20:16:19 <DavidWHodgins> #startmeeting
20:16:19 <Inigo_Montoya> Meeting started Tue Oct 31 20:16:19 2017 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:16:19 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:16:44 <DavidWHodgins> #chair tmb Akien storm marja
20:16:44 <Inigo_Montoya> Current chairs: Akien DavidWHodgins marja storm tmb
20:17:00 <Akien> #chair stormi
20:17:00 <Inigo_Montoya> Current chairs: Akien DavidWHodgins marja storm stormi tmb
20:17:09 <DavidWHodgins> #topic Mageia 5 end of life extension
20:17:16 <DavidWHodgins> Akien: Thanks.
20:17:38 * tmb had completely forgot meetbot commands :)
20:17:45 <marja> :-)
20:17:57 <DavidWHodgins> Anyone object to extending support for Mageia 5 critical updates to Dec. 31st?
20:18:17 <Pharaoh_Atem> if this is like Debian-style "best-effort" support extension, sure
20:18:26 <DavidWHodgins> Might be better to select Mid december, to avoid Christmas/New Years stuff
20:18:39 <Pharaoh_Atem> if this means officially supporting fully two releases on top of developing Mageia 7, it's going to get hard
20:18:49 <Pharaoh_Atem> not that it isn't already difficult
20:18:50 <Akien> I think Dec 31st is fine.
20:18:58 <tmb> Should we state that it only concerns critical security isues ?
20:18:59 <Akien> It will be best-effort yes, like it already is actually.
20:19:11 <tmb> in blog post I mean
20:19:19 <Pharaoh_Atem> tmb: I think it's important to note
20:19:20 <marja> No objection from me..... mid december would be fine only if the 5=>6 upgrade patch can be fixed in November
20:19:21 <DavidWHodgins> I think we should.
20:19:31 <Pharaoh_Atem> and that the advice should be to move to Mageia 6 asap
20:19:49 <wilcal> I have a point to make when we get a sec
20:19:53 <marja> s/patch/path/
20:20:14 <Pharaoh_Atem> though admittedly, we haven't done as many blog posts about what's new in Mageia 6 as I hoped we would
20:20:21 <marja> wilcal: about 5EOL?
20:20:37 <wilcal> I would like to propose that going forward that the version of M5 VirtualBox be frozen at what it is now. If a new change to M5 breaks Vbox, or the M5 install, then the recommendation is to move to M6. Copy and backup your clients to vdi's before any updates.
20:21:01 <wilcal> I want to take any kernel updates load off tmb
20:21:19 <wilcal> Vbox and Kernel are happy now but have not always been that way
20:21:54 <DavidWHodgins> Critical security updates often includes kernels, so that may not be a workable option
20:22:26 <tmb> well, I will not land vbox 5.2 in Mga5 if that is what you mean ?
20:22:34 <wilcal> I agree but working Vbox and Kernels at the same time is a heavy load for an obsolete system
20:22:49 <wilcal> Yes Please Please Please
20:23:13 <wilcal> Can we agree with that?
20:23:21 <DavidWHodgins> Ok with me
20:23:27 <wilcal> Thanks David
20:23:28 <Pharaoh_Atem> that's fine
20:24:11 <Akien> So I think we agree on the EOL extension, limited to security critical issues.
20:24:18 <tmb> the reason I landed vbox 5.1.30 in mga5 was because of security issues... I hope we wont see anumore of them for now... and going by Oracle security updates the next one rolls out in ~2-3 months wich is mga5 eol time
20:24:25 <marja> wilcal: agree _only_ with not vbox 5.2 in Mga5, or ..?
20:24:35 <Akien> I propose 31 Dec as it's 3 months from now and easy to remember, and I don't expect the added couple of weeks to be a big burden
20:24:35 <marja> s/not/no/
20:24:47 <DavidWHodgins> Akien: 2 months
20:24:49 <Akien> If we do only critical updates, there isn't so many updates
20:24:54 <Akien> Right, 2 months :)
20:25:29 <Akien> And yeah the blog post should encourage to upgrade ASAP, preferring a clean install to an upgrade if possible (to avoid upgrade issues)
20:25:56 <tmb> of course everyone has a different opinion of "critical" :)
20:26:14 <wilcal> kernel/security is critical
20:26:16 <DavidWHodgins> :-)
20:26:16 <Akien> Well that'll be up to Luigi and the respective maintainers
20:26:35 <Akien> (or the press - if they do a lot of bad press to a security issue, we'll likely have to patch it, even if we don't consider it that bad)
20:26:45 <marja> Akien: we should maybe tell users to chack the UIDs and GIDs of their users before doing a fresh install while keeping /home, and make sure the users in the fresh install have the same UIDs and GIDs as they had before
20:26:47 <tmb> Akien, true, but if QA has to prioritize...
20:26:53 <wilcal> Flash updates?
20:27:09 <Akien> marja: yep
20:27:28 <DavidWHodgins> We need someone to package yesterday's flash update
20:27:37 <Akien> marja: BTW, if we don't already, it would be nice to have a page giving such tips about "upgrading" via a clean install, while keeping the same /home, etc.
20:28:08 <DavidWHodgins> Especially if prior install was already an upgrade, so has uid 500 instead of 1000
20:28:11 <marja> Akien: indeed... I'll write docteam about it
20:28:47 <Akien> I can help Donald draft the blog post about this, getting some input from Luigi to see how to describe the scope of what we plan to continue supporting.
20:29:00 <DavidWHodgins> My current main system is still Mageia 5, upgraded from 4, which was an upgrade from 3.
20:29:27 <tmb> Akien, that sounds good
20:29:52 <Akien> Why do I always end up giving myself actions? :p
20:29:57 <DavidWHodgins> :-)
20:30:19 <Akien> #action Akien, Schultz and Luigi work on a blog post announcing "best-effort" maintenance of mga5 until 31 Dec 2017 for critical security updates
20:30:34 <tmb> Akien, you'll learn eventually :)
20:31:15 <Akien> Next topic?
20:31:19 <tmb> yep
20:31:25 <wilcal> Thanks all
20:31:37 <DavidWHodgins> #topic Mageia 6.1 iso images
20:31:52 <DavidWHodgins> First I've heard of the idea. New kernels only?
20:32:06 <filip> hi gang. sorry, just returned home.
20:32:36 <Akien> I like the idea, as I don't see us releasing mga7 in Q1 2018 anyway :D
20:32:50 <Pharaoh_Atem> there's a few queued changes coming for Mageia 6.1
20:33:08 <Pharaoh_Atem> actually it's not a completely bad idea to do these semi-regularly if we could pull it off
20:34:23 <tmb> yeah, the reason for suggesting 6.1 isos is that 4.14 kernel supports new hw that is landing in ~Q4/17 ...
20:34:34 <DavidWHodgins> We have to keep the changes to an absolute minimum
20:34:45 <tmb> and as usual roll up all updates currently released
20:35:22 <Akien> The changes will be all validated updates up to the making of the ISOs, but usually it's not an issue
20:35:29 <tmb> and if the installer needs adjustments to help upgrade path we can fix that up too then
20:35:32 <filip> I think it was working ok in mga4.1 and 5.1
20:36:10 <tmb> but yes, still try to keep changes minimal to ease QA of them
20:36:35 <stormi> I suppose we don't expect it to be as difficult as releasing 5.1?
20:36:36 <DavidWHodgins> I don't really like it, as it's on top of trying to get more testing on Mageia 5 to 6 upgrades, but I'm not against it, as it's needed for new hardware.
20:37:54 <Akien> 5.1 was quite difficult, but it came really late. I think current mga6 + updates is still quite similar to what we released during Summer
20:38:06 <Akien> But we can roll ISOs and gauge that
20:38:28 <Akien> Regarding 5 to 6 upgrades, I don't think QA needs to spend too much effort on it now
20:38:48 <marja> or we could give up on getting upgrading to work for 5=>6 and focus on explaining really well how to do a fresh install while keeping /home (and getting the UIDs and GIDs right)
20:38:49 <DavidWHodgins> We need to get mgaapplet upgrading working
20:38:50 <Akien> We need packagers to fix the known bugs, and maybe afterwards QA to confirm, but not before - bugs are known
20:40:17 <tmb> Yeah, thats the problem we have ... we can decide stuff here... but will packagers step up ?
20:40:27 <Pharaoh_Atem> marja: I think with KDE 4 SC -> Plasma 5 and a number of other transitions that occurred, it might be better to focus on getting a good "clean upgrade" story
20:40:45 <Pharaoh_Atem> going forward, it should be much less painful to do upgrades
20:41:30 <marja> Pharaoh_Atem: do you happen to know whether that has KDE team's focus, too?
20:41:48 <Pharaoh_Atem> well, upstream KDE doesn't give a damn about KDE4 -> Plasma 5 anymore
20:41:56 <Pharaoh_Atem> from their point of view, everyone has already moved on
20:41:59 <Pharaoh_Atem> we were one of the last
20:42:12 <Akien> They actually never gave a damn :p
20:42:14 <marja> Pharaoh_Atem: and neoclust, daviddavid ... ?
20:42:20 <Pharaoh_Atem> ah, them, I dunno
20:42:37 <Pharaoh_Atem> neoclust is theoretically here, so he could answer himself
20:42:48 <Akien> I think we just need someone to organize the work of devs to get the known bugs handled
20:42:52 <marja> neoclust: ^^^^ :-)
20:43:00 <wilcal> There comes a time in technoloy when you just have to abandon your older versions. Unless your a car manufacturer
20:43:08 <Akien> Some are not so critical and can likely be ignored, but there are a few which are bad enough that we decided to disable upgrades.
20:43:31 <Akien> They're not too hard to fix and some have patches already, but if nobody tests the patches and packages them, nothing happens
20:43:54 <Akien> I was working on it a while ago, but recently I've been really busy with other projects and I have a hard time getting back to it, or organizing the work of other devs to fix issues.
20:44:30 <Akien> But if we formally decide that this is high priority, I'm sure we can organize a "release blocker fixing commando" like we had for mga6 a few times
20:45:03 <Akien> It's just that I don't really want to #action myself on that, I feel I take on too much and don't do half of what I promise
20:45:14 <Pharaoh_Atem> and I'm overloaded as it is
20:45:22 <Pharaoh_Atem> I can help a bit, but taking that on is going to be hard
20:45:32 <marja> stormi: is that something for you.... can you be actioned for that? ^^^
20:47:32 <stormi> not really at the moment
20:48:06 <marja> stormi: np
20:48:28 <Akien> Well.. I'll discuss with neoclust and daviddavid and see if I can get them onto this.. Not all issues are KDE related but maybe they'll be ok to put the high priority on this for a while
20:48:43 <marja> Akien: thx
20:48:56 <Akien> As I mentioned, it really shouldn't be hard to fix the biggest issues.
20:49:08 <Akien> For the most visible one, there's a patch in git already (untested), it needs to be packaged..
20:49:25 <Akien> So in the end I get #actioned anyway..
20:49:41 <Akien> #action Akien tries to find someone to follow up on upgrade issues and make sure they're fixed in coming weeks
20:50:06 <marja> Akien: maybe zezinho & shlomi could let some of their padawans help?
20:51:01 <Pharaoh_Atem> Akien: I can loan you my apprentice too ;)
20:51:07 <Akien> Yeah, many could help and do small things, but it all requires one person to wield the whip, and nobody wants to :)
20:51:20 <Pharaoh_Atem> I can wield a whip, I just can't do stuff
20:52:02 <marja> #action Pharaoh_Atem wields the whip where needed to get everyone to fix the upgrade issues
20:52:08 <stormi> wielding a whip is doing stuff :)
20:52:08 <tmb> what was the upgrade path tracker
20:52:22 <stormi> it can even require more energy sometimes
20:52:53 <Akien> https://bugs.mageia.org/show_bug.cgi?id=21340
20:52:55 <[mbot> [ 21340 โ€“ [TRACKER] Upgrade issues from Mageia 5 to Mageia 6 ]
20:52:55 <DavidWHodgins> I think it was bug 21340
20:52:57 <[mbot> Bug: ['[TRACKER] Upgrade issues from Mageia 5 to Mageia 6', 'NEW', 'All Packagers'] https://bugs.mageia.org/show_bug.cgi?id=21340
20:53:07 <stormi> bug 21340 I'd say :P
20:53:08 <Akien> Some of those are not critical, it's only a couple bugs which *really* must be fixed
20:53:08 <[mbot> Bug: ['[TRACKER] Upgrade issues from Mageia 5 to Mageia 6', 'NEW', 'All Packagers'] https://bugs.mageia.org/show_bug.cgi?id=21340
20:54:18 <DavidWHodgins> Yeah. The video related ones are the most critical
20:54:26 <Akien> Well it's ok, I'll send an email to dev@ tomorrow with a review of the blocking bugs from this tracker, and try to find volunteers to finish debugging or applying fixes
20:54:53 <Akien> Yeah, only bugs that bring users to a non-starting X11 are really problematic, the rest are just "whoops, sorry"
20:55:37 <wilcal> Haven't seen a kernel panic in a while :-0
20:55:46 <DavidWHodgins> Most of those, I can't recreate as I have ati hardware
20:56:18 <tmb> wilcal, well now you jinxed it :)
20:56:26 <DavidWHodgins> lol
20:57:23 <Akien> I warn you though, I #action'ed myself for the mga5 related issues, I'll be conveniently afk when you look for volunteers to organize mga7 development in the next topics :p
20:57:49 <Akien> I'll focus on giving mga5 a peaceful EOL for now :)
20:58:30 <tmb> :)
20:58:37 <wilcal> 31 Dec has to be a brick wall
20:59:23 <tmb> yeah, we wont re-extend it...
21:00:40 <tmb> so, do we agree we should try to fix up upgrade issues and roll out 6.1 isos by mid december then ?
21:00:41 <filip> +1
21:01:11 <filip> ok ;). +1 to that too
21:01:21 <wilcal> Sounds like a plan
21:01:30 <Akien> Yeah
21:02:06 <Pharaoh_Atem> yeah
21:02:07 <Pharaoh_Atem> sounds good
21:02:28 <stormi> ok
21:02:30 <tmb> focusing on upgrade issues first and try to roll out 4.14 based isos in ~2-3 weeks to see how they look
21:03:18 <tmb> I guess we should not go really public about 6.1 isos release yet as we need to see how it works out :9)
21:04:02 <tmb> next topic ?
21:05:19 <marja> ok (and I'm fine with 6.1)
21:05:20 <Akien> yep
21:06:16 <Akien> Oh I'll sneak in a topic
21:06:24 <Akien> #topic FOSDEM 2018
21:06:40 <Akien> Did we, and if not do we want to apply for a stand this year?
21:06:49 <Akien> Deadline for stand requests is Nov 3
21:06:49 <Akien> https://fosdem.org/2018/news/2017-09-03-call-for-participation/
21:06:50 <[mbot> [ FOSDEM 2018 - Call for participation ]
21:07:02 <marja> Akien: that's sooner than I thought
21:07:12 <tmb> ennael, ping
21:07:30 <marja> ennael: did you apply for a stand at Fosdem?
21:07:57 <Pharaoh_Atem> I thought we had taken care of this at the top of the month...
21:08:00 <Akien> I will be at FOSDEM in any case myself, likely busy with the Godot stand if we get one, but I could lend a hand for the Mageia stand too
21:08:47 <Pharaoh_Atem> anything Europe for me is fuzzy
21:08:52 <Pharaoh_Atem> but I'd *like* to be there
21:08:56 <Akien> At least I don't see FOSDEM mentioned in the meeting logs of the past weeks
21:09:16 <Akien> I'll send an email on Council with ennael in CC to check
21:09:26 <marja> Akien: thx
21:09:26 <Akien> We can move to next topic
21:10:07 <tmb> #topic Mageia 7 planning / features / ...
21:10:37 <tmb> so... where did we stop with th reviews... how do we move on...
21:10:40 <marja> I had understood that there should first be a dev meeting
21:11:00 <marja> or has there been one?
21:11:34 <Akien> There hasn't been one because noone has organized it :|
21:12:43 <Akien> I kind of feel pressured to be the one leading on this (as I should be supposed to as de facto dev team coleader), but I really can't add anything more to my plate.
21:13:41 <tmb> who's the other dev co-leader(s)?
21:13:49 <marja> tmb: ennael
21:14:00 <Pharaoh_Atem> it'd be hard for me to organize a review meeting (though I certainly wouldn't mind), because 1) I'm not a co-leader atm, 2) I pubbed most of the features
21:14:11 <Pharaoh_Atem> someone would get pretty upset over that, I think :/
21:14:34 <marja> well, maybe we should have elections first, then
21:15:22 <Akien> Well... we're not really in a situation where we can expect that everything must come from coleaders
21:15:41 <Akien> When the leadership doesn't work, the rest of the team needs to organize itself
21:15:56 <Akien> So by all means, if you can and want to organize a meeting, do it
21:16:23 <Akien> And for sure we can have our overdue elections in parallel, as both ennael and I seem less and less available
21:17:14 <marja> Akien: can you send a mail to dev ml and tell that you asked Pharaoh_Atem to organize a review meeting?
21:17:53 <marja> Akien: that'll give him more authority as organizer
21:18:20 <Akien> Sure, good idea, if that's fine with you Pharaoh_Atem
21:18:25 <stormi> well Pharaoh_Atem said it's hard for him because he pubbed most of the features
21:18:48 <Pharaoh_Atem> Akien: I don't mind, but it's going to be tricky as I don't think anyone would trust my review of my own features
21:18:56 <marja> stormi: he can still, as Akien suggested before, start with the review of the featuresof others
21:19:21 <stormi> as I suggested actually :)
21:19:25 <marja> stormi: oops
21:19:31 <Akien> Well I hope he wouldn't be alone in the review meeting, and others would be able to challenge his proposals :D
21:20:06 <filip> +1
21:20:16 <Pharaoh_Atem> well, I'm certainly okay with it
21:20:28 <marja> Pharaoh_Atem: thx!
21:20:41 <stormi> ans we'd probably all be there by the way
21:20:55 <stormi> we just need someone to schedule the meeting
21:21:18 <Pharaoh_Atem> yep
21:21:27 <Akien> Given the amount of proposed features, there are really 2 (or 3) meetings to have though. One about everything Drakx/MCC (needs tv), one about everything URPMI/DNF (needs tv too), and one about everything else
21:21:35 <Akien> Or maybe one about everything infra with sysadmins..
21:21:58 <Pharaoh_Atem> DrakX/MCC and urpmi/dnf will involve tv and manatools devs
21:21:58 <Akien> Of course getting people around for so many meetings would be hard
21:22:14 <Akien> Since we already have troubles organizing a single one of them :D
21:22:16 <Pharaoh_Atem> what makes this *incredibly* challenging is that tv just doesn't show up for meetings
21:22:34 <Pharaoh_Atem> I've more or less given up on rpmstack@ meetings because there's no point for me to talk to myself
21:22:42 <stormi> indeed
21:22:43 <Pharaoh_Atem> that's why there's no IRC channel either
21:22:47 <filip> :(
21:22:47 <marja> :-/
21:23:12 <tmb> I'll try to discuss with tv about his views / what he wants / plans / ...
21:23:12 <stormi> it's come to the point that I think either he does show up, and we can even select the date with him, or his voice just doesn't count
21:23:17 <marja> I'm glad tv still contributes, though... there are others with small kids who had to stop contributing
21:23:36 <Pharaoh_Atem> I'd like to try to get anaselli and papoteur to be there
21:23:44 <Pharaoh_Atem> as they're active manatools developers
21:23:50 <marja> :-)
21:24:01 <stormi> neoclust tried to ask tv for a meeting
21:24:02 <Pharaoh_Atem> and honestly, they'll probably be part of the team to port things over in any event
21:24:24 <stormi> and I got a mail with some of his views but I just wonder why he doesn't just participate in the mailing list
21:25:03 <Pharaoh_Atem> I do my best to be actively involved the best I can
21:25:14 <Pharaoh_Atem> even with everything crunching on me in Fedora, openSUSE, work, and other things
21:25:25 <marja> maybe pasmatt can be invited too (he spends too much time commuting, but, hey, maybe his employer decides tomorrow to let him work in the place where he lives :-) )
21:25:41 <stormi> You mail about DNF features should have got answers but there hasn't been
21:25:58 <stormi> Same about the manatools thread
21:26:11 <Pharaoh_Atem> stormi: I don't know what to do anymore :(
21:26:13 <stormi> At this point, to be honest, I just want to give up
21:26:24 <Pharaoh_Atem> I wish I could just get tv's employer to give him some paid time to interact with us :P
21:26:27 <Akien> When we discuss the features, we should make it very clear for everyone that they don't have to happen *for mga7*.
21:26:44 <Akien> Some of them imply a huge amount of work and might only happen over 2 or 3 years. But we should discuss what we *aim* for.
21:26:46 <tmb> then we need to decide a "cut-off" date when we decide if/when features need to be postponed to mga8 and so on
21:26:56 <stormi> true, we must either check "for mga7" or "works starts now, target mga 8 or 9"
21:27:13 <Pharaoh_Atem> not a single one of my features says they _must_ happen for Mageia 7, and most are structured that any work done can more or less go in without breaking the existing stack
21:27:15 <marja> Well, we paid timothรฉe.... maybe we can pay tv's employer to lend him to us
21:27:17 <Akien> And that increasingly boils down to: drakx, manatools or is a hybrid solution sensible?
21:27:28 <marja> for the needed discussion
21:27:32 <tmb> if we plan for mga7  to land in ~april 2018
21:27:41 <Pharaoh_Atem> anaselli has already agreed previously that hybrid drakx/manatools can be a thing for mga7
21:28:06 <Akien> tmb: well I see two different things atually, on one hand we should decide what will be done for mga7. For this we should exclude the features that we know can't be done in time.
21:28:08 <Pharaoh_Atem> but we (as manatools developers) want to see good manatools replacing drakx equivalents in user view for mga7
21:28:20 <DavidWHodgins> Sorry, lost connection. Had to wait for freenode to close the old connection before I could get back on irc
21:28:26 <Akien> On the other hand we should decide what is our direction, and what we want to work on over several releases
21:28:36 <Pharaoh_Atem> in #manatools, we've been talking quite a bit about our plans to advance manatools and incorporate new features
21:28:40 <Akien> With maybe some intermediate milestones which could make it into mga7, but not all of them
21:28:52 <Pharaoh_Atem> and attract contributors
21:29:04 * Pharaoh_Atem really needs to make a website for manatools...
21:29:20 <Akien> I think both discussions are direly needed for our future, even if the one about the mga7 features might seem the most pressing to define our release schedule and short term priorities
21:29:33 <Akien> But we should not lose sight of the medium and long term
21:29:35 <Akien> Otherwise we'll just stagnate
21:29:39 <Pharaoh_Atem> Yes
21:29:52 <Pharaoh_Atem> we need a path forward, and we need to figure out how to execute
21:30:05 <Akien> Or worse (the tensions between drakx / manatools is becoming toxic..)
21:30:22 <Pharaoh_Atem> Mageia is starting to become known more in the wider Linux world again
21:30:38 <Pharaoh_Atem> and that means we really should put forth our best efforts to really make our flavor of Linux shine!
21:31:25 <DavidWHodgins> We need to have the packagers meeting first, to decide who is willing to work on it before the council can decide, in my opinion
21:32:18 <Akien> Yeah, it's not so much about deciding, but giving an impulse
21:32:22 <Akien> Otherwise nothing happens :)
21:33:37 <tmb> it's' chicken and egg... in packagers meeting you'll get "we want to know if we are going to use it before starting the work..." :)
21:33:45 <marja> btw, I'm pretty sure I've seen tv do commits related to neoclust's feature proposals
21:33:58 <Akien> Maybe we could start by organizing a dev meeting asap about the easiest part
21:34:13 <Akien> i.e., the features which we know will be consensual enough *and* doable within a reasonable timespan
21:34:23 <Pharaoh_Atem> organize all the meetings we want, but we need to get key devs there
21:34:25 <Akien> (including the ones that we feel will likely be rejected consensually)
21:34:48 <Akien> That should help clear up the list already and get devs back in the topic
21:35:05 <Pharaoh_Atem> there were already some features that were approved in the first meeting a month ago
21:35:09 <Akien> Then we can organize other meetings centered around the more controversial but important proposals
21:35:13 <tmb> yeah, we need to start adding stuff to: https://wiki.mageia.org/en/FeatureMageia7_Review
21:35:14 <Pharaoh_Atem> they were never properly marked as approved features
21:35:29 <Pharaoh_Atem> so that list might actually be shorter than it is
21:35:33 <Akien> WDYT?
21:35:41 <Pharaoh_Atem> I don't have a problem with it
21:35:54 <tmb> yeah, lets start there so we get some momentum...
21:36:12 <Pharaoh_Atem> we should also see if we can convince tv's employer to give some paid time to us somehow
21:36:32 <Pharaoh_Atem> that might reasonably be the only way to get him here in a meeting
21:38:31 <Pharaoh_Atem> ... does anyone know who tv works for now?
21:38:42 <Pharaoh_Atem> his linkedin is out of date...
21:39:59 <tmb> ok, so anything else ? when do we do next council meeting ?
21:40:16 <wilcal> not next week
21:40:39 <Pharaoh_Atem> not next week? why?
21:40:40 <marja> for me next week seems better
21:40:53 <marja> to keep momentum
21:41:02 <Pharaoh_Atem> next week sounds great to me
21:41:05 <DavidWHodgins> We should try to get back to a meeting every week
21:41:10 <Pharaoh_Atem> if anything, we need to be regular about them
21:41:15 <Pharaoh_Atem> we've been really bad about this :(
21:41:29 <Akien> As long as we keep it short next week, that's fine with me
21:41:42 <Akien> Though actually I probably won't be available that week... but I'm fine with the idea :p
21:41:44 <wilcal> short meetings are good meetings
21:42:09 <tmb> yeah, if we do weekly meetings we can try to keep them short instead but keeping the momentum...
21:42:28 <Akien> Agreed.
21:42:39 <wilcal> I'm ok with that
21:42:56 <Pharaoh_Atem> No issues here
21:43:34 <Akien> Pharaoh_Atem: stormi + anyone interested: should we discuss tomorrow here (maybe during US morning / EU afternoon?) about how to do a first sort of feature proposals and prepare a dev meeting?
21:43:42 <marja> Pharaoh_Atem: tv might work with RedHat, I saw this my logs: "017:02:08:23:49-!- tvignaud [tvignaud@nat/redhat/x-wxjmjghyvvnywbyr] has joined #mageia-dev"
21:44:04 <Pharaoh_Atem> then maybe ignatenkobrain can help us get in touch with the right people to make that a thing :)
21:44:16 <Pharaoh_Atem> Akien: fine with me
21:44:19 <Akien> Can't really define an hour but I'd say we just ping each other in this channel and see how that goes? :)
21:44:23 <Pharaoh_Atem> sure
21:44:28 <stormi> ok
21:44:41 <Pharaoh_Atem> if I wake up early enough, I can even do it before work ;)
21:44:53 <marja> :-)
21:45:09 <Akien> Nah the whole point is to procrastinate usefully during work :p
21:45:15 <Pharaoh_Atem> haha
21:45:22 <Pharaoh_Atem> I think someone wouldn't like that very much
21:45:49 <Pharaoh_Atem> marja: but yeah, maybe we can get ignatenkobrain to help us figure out how to "borrow" tv on company time ;)
21:45:58 <Pharaoh_Atem> hopefully Red Hat won't mind too much
21:46:12 <tmb> ok if no-one has anything else I'll head to bed
21:46:14 <Pharaoh_Atem> the @nat/redhat implies he works in a Red Hat office
21:46:18 <marja> Pharaoh_Atem: and I hope tv won't mind!
21:46:28 <marja> tmb: good idea
21:46:37 <Pharaoh_Atem> I don't really have anything...
21:46:44 <Akien> Well check with tv first if he wants to be borrowed :p
21:46:45 <marja> can we end the meeting?
21:46:57 <Akien> But yeah, I'm fine with ending the meeting
21:46:57 <Pharaoh_Atem> Akien: he doesn't respond to anything anyway ;)
21:47:03 <marja> Akien: yeah, we must check with him, first
21:47:11 <Pharaoh_Atem> Happy Halloween, everyone! :)
21:47:20 <wilcal> Boo!
21:47:35 <Pharaoh_Atem> ๐Ÿ‘ป
21:47:45 <Pharaoh_Atem> ๐ŸŽƒ๐ŸŽƒ๐ŸŽƒ
21:47:46 <marja> #endmeeting