#mageia-meeting Meeting

Meeting started by marja at 19:05:38 UTC (full logs).

Meeting summary

  1. docteam.mageia.nl (the server where docteam uploaded its working version of the manuals) is no longer available (marja, 19:06:43)
    1. half a decade ago, remmy offered docteam to temporaritly use one of his servers, to upload our Calenco documentation drafts via ftp (marja, 19:08:06)
    2. we have used that solution much longer than originally intended (marja, 19:08:51)
    3. and it is no longer available like that (marja, 19:09:20)
    4. mageia.nl (we used ftp to upload to docteam.mageia.org) is currently in quarantaine. (papoteur, 19:10:15)
    5. and remmy doesn't really have time to support this solution for docteam (marja, 19:10:48)
    6. ACTION: marja will ask simonnzg whether he'd be willing to maintain an sftp server for docteam and whether he can provide server space for free (marja, 19:27:47)
    7. ACTION: Docteam space: we need to check what is needed exactly and check with sysadmins how to include it in mageia infra (papoteur, 19:40:22)
    8. ACTION: and do it, of course. (papoteur, 19:41:15)

  2. Features - dnf & mana tools (DavidWHodgins, 19:44:57)
    1. http://gitweb.mageia.org/software/draklive-install/ (marja, 20:15:34)
    2. ACTION: ask docteam to wikify https://ml.mageia.org/l/arc/isobuild/2016-09/msg00067.html (marja, 20:20:14)


Meeting ended at 20:44:41 UTC (full logs).

Action items

  1. marja will ask simonnzg whether he'd be willing to maintain an sftp server for docteam and whether he can provide server space for free
  2. Docteam space: we need to check what is needed exactly and check with sysadmins how to include it in mageia infra
  3. and do it, of course.
  4. ask docteam to wikify https://ml.mageia.org/l/arc/isobuild/2016-09/msg00067.html


Action items, by person

  1. marja
    1. marja will ask simonnzg whether he'd be willing to maintain an sftp server for docteam and whether he can provide server space for free
  2. UNASSIGNED
    1. Docteam space: we need to check what is needed exactly and check with sysadmins how to include it in mageia infra
    2. and do it, of course.
    3. ask docteam to wikify https://ml.mageia.org/l/arc/isobuild/2016-09/msg00067.html


People present (lines said)

  1. Pharaoh_Atem (119)
  2. marja (70)
  3. DavidWHodgins (56)
  4. filip (21)
  5. papoteur (14)
  6. [mbot (6)
  7. ennael (6)
  8. Inigo_Montoya (3)
  9. ignatenkobrain (2)
  10. stormi (2)
  11. Latte (0)


Generated by MeetBot 0.1.4.