19:05:38 <marja> #startmeeting
19:05:38 <Inigo_Montoya> Meeting started Tue Oct  3 19:05:38 2017 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:38 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:53 <marja> #chair papoteur DavidWHodgins filip Latte
19:05:53 <Inigo_Montoya> Current chairs: DavidWHodgins Latte filip marja papoteur
19:06:43 <marja> #topic docteam.mageia.nl (the server where docteam uploaded its working version of the manuals) is no longer available
19:07:52 <papoteur> This server is useful to have a draft version of our documentation, as soon we modified the Docbook source in Calenco.
19:08:06 <marja> #info half a decade ago, remmy offered docteam to temporaritly use one of his servers, to upload our Calenco documentation drafts via ftp
19:08:51 <marja> #info we have used that solution much longer than originally intended
19:09:20 <marja> #info and it is no longer available like that
19:10:15 <papoteur> #info mageia.nl (we used ftp to upload to docteam.mageia.org) is currently in quarantaine.
19:10:38 <papoteur> see bug 5229
19:10:40 <[mbot> Bug: ['doc-test.mageia.org with (s)ftp upload', 'NEW', 'Sysadmin Team'] https://bugs.mageia.org/show_bug.cgi?id=5229
19:10:48 <marja> #info and remmy doesn't really have time to support this solution for docteam
19:11:59 <marja> so instead of workarounding it by continuing to use Remmy's server (letting e.g. doc-test.mageia.org redirect to the uip address of remmy's server)
19:12:49 <marja> it would be great if we could get some space on Mageia servers and the possibility to upload files to it with (s)ftp from Calenco
19:12:52 <stormi> hi
19:12:58 <marja> stormi: hi :-)
19:13:13 <marja> stormi: I was just wondering whether you could help with that :-þ
19:13:21 <filip> I guess there is another possibility to use existing domain www-test.mageia.org
19:13:53 <stormi> marja: maybe, but I also have other tasks on the queue
19:13:55 <marja> filip: that would be fine, too, as long as we can use (s)ftp
19:13:58 <filip> and git for hrml & co stuff and git as a bin storage as currently
19:14:01 <marja> stormi: np
19:14:11 <marja> stormi: thx for all your work!
19:14:17 <filip> but of course sysadmins have to agree
19:14:39 <marja> filip: yeah, it needs an agreeing sysadmin to work on it
19:14:50 <filip> and also a lot of work is on their side
19:15:10 <marja> in the past ftp was a problem, but I don't think I know why
19:16:06 <marja> maybe we should ask that in the bug report
19:16:32 <filip> ftp is a security nightmare
19:16:47 <filip> worst one ;)
19:16:52 <marja> filip: IINM, Calenco supports sftp now
19:17:59 <filip> I don't know it enough to decide if it's better enough
19:18:17 <filip> is git upload out of the question?
19:19:56 <DavidWHodgins> Nothing should be out of the question, as long as the procedures are clear, and there are no bottlenecks created
19:20:48 <marja> filip: currently looking at the options in Calenco, I see only EMAIL, FTP and SFTP (SCP?SSH) are supported
19:20:52 <marja> oops
19:21:06 <marja> SFTP (SCP/SSH)
19:21:06 <papoteur> filip: I don't understand the link between our need to storage our drafts and git.
19:21:47 <DavidWHodgins> papoteur: It's a matter of controlling who can upload changes
19:21:56 <marja> DavidWHodgins: Calenco doesn't support uploading files with git
19:22:14 <filip> papoteur: tmb arrange the git storage option which goes to our mirrors now (for epub and pdf fies)
19:22:30 <marja> DavidWHodgins: we need to upload directly from Calenco.... there are way too many publication to manually download and then upload with git
19:22:55 <filip> and html & co stuff goes from git directly to web servers
19:24:22 <filip> is it possible for someone from doc team to arange a private sftp server but with option for access from Calenco?
19:24:38 <marja> filip: we could ask simonnzg
19:25:37 <marja> filip: and if we claim ownership of mageia.nl, then maybe no changes will need to be made in Calenco to how the publications are generated
19:25:40 <filip> then that user could use a bit modified sript which are now used for officiall doc pages
19:26:03 <papoteur> filip: I think it's a big deal. The question can be "where ?".
19:27:21 <papoteur> *it's not
19:27:24 <filip> papoteur: where what?
19:27:47 <marja> #Action marja will ask simonnzg whether he'd be willing to maintain an sftp server for docteam and whether he can provide server space for free
19:27:48 <papoteur> where to install the ftp server.
19:28:27 <marja> papoteur: in the past, simonnzg had plenty of server space he could use for backups of our documentation.... he might still have plenty
19:28:29 <filip> papoteur: it should be available for Calenco and preferably no one else
19:30:53 <marja> papoteur: do you think we should ask Mageia to pay € 10 a year for mageia.nl, so that we can keep using docteam.mageia.nl? I got the impression remmy didn't want me to pay it.
19:31:19 <ennael> we can do it :)
19:31:25 <marja> ennael: thx
19:31:28 <ennael> and manage with other domain names
19:32:13 <papoteur> For what I understand, domain name is not the problem. Or we discuss for only 10€ per year?
19:32:51 <ennael> if you look ofr a server and some I guess mageia can pay for it
19:33:01 <ennael> otherwise no need to ask for donations :)
19:33:09 <marja> ennael: great :-)
19:33:46 <ennael> still we need to check what is needed exactly and check with sysadmins how to include it in mageia infra
19:34:39 <papoteur> the actual is a FTP server and a http server.
19:40:22 <papoteur> #action Docteam space: we need to check what is needed exactly and check with sysadmins how to include it in mageia infra
19:40:37 <DavidWHodgins> And do it. :-)
19:41:15 <papoteur> #action and do it, of course.
19:41:22 <Pharaoh_Atem> Yo
19:41:38 <papoteur> next topic ?
19:42:09 <filip> hi Pharaoh_Atem
19:43:01 <DavidWHodgins> Everybody sleeping?
19:43:05 <marja> forking drakx and (maybe) urpmi and more for the urpmi/dnf switch?
19:43:22 <DavidWHodgins> And mana tools
19:44:11 <DavidWHodgins> My main concern is ensuring the installers are changed too, starting asap so it's not a last minute change that only starts when the iso testing starts.
19:44:11 <marja> DavidWHodgins: manatools are ready for dnf (except that dnfdragora isn't in mpan, yet)
19:44:57 <DavidWHodgins> #topic Features - dnf & mana tools
19:45:21 <Pharaoh_Atem> okay then
19:45:34 <Pharaoh_Atem> well, I'm guessing by now everyone saw my rather long email?
19:46:02 <Pharaoh_Atem> ignatenkobrain has signed up for an account in the Mageia identity system
19:46:04 <DavidWHodgins> Yes. I'm ok with both dnf and mana tools, as long as work on the installers starts soon too
19:46:40 <Pharaoh_Atem> so bugs associated with DNF that require upstream attention can be CC'd to him as needed
19:47:12 <marja> Pharaoh_Atem: thanks for the reminder
19:48:42 <Pharaoh_Atem> as the question of the installer is really the only piece left to deal with (we have pretty much all the other ducks lined up), from my point of view, I'm not exactly sure what *to* fork to port the installer
19:48:44 <marja> DavidWHodgins: I want manatools to be installed by default and to have much more visibility, but I'm not ready to ditch MCC, because MCC has a lot of tools that mpan doesn't (even if the amount of tools for which the reverse is true,is growing)
19:49:42 <Pharaoh_Atem> at least at one point, tv was okay with the idea of porting to libdnf
19:49:51 <marja> Pharaoh_Atem: a lot of code is shared between various drakx tools and traditional installer
19:50:05 <Pharaoh_Atem> so that brings up another bit
19:50:18 <Pharaoh_Atem> I've seen it mentioned that there's a stage2 and other things
19:50:26 <DavidWHodgins> I have no problem with switching to dnf as default, thanks to the shims allowing most urpm commands to be used without changes
19:50:43 <papoteur> the question is who want to work on it?
19:50:45 <papoteur> Is only Pharaoh_Atem?
19:50:48 <marja> Pharaoh_Atem: yes, stage2 is the traditional installer
19:51:04 <Pharaoh_Atem> I hope it's not just me, I'm an idiot when it comes to Perl
19:51:27 <Pharaoh_Atem> anaselli is interested in it too, but I think we're going to need more people than just the two of us
19:51:28 <marja> Pharaoh_Atem: it'll even be hard for someone who knows Perl
19:51:38 <Pharaoh_Atem> and yes, as DavidWHodgins says, we need to start ASAP
19:51:45 <marja> Pharaoh_Atem: you could try getting LpSolit interested
19:52:28 <marja> would it be weird to try to contact pixel (didn't he write much of the installer code, or do I err now?)
19:52:48 <Pharaoh_Atem> Pixel originally wrote drakx and perl-URPM, iirc
19:52:55 <Pharaoh_Atem> but that was literally decades ago
19:53:04 <Pharaoh_Atem> I think the last time anyone heard from him was in 2008
19:53:24 <Pharaoh_Atem> unless someone knows him and can entice him to return to Mageia?
19:53:30 <marja> ouch, I wasn't aware he disappeared
19:53:57 <Pharaoh_Atem> well, the last time *I* heard of him was in 2009
19:54:17 <DavidWHodgins> First time I've ever heard the name pixel since I started with Mandrake 10
19:54:42 <DavidWHodgins> And that, only as a user.
19:54:52 <Pharaoh_Atem> Pascal Rigaux worked at Mandriva from 1999 to 2009
19:55:05 <Pharaoh_Atem> he created urpmi, DrakX, and most of the MCC we know today
19:55:21 <DavidWHodgins> Ah. That name I vaguely remember.
19:55:28 <ignatenkobrain> Pharaoh_Atem: as sgallagh said today "whenever you write something in perl, even random symbols - it would do something"
19:55:37 <Pharaoh_Atem> haha, that's very true
19:55:55 <Pharaoh_Atem> DavidWHodgins: Pascal Rigaux went by pixel on the interwebs :)
19:56:08 <Pharaoh_Atem> he set up the #rpm.org IRC channel too ;)
19:56:25 <DavidWHodgins> Ok. Thanks. Didn't know that, or use IRC etc. back then.
19:56:30 <marja> would this address still work? http://rigaux.org/cv.html
19:56:31 <[mbot> [ Pascal Rigaux - Resume ]
19:56:37 <Pharaoh_Atem> probably
19:56:42 <Pharaoh_Atem> it looks reasonably up to date
19:57:00 <Pharaoh_Atem> it's a little sad he has no hobbies though
19:57:13 <Pharaoh_Atem> maybe I can rope ignatenkobrain to help me port drakx :P
19:57:19 <marja> Pharaoh_Atem: Mageia would be a great hobby :-)
19:57:21 <Pharaoh_Atem> it'll help him with fleshing out libdnf as a library
19:58:20 <Pharaoh_Atem> marja: indeed
19:58:39 <marja> Pharaoh_Atem: are you going to contact him?
19:58:51 <Pharaoh_Atem> he doesn't know me, so I dunno if he'd respond to me
19:59:00 <Pharaoh_Atem> has anyone here ever talked to him before?
19:59:21 <marja> ennael: have you ever talked to pixel?
19:59:37 <marja> blino: or you?
19:59:47 <Pharaoh_Atem> the other question is can we get ahold of tv and talk to him too
20:00:07 <Pharaoh_Atem> if we all just hacked at it, I think we could get a prototype going reasonably quickly
20:01:04 <Pharaoh_Atem> with ignatenkobrain on standby to help us with libdnf things, and the rest of us ripping out perl-URPM and replacing it with libdnf through g-i, we could probably get something put together within a few months, maybe sooner
20:01:51 <ennael> forget about Pixel. He is not implied anymore in all this since he left Mandriva
20:01:52 <marja> ennael: or do you know of a way to make it easy or even attractive for tv to talk to Pharaoh_Atem about integrating dnf in installer etc.
20:02:00 <ignatenkobrain> I would not count for less than half year
20:02:25 <Pharaoh_Atem> ignatenkobrain: considering Mageia 7 is like a year out, six months to do it is workable
20:02:32 <Pharaoh_Atem> that gives plenty of time for testing and fixing bugs
20:02:40 <Pharaoh_Atem> we also have to fix our compose tools, too
20:02:53 <Pharaoh_Atem> I don't know how bcd works
20:03:03 <Pharaoh_Atem> and I don't even know how our live media is created
20:03:32 <DavidWHodgins> We are supposed to be targeting 8 months from when Mageia 6 was released
20:03:50 <Pharaoh_Atem> then we better hop to it :P
20:03:53 <DavidWHodgins> If we want to plan for a longer release period, now is the time to decide
20:04:03 <Pharaoh_Atem> but if I'm doing it alone, this is not going to make it
20:04:10 <Pharaoh_Atem> I'm going to need help
20:05:25 <DavidWHodgins> That's always been the problem with any major changes to drak tools
20:05:43 <Pharaoh_Atem> the other option is moving to a different installer tool
20:06:00 <Pharaoh_Atem> which I *really* didn't want to propose because that's an enormous change in itself
20:06:34 <Pharaoh_Atem> our options would be to either adapt Anaconda or Calamares
20:06:41 <Pharaoh_Atem> because there's no way I'm dealing with YaST
20:07:00 <Pharaoh_Atem> ~100 modules written in Ruby plus crazy foo in the main thing itself...
20:07:02 <marja> Pharaoh_Atem: Martin Whitaker wrote how to create Live (mga5.1) isos in this mail https://ml.mageia.org/l/arc/isobuild/2016-09/msg00067.html
20:07:04 <[mbot> [ isobuild - Developement discussion list about Mageia isos - arc_protect ]
20:08:00 <Pharaoh_Atem> so the tool is draklive
20:09:28 <DavidWHodgins> Yes. draklive-install for the live images, and drakx-installer-stage2 for the classic iso images
20:09:48 <DavidWHodgins> With modules from mcc shared with both
20:10:33 <Pharaoh_Atem> draklive shell-execs urpmi
20:11:01 <Pharaoh_Atem> that should be easy to replace with dnf
20:11:02 <DavidWHodgins> There's also drakx-finish-install
20:11:16 <DavidWHodgins> For the live images on first boot after install
20:11:31 <Pharaoh_Atem> that's the one that does the post-install remove packages, right?
20:11:46 <DavidWHodgins> And renames the live user to the first user created, etc.
20:12:45 <Pharaoh_Atem> what's the git repo for those things?
20:12:58 <Pharaoh_Atem> Martin's message contained the link to draklive's git repo
20:13:54 <Pharaoh_Atem> and I found bcd
20:14:23 <marja> drakx-finish-install comes from drakxtools srpm, which is created from git/software/drakx
20:14:27 <Pharaoh_Atem> when I go up to gitweb, there's quite a few drakx repos: http://gitweb.mageia.org/software/
20:14:28 <[mbot> [ Mageia git Repositories ]
20:15:08 <DavidWHodgins> I think it's draklive-config
20:15:34 <marja> http://gitweb.mageia.org/software/draklive-install/
20:15:38 <[mbot> [ draklive-install - Mageia Tools for Live CD/DVD Installation ]
20:16:14 <Pharaoh_Atem> draklive-install has no package management actions
20:17:04 <Pharaoh_Atem> well, aside from calling rpm -e draklive-install
20:17:05 <marja> I think it just copies the Live system
20:17:45 <Pharaoh_Atem> though in retrospect, that really shouldn't be "rpm -e"
20:17:51 <Pharaoh_Atem> that's just a weird thing to do there
20:18:14 <filip> are we micromanaging today?
20:18:23 <marja> filip: yes :-)
20:18:47 <marja> anyway, Martin's instructions look good
20:19:12 <Pharaoh_Atem> that should be a regular wiki page ;)
20:19:28 <marja> Pharaoh_Atem: you're right about that
20:19:51 <marja> where did papoteur go?
20:20:05 <DavidWHodgins> Looks like we are losing people
20:20:14 <marja> #action ask docteam to wikify https://ml.mageia.org/l/arc/isobuild/2016-09/msg00067.html
20:20:16 <[mbot> [ isobuild - Developement discussion list about Mageia isos - arc_protect ]
20:20:46 <Pharaoh_Atem> so I checked out the drakx repository
20:20:53 <Pharaoh_Atem> and it seems there are perl-URPM calls in here
20:21:00 <marja> yeah
20:21:21 <Pharaoh_Atem> so this is *probably* the portion that needs reworking
20:22:03 <Pharaoh_Atem> ohkay, this is weird
20:22:07 <Pharaoh_Atem> bcd requires both smart and urpmi
20:22:13 <Pharaoh_Atem> it shell-execs both
20:22:15 <DavidWHodgins> Anyway, Pharaoh_Atem, I think now you're getting an idea of the scope of the changes required, and why I'm so concerned about the installers
20:22:45 <Pharaoh_Atem> yeah
20:22:46 <DavidWHodgins> It's a mess that always causes problems that get left too late in the dev cycle
20:22:55 <Pharaoh_Atem> well, I was certainly concerned about the installers to begin with
20:23:04 <Pharaoh_Atem> that's why I posted it as quickly as I could put things together
20:23:08 <marja> and why I proposed to fork drakx and add two dnf isos (instead of replacing all isos with dnf isos)
20:23:15 <DavidWHodgins> And too few people who know the tools available to work on them
20:23:39 <Pharaoh_Atem> well, I think I'm going to wind up forking the repositories into somewhere to work on them
20:23:40 <DavidWHodgins> I really don't like having both
20:24:07 <Pharaoh_Atem> I don't know which one I'll work on first, probably the one I can get set up easiest to test
20:24:22 <DavidWHodgins> Keeping changes in sync, testing, and troubleshooting will become much bigger challenges
20:24:47 <Pharaoh_Atem> at least most of the tools never get touched very often, so that is somewhat good
20:24:53 <Pharaoh_Atem> though the reason for that is pretty awful
20:24:59 <DavidWHodgins> :-(
20:25:32 <Pharaoh_Atem> well, if I have cycles left over after going through this and porting it, I might add Koji tasks for them, so that they can be done automagically using Koji
20:25:46 <DavidWHodgins> I wish the tools used a language that's easier to read than perl, but that's just a personal gripe.
20:25:58 <Pharaoh_Atem> well, my livecd-tools are in Python...
20:26:14 <Pharaoh_Atem> but that doesn't fix the classic installer stuff
20:26:14 <marja> Pharaoh_Atem: one of the reasons is, that touching them can lead to unexpected changes
20:26:15 <DavidWHodgins> Yeah!
20:26:28 <Pharaoh_Atem> my livecd-tools would only be able to replace draklive
20:26:32 <DavidWHodgins> Largely because the code is shared by so many tools
20:26:38 <Pharaoh_Atem> yes
20:26:53 <Pharaoh_Atem> it's almost excessive amounts of code sharing ;)
20:27:26 <DavidWHodgins> Yes. mcc, classic installer, live installer, etc.
20:27:45 <Pharaoh_Atem> I'm just surprised that bcd requires both urpmi and smart
20:27:48 <Pharaoh_Atem> that's just dumb
20:27:59 <DavidWHodgins> :-)
20:28:37 <DavidWHodgins> I think we've lost too many people to continue much more today
20:28:44 <Pharaoh_Atem> well, I have a good idea of what to go forward on
20:28:59 <Pharaoh_Atem> I think now it'd just be good to see if we can get tv to help
20:29:09 <DavidWHodgins> Pharaoh_Atem: Will you put out a msg on the dev ml summarizing what needs to be done, and asking for volunteers to help?
20:29:16 <Pharaoh_Atem> I can, if you'd like
20:29:31 <Pharaoh_Atem> unless someone else can put together a message more quickly
20:29:42 <filip> but this work *is* important. we probaly can't afford maintaing perl for eternity
20:29:55 <Pharaoh_Atem> filip: I agree
20:30:09 <DavidWHodgins> Please do. I think we need to confirm that we have people willing to help you before we can agree to include the features for Mageia 7. If it's going to take a year from now, I think that Mageia 8 would be a better target.
20:30:35 <Pharaoh_Atem> if it would take a year from now, we should start anyway and see how things progress
20:30:58 <Pharaoh_Atem> if we wind up in a situation where it can be included (like what happened with dnfdragora for mageia 6), then more power to us
20:31:08 <marja> indeed, if it's for Mageia 8, starting today is certainly not too early
20:31:08 <DavidWHodgins> Yes. Work on it should start now, but be in parrellel to Mageia 7 development rather then part of it.
20:31:11 <filip> mga7 or 8 we need to start soonish
20:31:55 <filip> it seems like consensus ;)
20:31:58 <Pharaoh_Atem> :)
20:32:18 <Pharaoh_Atem> unless I pull a rabbit out of my hat and make it a thing in ~6 months
20:32:25 <DavidWHodgins> I think we should consider making dnf default for mageia 7, but mana tools not till 8.
20:32:33 <marja> Pharaoh_Atem: no obection :-)
20:32:34 <DavidWHodgins> :-)
20:32:47 <Pharaoh_Atem> well, I'd love to have DNF as default :)
20:32:50 <DavidWHodgins> No problem if it's done sooner, to include it
20:33:16 <marja> for dnf to be default, we need dnfdrake in MCC
20:33:30 <Pharaoh_Atem> dnfdragora in MCC shouldn't be a problem
20:33:39 <Pharaoh_Atem> it'd probably be worked in the same way we do s-c-p
20:33:43 <marja> Pharaoh_Atem: nice
20:33:52 <DavidWHodgins> marja: Thanks to the urpm shims, shouldn't be a problem.
20:34:00 <Pharaoh_Atem> well, the urpm shims are for CLI
20:34:20 <Pharaoh_Atem> I had no plans to make graphical shims, as those are largely the result of patching things away from using PackageKit
20:34:21 <Pharaoh_Atem> which works now
20:34:47 <Pharaoh_Atem> s-c-p and other things that use gurpmi or whatnot can use PackageKit now
20:35:06 <marja> :-)
20:35:07 <DavidWHodgins> Ok. Compared to manatools though, dnf requires a lot less changes.
20:35:14 <Pharaoh_Atem> Yep
20:35:24 <Pharaoh_Atem> DNF as default is achievable
20:36:02 <Pharaoh_Atem> and infrastructure side changes hopefully can be started now
20:36:14 <Pharaoh_Atem> we should aim to offer an amazing experience with Mageia 7
20:36:17 <Pharaoh_Atem> just as we did for Mageia 6
20:36:29 <marja> :-)
20:36:30 <DavidWHodgins> Given how few people are participating right now, we should vote on the mailing list. I'm in favour of oking dnf now
20:36:37 <Pharaoh_Atem> :)
20:36:55 <marja> DavidWHodgins: do you want to write a mail about that vote?
20:37:06 <DavidWHodgins> I will.
20:37:10 <marja> thx
20:37:32 <Pharaoh_Atem> this means that we can also start looking towards modernizing our build infra for Mageia 7
20:37:52 <Pharaoh_Atem> as a task in parallel to switching to DNF
20:37:53 <DavidWHodgins> For manatools, I'll suggest starting work on it now for Mageia 8, but with the plan to include it in Mageia 7, if it is ready in time.
20:38:01 <Pharaoh_Atem> I'm okay with that
20:38:15 <marja> +1
20:38:27 <DavidWHodgins> What needs to be done in the build infra for dnf?
20:38:35 <Pharaoh_Atem> well, nothing *needs* to be done
20:38:44 <Pharaoh_Atem> except mirrorbrain
20:38:51 <Pharaoh_Atem> that was supposed to be done for Mageia 6
20:38:56 <DavidWHodgins> That one I'm strongly in favour of.
20:39:11 <filip> +1
20:39:23 <marja> yep
20:39:35 <DavidWHodgins> Just need someone to take control of it, and co-ordinate getting it done.
20:39:46 <Pharaoh_Atem> from what tmb mentioned, it's nearly done
20:40:13 <marja> sorry, I have to leave
20:40:16 <marja> good night all
20:40:17 <Pharaoh_Atem> the rich langpacks thing was already approved at the last meeting, so that's fine
20:40:21 <Pharaoh_Atem> marja: bye
20:40:24 <DavidWHodgins> Thanks marja
20:41:00 <Pharaoh_Atem> we still have a ton more features to review :P
20:41:07 <Pharaoh_Atem> but I'm glad to have some clarity for the dnf feature
20:42:12 <DavidWHodgins> The remaining features that haven't been discussed at all yet may have to wait till the next council meeting.
20:42:29 <Pharaoh_Atem> yeah
20:42:31 <Pharaoh_Atem> when is that?
20:43:02 <DavidWHodgins> Unless there are objections, next Tuesday.
20:43:07 <filip> we should do weekly meetings to clear that up
20:43:16 <Pharaoh_Atem> weekly meetings are good
20:43:17 <DavidWHodgins> Yes
20:43:28 <Pharaoh_Atem> that's what it says on my calendar anyway
20:43:32 <Pharaoh_Atem> it's just never true :)
20:43:42 <DavidWHodgins> Normally we do have weekly meetings. Last week was skipped as too many people were busy.
20:44:28 <DavidWHodgins> I'll go ahead and close the meeting. Thanks everyone for coming
20:44:33 <Pharaoh_Atem> thanks all
20:44:41 <DavidWHodgins> #endmeeting