#mageia-meeting Meeting

Meeting started by DavidWHodgins at 19:07:49 UTC (full logs).

Meeting summary

  1. Mageia 7 goals (DavidWHodgins, 19:08:12)
    1. ACTION: Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks (Akien, 19:21:40)
    2. Plasma 5.12 LTS is planned 2018-01-30, And Gnome 3.28 will probably go stable in March 2018, so a april-may 2018 release could be good (Akien, 19:22:40)
    3. Proper development roadmap TBD depending on scope of accepted feature proposals (Akien, 19:23:19)

  2. Infrastructure (DavidWHodgins, 19:32:19)
  3. Postmortem (DavidWHodgins, 19:34:11)
    1. ACTION: Team leaders start postmortem discussions in their respective teams. Shouldn't drag it too long, up to Friday 15 September or so. (Akien, 19:36:20)
    2. ACTION: Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks (Akien, 19:36:50)

  4. Reenabling upgrade from Mageia 5 to Mageia 6 via mgaonline (Akien, 19:37:10)
    1. ACTION: Akien reminds devs about mga5 -> mga6 upgrade issues ( https://bugs.mageia.org/show_bug.cgi?id=21340 ) and sees how we can fix them ASAP. (Akien, 19:41:51)

  5. Infrastructure (Akien, 19:44:50)
    1. https://gitlab.com/mdklinux/mgapkg-koji (Pharaoh_Atem, 19:48:58)


Meeting ended at 20:06:25 UTC (full logs).

Action items

  1. Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks
  2. Team leaders start postmortem discussions in their respective teams. Shouldn't drag it too long, up to Friday 15 September or so.
  3. Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks
  4. Akien reminds devs about mga5 -> mga6 upgrade issues ( https://bugs.mageia.org/show_bug.cgi?id=21340 ) and sees how we can fix them ASAP.


Action items, by person

  1. Akien
    1. Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks
    2. Akien asks contributors to make feature proposals until Friday 15 September, to be reviewed at Council meeting in 2 weeks
    3. Akien reminds devs about mga5 -> mga6 upgrade issues ( https://bugs.mageia.org/show_bug.cgi?id=21340 ) and sees how we can fix them ASAP.


People present (lines said)

  1. Akien (67)
  2. Pharaoh_Atem (32)
  3. DavidWHodgins (30)
  4. ennael (20)
  5. wilcal (15)
  6. papoteur (9)
  7. tmb (8)
  8. filip_ (7)
  9. [mbot (4)
  10. Inigo_Montoya (4)
  11. marja (3)
  12. akien (0)


Generated by MeetBot 0.1.4.