#mageia-meeting Meeting

Meeting started by Akien at 19:12:45 UTC (full logs).

Meeting summary

    1. New classical ISOs Tue 11 July, early feedback from QA expected for Thu 13 July. Live ISOs still to come. (Akien, 19:27:02)
    2. ACTION: All teams prepare the release for this week-end (15-16 July), might happen later if more testing needed but we should be ready. (Akien, 19:27:45)
    3. ACTION: Atelier finished website (leuhmanu, filip), release announcement (schultz, akien, *), press release (schultz, akien, *) (Akien, 19:28:13)
    4. ACTION: Docteam + tmb put up the docs online (mageia.org/doc) (Akien, 19:28:34)
    5. ACTION: tmb works on the infra TODO list and hopefully fixes the wiki :) (Akien, 19:28:54)
    6. ACTION: All contributors with some time could help review the Errata thanks to the FOR_ERRATA6 keyword in Bugzilla (Akien, 19:30:47)
    7. ACTION: Atelier + leuhmanu to write a blog post about web pages facelift :) (Akien, 19:33:03)
    8. ACTION: Blog: show release highlights in release announcements + prepare specific blog posts for each/most of them (Akien, 19:39:48)
    9. ACTION: Blog: Other post idea: Mageia's support for 25+ DEs and lightweight WMs (Akien, 19:40:23)
    10. ACTION: schultz and Akien talk with the competent contributors for the highlight blog posts, and ensure something happens :) (Akien, 19:42:50)
    11. ACTION: If all goes as planned for Mageia 6 release schedule, Mageia 5 EOL planned for 31 Oct 2017 (Akien, 19:56:52)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. All teams prepare the release for this week-end (15-16 July), might happen later if more testing needed but we should be ready.
  2. Atelier finished website (leuhmanu, filip), release announcement (schultz, akien, *), press release (schultz, akien, *)
  3. Docteam + tmb put up the docs online (mageia.org/doc)
  4. tmb works on the infra TODO list and hopefully fixes the wiki :)
  5. All contributors with some time could help review the Errata thanks to the FOR_ERRATA6 keyword in Bugzilla
  6. Atelier + leuhmanu to write a blog post about web pages facelift :)
  7. Blog: show release highlights in release announcements + prepare specific blog posts for each/most of them
  8. Blog: Other post idea: Mageia's support for 25+ DEs and lightweight WMs
  9. schultz and Akien talk with the competent contributors for the highlight blog posts, and ensure something happens :)
  10. If all goes as planned for Mageia 6 release schedule, Mageia 5 EOL planned for 31 Oct 2017


Action items, by person

  1. Akien
    1. schultz and Akien talk with the competent contributors for the highlight blog posts, and ensure something happens :)
  2. filip
    1. Atelier finished website (leuhmanu, filip), release announcement (schultz, akien, *), press release (schultz, akien, *)
  3. schultz
    1. Atelier finished website (leuhmanu, filip), release announcement (schultz, akien, *), press release (schultz, akien, *)
    2. schultz and Akien talk with the competent contributors for the highlight blog posts, and ensure something happens :)
  4. tmb
    1. Docteam + tmb put up the docs online (mageia.org/doc)
    2. tmb works on the infra TODO list and hopefully fixes the wiki :)
  5. UNASSIGNED
    1. All teams prepare the release for this week-end (15-16 July), might happen later if more testing needed but we should be ready.
    2. All contributors with some time could help review the Errata thanks to the FOR_ERRATA6 keyword in Bugzilla
    3. Atelier + leuhmanu to write a blog post about web pages facelift :)
    4. Blog: show release highlights in release announcements + prepare specific blog posts for each/most of them
    5. Blog: Other post idea: Mageia's support for 25+ DEs and lightweight WMs
    6. If all goes as planned for Mageia 6 release schedule, Mageia 5 EOL planned for 31 Oct 2017


People present (lines said)

  1. Akien (64)
  2. wilcal (16)
  3. DavidWHodgins (16)
  4. filip (15)
  5. schultz (11)
  6. tmb (9)
  7. Schultz (5)
  8. wikigazer (5)
  9. ennael (4)
  10. Inigo_Montoya (3)
  11. Schultz_phone (2)
  12. [mbot` (2)
  13. papoteur_ (1)
  14. marja (0)


Generated by MeetBot 0.1.4.