#mageia-meeting Meeting

Meeting started by Akien at 19:12:50 UTC (full logs).

Meeting summary

  1. Blockers review (Akien, 19:15:37)
    1. http://madb.mageia.org/tools/blockers (Akien, 19:15:47)
    2. https://bugs.mageia.org/show_bug.cgi?id=21082 (wilcal, 19:28:04)

  2. Security bugs: packages to drop before mga6? (Akien, 19:34:23)
    1. https://madb.mageia.org/tools/security (Akien, 19:34:27)
    2. https://bugs.mageia.org/show_bug.cgi?id=18557 (Luigi12, 19:36:06)
    3. https://bugs.mageia.org/show_bug.cgi?id=18987 binutils: tmb has probably addressed as well as we can for now, rest can be fixed later (Luigi12, 19:41:13)
    4. https://bugs.mageia.org/show_bug.cgi?id=19029 apache-poi: another one that is fixed in a later version, not sure why it hasn't been updated (maybe doesn't build again) (Luigi12, 19:41:36)
    5. https://bugs.mageia.org/show_bug.cgi?id=19800 dracut: I'm confused on the status here (Luigi12, 19:48:10)
    6. https://bugs.mageia.org/show_bug.cgi?id=20050 nagios: accepted my patch upstream, just need to add it to the package (Luigi12, 19:53:42)
    7. https://bugs.mageia.org/show_bug.cgi?id=20224 mp3splt: Akien already proposed dropping (Luigi12, 19:53:57)
    8. https://bugs.mageia.org/show_bug.cgi?id=20231 jenkins: I don't understand why this package is so far behind upstream, no movement here, and it doesn't seem the package is needed (Luigi12, 19:54:20)
    9. https://bugs.mageia.org/show_bug.cgi?id=20234 podofo: addressed by Akien as well as can be for now (Luigi12, 19:56:09)
    10. https://bugs.mageia.org/show_bug.cgi?id=20625 ruby: patch needs ported to our version, I looked at it. It looks doable, but it's a bit of work, more than I had time for. (Luigi12, 19:56:33)
    11. https://bugs.mageia.org/show_bug.cgi?id=20685 qtwebengine5: we have plans to address this later (Luigi12, 19:59:53)
    12. https://bugs.mageia.org/show_bug.cgi?id=20731 mysql-connector-java: fixed in the next upstream version. neoclust said it didn't build but I don't remember seeing a build attempt for it (maybe I forgot?) (Luigi12, 20:00:18)
    13. https://bugs.mageia.org/show_bug.cgi?id=21101 mariadb: I need some help with this (Luigi12, 20:03:51)
    14. https://bugs.mageia.org/show_bug.cgi?id=21169 rkhunter: I would be satisifed with disabling the cron by default as a "fix" (Luigi12, 20:10:03)
    15. https://bugs.mageia.org/show_bug.cgi?id=21170 lame: no fixes available AFAIK (Luigi12, 20:10:18)
    16. https://bugs.mageia.org/show_bug.cgi?id=21177 libgphoto: I can update it, I should do that soon (Luigi12, 20:10:30)

  3. Release notes (Akien, 20:10:59)
    1. https://wiki.mageia.org/en/Mageia_6_Release_Notes (Akien, 20:12:52)

  4. Maximum size of ISOs: lift the 4G limit? (Akien, 20:15:34)
    1. AGREED: lift the 4GB limit for the isos, consider building a light CI later on if users complain (marja, 20:33:45)

  5. Release schedule (Akien, 20:34:23)
    1. http://gitweb.mageia.org/artwork/general/tree/doc_binaries_for_website (filip, 20:45:15)
    2. ACTION: All: Read, proofread, fix and improve the release notes. They should reflect the quality of our work over those 2 years! (Akien, 20:47:03)
    3. ACTION: Akien releases translation updates for all Mageia software (Akien, 20:47:36)
    4. ACTION: Security: some packages should be dropped, others reviewed (see logs) (Akien, 20:48:28)
    5. ACTION: Final release ISOs to be produced on Friday 7th. Public release expected a week after. (Akien, 20:49:01)
    6. ACTION: Atelier gets everything ready communication wise for next week. (Akien, 20:49:36)
    7. ACTION: @all start buying beer and baking cake for the release party (Akien, 20:50:06)


Meeting ended at 20:54:15 UTC (full logs).

Action items

  1. All: Read, proofread, fix and improve the release notes. They should reflect the quality of our work over those 2 years!
  2. Akien releases translation updates for all Mageia software
  3. Security: some packages should be dropped, others reviewed (see logs)
  4. Final release ISOs to be produced on Friday 7th. Public release expected a week after.
  5. Atelier gets everything ready communication wise for next week.
  6. @all start buying beer and baking cake for the release party


Action items, by person

  1. Akien
    1. Akien releases translation updates for all Mageia software
  2. UNASSIGNED
    1. All: Read, proofread, fix and improve the release notes. They should reflect the quality of our work over those 2 years!
    2. Security: some packages should be dropped, others reviewed (see logs)
    3. Final release ISOs to be produced on Friday 7th. Public release expected a week after.
    4. Atelier gets everything ready communication wise for next week.
    5. @all start buying beer and baking cake for the release party


People present (lines said)

  1. Akien (122)
  2. Luigi12 (99)
  3. Son_Goku (71)
  4. ennael (35)
  5. wilcal (28)
  6. filip (26)
  7. [mbot` (26)
  8. tmb (22)
  9. marja (21)
  10. Schultz (19)
  11. papoteur (4)
  12. Inigo_Montoya (4)
  13. sebsebseb (1)
  14. stormi (0)


Generated by MeetBot 0.1.4.