#mageia-meeting Meeting

Meeting started by stormi at 19:09:01 UTC (full logs).

Meeting summary

  1. Mageia 6 RC (stormi, 19:09:49)
    1. RC is ready, with known issues about upgrades in virtualbox and regarding KDE to plasma upgrade (stormi, 19:29:15)
    2. ACTION: discuss the KDE -> plasma upgrade with KDE team and QA and see what can be improved, what warnings can be given, etc. (stormi, 19:31:08)
    3. ACTION: Release RC on saturday. Try to get the forums online before. If we can't, add a maintenance page instead, pointing at mailing lists and IRC. (stormi, 19:36:08)
    4. ACTION: Akien and ennael decide about release freeze? (stormi, 19:36:29)

  2. Infra upgrade status (stormi, 19:37:28)
    1. https://bugs.mageia.org/show_bug.cgi?id=20813 (marja, 19:42:29)

  3. Goodies (stormi, 19:50:03)


Meeting ended at 20:23:34 UTC (full logs).

Action items

  1. discuss the KDE -> plasma upgrade with KDE team and QA and see what can be improved, what warnings can be given, etc.
  2. Release RC on saturday. Try to get the forums online before. If we can't, add a maintenance page instead, pointing at mailing lists and IRC.
  3. Akien and ennael decide about release freeze?


Action items, by person

  1. Akien
    1. Akien and ennael decide about release freeze?
  2. ennael
    1. Akien and ennael decide about release freeze?
  3. UNASSIGNED
    1. discuss the KDE -> plasma upgrade with KDE team and QA and see what can be improved, what warnings can be given, etc.
    2. Release RC on saturday. Try to get the forums online before. If we can't, add a maintenance page instead, pointing at mailing lists and IRC.


People present (lines said)

  1. stormi (85)
  2. wilcal (46)
  3. schultz (25)
  4. DavidWHodgins (25)
  5. marja (24)
  6. wikigazer (20)
  7. ennael (15)
  8. filip__ (12)
  9. Schultz2 (8)
  10. Inigo_Montoya (4)
  11. [mbot (3)
  12. Akien (1)
  13. Schultz (0)


Generated by MeetBot 0.1.4.