#mageia-meeting Meeting

Meeting started by Akien at 19:08:05 UTC (full logs).

Meeting summary

  1. Mageia 6 RC: current status, TODOs (Akien, 19:09:17)
    1. http://madb.mageia.org/tools/blockers (Akien, 19:10:11)
    2. https://bugs.mageia.org/show_bug.cgi (wilcal, 19:10:43)
    3. https://bugs.mageia.org/show_bug.cgi?id=20368 (wilcal, 19:11:02)
    4. https://bugs.mageia.org/show_bug.cgi?id=20368 (Akien, 19:13:10)
    5. https://bugs.mageia.org/show_bug.cgi?id=20455 (Akien, 19:13:14)
    6. https://drive.google.com/open?id=0B35tx4Q9SNELVjRSczBOZzRuV2M (schultz_, 19:14:56)
    7. https://drive.google.com/open?id=0B35tx4Q9SNELSGt5Sm9uWHNPTkU (schultz_, 19:15:41)
    8. ACTION: Akien will build some momentum among devs to get upgrades tested to fix package conflicts. New ISOs can then be made around Thursday, hopefully RC release ready by Sunday (Akien, 19:21:45)
    9. Apart from upgrades issues (package conflicts), vbox issues (mga#20368 and mga#20455) and missing media selection at install time (mga#20484), current RC ISOs are pretty good. (Akien, 19:22:45)
    10. http://www.killdisk.com/ is your best friend (wilcal, 19:23:25)

  2. Blog posts (Akien, 19:27:42)
  3. Deprecating FTP protocol for mirrors? (Akien, 19:36:42)
  4. Team elections (Akien, 19:44:56)
    1. ACTION: Akien will restart the topic of team elections on dev@ and sysadmin@ (Akien, 19:48:24)
    2. https://drive.google.com/open?id=0B35tx4Q9SNELSGt5Sm9uWHNPTkU (schultz, 19:49:28)


Meeting ended at 19:54:31 UTC (full logs).

Action items

  1. Akien will build some momentum among devs to get upgrades tested to fix package conflicts. New ISOs can then be made around Thursday, hopefully RC release ready by Sunday
  2. Akien will restart the topic of team elections on dev@ and sysadmin@


Action items, by person

  1. Akien
    1. Akien will build some momentum among devs to get upgrades tested to fix package conflicts. New ISOs can then be made around Thursday, hopefully RC release ready by Sunday
    2. Akien will restart the topic of team elections on dev@ and sysadmin@


People present (lines said)

  1. Akien (68)
  2. wilcal (21)
  3. marja (17)
  4. schultz_ (15)
  5. [mbot (12)
  6. tmb (9)
  7. schultz (7)
  8. Inigo_Montoya (3)
  9. lebarhon_ (1)
  10. stormi (0)
  11. ennael (0)


Generated by MeetBot 0.1.4.