#mageia-meeting Meeting

Meeting started by Akien at 19:07:26 UTC (full logs).

Meeting summary

  1. Mageia 6 RC: status and plan (Akien, 19:07:59)
    1. https://bugs.mageia.org/show_bug.cgi?id=20111 (Akien, 19:09:28)
    2. https://bugs.mageia.org/show_bug.cgi?id=20368 (wilcal, 19:13:07)
    3. ACTION: Akien gets things in motion again on release blockers. QA needs bug 20111 fixed ASAP, then new ISOs can be made. (Akien, 19:25:02)
    4. Main blocker for RC (bad for upgrades): https://bugs.mageia.org/show_bug.cgi?id=20111 (Akien, 19:27:23)
    5. Other nasty one on net installs in vbox: https://bugs.mageia.org/show_bug.cgi?id=20368 (Akien, 19:27:43)

  2. Infra status (Akien, 19:30:02)
    1. A HUGE thankyou to neoclust, blino and pterjan for the impressive work they've done over the last weeks (Akien, 19:31:15)
    2. https://forums.mageia.org/en/ "unable to connect" (wilcal, 19:33:28)


Meeting ended at 20:13:08 UTC (full logs).

Action items

  1. Akien gets things in motion again on release blockers. QA needs bug 20111 fixed ASAP, then new ISOs can be made.


Action items, by person

  1. Akien
    1. Akien gets things in motion again on release blockers. QA needs bug 20111 fixed ASAP, then new ISOs can be made.


People present (lines said)

  1. Akien (52)
  2. wilcal (36)
  3. DavidWHodgins (26)
  4. Schultz (19)
  5. ennael (19)
  6. filip (12)
  7. [mbot (6)
  8. papoteur (6)
  9. stormi (6)
  10. marja (5)
  11. Inigo_Montoya` (3)


Generated by MeetBot 0.1.4.