#mageia-meeting Meeting

Meeting started by ennael at 20:05:18 UTC (full logs).

Meeting summary

  1. quick financial review (ennael, 20:06:15)
  2. Donations : what Mageia can do to help other projects (ennael, 20:39:45)
    1. ACTION: we all agree on 250€ donation to framasoft and work on a blog post for the announcement (ennael, 20:57:07)

  3. Mageia 6 dev review and planning (ennael, 21:04:45)
    1. https://wiki.mageia.org/en/Mageia_6_development (DavidWHodgins, 21:05:15)
    2. https://wiki.mageia.org/en/Mageia_6_Development (DavidWHodgins, 21:05:44)
    3. http://madb.mageia.org/tools/blockers (Akien, 21:06:52)


Meeting ended at 21:42:01 UTC (full logs).

Action items

  1. we all agree on 250€ donation to framasoft and work on a blog post for the announcement


People present (lines said)

  1. Akien (112)
  2. ennael (93)
  3. King_InuYasha (61)
  4. Schultz_ (52)
  5. DavidWHodgins (29)
  6. stormi (21)
  7. papoteur (16)
  8. live (15)
  9. wilcal (14)
  10. [mbot (8)
  11. Inigo_Montoya` (2)
  12. wilcal_ (1)
  13. leuhmanu (1)


Generated by MeetBot 0.1.4.