20:05:18 <ennael> #startmeeting
20:05:18 <Inigo_Montoya`> Meeting started Tue Mar 14 20:05:18 2017 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:18 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:15 <ennael> #topic quick financial review
20:06:23 <ennael> ok let speak about money :)
20:06:46 <Akien> $$$
20:07:03 <ennael> so we have nearly 24k €  on banck account and 2500€ on the way to this account from paypal
20:07:12 <ennael> let's take some holidays
20:07:13 <ennael> oups
20:07:22 <DavidWHodgins> :-)
20:07:46 <ennael> ok it would be nice to work on projects for 2017
20:07:48 <live> financially stable nice. Better then most Governments
20:08:15 <live> I can think of one project to nudge along
20:08:19 <ennael> our goal is not to spare but make Mageia live
20:08:24 <live> we can
20:08:27 <Schultz_> Please fund Scotland, we want to stay with you guys :)
20:08:34 <DavidWHodgins> lol
20:08:36 <Akien> (BTW we need to update http://treasurer.mageia.org/ at some time)
20:08:37 <[mbot> [ Mageia.Org treasurer infos ]
20:08:57 <ennael> yep I need to check this
20:09:10 <Akien> I think we should use some of that money to improve our infra (buildsystem, websites, etc.)
20:09:37 <ennael> well we still need to buy a server this is to be discussed with sysadmins
20:09:38 <Akien> Of course the bottleneck here is more sysadmins than money... but buying cool new hardware can help (or renting better arm nodes for example, if we don't want to buy them)
20:09:46 <Schultz_> Was just going to suggest that, sysadmins could make a bucket list of what they want/need
20:09:59 <ennael> also we have nearly no more goodies
20:10:13 <live> how are the servers in Marseille doing
20:10:17 <live> hardware wise
20:10:19 <Schultz_> Maybe Atelier can get some of the space on the new hw too?
20:10:28 <Akien> Yeah, we probably don't need to discuss in depth here what sysadmins should buy, as we don't really know - but I guess we can send the message that the Council would likely agree on some heavy expenses
20:10:49 <ennael> yep
20:10:59 <ennael> also Atelier for goodies
20:11:02 <Schultz_> Especially with interest rates like they are, buying hw is probably a better investment
20:11:04 <ennael> was already asked
20:11:35 <Schultz_> I can send a mail asking for people to list their inventory of goodies again, having a list would be great
20:12:26 <Akien> Yeah, though we can mostly assume that the stocks are pretty low
20:12:44 <Akien> But listing what is still there wouldn't hurt
20:12:54 <Akien> The hardest part is to find someone to design the goodies and order them
20:13:06 <Akien> (can be 2 different persons)
20:13:07 <ennael> and keep it at home
20:13:13 <Akien> (3)
20:13:14 <Akien> :D
20:13:22 <Schultz_> Yep, that cup that was posted a while back was great
20:13:54 <Akien> Right, psyca got some mugs produced with a Mageia logo for the Chemnitzer Linux Tage
20:13:55 <ennael> we need to think about it as when there is an event we need to send it
20:14:00 <ennael> and it can be expensive
20:14:44 <Schultz_> If we could get volunteers in spread out locations to hold the stuff...
20:14:57 <Schultz_> That runs the risk of losing the goodies if they leave though
20:14:58 <ennael> yep depending on events
20:15:58 <Akien> Well up to now we've more or less always tried to get some stuff housed by the guys who often attend events: ennael for FOSDEM and Paris events, DTux/LibrePC for Lyon, Latte for Germany, etc.
20:16:14 <Akien> I think that works ok for the events we currently cover.
20:16:27 <ennael> but then spread a bit more
20:16:30 <Akien> We could do more than that though - having stuff in the USA would be good too.
20:16:55 <ennael> I had 6 big boxes of TS at home
20:17:05 <Akien> :D
20:17:14 <ennael> and M. ennael sometimes is grumpy about that :)
20:17:18 <live> Swag :-))
20:17:24 <Akien> We could rent a garage :P
20:17:43 <ennael> sure and pom pom girls for booth :)
20:18:05 <ennael> maybe live can be a good one ;)
20:18:09 <King_InuYasha> hey all
20:18:10 <Schultz_> Was thinking the same thing that many of the events are run by the same people, so that does make sense
20:18:38 <Akien> It would be good to have more people on events though :p
20:18:39 <King_InuYasha> Akien: more events in the US would always be welcome :P
20:18:46 <Schultz_> Do we have any events in South America?
20:19:25 <Schultz_> Obviously for ones that are that far afield, just ordering new goodies would be best
20:19:26 <live> Brazil maybe
20:20:00 <Schultz_> Yeah just saw that Mageia now has a Brazillian Telegram group, so there is a serious market there
20:20:23 <King_InuYasha> I'm surprised we don't have a historically strong presence there
20:20:35 <King_InuYasha> one of our ancestor distributions (Conectiva) is Brazilian
20:20:48 <live> I remember that
20:21:02 <King_InuYasha> Gustavo Niemeyer, who wrote much of our current tooling, lives there, too
20:21:31 <ennael> we had some but no news for a long time now
20:21:31 <live> Brazil is an interesting County to do business in
20:21:42 <live> been there done that
20:21:42 <King_InuYasha> he wrote the original repsys and buildmanager while working at Conectiva
20:22:09 <Akien> So I see two things to focus on for goodies:
20:22:25 <Akien> 1) Make ready-to-use designs for various types of goodies.
20:22:56 <Akien> 2) Order the quantities we need to retail shops with a good quality/price ratio, and have them delivered to people who are often on events.
20:23:30 <Akien> (we could deliver them all in one place and then split them in e.g. 2 event boxes for starters - France and Germany)
20:23:46 <Akien> (since it's usually much cheaper to do one big order than several small ones)
20:24:12 <stormi> o/ (sorry late)
20:24:32 <Schultz_> Depends on the domestic shipping too - the retail shops normally have great rates with their shipper of choice
20:24:57 <Schultz_> We should check with the people you listed that they are ok with this idea
20:25:27 <Schultz_> Could also do a box for the states, events seem regular enough there now
20:26:55 <Akien> But really, the 1st step is really preparing designs, and it's not something we're historically good at
20:27:05 <King_InuYasha> 🎉
20:27:10 <live> SCALE 16x will be next year March
20:27:23 <Akien> Also not something that we can easily ask from pro designers like Animtim, as they also find designing such PR material quite unattractive :D
20:27:25 <Schultz_> Yes quite, and I fear that might be my fault...
20:28:13 <Schultz_> I'll try and collect the ones we have and find somewhere common and accessible to store them, would be a start I guess
20:28:25 <papoteur> we can ask zalappy and Jac73 who have contributed for design.
20:28:51 <ennael> also maybe ask animtim
20:29:01 <ennael> have a "real" professional design
20:29:14 <papoteur> ennael: yes
20:30:18 <Schultz_> We need to be careful not to over design, it should be timeless so we don't end up updating it every release
20:30:39 <Akien> I don't volunteer for now, as to be honest I really don't like doing that :p (though I've done it in the past for Mageia t-shirts and stickers, and recently for Godot stuff too)
20:30:44 <Schultz_> Things like the wooden USB keys were great as the same thing will last for ages
20:30:56 <live> lol
20:31:07 <ennael> yep I was thinking about global design not specific one
20:31:11 <live> long term data storage an old issue for me
20:31:13 <ennael> something we can reuse
20:31:49 <King_InuYasha> I was just wondering if we have some kind of overarching design
20:31:52 <leuhmanu> (I'm trying to update style of web but currently I'm no were O:))
20:31:53 <Schultz_> Yeah me too - probably not something I should do, it would be so minimalist that you would just get the Mageia logo
20:32:07 <King_InuYasha> something that represents "us" as in the organization and the project
20:32:20 <Schultz_> Akien: What were you not wanting to volunteer for?
20:32:43 <ennael> this is why I proposed to ask animtim as it's his job. It's not just about working on adding logo
20:33:19 <Akien> Schultz_: designing and ordering goodies :)
20:33:33 <Akien> Well I can help on the design part, but the ordering part I really hate that (finding retail shops with good rates, etc.)
20:33:35 <Schultz_> Asking Animtim would be great, we know he will do a good job which is always nice
20:33:52 <Akien> But yeah asking designers is a good idea
20:34:03 <Schultz_> Akien: was really hoping that was the other way around....
20:34:09 <ennael> about ordering I can have a look if you want and ask again the old one to get a price
20:34:30 <King_InuYasha> if we do get a nice overarching design, it'd be great to apply it to the web presence too
20:35:27 <Schultz_> We should probably make sure that we pass on what we want some of the items to be - those usb sticks for instance would require a specific design as the wood makes them pretty unique
20:35:40 <Schultz_> Just another thing to have in mind I guess
20:37:18 <ennael> can we list all this before asking animtim ?
20:38:16 <Schultz_> Sure, I'll start a thread on @atelier for it, probably best to discuss it there rather than take up more of the meeting listing goodies
20:38:47 <ennael> ok
20:38:54 <Akien> We can have a pad to list ideas :p #padland
20:38:57 <ennael> anything else on that topic ?
20:39:08 <DavidWHodgins> Not here
20:39:22 <Schultz_> Sorof
20:39:32 <Schultz_> Well design related at least
20:39:45 <ennael> #topic Donations : what Mageia can do to help other projects
20:39:49 <ennael> ok next topic then
20:39:57 <ennael> a bit linked to the firts one
20:40:33 <ennael> we were speaking with Akien today and as we are working with Framasoft tools it could be a proposal to make a donation there
20:40:46 <ennael> we did some in the past
20:41:45 <Akien> Yes, so far we "only" use their MyPads software and hosted instance, but they provide tons of GAFAM alternative services, all libre, it's a great project to support
20:42:04 <Akien> I use many of their services myself, even at $dayjob
20:42:43 <Akien> (of course this is not about donating to what Akien uses in private, but I think it's a great project to support in the free software world)
20:43:43 <Akien> Link: https://framasoft.org/
20:43:44 <[mbot> [ Framasoft ~ Page portail du réseau ]
20:44:31 <Akien> And their list of hosted services: https://degooglisons-internet.org/liste
20:44:32 <[mbot> [ Dégooglisons Internet - Liste des services - Framasoft ]
20:44:41 <Schultz_> Couldn't agree more with that donation, switching there has been massive for keeping the blog organised and I'm sure we can find lots more useful things in their stack of services
20:45:20 <Akien> btw stormi: https://framatalk.org/accueil/
20:45:21 <[mbot> [ Framatalk - Visioconférence ]
20:45:22 <stormi> I'm in favor for a donation since we use their services. If we wouldn't use them then I would see no incentive for Mageia to do so (I donate personnally on a monthly basis though)
20:45:47 <DavidWHodgins> I'm in favour too. The question then becomes how much?
20:45:59 <stormi> Akien: it's based on jitsi meet
20:46:08 <papoteur> I agree on the principe
20:46:50 <King_InuYasha> ah yes
20:46:55 <King_InuYasha> I flirted with framagit a bit
20:47:00 <King_InuYasha> mainly because Akien mentioned it
20:47:05 <stormi> framagenda would be good if we wanted to keep an agenda to be shared with other people, rather than using google's as we did in the past
20:47:18 <stormi> I use framabin for pastes
20:47:57 <Schultz_> they have a spreadsheet too, will be useful
20:48:10 <stormi> This makes me think we could make them more visible in our browsers
20:48:10 <Schultz_> Also mindmapping if you guys are into that for anything
20:48:34 <Akien> I think our support to their project would be twofold: a donation (that we'd like keep small, we don't want to put half of our donator's money into another project :p) and a communication that, as a project, we use their services and encourage to use them (and/or self-host the software behind them)
20:48:50 <stormi> + bookmarks in browsers?
20:49:02 <stormi> though I doubt people really use them :)
20:49:09 <Akien> So when we need a tool for some community work, if we don't plan to self host, we'll likely to find something good at framasoft.
20:49:40 <King_InuYasha> we could offer supplementary services for framasoft
20:49:49 <King_InuYasha> for example, some mga-based CI runners for framagit
20:50:12 <Akien> Interesting to note is that the Framasoft project doesn't really want people to use their hosted services :p They just aim at demoing what free software can already do, and users should ideally self host. (They fight against the GAFAM, so they don't want to become a GAFAM)
20:50:23 <Schultz_> That blog idea is basically all thats in the Changes in Atelier post
20:50:33 <King_InuYasha> Akien: that's... odd
20:50:37 <ennael> ok so can we vote about this?
20:50:45 <ennael> then we define to define how much
20:50:53 <ennael> so who is for this donation?
20:51:12 <Akien> OK for me.
20:51:15 <ennael> OK
20:51:29 <DavidWHodgins> I'm in favour. I think 100 euro would be appropriate
20:51:41 <Schultz_> I'm in favour too
20:52:10 <live> ok by me
20:52:30 <live> ooo I'm called live today :-))
20:53:20 <Akien> stormi and papoteur also OK'ed earlier
20:53:28 <Akien> So I think we all agree on the idea.
20:53:30 <Akien> Now how much? :)
20:53:47 <Akien> We donate 250€ to gcompris in Dec 2014 (https://treasurer.mageia.org/p_386.html - well referenced in Google :D)
20:53:48 <[mbot> [ Mageia.Org: Transactions for Donation gcompris ]
20:53:51 <Akien> *donated
20:54:02 <King_InuYasha> ~€250 isn't a bad number
20:54:08 <Akien> I think it's a good amount yeah.
20:54:08 <ennael> okforme
20:54:12 <stormi> Akien: King_InuYasha: they not only demo it, they also document how to host yourself
20:54:13 <DavidWHodgins> 250 is ok by me
20:54:23 <stormi> ok too
20:54:40 <Schultz_> Sounds good to me
20:54:44 <Akien> OK for me too
20:55:28 <stormi> In the blog post we should encourage people to 1) use their services but 2) host such services for others and say that we only to 1) because of lack of sysadmin power
20:55:55 <stormi> and maybe both thank and apologize to framasoft :)
20:56:06 <stormi> though I don't think we're giving them too much traffic
20:56:07 <King_InuYasha> stormi: apologize and then thank them
20:56:10 <King_InuYasha> :)
20:56:26 <ennael> apologize to thank them ?
20:56:29 <ennael> well ok
20:56:32 <Schultz_> We could look at getting them hosted on our servers at some point too, although we're not really in that business I guess
20:56:44 <King_InuYasha> we could offer some token stuff
20:56:45 <stormi> maybe apology is not necessary, explanation of why we don't self-host only maybe
20:57:05 <King_InuYasha> like as I mentioned earlier, GitLab CI runners for framagit users
20:57:07 <ennael> #action we all agree on 250€ donation to framasoft and work on a blog post for the announcement
20:57:10 <DavidWHodgins> Just explanation. I don't see a need to apologise
20:57:17 <stormi> ok DavidWHodgins :)
20:57:21 <King_InuYasha> the apology is a bit tongue in cheek :P
20:57:27 <King_InuYasha> it's not really an apology :)
20:57:30 <DavidWHodgins> :-)
20:58:02 <Akien> King_InuYasha: With our infra difficulties and lack of sysadmin power, I'm not sure we'd be able to provide CI runners :)
20:58:23 <King_InuYasha> true
20:58:33 <King_InuYasha> we need more sysadmins
20:58:34 <ennael> could be a great sandbox for sysadmin apprentices
20:58:38 <King_InuYasha> yeah
20:59:01 <King_InuYasha> one thing to think about, maybe also using this as a call for sysadmin types who'd like to learn the ropes and contribute to Mageia in this way?
20:59:29 <King_InuYasha> "come for the awesome distro, stay for playing with cool software to make everyone's lives better making said distro!"
21:00:46 <Akien> That's no longer so related to framasoft though, is it? :)
21:00:57 <DavidWHodgins> Nope. :-)
21:01:21 <Akien> Also it's sad to say, but it's not useful to recruit more sysadmins apprentices right now.
21:01:30 <King_InuYasha> :(
21:01:46 <Akien> We already have sysadmins apprentices, some even sit on the Council, but there's just a huge inertia there.
21:01:46 <Schultz_> We can always have 2 posts, one for sysadmins, one for the donation
21:02:03 <King_InuYasha> Akien: we do?
21:02:11 <King_InuYasha> I only knew about danf from last year
21:02:15 <Akien> If motivated users show up to help sysadmins, they have 95% chances to give up before they are given any rights.
21:02:18 <DavidWHodgins> It's hard to do right. As a sysadmin, through mistake or intent can do a lot of damage
21:02:19 <Akien> King_InuYasha: well stormi
21:02:37 <Akien> Augier, too, who wants to help with the svn2git migration.
21:02:58 <King_InuYasha> oh right
21:03:03 <King_InuYasha> :'(
21:03:11 <Akien> So without a working mentoring program, it's pointless to try to recruit new contributors from outside IMO.
21:03:22 <ennael> I guess proposing to work on git branch to start with could help
21:03:22 <Akien> Unless they are puppet+ldap gurus maybe :)
21:03:26 <King_InuYasha> haha
21:04:10 <ennael> ok anything else on donation?
21:04:18 <Akien> Not from me
21:04:20 <King_InuYasha> Nor I
21:04:24 <DavidWHodgins> Done here
21:04:34 <ennael> ok
21:04:38 <ennael> burning topic
21:04:45 <ennael> #topic Mageia 6 dev review and planning
21:04:52 <King_InuYasha> whoo boy
21:04:56 * King_InuYasha lights some fires
21:05:05 <wilcal> Today I installed M6 Plasma x86_64 LiveDVD on real hardware. As expected all went well. But, the update was nearly 750 files, but, that was successful.
21:05:13 <ennael> baby you can light some fire ;)
21:05:15 <DavidWHodgins> https://wiki.mageia.org/en/Mageia_6_development
21:05:18 <King_InuYasha> 🔥🔥🔥🔥
21:05:40 <ennael> ok we need to define the coming dates
21:05:41 <wilcal> so the new isos are way out of date
21:05:44 <DavidWHodgins> https://wiki.mageia.org/en/Mageia_6_Development
21:06:01 <Akien> wilcal: well cauldron was busy after sta2 :)
21:06:05 <ennael> sta2 then sta3 or RC ?
21:06:12 <ennael> and when
21:06:15 <wilcal> busy is an understatement
21:06:17 <stormi> feels like RC, doesn't it?
21:06:24 <King_InuYasha> we've been solid for forever
21:06:24 <Akien> I'd say RC too.
21:06:31 <ennael> well it means different status for the coming isos
21:06:38 <ennael> and the list of critical bugs
21:06:45 <DavidWHodgins> Depends a lot on the various nvidia problems
21:06:52 <Akien> http://madb.mageia.org/tools/blockers
21:06:59 <[mbot> [ Mageia App Db - Current Blockers ]
21:07:00 <DavidWHodgins> Those seem to be the worst from the feeback I've sen
21:07:10 <wilcal> imo the nvidia issue(s) is the major issue right now
21:07:32 <Schultz_> Install on nvidia laptop went well for me today, but haven't had time to really test yet
21:07:40 <Schultz_> Would say RC too
21:07:49 <Akien> + the bad looking installer in some configs apparently: https://bugs.mageia.org/show_bug.cgi?id=20360
21:07:51 <[mbot> [ Bug 20360 "Done" button off-screen when custom partitioning, the partitioning screen also overlaps the left panel. ]
21:08:00 <stormi> The only blocker about nvidia says nvidia 340
21:08:14 <wilcal> imo there's more then one issue there
21:08:16 <Akien> (that report mentions custom partitioning, but other reports mentioned parts of the GUI out of the monitor during the whole install)
21:08:26 <stormi> then there should be several bug reports
21:08:36 <papoteur> stormi: I think nvidia304 is also concerned
21:08:55 <wilcal> i did do a net install a couple days ago and that used the nvidia driver succesfully
21:09:02 <DavidWHodgins> I only have amd graphics here
21:09:46 <King_InuYasha> same here
21:10:26 <Schultz_> My inside is a 755M so uses current, not much help there I suppose
21:10:40 <Schultz_> nvidia rather
21:10:49 <stormi> I suppose 680M uses current too
21:11:01 <papoteur> A user reported a problem with loosing a partition  :https://www.mageialinux-online.org/forum/topic-23270+sta2.php
21:11:02 <[mbot> [ sta2 - Forum - MLO - Mageia Linux Online - ]
21:11:24 <wilcal> how far away are we from freezing it?
21:11:42 <King_InuYasha> val with undefined values?
21:11:44 <King_InuYasha> that's, odd
21:12:07 <King_InuYasha> papoteur: do we know what layer that's happening at? (diskdrake, udisks2, etc.)>
21:12:08 <King_InuYasha> ?
21:12:14 <ennael> shall we build intermediary isos to check last critical bugs?
21:12:20 <Akien> ennael: +1
21:12:40 <ennael> like 20111
21:12:42 <papoteur> ennael: +1
21:13:10 <ennael> should be clear for all QA team they are built for release
21:13:12 <papoteur> King_InuYasha: during installing, I think
21:13:14 <ennael> only tests
21:13:18 <Akien> I think a set of battle ready ISOs would be nice yes, and then we should get the whole of dev@ (+ QA of course) working on them
21:13:49 <Akien> We need to make sure upgrade issues are fixed for example
21:13:54 <wilcal> yes ennael
21:13:54 <DavidWHodgins> Probably a good idea
21:14:06 <wilcal> tooooo many changes since the last isos
21:14:17 <Akien> And test these nvidia issues on a variety of hardware to get a good overview of the problem
21:14:23 <wilcal> yes
21:14:52 <Akien> I'll try to follow that bug 20360 myself, such a visual regression would be bad in the final release (even if not critical)
21:15:04 <Schultz_> I assume they would be spun when freeze hits?
21:15:19 <Akien> I don't think we need a stronger freeze just yet
21:15:27 <Schultz_> Makes a lot of sense either way
21:16:02 <Akien> I'd suggest to trigger the release freeze just after RC
21:16:07 <wilcal> are there any major apps ( kernel, openoffice, Plasma ) about to go through a major change?
21:16:22 <Akien> But of course from now on we should be cautious with version freeze pushes
21:16:40 <ennael> maybe an annoucement first on -dev
21:16:44 <Akien> But most of the big ones that were still needed have been done (ffmpeg, plasma)
21:16:50 <ennael> also for docteam
21:16:55 <King_InuYasha> did we drop gst0.10 yet?
21:17:01 <King_InuYasha> I think that was supposed to happen too
21:17:11 <Akien> King_InuYasha: Needs people to work on it :)
21:17:27 <Akien> Otherwise it won't happen and we'll just drop gst-ffmpeg0.10 I guess
21:18:51 <Akien> So: New ISOs, get dev@ at full speed on the remaining blockers
21:19:12 <Schultz_> Sounds good
21:19:15 <Akien> @QA: If you found bugs that you consider blocking while testing, but that are not release_blockers, it's time to upgrade them :)
21:19:20 <DavidWHodgins> Problem with kernel updates, is that most of them are security, often critical
21:19:25 <Akien> Otherwise they'll likely go under the radar
21:19:36 <King_InuYasha> Akien: also, one last thing
21:19:59 <King_InuYasha> since our MATE packages are half 1.17 (dev version) and 1.16 (oldstable version), should we move them all up to 1.18?
21:20:34 <Akien> Well it's getting a bit late for that
21:20:52 <Akien> To be discussed on dev@ and with the MATE maintainer :)
21:20:57 <King_InuYasha> okay
21:21:09 <King_InuYasha> but other than those things, I think we're in very good shape
21:21:37 <Akien> I'll try to write a summary of the current blockers on dev@ to get some more eyes on the
21:21:40 <Akien> *them
21:22:02 <ennael> do we have docteam guys arund ?
21:22:08 <Akien> papoteur: ^
21:22:12 <ennael> and i18n
21:22:34 <Akien> Kinda :)
21:22:45 <Akien> For i18n I made new releases of all mga soft yesterday
21:22:48 <ennael> ok we need to organize freeze also there
21:22:53 <Akien> So most translations should have been pushed
21:23:00 <ennael> to avoid last minute updates
21:23:48 <Akien> Well we sure ensure not to change translation catalogs, but otherwise I don't think we need to freeze incoming translation updates
21:23:59 <papoteur> ennael: yes we have ;)
21:24:11 <ennael> :)
21:24:24 <Akien> But we can still say that we'll re-release all soft just before the RC to get all new translations
21:24:32 <Akien> And won't promise that post-RC translations will get in
21:24:41 <Akien> (unless we need to make new releases for another reason)
21:25:36 <papoteur> I have to check with Lebarhon if our updates are complete.
21:26:11 <wilcal_> back
21:26:25 <papoteur> Updates are only in English today.
21:26:55 <King_InuYasha> probably need to make a dnfdragora release with new translations and fixes (if any), have to talk to anaselli about that
21:27:08 <papoteur> They are not pushed on transifex
21:27:42 <DavidWHodgins> Shall we pick a dates for proposed release freeze and RC?
21:27:48 <Akien> King_InuYasha: I made a manatools release with new translations btw
21:28:00 <King_InuYasha> dnfdragora is separately released and packaged
21:28:00 <ennael> would be nice even if not fixed one
21:28:33 <King_InuYasha> but yeah, I need to talk to anaselli later in the evening or early morning to figure out if we need to do that
21:28:45 <DavidWHodgins> Typically RC is planned for about a week after freeze, to allow iso generation and qa testing
21:28:50 <King_InuYasha> there's been plenty of Transifex commits to dnfdragora...
21:29:27 <DavidWHodgins> We can do that on the council discuss mailing list, if more feedback is needed first
21:29:34 <Akien> Well ISO testing sadly often takes more than 1 week, as bug fixing happens at the same time
21:29:54 <Akien> So I don't think setting an arbitrary freeze during bug fixing would help. I'd propose to have the release freeze just *after* RC
21:30:08 <Akien> i.e. when RC is out, we freeze everything and work on the internal release ISOs.
21:30:19 <ennael> what about date now ?
21:30:48 <King_InuYasha> ennael: you mean a projected release date?
21:30:54 <Akien> Well I can't give a date more than we could say when sta2 would be released.
21:31:04 <ennael> for RC
21:31:16 <DavidWHodgins> We do need a target for RC and release freeze
21:31:20 <Akien> We need the blockers fixed. Hopefully it can be done within 2 weeks, but maybe it will take 1 month.
21:31:33 <ennael> "projected"
21:31:44 <Akien> Well in 2 weeks :)
21:32:02 <King_InuYasha> so basically, end of the month
21:32:09 <ennael> what about 01/04 ?
21:32:18 <Akien> Nice one :p
21:32:18 <ennael> (not a joke of course)
21:32:22 <DavidWHodgins> :-)
21:32:26 <King_InuYasha> April 1st would be an *awesome* mga6 release day :P
21:32:27 <ennael> and hide some fish
21:32:35 <ennael> King_InuYasha: for RC
21:32:35 <papoteur> Akien: count is not OK : you said 2 w for fixing bugs, then at least one week for testing preIso
21:32:50 <King_InuYasha> ennael: ah
21:32:57 <King_InuYasha> still fun :)
21:32:58 <Schultz_> 1/4 just for giggle, but it also sounds about right timescale wise
21:32:59 <Akien> papoteur: Well bug fixing and ISO testing always happen in parallel.
21:33:10 <Akien> Since bugs affect ISOs.
21:33:28 <ennael> we can speak again about it next week
21:33:29 <Akien> So I meant 2 weeks for fixing bugs and checking they're fixed.
21:33:52 <papoteur> OK.
21:34:10 <Akien> We do need to start testing ISOs *now* though. It's tiring but we know bugfixing only works with trial and error of patches, etc.
21:34:20 <Akien> So we need to continue continuously testing ISOs until they're good.
21:34:28 <ennael> Akien: already in progress here
21:34:33 <Akien> Nice :)
21:34:53 <Akien> I'll send an overview of the blockers on dev@ to get some momentum
21:34:54 <ennael> can I have a pre tester just to check it's globally ok ?
21:35:08 <ennael> I'm not at home and my cxion is bad
21:35:27 <Schultz_> where do we get the pretest from?
21:35:45 <DavidWHodgins> rabbit magia-6-pretesting directory
21:35:52 <ennael> mageia6-pretesting/
21:36:02 <DavidWHodgins> Oops
21:36:25 <ennael> tyou were too fast :)
21:36:29 <DavidWHodgins> :-)
21:36:46 <DavidWHodgins> Need to clean my keyboard again too. :-)
21:36:52 <Schultz_> doubt I'll have access, but if I do Ill test and report back
21:37:19 <Akien> BTW, I wanted to thank you all again for the awesome job you're all doing on this Mageia 6. It's been a long development cycle but man, it's an awesome release :)
21:37:20 <DavidWHodgins> I'll test too
21:37:47 * DavidWHodgins will be glad when this one is done. :-)
21:38:02 <Akien> I'm already starting to think about how we can manage Mageia 7 without breaking Cauldron in the first place :p
21:38:13 <wilcal> you got that right David
21:38:22 <Schultz_> Yeah it is starting to look really good
21:38:24 <ennael> ok anything else ?
21:38:33 <wilcal> not from me
21:38:34 <Schultz_> Elections? or nothing new to report on them
21:38:43 <Akien> Nothing new on them /me hides.
21:38:48 <Akien> One topic was: root access for stormi :)
21:38:55 <ennael> same thing :/
21:38:59 <Schultz_> Haha :)
21:39:02 <Akien> Let him enter the Matrix!
21:39:02 <King_InuYasha> :/
21:39:10 <Schultz_> Not sure if I should show my face on elections either
21:39:17 <King_InuYasha> just give him the powers already :P
21:39:25 <stormi> Do the sysadmins have a team leader / council rep ?
21:39:28 <papoteur> Elections in docteam are on the way.
21:39:34 <Akien> stormi: not really :/
21:39:47 <Schultz_> Isn't it still Colin?
21:40:04 <Akien> Last year (or two years ago?) I tried to get them to organize elections during weeks, nothing happened. But I think the de-facto teamleader by interim was tmb
21:40:06 <papoteur> Closing next Saturday. Lebarhon and me are candidates.
21:40:10 <stormi> I'm considering trying to organize a sysadmin meeting
21:40:36 <Akien> stormi: Happy to have made your acquaintance. RIP.
21:40:50 <Schultz_> Election announcement was sent to @Atelier, no responses to it yet though
21:41:10 <Akien> More seriously, a sysadmin meeting would be great.
21:41:21 <ennael> ok can we end the meeting?
21:41:29 <wilcal> I'm done
21:41:38 <papoteur> ennael: yep
21:41:45 <ennael> 5
21:41:48 <ennael> 4
21:41:49 <ennael> 3
21:41:52 <ennael> 2
21:41:54 <ennael> 1
21:41:58 <ennael> kaboum
21:42:01 <ennael> #endmeeting