#mageia-meeting Meeting

Meeting started by ennael at 20:12:20 UTC (full logs).

Meeting summary

  1. past and coming events (ennael, 20:13:28)
    1. https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/ (ennael, 20:13:56)
    2. https://chemnitzer.linux-tage.de/2017/en (marja, 20:20:50)
    3. https://mypads.framapad.org/mypads/?/mypads/group/mageia-atelier-v7b2m7c1/pad/view/sta2-release-announcement-6t8mq75m (papoteur, 20:33:16)

  2. GA organization (ennael, 20:40:35)
    1. ACTION: next online GA will take place on 21/02, 20h UTC (ennael, 20:43:43)
    2. http://people.mageia.org/g/mga-association-members.html (ennael, 20:45:48)

  3. Mageia 6 sta2 (ennael, 21:05:24)
  4. team elections (ennael, 21:20:08)
    1. ACTION: team leaders to be elected before end of february (ennael, 21:28:27)


Meeting ended at 21:38:26 UTC (full logs).

Action items

  1. next online GA will take place on 21/02, 20h UTC
  2. team leaders to be elected before end of february


People present (lines said)

  1. ennael (66)
  2. marja (49)
  3. DavidWHodgins (37)
  4. wilcal (21)
  5. papoteur (18)
  6. [mbot (5)
  7. stormi (2)
  8. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.