20:12:20 <ennael> #startmeeting
20:12:20 <Inigo_Montoya`> Meeting started Tue Feb  7 20:12:20 2017 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:12:20 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:12:22 <ennael> hi all
20:12:33 <marja> hi ennael
20:12:37 <DavidWHodgins> Looks like just the three of us for now
20:12:52 <marja> DavidWHodgins: stormi said hi, too
20:13:00 <marja> DavidWHodgins: and papoteur
20:13:06 <DavidWHodgins> Ah. Missed that
20:13:17 <marja> DavidWHodgins: and wilcal :-)
20:13:28 <ennael> #topic past and coming events
20:13:45 <DavidWHodgins> Sorry, not paying enough attention. I'll ignore my other screen. :-)
20:13:50 <ennael> so as a reminder here the link for mageia presentation in FOSDEM
20:13:56 <ennael> https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/
20:13:57 <[mbot> [ FOSDEM 2017 - Mageia, successes and lessons learned 6 years after forking ]
20:16:31 <papoteur> ennael: thanks for the conference and the link. I hope you had such a French accent that I will understand ;)
20:16:39 <ennael> :)
20:16:51 <ennael> so time was short and too many slides :)
20:17:01 <ennael> but Mageia was there in FOSDEM
20:17:16 <ennael> also I spole with a guy from ChakraLinux after the talk
20:17:26 <marja> but both of you still did a great job, it was a good presentation
20:17:35 <ennael> quite interestin and in fact same kind of pb
20:18:00 <marja> ennael: are they rpm based?
20:18:16 <ennael> archlinux fork
20:18:20 <marja> ok
20:19:04 <ennael> what are the next events to come?
20:19:44 <marja> CLT (Chemnitz Linux Days) should be soon
20:20:24 <marja> 11th and 12th of March 2017
20:20:50 <marja> https://chemnitzer.linux-tage.de/2017/en
20:20:51 <[mbot> [ CLT2017 · Chemnitz Linux Days 2017 ]
20:21:22 <ennael> ok do we have people there?
20:21:28 <marja> wilcal: when is your event?
20:21:40 <marja> ennael: yeah, four German volunteers
20:22:26 <ennael> great
20:22:32 <ennael> goodies needed?
20:22:43 <wilcal> I will be at SCALE 4 March
20:22:48 <wilcal> I'm fine
20:24:38 <marja> ennael: we should ask Latte, psyca or alf
20:24:51 <ennael> can you ping them?
20:26:12 <marja> ennael: just did so in #mageia-de
20:26:27 <ennael> thanks !
20:26:57 <marja> Latte: you're here, after all :-)
20:27:02 <ennael> about blog posts do we have something planned around events?
20:27:08 <marja> Latte: do you need goodies for the CLT?
20:27:38 * marja looks at atelier
20:27:48 <marja> I don't know
20:28:01 <marja> (about blog posts)
20:28:23 <marja> grenoya: do you happen to know?
20:31:31 <papoteur> For what I know, Donald started an article about 6-sta2
20:32:00 <papoteur> on framapad
20:32:54 <marja> papoteur: thx
20:33:16 <papoteur> https://mypads.framapad.org/mypads/?/mypads/group/mageia-atelier-v7b2m7c1/pad/view/sta2-release-announcement-6t8mq75m
20:33:17 <[mbot> [ MyPads ]
20:33:36 <papoteur> (account needed)
20:36:14 <ennael> also I've just received by mail some answers from Alcasar guys
20:36:30 <ennael> this should allow a great post soon
20:37:59 <marja> good
20:38:34 <ennael> anything else on that topic?
20:39:23 <marja> on coming events? not here
20:40:13 <marja> or blog posts? Do we need one about the online GA, or would that cause to many trolls trying to attend it?
20:40:21 <marja> s/to/too/
20:40:25 <ennael> maybe next topic :)
20:40:33 <marja> yes
20:40:35 <ennael> #topic GA organization
20:40:59 <ennael> ok so as stated in previous meeting we will have an online GA
20:41:17 <ennael> we need to propose a date for it
20:41:40 <ennael> shall we use the day/hour of the council meeting?
20:41:54 <DavidWHodgins> That would be fine with me
20:41:55 <marja> stormi: would you have time to write a wiki page (for those who never used mumble, like me :-p) about how to use it for the online meeting?
20:41:58 <marja> ennael: yes
20:42:12 <ennael> what about in 2 weeks?
20:42:20 <marja> fine
20:42:23 <ennael> 21/02
20:42:25 <DavidWHodgins> I still have to find my headphones, or buy a new pair. :-)
20:42:29 <ennael> :)
20:42:30 <papoteur> ennael: fine.
20:42:52 <ennael> ok maybe we can write a blog post
20:43:07 <ennael> after all it should be public and show how Maeia is organized
20:43:43 <ennael> #action next online GA will take place on 21/02, 20h UTC
20:45:10 <papoteur> do we have a members list?
20:45:25 <ennael> a mail roup
20:45:28 <ennael> group
20:45:48 <ennael> http://people.mageia.org/g/mga-association-members.html
20:45:49 <[mbot> [ people.mageia.org: g/mga-association-members ]
20:48:24 <DavidWHodgins> lewyssmith, currently a qa team deputy leader, should be added
20:48:53 <papoteur> not actualized with new contributors (Martin, Pharaoh_Atem, joeghi)
20:49:01 <ennael> ok maybe send an email to council
20:49:05 <ennael> so that we can update it
20:49:10 <DavidWHodgins> I've forgotten what the rules are for being added to the association
20:49:26 <ennael> usually active memebers
20:49:29 <ennael> members
20:49:52 <marja> papoteur: it's after being in council one year that we were added, some (like tv) were added because of what they did for our project
20:50:11 <DavidWHodgins> Lewis is not on the council, wilcal is a qa team council rep, though not a deputy leader
20:50:58 <papoteur> I think we can ask to david_david
20:51:06 <DavidWHodgins> Lewis  is very active within  qa, just chose not to be on the council
20:51:15 <marja> there are many who have done a lot for Mga who aren't in the list, yet
20:51:30 <ennael> ok so we will not finalize list today
20:51:39 <ennael> let's send it to the ML ok ?
20:51:43 <marja> ok
20:52:12 <DavidWHodgins> Ok. I'll send a msg to the qa-discuss list too, for nominations of people who should be added
20:52:43 <ennael> thanks for that
20:53:06 <ennael> I will check with akien about a mumble server
20:53:15 <DavidWHodgins> I'll confirm with Lewis, if he wants to be added first though
20:53:16 <ennael> so that we can have something ready in time
20:54:03 <papoteur> Mlo has a Mumble server, working ;)
20:54:15 <ennael> great that may help also
20:54:30 <ennael> is it ok to use it with quite a big number ?
20:54:32 <papoteur> ennael: yes
20:55:22 <papoteur> ennael: sorry, I answered to the previous sentance. I don't know for the number.
20:55:35 <DavidWHodgins> Checking https://wiki.mageia.org/en/Org I don't think Lewis does quailify for the Board, as he is not on the council
20:55:40 <ennael> anything else about GA ? it would be great if all teams can prepare a short review of what happened in the past year
20:55:58 <DavidWHodgins> Qa team held up Mageia 6. :-)
20:56:11 <wilcal> Yup
21:03:57 <wilcal> Are we still here?
21:04:21 <DavidWHodgins> I'm still here
21:04:35 <marja> yeah
21:04:36 <ennael> ok then
21:04:44 <stormi> yes
21:04:52 <ennael> anything else on GA ?
21:05:00 <DavidWHodgins> Not here
21:05:13 <marja> not here
21:05:24 <ennael> #topic Mageia 6 sta2
21:05:33 <wilcal> Ah yes
21:05:38 <ennael> our favorite looping topic :)
21:05:47 <papoteur> l'Arlésienne
21:06:17 <ennael> in fact not that. A last remaining bug to be all fixed
21:06:20 <DavidWHodgins> Qa is currently pre-testing the fixes for the partitioning bug, before releasing it to wider qa testing
21:06:26 <DavidWHodgins> On live iso images only
21:06:44 <wilcal> FWIW today I started with a blank drive and using Mageia-Cauldron-netinstall-x86_64.iso I executed a successful ( nvidia ) install
21:07:02 <wilcal> repo was updated minutes before i executed the install
21:07:37 <wilcal> this is in the last 4-hours or so
21:07:48 <wilcal> so basically we have a good system that installs
21:07:51 <DavidWHodgins> Good. Still need more testing to confirm partitioning bug fixed, and also need the classical iso images updated with the fix too
21:08:15 <wilcal> still some ( bad ) wrinkles but it installs and runs
21:08:47 <papoteur> very good news
21:09:17 <DavidWHodgins> Good enough for sta2, if the partitioning bug fixed. May need live iso images rebuilt with latest packages for video drivers, etc.
21:09:24 <wilcal> VLC is sigfaulting again ( ARGGHHHHHH ) but the system is usable overall
21:09:39 <ennael> VLS is not release blocker :)
21:09:42 <wilcal> I am not injecting myself into the partitioning thing
21:10:01 <wilcal> not for sta2 for sure
21:10:14 <wilcal> we gotta get this thing out there
21:10:19 <DavidWHodgins> I'll be experimenting with the partitioning on a dedicated drive later today
21:11:26 <wilcal> Martin is doing a herculean job
21:11:54 <DavidWHodgins> So hopefully we'll be able to give a go-ahead for the sta2 live iso images in Thursday's qa meeting
21:12:35 <wilcal> As long as I start from a blank drive I've never encountered the partitioning bug
21:12:51 <marja> DavidWHodgins: thx for going to test partitioning, too
21:13:02 <DavidWHodgins> I'll review the bug report, and try to recreate the situation, best I can
21:13:37 <marja> You do get the mails from the pre-iso testers, too, don't you?
21:13:46 <DavidWHodgins> Yes
21:13:49 <marja> good
21:13:52 <ennael> as stated on isobuild ML I will try to generate a stage2 including Martin patches
21:13:58 <DavidWHodgins> I do have the pre testing iso images synced
21:13:58 <ennael> so that we can test on CI
21:14:19 <marja> ennael: thanks
21:14:31 <wilcal> latest pretest images look good here installed to Vbox clients
21:14:32 <DavidWHodgins> Do the patches apply only to the installer, or diskdrake in general?
21:15:15 <marja> DavidWHodgins: the last patch (for XFCE) does _not_ apply to diskdrake outside installer, iinm
21:15:21 <marja> DavidWHodgins: not yet
21:15:28 <papoteur> DavidWHodgins: Martin said that patches have to be ported to diskdrake.
21:15:42 <ennael> yep
21:15:54 <DavidWHodgins> Ouch. That may hold things up for a few more days
21:16:40 <DavidWHodgins> I consider any partitioning bug to be the most critical possible
21:17:23 <marja> +1
21:18:42 <DavidWHodgins> So in summary, sta2 is still on hold pending confirmation all partitioning bugs have been fixed
21:18:49 <ennael> yep
21:19:09 <DavidWHodgins> Nothing else on sta2 here
21:19:17 <wilcal> same for me
21:19:20 <ennael> ok
21:19:25 <ennael> any other topic?
21:19:30 <DavidWHodgins> Elections
21:19:35 <wilcal> thks for being here David
21:19:37 <papoteur> Valstar
21:19:40 <DavidWHodgins> :-)
21:20:08 <ennael> #topic team elections
21:20:38 <DavidWHodgins> Qa team has started election process. Nominations by the 14th, and vote by the 28th, all on the qa-discuss mailing list
21:23:12 <papoteur> not yet started for docteam.
21:23:40 <marja> nor for BugSquad
21:25:51 <DavidWHodgins> I think all teams should try to hold their elections by the end of February
21:26:47 <marja> agreed
21:28:27 <ennael> #action team leaders to be elected before end of february
21:29:33 <DavidWHodgins> Only topic left then is Valstar
21:30:30 <marja> Valstar moved to Duvel, but we didn't know
21:31:04 <ennael> maybe we can ask on ML
21:31:10 <marja> Filip should be able to upload the documentation to Duvel like he did to Valstar, but hasn't tested it, yet
21:31:10 <DavidWHodgins> According to http://xymon.mageia.org/xymon/servers/servers.html valstart isn't actualy being used for anything now
21:31:11 <[mbot> [ red : Xymon - Status @ Tue Feb 07 22:31:03 2017 ]
21:33:20 <DavidWHodgins> Is sysadmin action needed for Filip to be able to do that?
21:34:58 <stormi> They don't know, we need filip to try
21:36:21 <marja> pterjan told that filip should use the old commands, just s/valstar/duvel/
21:36:41 <DavidWHodgins> papoteur: Anything else on Valstar?
21:37:09 <marja> and neoclust pings maat to go kick valstar
21:37:34 <papoteur> nothing else than filip said
21:37:40 <marja> (which should be an extra build node)
21:37:44 <ennael> ok then
21:37:52 <ennael> is that all for tonight?
21:37:55 <marja> yep
21:38:03 <wilcal> I'm done
21:38:11 <ennael> thanks a lot for attending
21:38:20 <wilcal> cheers to all
21:38:26 <ennael> #endmeeting