#mageia-meeting Meeting

Meeting started by Akien at 20:10:56 UTC (full logs).

Meeting summary

  1. Mageia 6sta2 (Akien, 20:11:49)
    1. https://bugs.mageia.org/show_bug.cgi?id=19449 (wilcal, 20:36:12)
    2. ACTION: Akien asks martinw and tv about status on the diskdrake issues that prevent releasing sta2 (Akien, 20:39:21)
    3. We then go towards 6RC, we need a strong focus on blockers with daily input to get there (Akien, 20:39:46)

  2. Blog posts (Akien, 20:39:55)
    1. http://www.alcasar.net/en (ennael, 20:45:28)
    2. ACTION: Akien writes draft blog post about Mageia @ FOSDEM (Akien, 20:47:04)
    3. ACTION: ennael drafts a blog post about http://www.alcasar.net/en (Akien, 20:48:36)
    4. Proposal: KDE maintainers could maybe propose a blog post about Plasma 5 in Mageia 6 (Akien, 20:53:48)
    5. ACTION: Pharaoh_Atem prepares a blog post about dnfdragora (Akien, 21:08:08)
    6. ACTION: Akien prepares a draft blog post about interesting game updates in mga6 (to be posted _after_ sta2) (Akien, 21:11:46)


Meeting ended at 20:05:30 UTC (full logs).

Action items

  1. Akien asks martinw and tv about status on the diskdrake issues that prevent releasing sta2
  2. Akien writes draft blog post about Mageia @ FOSDEM
  3. ennael drafts a blog post about http://www.alcasar.net/en
  4. Pharaoh_Atem prepares a blog post about dnfdragora
  5. Akien prepares a draft blog post about interesting game updates in mga6 (to be posted _after_ sta2)


Action items, by person

  1. Akien
    1. Akien asks martinw and tv about status on the diskdrake issues that prevent releasing sta2
    2. Akien writes draft blog post about Mageia @ FOSDEM
    3. Akien prepares a draft blog post about interesting game updates in mga6 (to be posted _after_ sta2)
  2. ennael
    1. ennael drafts a blog post about http://www.alcasar.net/en
  3. Pharaoh_Atem
    1. Pharaoh_Atem prepares a blog post about dnfdragora


People present (lines said)

  1. Akien (109)
  2. Son_Goku (88)
  3. marja (65)
  4. Pharaoh_Atem (52)
  5. stormi (42)
  6. ennael (39)
  7. filip (34)
  8. wilcal (25)
  9. Inigo_Montoya` (13)
  10. [mbot (11)
  11. papoteur (11)
  12. blino (10)
  13. King_InuYasha (9)
  14. Remmy- (4)
  15. marja9 (2)
  16. Luigi12 (1)
  17. filip_ (1)
  18. lebarhon (1)


Generated by MeetBot 0.1.4.