#mageia-meeting Meeting

Meeting started by Akien at 20:09:10 UTC (full logs).

Meeting summary

  1. Mageia 6 sta2 (Akien, 20:10:09)
    1. http://madb.mageia.org/tools/blockers (Akien, 20:11:19)
    2. https://bugs.mageia.org/show_bug.cgi?id=19935 (marja, 20:11:46)

  2. Live ISOs set, proposals to discuss and vote on (Akien, 20:18:32)
    1. 32-bit Live ISOs for Plasma and GNOME are dropped. 32-bit XFCE ISO should replace them. (Akien, 20:37:51)
    2. 64-bit XFCE ISO should also be considered, final decision pending. (Akien, 20:38:03)

  3. Infra: current state and priorities (esp. wiki) (Akien, 20:39:17)
    1. ACTION: Opportunities (in sysadmin disponibility) for upgrading the wiki and bugzilla should be reviewed at each meeting until we can get them actually upgraded (Akien, 20:48:24)

  4. FOSDEM: official communication needed (Akien, 20:54:02)


Meeting ended at 21:35:17 UTC (full logs).

Action items

  1. Opportunities (in sysadmin disponibility) for upgrading the wiki and bugzilla should be reviewed at each meeting until we can get them actually upgraded


People present (lines said)

  1. marja (93)
  2. Akien (69)
  3. DavidWHodgins (53)
  4. wilcal (27)
  5. filip_ (26)
  6. ennael (23)
  7. stormi (20)
  8. [mbot (3)
  9. papoteur (3)
  10. Inigo_Montoya (3)
  11. wilcal_ (2)


Generated by MeetBot 0.1.4.