#mageia-meeting Meeting

Meeting started by ennael at 20:10:18 UTC (full logs).

Meeting summary

  1. mageia 6 (ennael, 20:11:29)
    1. ACTION: check with Martin about replacing current 32 bits isos with one xfce iso (time needed, workload) (ennael, 20:29:15)

  2. Quick financial review (ennael, 20:37:41)
    1. https://bimestriel.framapad.org/p/Mageia_wish_list_for_2017 (ennael, 20:50:29)

  3. team review (ennael, 20:57:49)
    1. docteam: locked wiki (ennael, 20:58:11)

  4. coming events (ennael, 21:11:26)
    1. https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/ (ennael, 21:12:03)
    2. stormi suggest using mumble for the audio meeting (marja, 21:27:29)
    3. stormi suggest using mumble for the audio meeting (marja, 21:28:19)

  5. regarding conferences (marja, 21:29:25)
    1. Latte cs have applied for the Chemnitz Linux Days (marja, 21:30:20)
    2. and are waiting for a reply (marja, 21:30:54)
    3. https://chemnitzer.linux-tage.de/2017/en/ (ennael, 21:35:17)


Meeting ended at 21:38:08 UTC (full logs).

Action items

  1. check with Martin about replacing current 32 bits isos with one xfce iso (time needed, workload)


People present (lines said)

  1. ennael (115)
  2. marja (92)
  3. papoteur (29)
  4. wilcal (29)
  5. Latte_ (21)
  6. stormi (20)
  7. filip_ (12)
  8. [mbot (5)
  9. Inigo_Montoya (3)
  10. Akien (2)
  11. papoteur_ (2)
  12. Pharaoh_Atem (2)


Generated by MeetBot 0.1.4.