20:10:18 <ennael> #startmeeting
20:10:18 <Inigo_Montoya> Meeting started Tue Jan 10 20:10:18 2017 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:18 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:10:25 <ennael> hi all and first
20:10:28 <stormi> welcome Inigo_Montoya
20:10:37 <ennael> happy new year 2017 evrybody
20:10:45 <marja> thx, same to you and all
20:11:23 <ennael> let start whit our favorite 2016 topic
20:11:29 <ennael> #topic mageia 6
20:11:41 <stormi> and favorite 2018 topic maybe
20:11:42 <filip_> and HNY to the whole community as well
20:11:54 <wilcal> Latest set of live isos actually look pretty good
20:12:04 <ennael> classical isos are on the way
20:12:05 <wilcal> these are pretest isos
20:12:07 <papoteur_> Hello
20:12:11 <ennael> I was missing last updates
20:12:30 <wilcal> installed them a few days ago and updated, successfully, today
20:12:57 <wilcal> I've a hardware install of M6 Plasma nvidia i7 and that's going strong
20:13:11 <wilcal> it includes Vbox and I'm doing most of my testing on that
20:13:18 <wilcal> testing M6 on M6
20:13:20 <stormi> ennael: could you pick latest x11-server?
20:13:22 <ennael> I have M6 also on Plasma here on my laptop
20:13:34 <ennael> installed with a test iso without any pb
20:13:40 <wilcal> Plasma looks very very good at this point
20:13:46 <ennael> stormi: yep that was my intention
20:13:56 <marja> with latest x11-server it's fine :-)
20:13:59 <ennael> still we have notification broken...
20:14:09 <marja> ?
20:14:15 <ennael> but it seems there is a meeting with tv on monday
20:14:21 <marja> nice
20:14:28 <wilcal> note I do a full install to a blank drive using latest boot.iso about 1x per week and that goes well
20:14:29 <stormi> I should have one with him indeed
20:14:40 <marja> ah, the applets are broken, yes
20:14:49 <marja> mgaapplet and net-applet
20:14:52 <ennael> stormi: I'm not available but I hope you will get some answers :)
20:14:59 <wilcal> there are still wrinkles but overall it's a working system
20:15:12 <wilcal> no more "Good Luck" blank screen :-0
20:15:14 <ennael> at lease
20:15:16 <ennael> oups
20:15:41 <ennael> at least I've tested last week kubuntu and mint and I must our KDE integration is really nice
20:15:59 <wilcal> Plasma integration
20:16:12 <marja> is it possible to discuss replacing the 32bit Live isos with 32bit Live isos with light DEs (and leave the 64bit Lives as they are)?
20:16:34 <stormi> marja: now?
20:16:35 <wilcal> I think that's a great idea marja
20:16:38 <marja> martin is willing to create them
20:16:43 <marja> stormi: ye
20:16:45 <marja> yep
20:16:59 <ennael> can you just remind us the reason ?
20:17:06 <ennael> (for the logs)
20:17:36 <marja> it's in comment 10 here https://bugs.mageia.org/show_bug.cgi?id=14045#c10
20:17:38 <[mbot> [ Bug 14045 ditch Gnome Live for a lighter, more stable, desktop environment ]
20:17:43 <marja> but also on our mailing list:
20:18:32 <papoteur_> as replacement or in addition?
20:18:37 <marja> because the systems that are only 32bit capable, are (as good as) never capable of nicely running Gnome or Plasma5 in Live mode
20:18:46 <marja> papoteur_: as replacement
20:19:07 <wilcal> replacement of the 32-bit live Plasma isos with a lite PE
20:20:04 <marja> and hardware that's capable of nicely running Gnome or Plasma in Live mode, is (as good as) always 64bit capable
20:20:07 <wilcal> Display Enviornment
20:21:00 <papoteur> It seems a good idea. But it should not delay the release.
20:21:10 <marja> I thought XFCE, because it's well maintained, and one more... it would be nice to have both a qt and a gtk light iso
20:21:15 <stormi> nor divert our working forces indeed
20:21:44 <stormi> I would provide only one extra DE if any
20:21:58 <stormi> Is XFCE light enough?
20:22:40 <marja> stormi: we can ask martin to create a few pretest isos, to find out
20:22:50 <wilcal> I run XFCE on a circa 2004 system here without a problem
20:22:55 <wilcal> M5
20:23:27 <stormi> Then go for XFCE if well maintained indeed
20:23:47 <marja> yeah, wally maintains it very well
20:23:50 <stormi> Live ISOs or kind of show-off for Mageia so it needs to be well maintained
20:24:31 <stormi> But Martin's talent could be used for blockers too if I were to choose :)
20:27:06 <marja> is everybody OK with asking Martin to spin a 32bit XFCE live iso (if we ditch two fat 32bit isos for one light 32bit iso, then it'll be less work for him in the end)
20:27:38 <marja> and for QA team, too ;-)
20:27:42 <stormi> If he's really enthusiastic about it
20:27:51 <ennael> we need an explanation to be prepared fot both sta2 and final release
20:28:17 <marja> and we need to workaround our locked wiki
20:28:21 <wilcal> yes marja
20:28:34 <filip_> I'm OK if we can say that it won't push mga6 to far to the future
20:29:15 <ennael> #action check with Martin about replacing current 32 bits isos with one xfce iso (time needed, workload)
20:29:35 <filip_> isobuilders know well that such work is time consuming. can Martin afford that?
20:29:55 <ennael> filip_: at the end it may be less time
20:30:02 <stormi> I'm OK if it doesn't push mga6 any hour more in the future
20:30:10 <ennael> as plasma an gnome are 2 monsters to integrate
20:30:18 <filip_> stormi: ;)
20:30:32 <papoteur> ennael: sure
20:30:57 <marja> filip_: I can't find his mail, but I'm pretty sure he was even willing to spin such iso while keeping the Plasma and Gnome 32bit ones
20:31:20 <wilcal> Gnome on M6 this time around has gone surprising well
20:31:44 <filip_> marja: Martin will tell us as now mine decision is uninformed ;)
20:32:23 <papoteur> Akien: hello
20:32:40 <ennael> ok let's wait for his answer then
20:33:01 <ennael> any question/comment from QA people ?
20:33:01 <marja> Martin even asked me to discuss it in council: "Or as a 5th option? I'm in favour of this, but as I commented in https://bugs.mageia.org/show_bug.cgi?id=14045, this is something council has to decide. Can you get council to discuss it?
20:33:05 <[mbot> [ Invalid Bug ID ]
20:33:05 <marja> "
20:34:25 <papoteur> OK
20:35:47 <papoteur> next topic?
20:35:50 <ennael> anyother question ?
20:36:04 <ennael> papoteur is in a hurry :)
20:36:06 <marja> forwarded Martins request
20:36:12 <ennael> thanks marja
20:36:21 <marja> (and s/Dee/See/ in that mail)
20:36:28 <stormi> He's right not to like blanks in a meeting :)
20:36:43 <ennael> take a breath :)
20:36:50 <ennael> do we have sysadmins around ?
20:37:11 <ennael> seems not :)
20:37:27 <papoteur> I can go playing with my clarinet, thus,
20:37:31 <ennael> :)
20:37:35 <marja> papoteur: enjoy :-)
20:37:41 <ennael> #topic  Quick financial review
20:37:54 <ennael> ok just a quick review about this
20:38:13 <ennael> despite last expenses (goodies, hardware) we still have a fair amount in bank
20:38:20 <ennael> nearly 23k €
20:38:32 <marja> woot
20:38:49 <stormi> not enough to hire someone though :)
20:38:50 <ennael> and it seems like christmas inspired a lot people, donations increased around this period
20:38:58 <marja> nice
20:38:59 <wilcal> In your opinion what is our biggest source of income?
20:39:16 <ennael> donations
20:39:44 <ennael> events are rather a way to spread mageia not get some more money
20:40:02 <marja> stormi: but maybe (if that is done at all in RedHat) to pay some weeks leave from his job for tv to work on Mga issues
20:40:04 <ennael> and maybe we should change the way we manage goddies based on it
20:40:34 <ennael> marja: I don't think so :) btw he is now working for RH
20:40:52 <ennael> sorry Red Hat
20:41:15 <marja> ennael: that's what I said, RedHat ;-)
20:41:16 <filip_> I respect RH our ancestor ;)
20:41:18 <papoteur> in France?
20:41:19 <ennael> oups
20:41:23 <ennael> yep
20:41:31 <ennael> marja: sorry I read too fast
20:41:42 <wilcal> There's a history of Red Hat hiring Mandrake/Mandriva/Mageia people
20:41:44 <marja> ennael: no problem, glad I'm not the only one to do that
20:42:15 <ennael> still based on last event in Paris I really think we should take part of this money to work on goodies and advertisement for mageia
20:42:33 <wilcal> Where would you place ads?
20:42:54 <ennael> sorry wrong words
20:43:02 <ennael> not advertisement but communication
20:43:10 <wilcal> better word :-))
20:43:12 <marja> and spend it on better spreading the word that it is great to contribute to Mageia
20:43:45 <filip_> do sysadmins need any investment?
20:43:55 <stormi> a cloning machine
20:44:00 <marja> probably
20:44:01 <ennael> yep a new server
20:44:09 <ennael> we have to do it with tmb
20:44:32 <ennael> bntw neoclust told me one of his colleague could help and go to datacenter when needed
20:45:34 <marja> ah, yeah... I think I forgot to thank that guy when he was in #mageia-sysadm :-(
20:45:56 <papoteur> we don't need to stock treasure ;)
20:46:03 <ennael> yep
20:46:29 <wilcal> wilcal raises his hand enthusiastically do a trip from San Diego to Marseille
20:46:42 <ennael> :)
20:47:26 <ennael> be careful Fox New said that France was a No GO zone :)
20:47:54 <wilcal> I don't believe any of that. I've been in France dozens of times no problems
20:48:02 <marja> they only said that for fear he'll stay in France
20:48:19 <marja> they don't want to lose him
20:48:21 <ennael> as we are in the beginning of 2017 could we start a list of proposals on a pad for 2017 ?
20:48:32 <wilcal> Many/most Americans don't understand France
20:48:34 <filip_> wilcal: if you can help sysadmins I see that as a good think
20:48:34 <ennael> goodies, TS, design.... whatever
20:48:50 <filip_> s/think/thing
20:49:05 <Akien> ennael: good idea, we could use some good resolutions :)
20:49:42 <filip_> Akien: do resolutions actually work ;)
20:49:58 <Akien> Ours yes :p
20:50:29 <ennael> https://bimestriel.framapad.org/p/Mageia_wish_list_for_2017
20:50:30 <[mbot> [ Framapad bimestriel ]
20:55:40 <ennael> ok would you like to swich  to a kind of team review or shall we stop now ?
20:57:03 <wilcal> I'm done qa is likely to release M6 pretest isos by Thur
20:57:18 <ennael> papoteur: we need you for the music :)
20:57:30 <marja> ennael: I'm only concerned about docteam, now, because of the locked wiki (which needed to be locked because of massive spamming)
20:57:49 <ennael> #topic team review
20:58:11 <ennael> #info docteam: locked wiki
20:58:18 <ennael> do we have any alternative solution.?
20:58:33 <papoteur> unlock it ?
20:58:37 <marja> ennael: but there is probably no news... tmb suggested upgrading the wiki, simonnzg was going to look into it, and that's about it (apart from nikerabbit from upstream being very willing to help)
20:58:59 <marja> I think unlocking could be tried
20:59:33 <marja> but upgrading very soon would be better
20:59:34 <papoteur> I think also we have to try for the moment,
20:59:48 <marja> papoteur: yeah
21:00:08 <ennael> ok I ping neoclust for it if needed
21:00:22 <papoteur> OK
21:00:33 <marja> and the Nuke wiki extension might even be available for our old wiki (so that if spamming starts again, it'll be easier to mass-remove those pages)
21:01:06 <papoteur> In docteam, we are waiting for the new backgroup in installer. We deal with it?
21:01:27 <marja> papoteur: I don't understand the question
21:01:34 <papoteur> sWe/Who
21:01:43 <marja> what's a backgroup?
21:02:20 <papoteur> the backgroup of the left panel. It's always the Mageia 5 one.
21:02:29 <marja> papoteur: background
21:02:33 <ennael> ah
21:02:51 <papoteur> oops
21:03:01 <marja> papoteur: np ;-)
21:03:02 <ennael> I can build the sta2 iso with a proper background even if it's not perfect
21:03:11 <marja> ennael: thanks
21:03:39 <papoteur> we need the final background.
21:03:53 <ennael> I will do one
21:03:54 <papoteur> not an intermediate one.
21:03:58 <ennael> not that difficult
21:04:07 <marja> papoteur: without "sta2" or "RC", right?
21:04:15 <ennael> and using new theme
21:04:41 <papoteur> yes, with the new theme.
21:04:46 <ennael> I will post it when it's done
21:04:49 <ennael> to check with you
21:04:58 <ennael> is that ok?
21:04:59 <papoteur> I though that atellier dealt with it.
21:05:05 <marja> nice
21:05:12 <papoteur> ennael OK. Thanks
21:05:55 <papoteur> We have a new manual on Live install. It should be reviewed for English language.
21:06:32 <ennael> can you send the link on -dev ML and discuss ?
21:06:39 <ennael> also maybe we can try on forums
21:06:41 <papoteur> s/liveinstall/NetInstall
21:06:50 <ennael> to find new contibuters
21:06:52 <ennael> +r
21:07:28 <marja> papoteur: maybe Margot Lawrence could be asked https://wiki.mageia.org/en/I18n_teams#English
21:07:31 <papoteur> I have Carolyn proposition for now, since some months.
21:08:15 <papoteur> marja: I will try to find soneone.
21:08:41 <marja> yeah, Carolyn's days have only 24 hours
21:08:46 <marja> papoteur: thanks
21:09:17 <papoteur> We have also to add new manuals to the mageia.org/doc page.
21:09:40 <marja> filip_: grenoya: ^^^
21:09:41 <papoteur> I hope that filip_ can help.
21:10:28 <papoteur> It's all for me  :)
21:10:32 <ennael> thanks :)
21:10:39 <filip_> papoteur: did you create files to DL and send email?
21:10:40 <marja> papoteur: merci
21:10:42 <ennael> anybody else ?
21:11:07 <marja> ennael: communicating about Fosdem (your talk, GA, dinner)?
21:11:15 <papoteur> filip_: I will send you a mail.
21:11:26 <ennael> #topic coming events
21:11:33 <ennael> ok quick note then
21:11:49 <filip_> papoteur: thx. I'll try to do it in weekend
21:11:53 <ennael> we will have a talk during FOSDEM in distro room about Mageia
21:12:03 <ennael> https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/
21:12:04 <papoteur> filip_: :)
21:12:04 <[mbot> [ FOSDEM 2017 - Mageia, successes and lessons learned 6 years after forking ]
21:12:20 <marja> \o/
21:12:27 <Latte_> nice
21:12:32 <Pharaoh_Atem> ah here now
21:12:36 <wilcal> excellent
21:12:38 <Pharaoh_Atem> I didn't miss it!
21:12:40 <Latte_> will it be recorded / streamed?
21:12:46 <ennael> should be
21:12:51 <marja> nice
21:12:52 <ennael> recorded
21:13:13 <ennael> about GA I'd like to propose to have it online as I'm not sure we will have much people there
21:13:20 <marja> ok
21:13:30 <ennael> it's in our status we can do it
21:13:40 <ennael> maybe try an audio one
21:13:54 <ennael> wdyt?
21:14:00 <stormi> yes, plus a pad maybe
21:14:03 <ennael> yep
21:14:08 <stormi> or anything that allows for interaction
21:14:13 <marja> pad for people with bad ears
21:14:26 <ennael> so that would be great if all teams can work on a review
21:14:33 <ennael> what they did
21:14:37 <ennael> + and -
21:14:44 <ennael> what for 2017
21:14:49 <ennael> wdyt?
21:14:57 <ennael> more interactive one
21:16:02 <marja> I don't understand how the reviews will be more interactive.... they'll be made ahead of the GA, or do I misunderstand?
21:16:33 <ennael> it means
21:16:45 <ennael> not only one person speaking
21:16:54 <ennael> but representative and maybe more
21:17:44 <ennael> (sorry my connection is a bit eratic tonight)
21:18:11 <marja> I've never tried an online audio meeting, have ever felt tempted because reading works better for me.
21:19:01 <marja> and there's one more reason.... I'm not sure I can partake
21:19:13 <marja> but I'm for trying it ;-)
21:19:26 <marja> s/ever/never/
21:19:54 <Latte_> but it would be at a weekend?
21:19:59 <ennael> we can give a try and stop if it's too messy
21:20:00 <Latte_> or in the evening?
21:20:13 <ennael> we could propose some dates and see what is the best one
21:20:28 <Latte_> I would also try an audio meeting
21:20:49 <Latte_> something different that a meeting on IRC
21:21:43 <marja> (marja now remembers a Mageian contributor who said he only understands English when it's spoken by someone French ;-) )
21:22:27 <ennael> :))
21:22:40 <ennael> french accent
21:22:47 <marja> yes :-)
21:23:05 <ennael> ok we need some time to prepare it
21:23:14 <ennael> so let say no date before 3 weeks ?
21:23:19 <marja> ok
21:23:27 <ennael> after FOSDEM
21:23:35 <marja> yes
21:23:52 <ennael> ok I will propose some dates on council ML before making it public
21:23:58 <marja> ok
21:24:05 <ennael> if you have any idea on the way we can do it
21:24:05 <Latte_> sounds good
21:26:15 <marja> stormi: you like audio meetings, don't you have ideas on how to do it? ^^^
21:26:27 <stormi> No :)
21:26:35 <stormi> Well except that I'd use mumble
21:26:37 <marja> stormi: that's nasty :-þ
21:26:48 <marja> (the No was nasty)
21:27:29 <marja> #info stormi suggest using mumble for the audio meeting
21:27:40 <marja> (not sure I can do infos)
21:27:52 <ennael> ok
21:28:03 <ennael> #chair marja
21:28:03 <Inigo_Montoya> Current chairs: ennael marja
21:28:09 <ennael> girls :)
21:28:16 <marja> :-)
21:28:19 <marja> #info stormi suggest using mumble for the audio meeting
21:28:42 <marja> stormi: thx :-)
21:28:49 <ennael> anything else ?
21:29:05 <Latte_> just regarding conferences
21:29:22 <Latte_> we had applied for the Chemnitz Linux Days
21:29:25 <marja> #topic regarding conferences
21:29:47 <Latte_> but no official response for now
21:30:01 <ennael> nice anyway
21:30:07 <Latte_> deadline was on 8th Jan (last Sunday)
21:30:20 <marja> #info Latte cs have applied for the Chemnitz Linux Days
21:30:24 <Latte_> so we are waiting for a response from the orga team
21:30:54 <marja> #info and are waiting for a reply
21:31:18 <Latte_> we have 4 people fix as attendees - so should be good if would work
21:31:27 <marja> nice :-)
21:31:46 <marja> you have a poster, USB keys, T-shirts?
21:32:13 <Latte_> a poster can be printed (we have a template)
21:32:18 <marja> good
21:32:31 <Latte_> I still some pens and Alfred still some USB-Sticks
21:32:43 <Latte_> *have*
21:32:51 <marja> no more T-shirts?
21:33:25 <Latte_> the old t-shirts are still at magnus and we didn't manage to contact him :/
21:33:37 <Latte_> Alfred will try it again
21:33:45 <marja> thx Alfred
21:33:54 <ennael> thanks for all this
21:34:19 <Latte_> btw it's in march
21:34:45 <Latte_> I think arond 17/18 - I have to check
21:34:50 <marja> that gives enough time to have more goodies sent to you, if needed
21:35:17 <ennael> https://chemnitzer.linux-tage.de/2017/en/
21:35:18 <[mbot> [ CLT2017 · Chemnitz Linux Days 2017 ]
21:35:36 <Latte_> thanks ennael
21:35:39 <marja> March 11 and 12
21:36:31 <marja> is there anything else that needs to be discussed?
21:36:37 <wilcal> not from me
21:37:30 <marja> everyone's fallen asleep ;-)
21:37:52 <ennael> looks so :)
21:37:54 <wilcal> watch'n Man UTD. vs Reading
21:38:03 <marja> Thanks all for attending the meeting and thanks ennael for chairing it :-)
21:38:08 <ennael> ok let's close it then
21:38:08 <marja> #endmeeting