#mageia-meeting Meeting

Meeting started by ennael at 18:07:38 UTC (full logs).

Meeting summary

  1. find some solutions to fill departures (ennael, 18:09:46)
    1. https://bugs.mageia.org/show_bug.cgi?id=11105 (marja, 18:20:13)
    2. ACTION: ennael will post on Kernel Recipes about hiring kernel maintainers for Mageia (ennael, 18:21:41)
    3. ACTION: marja will ping napcok about having some help on live isos build (ennael, 18:21:59)

  2. Mageia 6 release (ennael, 18:40:34)


Meeting ended at 19:01:15 UTC (full logs).

Action items

  1. ennael will post on Kernel Recipes about hiring kernel maintainers for Mageia
  2. marja will ping napcok about having some help on live isos build


Action items, by person

  1. ennael
    1. ennael will post on Kernel Recipes about hiring kernel maintainers for Mageia
  2. marja
    1. marja will ping napcok about having some help on live isos build


People present (lines said)

  1. ennael (101)
  2. Akien (52)
  3. marja (34)
  4. wilcal (18)
  5. Son_Goku (15)
  6. schultz (12)
  7. grenoya (12)
  8. Luigi12_work (11)
  9. Latte (4)
  10. [mbot (3)
  11. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.