#mageia-meeting Meeting

Meeting started by ennael at 19:08:14 UTC (full logs).

Meeting summary

  1. Team Elections (MrsB, 19:11:32)
    1. Not settled yet: dev (still looking for candidates), i18n (fast done), atelier (currently voting), sysadmins (not started), forums (not started?) (Akien, 19:33:14)
    2. hibernating, so no voting: local communities team (marja, 19:34:08)
    3. chosen: QA-team: MrsB, DavidHodgins, Lewis, but Wilcal instead of Lewis as council representative (marja, 19:34:29)
    4. chosen for BugSquad: stormi and marja (marja, 19:34:50)
    5. chosen for Docteam: papoteur and lebarhon (marja, 19:35:08)

  2. agenda for Mageia 6 (ennael, 19:37:01)
  3. Mageia design (ennael, 20:06:20)
    1. https://pad.riseup.net/p/mageia6-design (ennael, 20:06:29)
    2. ACTION: reviewall new design and provide a precise list of points to be modified to finalize (ennael, 20:33:35)
    3. https://wiki.mageia.org/en/Category:ProposedFeatureMageia6 (ennael, 20:37:16)


Meeting ended at 19:19:27 UTC (full logs).

Action items

  1. reviewall new design and provide a precise list of points to be modified to finalize


People present (lines said)

  1. ennael (120)
  2. MrsB (86)
  3. Akien (83)
  4. marja (51)
  5. marja11 (31)
  6. stormi (28)
  7. wilcal (26)
  8. papoteur (7)
  9. lebarhon (6)
  10. Inigo_Montoya` (4)
  11. Luigi12_work (4)
  12. Schultz (3)
  13. [mbot (3)
  14. blino (3)
  15. Latte (2)
  16. doktor5000 (2)
  17. grenoya (2)
  18. DavidWHodgins (2)


Generated by MeetBot 0.1.4.