19:08:14 <ennael> #startmeeting
19:08:15 <Inigo_Montoya`> Meeting started Tue Apr  5 19:08:14 2016 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:15 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:27 <ennael> #chair marja MrsB
19:08:27 <Inigo_Montoya`> Current chairs: MrsB ennael marja
19:08:31 <ennael> girls power is back
19:08:35 <MrsB> uh ohh
19:09:24 <marja> :-)
19:09:42 <MrsB> Shall I be Dave?
19:09:48 <marja> before I forget, the 6dev1 bugs should be all in this list http://tinyurl.com/mga6dev1
19:09:59 <MrsB> oh well done marja
19:10:10 <marja> MrsB: I hope so :-þ
19:10:24 <wilcal> is it 6-dev1 or 6dev1
19:10:31 <MrsB> 6dev1
19:10:42 <marja> wilcal: 6dev1, preferably as keyword
19:10:56 <marja> wilcal: it cannot be typed wrong in the keyboard field :-)
19:11:02 <marja> oops
19:11:06 <wilcal> ok i've got at least one named 6-dev1 i'll change
19:11:12 <ennael> ok let start
19:11:13 <marja> keyword field
19:11:16 <marja> wilcal: done
19:11:32 <MrsB> #topic Team Elections
19:11:41 <ennael> thanks
19:11:46 <ennael> was looking for it
19:11:51 <ennael> who wants to start ?
19:12:02 <MrsB> I can if you like
19:12:27 <marja> BugSquad continues with stormi and me as co-leaders.... that's all there is to say
19:12:36 <ennael> thanks
19:13:00 <ennael> MrsB: ?
19:13:08 <Latte> I will continue in i18n
19:13:28 <Latte> no other volunteer
19:13:36 <ennael> ok thanks for that
19:13:53 <MrsB> The QA team voting has completed, today as it happens. Wilcal has stepped down as a deputy and lewis smith (lewysmith) has stepped up. Lewis doesn't want a place on the council though so we held another election for council representativ, which wilcal was elected as today. (not yet announced on qa-d)
19:14:53 <marja> papoteur: are you here for docteam?
19:14:55 <MrsB> It means we have me, davdwhodgins and lewyssmith as leaders, me leader, two deputies. Wilcal as a council rep.
19:14:58 <Akien> Latte: Thanks for volunteering again btw (a bit by default, but I think you're doing a nice job!). I'll still kick the nest a bit to see if someone else wakes up.
19:15:07 <wilcal> I'll continue to be a nuisance here :-))
19:15:44 <wilcal> It's a very good thing that lewyssmith is a QA Deputy
19:15:47 <ennael> thanks MrsB
19:15:53 <papoteur> Hello
19:16:04 <MrsB> a good team, if I do say so myself :)
19:16:14 <marja> papoteur: it's about the election results
19:16:36 <ennael> about packagers we tried to get more volunteers but...
19:16:49 <ennael> no chance for now unless angelo a but by default
19:16:51 <ennael> bit
19:17:07 <MrsB> could ask some more if you need more time
19:17:10 * marja thinks there is one more cococo than Angelo
19:17:28 <papoteur> for docteam, Lebarhon and me was the only candidates, thus we are elected (easy, isn't it?)
19:18:01 <marja> papoteur: that's the standard procedure during elections ;-)
19:18:21 <Akien> Actually for packagers we have a few potential candidates to be "mini-leaders" or "sub-deputies" or whatever. They seem to all be afraid of the title :p
19:18:22 <papoteur> marja: ;)
19:18:43 <papoteur> I don't do the exact count of voices.
19:18:48 <ennael> Akien: still we need to finalize all this
19:18:50 <Akien> But Angelo proposed to step up, and apparent Son_Goku and david_david might be interested to play a role too.
19:18:55 <marja> papoteur: plenty!
19:19:02 <Akien> ennael: yes
19:19:03 <marja> Akien: nice :-)
19:19:42 <Akien> But we can't really have 5 coleaders in the dev team ;), so we need to define what we're looking for I guess.
19:19:43 <papoteur> Akien: I think we can push david_david
19:20:27 <MrsB> Wasn't the intention to have a devlopers team and packagers team?
19:20:51 <ennael> well for now the call was for packagers
19:21:00 <ennael> then we could give a try for devs
19:21:26 <MrsB> need a few sysadminy things doing for a few teams now, reviewboard for that i guess
19:21:53 <Akien> MrsB: Hm that's a good point.
19:22:06 <MrsB> (and openqa and mediagoblin)
19:22:40 <ennael> yep...
19:24:56 <Akien> For atelier, there were 3 candidates for once: schultz as team leader, and both admel and sebsebseb for deputy
19:25:20 <Akien> Since atelier is small, we don't want three leaders for 4 contributors though, so we set up an epoll instance to have a proper election
19:25:27 <Akien> Results on Thursday
19:26:04 <Akien> I haven't seen any thread about elections for sysadmins
19:26:53 <Akien> I'll try to motivate them a bit, as it would be nice to have two sysadmins as council representatives and not just tmb
19:26:59 <marja> There are no elections for the local communities team, last elections didn't revive the team, because Real Life got in the way, and there is currently no one to activate the team
19:27:13 <MrsB> yes and gives more incentive to the team too
19:27:21 <marja> doktor5000: what about forums team elections?
19:27:51 <marja> Akien: it was coling who was the representative now ;-)
19:28:36 <Akien> Ah? Well we have a bad habit of seeing our contributors go MIA when they have responsibilities
19:28:39 * Akien looks at the empty Board.
19:28:57 <ennael> which empty board?
19:29:02 * Akien looks at the still present members of the Board and cheers!
19:29:16 <MrsB> that happens when reponsibilities are removed, mia people stepped down as team leaders
19:29:34 <Akien> Well the Board has only three active members over 7 elected, but that's another topic (to address tonight too maybe)
19:30:18 <ennael> yep I will send an email tonight as we noarmally need a secretary but he has vanished
19:31:10 <MrsB> hmm good position for a new face maybe
19:31:15 <ennael> yep
19:31:20 <ennael> we need fresh blood
19:31:23 <ennael> miam
19:31:30 <MrsB> indeed we do
19:31:39 <ennael> ok is that all for the votes?
19:31:56 <Akien> yep
19:32:07 <MrsB> Who has not completed elections yet?
19:32:17 <MrsB> can add an info for it
19:33:14 <Akien> #info Not settled yet: dev (still looking for candidates), i18n (fast done), atelier (currently voting), sysadmins (not started), forums (not started?)
19:33:18 <papoteur> MrsB: Atelier, packagers, sysadmins
19:33:25 <MrsB> beat me to it
19:34:08 <marja> #info hibernating, so no voting: local communities team
19:34:29 <marja> #info chosen: QA-team: MrsB, DavidHodgins, Lewis, but Wilcal instead of Lewis as council representative
19:34:50 <marja> #info chosen for BugSquad: stormi and marja
19:34:59 <stormi> nope, marja and stormi :)
19:35:05 <MrsB> lol
19:35:08 <marja> #info chosen for Docteam: papoteur and lebarhon
19:35:20 <ennael> stormi: don't run :)
19:36:15 <MrsB> Thanks to all the volunteers :) Pokes for those not yet done
19:36:54 <MrsB> Shall we move on?
19:36:58 <ennael> ok let's move
19:37:01 <ennael> #topic agenda for Mageia 6
19:37:17 <wilcal> Takes deep breath
19:37:18 <ennael> so finally we got it dev1 has been released
19:37:28 <marja> \o/
19:37:29 <Akien> Phew!
19:37:33 <wilcal> yes it installs and boots to a working desktop
19:37:34 <ennael> but without live media to avoid much more delay
19:37:40 <Akien> Congrats to the QA team for a loooooong testing phase :)
19:37:41 <MrsB> big sigh of relief
19:37:51 <ennael> thanks all for the patience and the long work
19:38:28 <MrsB> We shouldnt need to destabilise it too much now during the rest of the cycle
19:38:36 * MrsB fingers x'd
19:38:43 <ennael> I hope so :)
19:38:47 <ennael> never say never
19:38:51 <wilcal> lots and lots of issues with Plasma
19:39:08 <Akien> Yeah for once plasma is more problematic than gnome \o/
19:39:16 <ennael> ok the point here is not to list issues but think about a realistic deadline for others dev releases
19:39:24 <wilcal> conflicts on top of conflicts
19:39:46 <MrsB> timescale largely depends on what we hope to accomplish
19:40:02 <marja> ennael: that depends on Plasma schedule, too, doesn't it?
19:40:23 <MrsB> and tmb. We need to train others to work on ISOs
19:40:24 <ennael> another thing is avoiding also to have too much delay to avoid people running away from mageia
19:40:33 <wilcal> i'd like to make a proposal
19:40:49 <ennael> last thing is
19:40:51 <ennael> summer time
19:41:04 <Akien> dev1 has shown again that it will be pretty hard to match a deadline. We need to go more the way of continuous delivery, testing ISOs regularly until we're happy and can label it "dev2"
19:41:07 <ennael> kind of black hole for lot of people :)
19:41:30 <wilcal> I'd like some direction to which other distro has Plasma running and use that as a sample. Like  openSUSE
19:41:33 <MrsB> need to buy them netbooks
19:41:33 <ennael> Akien: we need dates at least to have some point
19:41:34 <ennael> s
19:41:45 <stormi> kubuntu has it afaik
19:41:58 <Akien> wilcal: KaOS
19:41:59 <wilcal> kubuntu over openSUSE
19:42:00 <stormi> I met a KDE dev that uses kubuntu
19:42:23 <wilcal> so many things I don't understand about Plasma
19:42:39 <ennael> maybe we should avoid a plasma meeting :)
19:42:45 <marja> lol
19:42:52 <wilcal> agreed
19:43:03 <ennael> we can try to organize a packager meeting around plasma and ask devs t join and explain things
19:43:06 <Akien> Well we can't aim for a perfect plasma anyway, it will be like the move to kde4 or to gnome3: it's far from being as full-featured as the previous version, and some users won't like it.
19:43:13 <Akien> But that's a KDE issue, not ours.
19:43:22 <marja> yep
19:43:28 <MrsB> We could forego many of the features for mga6 and propose them for mga7 instead, keep mageia 6 schedule short as more of a maintenance release and introduction for plasma and arm etc
19:43:34 <Akien> We need to push plasma anyway so that KDE gets bug reports and makes plasma 5.10 or something a great DE
19:43:38 <stormi> I truly hope it will be better than the move to KDE4 :)
19:43:56 <stormi> Plasma 5 is older than KDE 4 was
19:44:00 <stormi> when we switched
19:44:04 <ennael> thing is we will not do anything after middle of july basically
19:44:14 <Akien> Well it's pretty good already. But it's not as good as KDE4 for *everything*. Some features are missing, some applications are not ported to KF5, etc. We can't fight it :)
19:44:15 <ennael> this is 3,5 months
19:44:21 <ennael> please
19:44:47 <Akien> So we should aim for a release in June at the latest.
19:45:00 <wilcal> late june
19:45:02 <Akien> early june
19:45:12 <Akien> :)
19:45:23 <marja> early june
19:45:25 <stormi> final release or dev release ?
19:45:31 <marja> dev
19:45:33 <Akien> Final.
19:45:33 <wilcal> lol
19:45:37 <MrsB> So why don't we keep it simple. Stick reduce development aims (features) and focus on plasma, dnf, arm. Release on a early schedule.
19:45:37 <Akien> XD
19:45:47 <Akien> MrsB: +1
19:45:47 <stormi> agreed with MrsB
19:45:57 <Akien> We don't have much more features than that anyway
19:46:03 <Akien> (at least that are actively worked on=
19:46:06 <ennael> june is just not realistic
19:46:07 <MrsB> they are proving big enough for one release
19:46:10 <stormi> and the cycle has been long enough already
19:46:11 <wilcal> if we don't release in June it's gonna be Sept mid or beyond
19:46:37 <Akien> ennael: Well as you said, July is Summer holidays. If we don't release in June, as wilcal says, it's for autumn.
19:46:44 <papoteur> we can hope begin of July
19:46:57 <ennael> it means RC in the beginning of june
19:47:11 <ennael> we have 2 months to finalize dev and have beta versions
19:47:14 <MrsB> I'd recommend discussing wiht plasma people (neoclust etc) and tmb regarding xorg/kernel issues before planning too much further
19:47:15 <Akien> Yes. 2 months for now :D
19:47:17 <wilcal> release on 5 July and everyone goes on holiday :-))
19:47:43 <ennael> basically it means we stop all devs in a week
19:48:06 <stormi> Well we had 10 month already isn't it?
19:48:07 <ennael> wilcal: indeed it means we will miss a lot of people
19:48:21 <MrsB> if we can say , this is where we want to be to release - what needs to be done & how long. Then we can plan a schedule to fit those needs.
19:49:13 <MrsB> i dont think there is much point planning arbitrary dates without that.
19:49:30 <ennael> but it means we have to decide about 2 laternatives
19:49:33 <ennael> alternatives
19:49:50 <ennael> to explain it also to concerned people
19:50:13 <Akien> It's either we wrap it up now for a release late June/early July, or we hibernate during Summer and finalize it in September-October.
19:50:32 <ennael> does everyone agree?
19:50:35 <Akien> And indeed it's not to be decided right now, we should discuss it with the various teams (especially packagers)
19:50:56 <wilcal> Subject for QA team this Thur
19:51:01 <MrsB> which alternatives Anne?
19:51:23 <ennael> ok let's move as it seems we have done here
19:51:28 <ennael> are
19:51:42 <Akien> MrsB: The two I mentioned I think.
19:51:46 <ennael> we need someone to check with tmb
19:52:03 <ennael> I can ask neoclust as I have to phone him tomorrow
19:52:16 <MrsB> Ohh, yeah. July vs September. But need more info first.
19:52:17 <Akien> I'll see if I can get tv's opinion :)
19:52:17 <stormi> Is everyone hibernating during summer, or can those extra month really help?
19:52:34 <Akien> I think those months can help. But they're always slow paced.
19:52:51 <ennael> stormi: you cannot release in the middle of summer
19:53:11 <MrsB> too many people Zzzz on a beach
19:53:25 <stormi> ennael: I know, I meant, will we be ready with recent enough software at september if we chose to work during summer
19:53:29 <marja> stormi: maybe we could create a Mageia holiday camp: fix bugs half the day, and got to the beach/whatever the other half
19:53:37 <stormi> great idea!
19:53:38 <marja> s/got/go/
19:53:47 <ennael> stormi: I guess release date should be then in october
19:53:54 <MrsB> Also need to think about yours & tmbs holiday plans ennae
19:53:55 <ennael> marja: no way
19:53:56 <ennael> :)
19:53:58 <MrsB> l
19:54:02 <wilcal> I'll form a trip to Swamis surfing beach here in San Diego
19:54:34 <stormi> october would mean 16 month after mageia 5
19:54:42 <marja> ennael: I didn't say you'd have to join the camp ;-) ... was more thinking of singles
19:54:59 <lebarhon> ans what about a 5.1 in june ?
19:55:07 <ennael> marja: I will send kids fr QA
19:55:09 <ennael> for
19:55:14 <marja> ennael: lol
19:55:15 <stormi> I hadn't seen at 16 month delay coming... I have hibernated for too long :)
19:56:12 <Akien> stormi: Time to wake up and update your packages :p
19:56:43 <Akien> If we do decide for the post-summer alternative, a 5.1 as lebarhon mentions would not be a bad idea IMO.
19:56:57 <Akien> Mageia 5 works great, users are happy with it.
19:57:17 <Akien> We can serve them a Mageia 5 + kernel 4.4 set of ISOs and buy us some time to finalize Mageia 6.
19:57:32 <ennael> why not if QA is ok for the workload
19:57:47 <stormi> Depends on the support duration of that 5.1... If it dies 3 month after we should avoid it
19:58:19 <Akien> Currently, "Mageia 5 will be supported until December 16th, 2016."
19:58:21 <MrsB> Yes, it's been mentioned before and we've talked about it in qa meeting
19:58:56 <Akien> If we do a 5.1 we should probably give it at least 6 months before EOL I guess.
19:59:16 <stormi> Yes, this is a minimum
19:59:26 <MrsB> It's previously been relatively easy so now-ish is a good time.
19:59:40 <stormi> yeah 5.1 next week!
19:59:51 <marja> +1 :-)
19:59:53 <MrsB> *cough*
20:00:09 <stormi> end of april if doable would be great
20:00:25 <stormi> or may
20:00:27 <marja> sorry, gtg
20:00:36 <MrsB> soonish would be OK, before we get into dev2 anyway, to give people a rest between testing ISOs
20:00:41 <stormi> yes
20:00:45 <MrsB> Nite marja
20:00:57 <stormi> who can produce those ISOs? ennael and tmb as usual?
20:01:14 <Akien> We need kernel 4.4 validated first though no?
20:01:17 <stormi> yes
20:01:24 <Akien> And tested a bit by end users
20:01:27 <ennael> I can start some isos end of this week
20:01:29 <stormi> actually yes and no
20:01:35 <MrsB> That was the intention Akien, but there are still regressions with it
20:01:36 <ennael> at least start setup for it
20:01:44 <MrsB> cool
20:01:50 <stormi> having kernel 4.4 in the isos before would allow to test hardware at the same time as installations
20:02:34 <MrsB> 4.4 has been tested so some degree already and regressions found. Waiting tmb input at the moment
20:03:26 <Akien> Ok. I think we all agree to discuss the 2 alternatives for Mageia 6 with our teams, and if we choose the late alternative, work on 5.1 asap.
20:03:43 <ennael> yep
20:04:00 <ennael> I will tell you on council ML about KDE news
20:04:10 <ennael> hopefully tomorrow
20:04:15 <MrsB> thanks :)
20:04:28 <Akien> #agreed We'll discuss the 2 alternatives for Mageia 6 (June/July or September/October) with the various teams, and if September October is chosen, we'll work on a Mageia 5.1
20:04:44 <Akien> (don't know if #agreed works for standing people though)
20:05:39 <ennael> ok anything else on that topic?
20:06:01 <MrsB> not here
20:06:11 <Akien> We can move on.
20:06:20 <ennael> #topic Mageia design
20:06:29 <ennael> https://pad.riseup.net/p/mageia6-design
20:06:30 <[mbot> [ Riseup Pad ]
20:06:41 <ennael> here are the last points about Animtim proposal
20:06:57 <ennael> we need to validate it as the last point to be fixed before paying him the last part
20:07:25 <wilcal> His work looks good in 6dev1
20:07:50 <Akien> IIRC the artwork is not there yet in the 6dev1 ISOs, is it? But it can probably be tested using boot.iso
20:08:05 <Akien> Then there are all the drakxtools to review to get an opinion on the various icons
20:10:03 <ennael> you can update dev1 t o get at least all  new design in drak* tools
20:11:28 <Akien> Yeah
20:11:59 <ennael> so what we can ask him is on design side not integration
20:14:23 <MrsB> Will have to check with a boot.iso install. I like the direction they're headed though, looking at the bz2 on hupstream link
20:14:45 <MrsB> maybe harmonise the colours more
20:15:01 <ennael> ?
20:15:36 <MrsB> have some different greys - for instance, manage system services is lighter than others
20:15:50 <MrsB> so make them more the same
20:16:00 <MrsB> see what i mean?
20:16:57 <MrsB> dvd rom is purple where others are lue/grey
20:17:00 <MrsB> blue
20:17:08 <ennael> ok
20:17:09 <Akien> I still need to take some time to give a proper look at all icons and give my review
20:17:10 <MrsB> i'll add this to the pad though
20:17:19 <ennael> we need to list all this precisely
20:17:19 <Akien> Generally I like it too though :)
20:18:01 <Akien> stormi: You should have a look too as I know you will complain afterwards if there are icons that you don't like when you finally upgrade from Mageia 1 to Mageia 6 :p
20:18:34 <MrsB> green for hardware, light grey for printer. purple for dvd, etc could all be more harmonised
20:18:54 <MrsB> lol 1 to 6
20:20:49 <MrsB> Have to check the current work in a boot.iso install I think
20:21:07 <Akien> I'm quite happy with the way animtim worked too. One can see that he knows his way around free software projects.
20:22:02 <ennael> ok :) but we need to pay for the last part and we need to finalize what we want to ask him
20:22:05 <Akien> He found the resources to update by himself, handled them in git directly so it was basically ready to merge. It's good not to have to give directions about what should be done and how :)
20:22:09 <ennael> and not wait too long
20:22:23 <Akien> yeah
20:22:26 <MrsB> ok
20:22:36 <ennael> sorry to insist on :)
20:22:45 <Akien> I'll try to do my own review in the next two days, as I won't be there during the week-end.
20:22:58 <ennael> thanks
20:23:06 <ennael> will do it also as soon as possible
20:23:10 <MrsB> job for tmrw, yeah
20:23:40 <ennael> tmrw?
20:23:41 <MrsB> Is it just MCC icons he's done?
20:23:45 <MrsB> tomorrow
20:23:49 <ennael> ok :)
20:24:34 <Akien> MrsB: All drakxtools basically, so not only MCC but also net_applet, draknetcenter, etc.
20:24:54 <Akien> Well draknetcenter is available via MCC too :)
20:24:57 <Akien> (I think)
20:25:14 <MrsB> ok thanks
20:25:28 <ennael> also mageiawelcome
20:25:29 <MrsB> i saw schultz emailed atelier about this too
20:26:32 <MrsB> think the bz2 may be outdated now then
20:26:37 <ennael> a bit yes
20:26:49 <doktor5000> marja: sorry for delay, was busy ... and forums team are only 3 people, sure we can roll the dice and shuffle roles around but there's not much substance for elections
20:26:50 <ennael> better to update dev1 or fresh install
20:27:10 <MrsB> ok, thanks
20:27:44 <MrsB> what is the outcome doktor5000?
20:31:18 * Akien watches the tumbleweeds.
20:31:21 <Akien> Should we wrap this up? :D
20:31:22 <doktor5000> MrsB: well https://wiki.mageia.org/en/Forums_team#International_team_members - I can shuffle deputy roles with isadora, but there's nobody else for election so it's pointless
20:32:37 <ennael> ok
20:32:45 <ennael> anything else about design topic?
20:32:45 <MrsB> OKee dokey, just needs to be officially decided, that's all, even if nothing has changed.
20:33:35 <ennael> #action reviewall new design and provide a precise list of points to be modified to finalize
20:34:37 <ennael> anything else?
20:34:51 <MrsB> done here, thanks
20:35:09 <Akien> lebarhon proposed another topic on the ML: - What are the accepted features for Mageia 6?
20:35:19 <Akien> I'd propose to discuss it on the ML though, I'm tired for tonight :)
20:35:27 <MrsB> ahh yes, we kind of covered that though
20:35:51 <ennael> yep
20:36:27 <lebarhon> are they any ?
20:36:41 <ennael> in fact we did review all proposal in a meeting
20:36:52 <ennael> just forgot to write the accepted list
20:37:01 <lebarhon> ok, there is no wiki page
20:37:03 <ennael> I can check now and look for it
20:37:07 <ennael> nope
20:37:08 <MrsB> plasma, arm, dnf, hopefully mirrorbrain to name a few
20:37:16 <ennael> https://wiki.mageia.org/en/Category:ProposedFeatureMageia6
20:37:19 <ennael> for the proposals
20:37:20 <MrsB> new artwork
20:38:11 <lebarhon> they are asked sometimes in the forum
20:38:14 <ennael> I do it just after we close the meeting :)
20:38:22 <ennael> I give you the link when it's done
20:38:29 <lebarhon> thanks
20:38:47 <ennael> anything else?
20:38:54 <MrsB> bedtime
20:38:58 <Akien> +1
20:38:58 <wilcal> not from me
20:39:06 <ennael> speak now or never
20:39:08 <ennael> :)
20:40:37 <MrsB> #endmeeting
20:40:49 <lebarhon> good night
20:40:51 <ennael> thanks MrsB
20:41:08 <MrsB> Thanks ennael, nite lebarhon
20:48:52 <MrsB> Nite all
22:06:43 <stormi> Akien: FUD, I don't have Mageia 1 anymore :)
22:06:49 <stormi> mga4 and mga5 here
22:07:34 <stormi> Although I need to find a way to obtain the Mageia 1 beta artwork
10:12:19 <MrsB> good luck at the bank today ennael
08:44:32 <grenoya> ennael: about your email: you should tell where to send candidatures
08:46:47 <ennael> wait :)
08:47:07 <ennael> we will send an email to the assocation mail then you will have all the details :)
12:04:59 <grenoya> :)
14:50:15 <marja11> MrsB: didn't you see my mail to council ml in which i suggested bit twister and another guy?
14:51:52 <marja11> MrsB: i would have come with more suggestions, because i was glad with your suggestion
14:52:37 <marja11> MrsB: but was waiting for a reply to my question
16:18:10 <marja11> MrsB: ah, Doug Laidlaw was the other one
05:57:29 <marja11> ennael: at Fosdem, Bruno Cornec told me, if I remember correctly, that he thought it was going international that had ruined Mandrake/Mandriva ..... but I do not remember whether he added reasons (e.g. like it being harder to communicate/understand each other)
05:59:39 <marja11> ennael: maybe my picking up on the idea to add active community members from forums and such was wrong, maybe we cannot be truly international, or at least not without first having build a strong base of contributors who can easily understand one another
07:58:06 <ennael> sorry I don't understand what you are saying
08:06:14 <blino> marja11: I don't think it was bad with international teams, we got some good things done with ex-Conectiva, and built good connections between the sites
08:33:01 <marja11> blino: thx :-)
08:35:03 <marja11> ennael: I was referring to my proposals for new association members on council ml ;-)
08:39:35 <marja11> ennael: does that make it clearer?
05:04:52 <marja11> ennael: MrsB: I forgot napcok (Daniel Napora, from MageiaWelcome), because our forums don't link to the Polish website and forums, but they do certainly exist! http://mageia.org.pl/
05:04:54 <[mbot> [ Mageia.Org.PL - Dziel się Magią! wortal polskiej społeczności użytkowników Magei ]
05:06:05 <marja11> and there have been changes in the blogdrake community, but I don't know what changes, wouldn't know who to propose
05:06:21 <marja11> (blogdrake = Spanish)
05:07:34 <marja11> and I know even less about the Italian community or communities
05:11:34 <marja11> (afaik napcok is still the maintainer of the Polish website and forums)
13:27:32 <marja11> ennael: someone removed Hupstream from https://wiki.mageia.org/en/Commercial_vendors ... I suppose he was wrong to do that, or did I miss something?
13:40:54 <ennael> indeed. Just readded and cleant the page to sort comanies
13:40:57 <ennael> companies
13:50:17 <marja11> ennael: thx :-)
11:04:06 <marja11> ennael: would you have time to send some stickers to Ana Belen Rangnau in Argentina (see her contact@m.o. request)
11:04:24 * marja11 doesn't know who all have stickers
11:05:33 <marja11> funny, "Ana" is a Spanish girl's name, afaik, but she asks for a male t-shirt
15:40:20 <ennael> marja11: there no stickers anymore
15:43:50 <marja11> ennael: that solves the problem,
15:43:55 <marja11> too
15:49:24 <ennael> inded :)
20:50:03 <MrsB> ennael: good first crack of the whip :)
21:01:17 <MrsB> Can we not call the isos stab1, stab2 please. It means somethign bad in english
21:01:59 <Luigi12_work> aww :o)  it can mean "this is our first stab at it"   hehe, yeah it's a bad abbreviation
21:03:20 <Akien> Yeah I've been wondering how to call them since we started speaking about those new names :p
21:03:42 <Akien> sta1, sta2?
21:04:46 <Luigi12_work> that should be OK
21:08:25 <MrsB> beta1 beta2? call them stabilisation snapshots internally
21:09:31 <MrsB> ie beta1 is the first stabilisation snapshot. or devs please work towards stabilisation as stabilisation snapshot 1 is due on ..
21:09:52 <Luigi12_work> maybe we could use cooking/baking terms...
21:14:24 <MrsB> cake ftw \o/
21:15:21 <MrsB> nite all
21:16:21 <Luigi12_work> alpha = batter, beta = cake, final = frosting/icing?  :o)
06:02:19 * marja11 is fine with "sta" as abbreviation for stabilization snapshot
06:02:32 <marja11> good morning all :-)
19:36:37 <marja11> did someone French see the "Don de matériel" contact@ mail?
19:37:00 <ennael> yep
19:37:11 <ennael> dont even know what we will do with this :)
19:37:22 <ennael> have to reply
19:37:29 <marja11> ennael: yeah, would be good
19:37:48 <marja11> ennael: thx
21:06:06 <blino> marja11: what kind of hardware is that?
21:08:21 <Akien> blino: A keyboard + mouse, apparently the keyboard does not work properly with Mageia
21:08:56 <marja11> blino: ensemble clavier + souris sans fils MK270 de Logitech
21:09:15 <marja11> blino: there is probably a bug report somewhere, haven't looked yet
21:12:11 <marja11> blino: Akien: maybe this  bug report? https://bugs.mageia.org/show_bug.cgi?id=3510
21:12:13 <[mbot> [ Bug 3510 Keyboard loosing language - only Logitech? - wireless (and wired?) ]
21:12:56 <marja11> the one who donates the keyboard does complain about it being detected as qwerty
21:16:04 <blino> oh, ok
21:38:26 <marja11> ennael: I've forwarded the mail of that guy to Thierry, since the related bug report was assigned to him.
18:58:29 <Akien> Hello world
18:58:58 <marja> Akien: hi :-)
18:59:01 <marja> hi all
18:59:41 <DavidWHodgins> HiYa
18:59:43 <marja> DavidWHodgins: hi :-)
19:03:55 <marja> wilcal: hi :-)
19:04:30 <wilcal> Helllo all
19:04:44 <wilcal> greetings marja
19:06:41 <marja> wilcal: :-)
19:06:44 <marja> tmb: hi :-)
19:07:12 <wilcal> it's a sunny day in Surf City USA
19:08:08 <marja> wilcal: it was warm and cloudy here... temperatures will drop to ± 13°C this weekend
19:09:20 <marja> wilcal: one or two weeks ago many here regretted having swapped their winter tyres for summer tyres
19:10:51 <wilcal> sounds like the benelux
19:11:14 <marja> wilcal: it is the benelux here :-)
19:11:45 <wilcal> just successfully installed an M6 x86_64  from boot.iso on real hardware yippeeee!!!!
19:11:58 <marja> wilcal: nice
19:13:54 <ennael> sorry pb with connection
19:13:57 <ennael> hi
19:14:01 <Akien> Hi :)
19:14:03 <DavidWHodgins> Hi Anne
19:14:08 <Akien> Was about to do a mass ping :p
19:15:30 <marja> ennael: hi :-)
19:16:00 <marja> Schultz: hi :-)
19:16:40 <Schultz> morning :)
19:17:03 <Akien> :p
19:17:32 <Schultz> how late am I?
19:17:42 <Akien> Quite, but we haven't started yet :p
19:17:46 <ennael> ok shall we start ?
19:17:59 * marja wonders what "inlude" means
19:18:11 <Akien> ennael: yes
19:18:11 <Schultz> ok, so perfectly on time :)
19:18:19 <marja> INTERNAL SERVER ERROR (review) - Failed to inlude members
19:18:36 <marja> that a sympa error, when reviewing members of a ml
19:18:49 <marja> ennael: sure, start
19:18:53 <Akien> marja: inClude, but that's probably for another channel ;)
19:18:55 <Inigo_Montoya`> ennael: Error: Can't start another meeting, one is in progress.
19:19:05 <ennael> erf
19:19:20 <Akien> #stopmeeting
19:19:26 <Akien> #endmeeting
19:19:27 <marja> #endmeeting