#mageia-meeting Meeting

Meeting started by ennael at 20:09:43 UTC (full logs).

Meeting summary

  1. Mageia accounts (ennael, 20:11:03)
    1. ACTION: ennael will write a blog post about Mageia donations (ennael, 20:15:43)

  2. FOSDEM 2016 review (ennael, 20:17:24)
    1. https://pad.riseup.net/p/fosdem_mageia (ennael, 20:50:31)
    2. ACTION: work on blog posts about FOSDEM 2016 and SCALE (ennael, 20:51:05)

  3. Mageia 6 (ennael, 20:54:09)
  4. Mageia 6 design (ennael, 21:16:03)


Meeting ended at 21:47:44 UTC (full logs).

Action items

  1. ennael will write a blog post about Mageia donations
  2. work on blog posts about FOSDEM 2016 and SCALE


Action items, by person

  1. ennael
    1. ennael will write a blog post about Mageia donations


People present (lines said)

  1. ennael (155)
  2. Akien (83)
  3. MrsB (81)
  4. sebsebseb (78)
  5. wilcal (64)
  6. Schultz (16)
  7. marja (9)
  8. Latte (7)
  9. DavidWHodgins (4)
  10. Inigo_Montoya` (3)
  11. [mbot (1)


Generated by MeetBot 0.1.4.