20:09:43 <ennael> #startmeeting
20:09:43 <Inigo_Montoya`> Meeting started Tue Feb  2 20:09:43 2016 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:09:43 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:09:53 <ennael> #chair MrsB marja
20:09:53 <Inigo_Montoya`> Current chairs: MrsB ennael marja
20:09:54 <ennael> \o/
20:09:57 <ennael> a long tome
20:10:00 <ennael> time
20:10:20 <MrsB> uh ohh
20:10:43 <ennael> :)
20:10:52 <marja> women powerrr
20:10:57 <ennael> I will start with a short review of finances :)
20:11:03 <ennael> #topic Mageia accounts
20:11:27 <ennael> just to let you know we have 20k€ on bank account and 1k€ on paypal
20:11:40 <ennael> and we have paid for all the goodies
20:11:41 <marja> woot
20:11:45 <MrsB> that's alot
20:11:49 <ennael> indeed
20:12:04 <wilcal> Party time :-))
20:12:33 <ennael> as a side not we got 120€ interest in 2015
20:12:33 <sebsebseb> hi
20:12:41 <marja> hi
20:12:44 <ennael> as money is on a saving account
20:12:49 <marja> nice
20:12:54 <MrsB> do we need to buy anything else?
20:12:55 <sebsebseb> marja hi
20:13:20 <ennael> MrsB: well we need to think about some hardware
20:13:26 <ennael> maybe some hosting
20:13:31 <MrsB> no better time to buy it
20:13:40 <ennael> and also speak about design but that's a topic for today
20:13:48 <Akien> Yeah, the main question for servers is where to put them
20:14:03 <Akien> As soon as we find some free hosting, we could likely buy some new hardware indeed
20:14:11 <ennael> any question on financial side ?
20:14:17 <MrsB> put out a blog post
20:14:27 <sebsebseb> whats the main bit, I just joined so missed that
20:14:48 <MrsB> <ennael> just to let you know we have 20k€ on bank account and 1k€ on paypal
20:14:57 <MrsB> <ennael> and we have paid for all the goodies
20:15:18 <ennael> MrsB: I will try to write one in coming days
20:15:18 <sebsebseb> event goodies?
20:15:25 <ennael> to sum up all this
20:15:36 <MrsB> one to ask for hosting i mean
20:15:38 <wilcal> better known as "swag"
20:15:43 <ennael> #action ennael will write a blog post about Mageia donations
20:15:58 <sebsebseb> wilcal: it was nice to have something new at the stand at FOSDEM this time, pens :)
20:15:58 <MrsB> let people know what we need, they may come forward and offer it
20:16:01 <ennael> MrsB: wait we have some ideas, from fosdem
20:16:06 <MrsB> k
20:16:18 <ennael> shall we go to next topic?
20:16:25 <sebsebseb> wilcal: altough it seems I should have taken a few more than I actsually did for myself to in a way, but oh well
20:16:42 <MrsB> any questions for anne?
20:16:51 <Akien> ennael: fine by me
20:17:11 <ennael> ok
20:17:14 <Latte> no questions
20:17:24 <ennael> #topic FOSDEM 2016 review
20:17:28 <sebsebseb> Guten abend Latte :d
20:17:41 * sebsebseb has an idea who Latte is now :d
20:17:42 <ennael> Akien: would you like to speak about the stand ?
20:17:49 <Akien> Sure
20:17:53 <ennael> at first it was an amazing edition
20:18:07 <ennael> organizer are speaking about more than 7000 visitors
20:18:16 <wilcal> excellent
20:18:18 <MrsB> wow a big do
20:18:18 <Akien> It was my first attendance to the FOSDEM, so I can't really compare, but IMO it was *huge* and awesome :D
20:18:20 <sebsebseb> or uh...
20:18:52 <wilcal> growing?
20:19:10 <Akien> Our stand was relatively well located, on the main floor of the main exhibition building (to be honest I noticed only a few hours before the end of the event that there was a second floor for example :p)
20:19:38 <Akien> We did not have much space, but it was manageable, between the Gentoo and OpenMandriva stand
20:19:46 <MrsB> Did Herman find you Ok?
20:20:04 <Akien> Yes, Herman was there on Saturday and did a great job to man the booth
20:20:12 <sebsebseb> Akien: did you get to the AW building if not you missed a few stands there
20:20:12 <MrsB> ahh good
20:20:18 <sebsebseb> Akien: same for if you didn't get to H
20:20:30 <Akien> Together with Alien and Remmy most of the time, and marja and myself too were often around
20:20:37 <sebsebseb> but main stands are in the two K buidling floors yes
20:20:55 <sebsebseb> I helped out on Saturday at the stand quite a bit when I Got to FOSDEM
20:21:04 <sebsebseb> decided to stay at the stand rather than going to the AGM as well
20:21:30 <MrsB> what kind of interest was there?
20:21:48 <MrsB> and feedback
20:22:09 <Akien> There were quite a few people who still did not know about Mageia, especially younger enthusiasts who also don't really knew Mandrake/iva
20:22:25 <sebsebseb> a little at the stand on FOSDEM to, but I went to talks mostly on Sunday and even got to  meet Mark Shuttleworth doing that :), who's that guy in the background who seems to know a lot about, oh it's  Mark.  took the opertunity to briefuly talk to him after that talk as well, and shook hands with him even
20:22:42 <Akien> And of course the typical guys who know all distros quite well but were curious to see what we have to propose, or what is our history with OpenMandriva
20:22:49 <sebsebseb> yes that's Ubuntu, but you don't just meet a millionaire every day etc
20:23:03 <ennael> sebsebseb: please can you let Akien finish :)
20:23:09 <sebsebseb> ennael: yes
20:23:29 <Akien> So to most people we explained the main assets of Mageia in our opinion:
20:24:05 <Akien> 1) Community-based. 2) Low entry barrier, we try to break the usual dev/user separation. 3) Awesome control center and user friendliness
20:24:20 <MrsB> good points
20:24:36 <Akien> People were quite receptive, even some who are hardcore Debian or Gentoo users said that they might consider recommending Mageia to newcomers
20:24:50 <ennael> great
20:25:35 <wilcal> intesting as at SCaLE most of the interest was the History of Mageia
20:25:51 <wilcal> coming from Mandrake/Mageia
20:25:58 <wilcal> Mandrake/Mandriva
20:25:59 <Akien> I haven't counted exactly but we were *a lot* of Mageia contributors and users at the FOSDEM, maybe 15 or more
20:26:01 <MrsB> I think we have to gently steer away from being the "newbie" distro though
20:26:26 <Latte> I experienced the same kind of question as in german exhibitions. Although Mageia is not so well known in Germany
20:26:39 <wilcal> in reality it's one of the oldest distros around
20:27:30 <ennael> it looks like new goodies had some nice feedback, pens and usb keys
20:27:34 <Latte> MrsB: why? There is nothing bad about "newbie" friendly
20:27:36 <marja> (off-topic, but wondering whether a new user at Fosdem tried just that and it failed: should installer be able to select and use a disk that's fully luks-encrypted, to wipe what's on it and start afresh?)
20:28:15 <Latte> BTW: I took some pens for the next CLT2016 in Chemnitz in MArch
20:28:32 <ennael> yep
20:28:57 <Latte> I did not take sticks without asking ;)
20:29:08 <Akien> Yes the new goodies had a good reception :) People maybe found our USB sticks a bit expensive, even though they are pretty cool IMO with their wood casing
20:29:14 <marja> Akien: probably more, because not all attended the dinner
20:29:55 <Akien> They cost us ~6€, so we put them for sale at 10€ on Saturday but had little success. On Sunday we tried 7€+ and it worked somewhat better, but in the end we likely handed out only a handful of them
20:30:22 <Akien> But there are a lot of goodies to buy everything at the FOSDEM, so people have to count their money :p
20:30:28 <MrsB> If we set ourselves up as newbie friendly in particular it narrows our field of interest. People are bound to then compare and score us against dedicated newbie friendly distros and as it's not really a main focus of ours (even though i think it is fmore friendly to newbies than alot of others)
20:30:46 <Akien> We did not sell many t-shirts either apart from Mageia contributors, but mostly because it was hard to make them noticeable
20:30:58 <Akien> The dark blue t-shirt on the dark blue table cloth did not really catch the eye :)
20:31:02 <wilcal> was there more interest in Mageia being a workstation or part of a network
20:31:23 <ennael> Akien: nope TS are quite hard to sale
20:31:29 <ennael> since 2 or 3 years
20:31:34 <ennael> in FOSDEM at least
20:31:46 * MrsB still wants one
20:31:55 * ennael hides
20:32:01 * ennael slaps ennael
20:32:05 <MrsB> lol
20:32:13 <marja> :-)
20:32:38 <ennael> so to sum up we have 430€ for this we
20:32:42 <MrsB> We should maybe look again at how we could possibly put goodies on sale somehow
20:32:49 <ennael> which the best one since the beginning nearly
20:33:06 <Akien> Nice :)
20:33:12 <wilcal> pens are everywhere
20:33:26 <Akien> Ah we also had free beer as in free speech to sell :D
20:33:31 <Akien> Donated by hupstream :)
20:33:32 <ennael> about tee-shirts I was thinking about proposing some online to be sold
20:33:55 <ennael> I can manage sending it. otherwise I will be killed soon, there are a lot of them at home :)
20:34:17 <wilcal> baseball caps?
20:34:19 <Latte> akien: it was a little under pressure ;)
20:34:26 <Akien> Latte: Yeah :D
20:35:38 <MrsB> not a bad idea wilcal
20:36:06 <wilcal> baseball caps are very popular over here
20:36:25 <sebsebseb> was eating cathcing up a bit still, but two comment here
20:36:28 <wilcal> i made my own Mageia baseball cap :-))
20:36:28 <sebsebseb> 1. the Usb STICK
20:36:32 <MrsB> could think about getting some goodies in USA possibly
20:36:45 <wilcal> problem is how many
20:36:49 <sebsebseb> we had two things with the USB stick.  one it was to expensive at 10 euros so had to be reduced to 7 on the second day
20:36:57 <sebsebseb> 7 being the cost of the usb stick how much it was bought for
20:37:01 <wilcal> I could have given away 2000 pens easy in the first couple days
20:37:03 <ennael> wilcal: if you don't mind habing it at home it's all ok
20:37:07 <sebsebseb> and people thought itw as small at 4GB
20:37:29 <wilcal> Next SCaLE is Jan 2017
20:37:38 <ennael> yep we have to plan this
20:37:45 <MrsB> sebsebseb: recommend selling at 5 and losing 1 euro
20:37:55 <wilcal> Most give away USB's are 4GB if not all
20:37:57 <Schultz> Morning all
20:38:03 <wilcal> They're cheap
20:38:07 <ennael> also we had the GA
20:38:09 <MrsB> morning Schultz
20:38:15 <sebsebseb> MrsB: yeah maybe next time,  not sure how well the sales went on the second day at 7 euro instead of 10
20:38:38 <ennael> we were nearly 20 in the room whith is nice
20:38:45 <sebsebseb> what was the actsual feedback for pens? just people liked how we had that as well?
20:39:01 <MrsB> That's good ennael
20:39:03 <wilcal> I have a basic Trade Show question for all
20:39:07 <ennael> I have to write a summary and send it to ML
20:39:13 <sebsebseb> with two of us at the stand instead, myself included for that
20:39:18 <MrsB> yes probably best there
20:39:24 <MrsB> any highlights?
20:39:24 <ennael> we have some proposed  ideas
20:39:35 <ennael> for bugzilla, packagers, and sysadmins
20:39:42 <sebsebseb> eatdirt and me were at the stand, and others at the meeting yeah
20:39:54 <ennael> btw we have a newcomer in sysadmin team
20:40:01 <ennael> a friend pf pterjan
20:40:19 <MrsB> saw that, and some mentoring too. We've always lacked a way for new admins to begin
20:40:28 <ennael> and as it was going in endless mail story it was proposed to have a beer and a meeting for sysadmins
20:40:39 <ennael> and things went on quicker than the last year :)
20:40:59 <ennael> basically migration of the last server will be done next we
20:41:16 <MrsB> \o/
20:41:16 <ennael> and things are being setup to allow newcomer to contribute
20:41:33 <ennael> also a way to add a vote system in bugzimma
20:41:44 <ennael> bugzilla to give points to people using it
20:42:15 * marja looks forward to next we :-)
20:42:24 <ennael> also we spoke about reliability of our infrastructure and we may rent some dedicated servers for it
20:42:37 <MrsB> that's great. all encouraging stuff. This include the reviewboard too (is that what it was called)
20:42:38 <Akien> Not only a friend of pterjan but also an existing packager, danf ;)
20:42:43 <ennael> yes
20:42:53 <wilcal> I've a question for all
20:43:04 <ennael> Akien: the important thing is being known it's easier to integrate him inteam
20:43:04 <wilcal> What is it that we wanted to accomplish at FOSDEM and what did we accomplish?
20:43:16 <ennael> also
20:43:23 <Akien> ennael: Yes that's true :)
20:43:26 <sebsebseb> wilcal: getting Mageia out there promting it etc
20:43:27 <ennael> I insisted on openqa
20:43:30 <sebsebseb> als tow of us got interiewd I belive
20:43:39 <ennael> so that it can be deployed as soon as possible
20:43:40 <sebsebseb> someone wanted to itnerview someone for this university course so I did that
20:43:46 <wilcal> that's called "waving the flag"
20:43:50 <sebsebseb> and I thinik eatdirt got intervied for Hacker PUblic Radio
20:44:01 <ennael> it's on list and everybody agree it's important
20:44:01 <sebsebseb> for his above
20:44:18 <MrsB> openqa \o/
20:44:30 <ennael> :)
20:44:45 <MrsB> Vlad is about ready to hand it over
20:44:51 <ennael> yep
20:44:53 <MrsB> you saw his email?
20:44:55 <wilcal> fwiw the hardest thing to do at a Trade Show is sell something
20:44:57 <ennael> I will answer his mail
20:45:20 <sebsebseb> wilcal: promote/market yep indeed.  I did get a USB sold though at 10 euro :)
20:45:23 <MrsB> he's put alot of effort into that, taken it on as a project to get going
20:45:28 <ennael> yep
20:45:35 <sebsebseb> wilcal: two even I think it was
20:45:36 <ennael> so all in all a productive edition
20:45:52 <MrsB> isounds like it, well done those are idneed highlights
20:45:53 <wilcal> your a great sales person sebsebseb
20:46:03 <MrsB> +typos
20:46:23 <Akien> I was quite happy to finally meet so many Mageia contributors, after 5+ years :)
20:46:37 <wilcal> gathering of Eagles
20:46:49 <MrsB> you can speak every language going too Akien
20:46:50 * sebsebseb was happy to finally meet the famous in the Mageia world,  blog post etc guy Akien :d
20:46:50 <Akien> I think we missed the opportunity for a cool group photo during the GA though
20:47:00 <Akien> But we had very little time
20:47:23 <ennael> ah also Bruno Cornec had some talks
20:47:24 <wilcal> time is very compressed at these things
20:47:27 <ennael> all using mageia
20:47:28 <sebsebseb> yeah maybe another stand photo of contibuers would have been good, but don't thinik it happended oh wel
20:47:37 <ennael> especially one about docker and packaging
20:47:38 <Latte> Akien: same for me - nice to get some faces behind Mageia
20:47:50 <MrsB> haven't checked the site for videos, they usually upload some
20:47:51 <ennael> the room was full and Mageia big :)
20:48:08 <sebsebseb> MrsB: yeah I think I will hear myself speak in some :d
20:48:22 <MrsB> dont let that spoil it sebsebseb ;)
20:48:29 <sebsebseb> asking a question I mean
20:48:30 <Akien> Yeah doing talks and taking the opportunity to showcase Mageia is a great thing :)
20:48:48 <ennael> I guess that's all on my side.
20:48:55 <ennael> anything to add ?
20:49:01 <MrsB> thanks for the roundup
20:49:01 <ennael> comment, questions
20:49:11 <sebsebseb> two of us got inteviewed at the stand
20:49:25 <MrsB> We should capitalise on the positivity with an early blog post
20:49:33 <Akien> There's always more to discuss, but I'd propose to move to the next topic - none of us like long meetings :p
20:49:35 <Akien> MrsB: +1
20:49:48 <sebsebseb> wilcal you should get your SCALE blog post done
20:49:52 <sebsebseb> wilcal: add in your photos etc
20:49:57 <wilcal> ok
20:49:57 <sebsebseb> then a FOSDME one should come up sepearlty to I thik
20:50:07 <sebsebseb> wilcal: remember the photo of you that's important
20:50:31 <ennael> https://pad.riseup.net/p/fosdem_mageia
20:50:32 <[mbot> [ Riseup Pad ]
20:50:57 <sebsebseb> wilcal: your on your own for the SCALE one or mostly I guess, but you'll be ok I expect :)
20:50:58 <Akien> bookmarked
20:51:05 <ennael> #action work on blog posts about FOSDEM 2016 and SCALE
20:51:39 <sebsebseb> wilcal: maybe you can link to all those SCALE photos, but blog post can only have like one or two I think
20:52:06 <ennael> you can add any photos you like
20:52:21 <wilcal> should we combine both FOSDEM & SCaLE?
20:52:27 <MrsB> it'll even do a picture gallery thing iinm
20:52:37 <sebsebseb> wilcal: no
20:52:46 <sebsebseb> wilcal: I thinik should have two seperate blog posts this time, SCALE and FOSDEM
20:53:04 <wilcal> have to figure out how to do that
20:53:18 <sebsebseb> a photo gallery on the blog oh didn't know that could be done, but that would be good :)
20:54:04 <ennael> ok next topic
20:54:09 <ennael> #topic Mageia 6
20:54:15 <ennael> heeeeeeeeeeeeeeeell
20:54:16 <ennael> oups
20:54:59 <Akien> :D
20:55:02 <ennael> so
20:55:09 <ennael> we are about to rebuild isos
20:55:15 <MrsB> ahh cool
20:55:18 <ennael> big bug fixes included
20:55:33 <marja> \o/
20:55:42 <Akien> ennael: make sure to ask pterjan to stop the build bot if not done already
20:56:04 <ennael> tmb froze the repository yesterday evening
20:56:08 <ennael> so we will give a try
20:56:19 <Akien> Ah right, you use a distinct repo for ISO building
20:56:53 <ennael> we rsync the official one
20:57:07 <ennael> to avoid it moving too much. It would break metadata
20:58:04 <wilcal> tried the boot.iso today and got past the not seeing the mouse/keyboard issue
20:58:19 <MrsB> when do you expect to do the build anne?
20:58:25 <ennael> after meeting :)
20:58:32 <MrsB> oh tonight !
20:58:36 <ennael> yep
20:58:45 <MrsB> i'll email to let folks know then
20:58:52 <MrsB> know to expect it
20:58:53 <wilcal> so we should see something tomorrow
20:59:06 <ennael> I will send you an email if 1 or 2 can sync and check quickly it boots ok
20:59:14 <ennael> as I'm not at home and nasty bw
20:59:33 <MrsB> wilcal fancy being 1?
21:02:20 <ennael> he is hidding
21:02:35 <MrsB> yes, I'll catch him in a bit
21:02:39 <wilcal> i don't understand the question
21:02:58 <Akien> wilcal: We'll need someone to try the first ISOs ennael will upload fast, to check for obvious breakage
21:03:13 <MrsB> that, yes
21:03:13 <Akien> i.e. if isolinux is broken or something
21:03:26 <wilcal> Ahhh yes I could be the first one or the last
21:03:32 <MrsB> before it's announced on the list
21:03:42 <wilcal> I'll look in about 4-hrs
21:03:46 <ennael> thanks !
21:04:49 <ennael> it would be great also to redefine the way people test and send feedbacks
21:05:02 <ennael> something like x people on iso y
21:05:14 <ennael> use pad only and bugzilla, not mail
21:05:40 <ennael> just to allow all of us to focus on some tools only to review these isos
21:05:57 <wilcal> clear out pad for this one
21:06:11 <MrsB> Yes we try to keep email reports to a minimum, but it's part of the process to email major bugs to qa-d and cc you or tmb
21:06:29 <ennael> well we had a lot of mails and reports everywhere
21:06:35 <ennael> a bit hard to follow
21:06:53 <MrsB> i agree, yeah. Will remind people
21:07:20 <MrsB> it's easy to email, so people do. Need to poke them back to the pad
21:07:31 <ennael> or at least one thread for one pb
21:07:41 <ennael> maybe tag the mail topic
21:07:54 <ennael> [mouse in installer]
21:07:56 <ennael> for example
21:08:07 <MrsB> rather keep it pad first, bugzilla and then email only if major issue
21:08:13 <ennael> ok
21:08:46 <Akien> I think emails to qa-discuss are ok, as it seems it's how the actual testers communicate best with each other
21:08:56 <Akien> But it should be made clear that it's not enough for the devs
21:09:14 <MrsB> qa are not really developers and qa-d is often the first ML they've used so they're often not as disciplined at dev
21:09:40 <Akien> Basically QA testers should assume that devs and ISO builders don't read *at all* the generic "I found this, this and that issue", so each of the topics discussed in MLs should be on the pad and bug reports
21:09:58 <Akien> Yes and that's fine IMO, qa-d is also their tool :)
21:10:28 <Akien> I've discussed a bit in private with ben IIRC to help him identify when a bug is worth reporting directly to bugzilla
21:10:40 <MrsB> we do have a process for this, it just needs a reminder occasionally
21:10:42 <Akien> So he's done a pretty good job at reporting issues he found on plasma, etc.
21:11:19 <Akien> Now it's actually more the devs that need to pitch in and have a closer look at all the 6dev1 issues to identify the critical ones
21:11:46 <MrsB> just enough to release dev1 for now
21:11:56 <Akien> I'll check that we have some useful saved searches and will try to give the tools on the dev ML
21:12:00 <Akien> MrsB: yep
21:12:15 <wilcal> gotta get to that working desktop
21:12:29 <MrsB> the tracker seems to be being well used
21:12:33 <MrsB> tracker bug
21:12:36 <wilcal> even if desktop don't work
21:12:43 <MrsB> yes, thats the aim
21:13:12 <wilcal> we're not there yet
21:13:27 <Akien> Actually dev1 is the hardest IMO
21:13:39 <ennael> indeed
21:13:44 <Akien> Because we're okay to have broken apps or desktops, but the hardest part of the distro is still the installer :)
21:13:50 <MrsB> it's a good thing though, that's how it's supposed to be
21:13:52 <ennael> lots of major updates but we had to do it
21:14:02 <Akien> Yes, once dev1 is rolling it should all be much smoother
21:14:07 <ennael> indeed
21:14:10 <ennael> (I hope)
21:14:18 <Akien> Especially with openqa if we can check the installer often and find regressions early
21:14:35 <MrsB> yeah, ideally it could run regularly
21:14:46 <ennael> anything about Mageia 6 ?
21:14:53 <wilcal> not from me
21:15:27 <MrsB> let's move on
21:15:39 <ennael> ok :)
21:16:03 <ennael> #topic Mageia 6 design
21:16:21 <ennael> during FOSDEM we met the guy who redesign gcompris
21:16:33 <ennael> if you remember Mageia made a donation last year
21:16:42 <MrsB> yes
21:16:47 <ennael> so
21:16:59 <ennael> I'd like to propose something
21:17:24 <ennael> as we have money for now, we could help a designer to redesign the look'n feel of mageia
21:17:29 <ennael> icons, side bars///
21:17:31 <ennael> ...
21:17:59 <ennael> for example icons are the one we added in 2010 during the fork to replace mdv icons
21:18:11 <ennael> not well done and messy
21:18:15 <Schultz> Sounds great to me. I'd love to do it myself but I suck at design...
21:18:20 <ennael> design is the first impression for users
21:18:28 <ennael> so this guys is fond of mageia
21:18:34 <ennael> already contibuting a bit
21:18:46 <ennael> he is a designer working with open source software
21:18:52 <MrsB> which sidebars do you mean?
21:19:04 <Schultz> Would be great to create a full colour scheme and such for all desktops too
21:19:05 <ennael> for example the one with icons
21:19:51 <Akien> I'm all for the idea. The hardest part will be to properly define what can be changed easily
21:19:52 <ennael> I thought we could propose to pay a bit for it as it's a full time job
21:20:19 <ennael> Akien: I have some archive from mandriva for the designers, I can look for it
21:20:30 <Akien> For example a graphical redesign of the installer or the drakxtools would be awesome, but it would require a lot of work from developers too
21:20:48 <Schultz> Is that covered by copyrights or anything, would be nice to see it
21:20:53 <Akien> So we'll have to define the scope of what we want to change based on technical considerations
21:21:03 <MrsB> that's my main concern
21:21:25 <ennael> yep
21:21:29 <Akien> We have several options: 1) go with a redesign of everything that can be done without too much developer involvement
21:21:44 <Akien> That would be mostly icons, the background, the sidebars in the MCC and installer
21:21:51 <Schultz> There's also the sound scheme, there was lots of work on it, but nothing really final came.
21:22:00 <Akien> That's already a nice first time - won't change the complete look'n'feel, but already good IMO
21:22:34 <Akien> 2) make a detailed mockup of what we would *like* our tools to look like, and that requires heavy dev work. Could be a long term plan and come in a second time maybe
21:22:58 <sebsebseb> ok
21:23:03 <sebsebseb> just caught up a bit more
21:23:15 <sebsebseb> yes  that's a good idea to pay for a professional desginer
21:23:17 <sebsebseb> if you got the cash
21:23:17 <Akien> Basically DrakX and the drakxtools still look like they did 6 years ago, we just changed some icons and background images, and switched from gtk2/oxygen to gtk3/adwaita
21:23:18 <ennael> can we vote for this ?
21:23:23 <sebsebseb> ennael: yep
21:23:54 <sebsebseb> will he use open source programs for design though or not :d
21:23:58 <ennael> (the wifi icon of drakx-net is the one I draw 5 years ago... :p)
21:24:05 <wilcal> we look like we looked in 2002
21:24:15 <sebsebseb> ennael: oh you did one
21:24:28 <Akien> My vote is: yes to devoting some money for that. But the first step would be a review of what has to be done, and I hope animtim (the designer) can get involved into diagnosing that with us as "normal" contribution
21:24:40 <sebsebseb> would the default background for Mageia 6 go under this design proposal to or possibly
21:24:45 <wilcal> headed for M6 or M7
21:24:45 <sebsebseb> we have had issues with art work contest in the past
21:24:53 <ennael> Akien: normal contribution ?
21:25:09 <Akien> ennael: I mean he and us should have a look at what has to be done, and the scope of the work first.
21:25:29 <Schultz> I agree that we need to modernise lots of the tools, akiens 2 stage idea seems good to me.
21:25:30 <Akien> Which is already some time-consuming involvement, but I don't think it should be paid for.
21:25:44 <Akien> But then animtim could evaluate the time he needs to actually do the design, and we would pay for that.
21:26:02 <Akien> (but I guess that's how it always work always for professional contracts anyway :))
21:26:12 <ennael> indeed...
21:26:20 <sebsebseb> well as long as Atelier  and Council is in the loop enough still
21:26:20 <MrsB> I think we should create clear criterea but can vote for or against the idea of paying for some work to be done - I'd be OK with paying for it as long as the work was defined before it is begun. Basically agree with what akien is saying.
21:26:28 <sebsebseb> I thinik as long as that go with a pro why not
21:26:35 <Schultz> Maybe aim for the non technical items for m6 and the tools and such for m7?
21:26:37 <ennael> ok for paying for it
21:26:57 <ennael> Schultz: this will be defined when we have a clearer view I guess
21:27:05 <sebsebseb> ennael: yeah  proper graphics dsign takes time, and yeah, so ok with paying something for it, how much that depends a bit
21:28:00 <sebsebseb> the whole look of Mageia could do with a nice re design yes :)  will make Mageia 6 looks quite new compared to previous versions :)
21:28:47 <Akien> So yes to make it clearer: +1 for paying for artwork production
21:28:48 <Schultz> Yeah I get that, it was more about expectations. Having a full baseline of everything would be the first step of course, just more that we should be aware that we can't expect the world for m6
21:28:54 <sebsebseb> Schultz: the non technical, do  you mean  icons and things like that?
21:29:15 <Schultz> If not obvious by now, +1 for me too
21:29:19 <ennael> the thing is he is available for now so read to help (side not)
21:29:21 <ennael> note
21:29:35 <sebsebseb> will he make a Mageia 6 background to maybe? we have had issues with artwork contest in the past
21:30:35 <Schultz> No technical is anything that doesn't need to involve dev input.
21:31:01 <sebsebseb> ok so icons and things ike that?
21:31:50 <Akien> I'll try to discuss with ennael and animtim what we can aim for more precisely
21:32:02 <ennael> anything else ? speak now or never :)
21:32:12 <wilcal> a comment
21:32:15 <wilcal> on design
21:32:22 <Schultz> We should still run the contest, its a good community involvement, but I can see how there might be a wrong message in running a contest and not using an image from there
21:32:40 <wilcal> typically you contract a designer to create 3 or more solutions then pick from them
21:32:41 <ennael> Schultz: it can be added in a background package
21:32:58 <wilcal> so start with that. about a 3-week effort
21:33:09 <MrsB> the other option is to award a monetary prize for chosen artwork
21:33:11 <wilcal> been there done that
21:33:18 <wilcal> too diverse
21:33:25 <wilcal> keep it to one chosen designer
21:33:36 <wilcal> too many irons in the fire
21:33:39 <Schultz> Yeah true, space isn't really an issue as it can be put in the extra pavkage
21:33:43 <sebsebseb> Schultz: or not using an image from there  you mean, like one  previous release
21:34:20 <ennael> we will speak with him first about it
21:34:34 <ennael> he did it for gcompris with douzens of activities
21:34:42 <MrsB> wilcal you mean get same guy to do icons and background?
21:34:43 <ennael> so I guess he will propose something
21:34:46 <wilcal> yes
21:34:53 <MrsB> harmonise
21:35:03 <wilcal> he will propose three somethings
21:35:10 <wilcal> all different
21:35:21 <wilcal> it's called product design
21:35:24 <Akien> Yeah I'd not be for awarding money in a contest
21:35:37 <Schultz> Yeah sounds good, he'll hopefully have some good input
21:35:43 <sebsebseb> we could have a professional background by the metnieond guy as the default in Mageia 6
21:35:47 <sebsebseb> or possibly
21:35:48 <Akien> The main difficulty is not to get some good proposals, it's to organise the whole stuff, chose something, integrate it in the distro, make sure it looks fine, etc.
21:35:57 <wilcal> has he got any other projects he's worked o
21:35:58 <wilcal> on
21:36:00 <sebsebseb> with a community submitted backgrounds artwork contest as well for addiontal backgrounds
21:36:10 <Akien> So paying an existing Mageia contributor and professional designer sounds fine to me, but not a random bounty hunter :)
21:36:19 <ennael> :)
21:36:19 <MrsB> it's an area we are weak (although current mga5 background is top notch imho) so paying takes the guesswork out of an issue which gives the important first impression
21:36:27 <Schultz> Similar for making the contest monitory, it just seems off
21:36:29 <sebsebseb> Akien: how is he an exsiting contributer,?
21:36:36 <sebsebseb> may have missed that
21:37:02 <Akien> sebsebseb: He's a long time Mageia user and works upstream on KDE tools, so to some extent he contributes to Mageia this way already. He's also an apprentice packager
21:37:15 <sebsebseb> Akien: oh right nice :)
21:37:25 <wilcal> he's as good a choice as any
21:37:28 <sebsebseb> well maybe pay him a little for labour on  the design yep
21:37:38 <sebsebseb> but got to find out more about what he can do etc first of course
21:37:43 <wilcal> pay him for the first 3 themes
21:37:53 <wilcal> then pay him for the final design
21:38:14 <MrsB> what budget?
21:38:25 <wilcal> hmmmmmmmm!!!!!
21:38:35 <wilcal> USA terms or European terms
21:38:42 <MrsB> see what he proposes first i suppose
21:38:42 <sebsebseb> Euro I guess?
21:38:55 <Akien> I'd say see what is needed to be done first :)
21:38:55 <DavidWHodgins> Sorry I'm late. Have read the scroll back
21:38:58 <wilcal> ask him what he thinks the two projects are worth
21:39:06 <ennael> I propose to stop discussion for now, wait for first discussion with him and proposals
21:39:11 <Akien> ennael: +1
21:39:12 <wilcal> good idea
21:39:14 <MrsB> morning Dave
21:39:16 <ennael> anyway everything will be discussed first
21:39:17 <MrsB> ok
21:39:20 <Schultz> Sounds good
21:39:30 <Akien> At any rate the vote now was for an agreement on the idea of paying someone
21:39:30 <DavidWHodgins> I'm ok with hiring a designer too
21:39:34 <sebsebseb> yep got to find out more about the actsaul proposals, then can decide anything money related to do with that
21:39:48 <Akien> We haven't validated any proposal yet, we'll see first what has to be done, and what the design can propose
21:40:01 <ennael> ok marja I guess you had a topic ?
21:40:04 <sebsebseb> but I think we have a general agreement that, we are ok wtih paying a professioanl desgner a bit to re design Magiea, make it look well designed
21:40:20 <Akien> Then we'll have a true formal vote once there is a proposal, as it will likely involved a meaningful amount
21:40:29 <sebsebseb> Akien: indeed
21:40:38 <Akien> ennael: I think marja is away, she said she would leave at 22:00 CET
21:40:42 <ennael> argh yes
21:40:48 <ennael> so any other topic?
21:40:54 <wilcal> not from me
21:40:56 <sebsebseb> not fro me
21:40:58 <Akien> We could still discuss it briefly
21:41:27 <Akien> 5 min or so, as it's more a dev topic but having an initial council discussion can make sense
21:41:28 <sebsebseb> actusally one breif things, what was the actsual feedback for the pens at FOSDEM?
21:41:38 <Akien> (especially as having dev meetings is difficult :p)
21:42:00 <Akien> The #topic would be: Add manatools as fallback on the ISOs
21:42:23 <ennael> maybe we can ask her to mail on council ML
21:43:08 <ennael> on my side I'd like to go for building isos
21:43:11 <MrsB> if there's room on isos i don't see a problem with it, unless there are technical reasons not to atm
21:43:29 <ennael> we will have some issues for dvd64 for now
21:43:31 <Akien> ennael: yes good idea for the mail, I'll tell her
21:43:35 <ennael> it's just fat
21:44:22 <DavidWHodgins> That's bug 11446
21:46:44 <ennael> anything else ?
21:46:48 <Akien> So should we end the meeting?
21:46:50 <Akien> Not from me
21:46:57 <MrsB> good to go
21:47:04 <Schultz> Nope I'm good
21:47:08 <DavidWHodgins> Good here
21:47:08 <wilcal> i'm done
21:47:18 <MrsB> thanks anne
21:47:39 <ennael> have a good night and thanks for coming!
21:47:44 <ennael> #endmeeting