#mageia-meeting Meeting

Meeting started by ennael at 20:08:20 UTC (full logs).

Meeting summary

  1. updating exception policy (ennael, 20:12:07)
    1. https://pad.riseup.net/p/policy_rewording (ennael, 20:28:48)

  2. Mageia LTS (ennael, 20:31:56)
    1. https://wiki.mageia.org/en/Commercial_vendors ([mbot, 21:15:51)

  3. Mageia 6 (ennael, 21:23:26)
    1. https://ml.mageia.org/l/arc/council/2015-10/msg00018.html (ennael, 21:25:54)
    2. New dev schedule agreed upon by the attendants that gives more time for the first dev snapshot, will be confirmed on the ML. (Akien, 21:40:11)
    3. ACTION: Akien and ennael will put some coal in the dev engine to settle on the feature proposals. (Akien, 21:40:44)

  4. Amazon Web Services and Mageia status (ennael, 21:43:30)
    1. https://wiki.mageia.org/en/Amazon_EC2_Mageia (wilcal, 21:46:31)

  5. ARM port (ennael, 21:49:11)


Meeting ended at 22:00:44 UTC (full logs).

Action items

  1. Akien and ennael will put some coal in the dev engine to settle on the feature proposals.


Action items, by person

  1. Akien
    1. Akien and ennael will put some coal in the dev engine to settle on the feature proposals.
  2. ennael
    1. Akien and ennael will put some coal in the dev engine to settle on the feature proposals.


People present (lines said)

  1. ennael (106)
  2. Akien (63)
  3. SoulSurvivor (59)
  4. Luigi12_work (51)
  5. MrsB (48)
  6. DavidWHodgins (46)
  7. stormi (45)
  8. wilcal (36)
  9. blino (22)
  10. papoteur (6)
  11. [mbot (3)
  12. Inigo_Montoya (3)
  13. marja11 (2)


Generated by MeetBot 0.1.4.