#mageia-meeting Meeting

Meeting started by ennael at 19:36:09 UTC (full logs).

Meeting summary

  1. financial review and expected expenses (ennael, 19:37:12)
    1. http://treasurer.mageia.org/ (MrsB, 19:39:40)
    2. https://ml.mageia.org/l/arc/board-public/2014-08/msg00002.html (ennael, 19:48:59)
    3. atelier has to send a review of their needs for goodies (ennael, 20:08:11)
    4. ennael will buy the hard disks and send them to maat (ennael, 20:08:30)
    5. ACTION: plan a visit in DC for maat for the disk and think about all things to be done this day (ennael, 20:08:53)

  2. Mageia5 beta 1 isos (ennael, 20:12:05)
  3. mageia 5 schedule (ennael, 20:24:24)
  4. Artwork process for Mageia 5 (ennael, 20:29:47)
    1. https://plus.google.com/photos/103927125745923668103/albums/6066089917376833361?banner=pwa (grenoya, 20:32:45)


Meeting ended at 20:52:44 UTC (full logs).

Action items

  1. plan a visit in DC for maat for the disk and think about all things to be done this day


People present (lines said)

  1. ennael (87)
  2. MrsB (40)
  3. Akien (26)
  4. Schultz (25)
  5. tmb (19)
  6. grenoya (17)
  7. DavidWHodgins (14)
  8. wilcal (11)
  9. malo (6)
  10. filip_ (4)
  11. [mbot (4)
  12. Inigo_Montoya` (3)
  13. doktor5000 (2)


Generated by MeetBot 0.1.4.