19:36:09 <ennael> #startmeeting
19:36:09 <Inigo_Montoya`> Meeting started Mon Oct  6 19:36:09 2014 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:36:09 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:36:10 <DavidWHodgins> :-)
19:36:21 <ennael> #chair MrsB grenoya
19:36:21 <Inigo_Montoya`> Current chairs: MrsB ennael grenoya
19:36:31 <ennael> men, fear !
19:36:33 <MrsB> uhohh
19:36:42 <Schultz> not again....
19:36:47 * MrsB cracks the whip
19:36:55 <ennael> ok
19:36:56 <wilcal> The ladies are in charge
19:37:12 <ennael> #topic financial review and expected expenses
19:37:22 <ennael> ok let start with money :)
19:38:13 <ennael> donations are up to date on web site
19:38:26 <MrsB> great \o/
19:38:41 <ennael> we have about 11 500€ in bank
19:38:48 <malo> we're rich
19:38:50 <ennael> :)
19:38:58 <wilcal> Lets throw a party
19:39:09 <ennael> and we sould have 500 more soon as I'm finalizing the contract with google
19:39:13 <malo> let's buy a server to build packages
19:39:24 <MrsB> it says 17000 on the website
19:39:40 <ennael> MrsB: old situation I have to update this also
19:39:40 <MrsB> http://treasurer.mageia.org/
19:39:41 <[mbot> [ Mageia.Org treasurer infos ]
19:39:47 <MrsB> ok
19:40:05 <DavidWHodgins> What is the contract with google about?
19:40:32 <ennael> I sent a mail some weeks ago
19:40:51 <ennael> the program is called benevity
19:41:24 <DavidWHodgins> Ah. Ok. Found the msg.
19:41:32 <ennael> all google employees who spend some time on free software projects can transform time in money for this project
19:41:44 <ennael> google will pay a % for this time
19:42:16 <MrsB> we've had fewer donations this year
19:42:20 <wilcal> Is the same program being used at Ubuntu/RedHat?
19:42:31 <ennael> so at the moment pterjan is working on mass rebuild and it makes money for Mageia
19:42:34 <DavidWHodgins> My first thought, when I read the message, was that it was a a phishing msg to get banking info.
19:42:45 <ennael> dadnot at all :)
19:42:49 <ennael> oups
19:42:52 <DavidWHodgins> Good.
19:43:02 <DavidWHodgins> :-)
19:43:35 <ennael> so we have money and we have expenses (except beers)
19:43:48 <ennael> it was asked to think about it in last meetings
19:43:54 <ennael> any news on that side
19:43:56 <ennael> ?
19:44:12 <tmb> o/
19:44:18 <ennael> :)
19:44:30 <MrsB> QA has no real expenses, unless we want to start purchasing hw to test with
19:44:43 <grenoya> I can't find that email :(
19:45:19 <DavidWHodgins> grenoya: It was in the board-public mailing list, 2014-08-17
19:45:20 <grenoya> Akien: any news about way to spend our money? :)
19:45:58 <ennael> tmb: do you have your shopping list ready?
19:46:42 <grenoya> DavidWHodgins: oh thanks, but I'm not in the board and don't read board's email
19:47:11 <tmb> As it turns out out our new valstar has issues with our old disks we planned to move :/ .... so the suggestion is to buy 5 new enterprise disks at ~150€ a piece + taxes...
19:47:45 * filip_ is not on board public yet :(
19:47:55 <ennael> tmb: do you have exact references ?
19:48:51 <DavidWHodgins> filip_: It's a public list, so anyone can subscribe to read it. It's low volume.
19:48:59 <ennael> https://ml.mageia.org/l/arc/board-public/2014-08/msg00002.html
19:49:00 <[mbot> [ board-public - Public board discussion - arc_protect ]
19:49:02 <filip_> I know. on it
19:49:03 <ennael> for the archive
19:49:54 <grenoya> ennael: thanks
19:50:20 <ennael> so waiting for information from tmb
19:50:26 <ennael> what about atelier ?
19:50:38 <Akien> Didn't have the time to do a quick calculation of what atelier would need, I was busy with the French administration today...
19:51:16 <ennael> guys we need to go on on that subject as it's a long time now we speak about it
19:51:35 <Akien> We'll probably want stickers, t-shirts and USB keys for the event box (+ the box itself), so it will probably be 500-1000€
19:51:49 <Akien> Most of it can be refunded when actually selling the stuff
19:52:20 <Akien> Though I guess we'll start low and see how it goes in an event
19:52:27 <DavidWHodgins> I think a regular budget for atelier is appropriate, based on the number of events, etc.
19:53:08 <ennael> yep
19:53:10 <MrsB> We discussed that briefly in ateiler channel before, i think it could be a good idea as long as it's managed properly
19:53:14 <ennael> still we need precise information
19:53:18 <Akien> Yep
19:53:22 <Schultz> not sure how much stock we should keep as it could be annoying if we have branding changes in future, I guess without a proper idea of the turnover at events its hard to know how much we will need
19:53:54 <MrsB> let's start with 'some' and adjust as necessary
19:53:57 <Akien> Well the idea would be to make things quite release-agnostic so that we can reuse it
19:54:10 <DavidWHodgins> Atelier needs an accountant. :-)
19:54:39 <Schultz> true, but if we change the logo like we did last time. but that is a discussion for a different place
19:55:13 <Schultz> if we have the lead time for the items we want and a projection for the event, couldnt we order as needed?
19:55:19 <Akien> Schultz: I don't think we'll change the logo in the next 3+ years, it's still hard to get the current logo everywhere
19:55:30 <ennael> sure
19:55:33 <Akien> Schultz: Sure, but I wasn't planning on ordering lots of stuff
19:55:40 <Akien> Maybe 30 USB sticks and 30 t-shirts or so
19:55:59 <ennael> nope
19:56:03 <ennael> it will cost a lot
19:56:09 <MrsB> order shat is needed, don't feel unable to. This spending is as important as servers
19:56:13 <MrsB> what*
19:56:20 <ennael> small quantity is expensive
19:56:33 <Akien> True
19:56:42 <DavidWHodgins> I think an initial investment, followed by tracking of sales/replacement costs is what we should go with.
19:56:44 <Akien> I'll come back with precise numbers :-)
19:56:54 <Schultz> ok, makes sense then, I had thought that would be the case, just wanted to check.
19:57:03 <wilcal> What's a Mageia T-shirt cost to make in Europe?
19:57:03 <ennael> please do
19:57:09 <tmb> ennael: this disc: http://www.ldlc.com/fiche/PB00159039.html (model ST2000NM0023)
19:57:10 <[mbot> [ Seagate Constellation ES.3 2 To (ST2000NM0023) : achat / vente Disque dur interne sur ldlc.com ]
19:57:22 <ennael> wilcal: we can have it at about 5,5€
19:57:35 <Akien> wilcal: In small quantities, 15€/t-shirt easily. But with big quantities, it can be much less.
19:57:41 <ennael> or event less if black&white
19:57:44 <tmb> ennael: I dont know what the best place to buy it in France is
19:57:58 <wilcal> I can do a T-shirt here for about $5 but by the time it gets shipped to you it'd be about the same
19:58:08 <ennael> tmb: ok I will check thanks
19:58:13 * MrsB still wants a t-shirt
19:58:36 <grenoya> MrsB: depending on your size, there may already be one for you :)
19:58:41 <wilcal> T-shirt stores here print anything on a T-shirt, anything
19:58:54 <MrsB> size enormous
19:59:00 <grenoya> before ordering T-shirts, we need to know which size we could not sell
19:59:08 * grenoya is pointing at ennael
19:59:15 <ennael> tmb: I will send it to maat
19:59:26 <Akien> grenoya: I guess we can find some statistics about this?
19:59:29 <ennael> grenoya: you win :)
19:59:32 <grenoya> MrsB: alien took them all, soory
19:59:36 <tmb> and we need to ensure some quality of t-shirts
19:59:48 <Akien> With a beer factor since we're selling to geeks :-)
19:59:51 <grenoya> Akien: I'm just missing ennael count :)
20:00:25 <grenoya> tmb: like huge ones? :)
20:00:41 <ennael> quality was ok I guess
20:00:56 <Schultz> it should be possible to find a generic size demographic for europe, not sure if that will apply to people that attend Linux events though
20:01:01 <Akien> I'll try to do a quick search to have a first estimate soon, and then a more precise proposal in 1+ week (I'm moving this Wednesday, I'll be a little busy)
20:01:38 <ennael> thanks for that
20:01:57 <Akien> Let's continue the brainstorming on #mageia-atelier or the atelier ML, council is busy :-)
20:02:21 <ennael> ok
20:02:35 <ennael> tmb: anything else needed for sysadmins?
20:03:15 <tmb> not at this point... what we need is an on-site admin in DC , one way or another to get stuff moving ...
20:03:48 <tmb> I'm getting close to buying a plane ticket...
20:03:52 <grenoya> as we need to buy ropes and a huge stock of beer :)
20:03:59 <MrsB> is maat not able to help anymore?
20:04:29 <ennael> he is
20:04:53 <ennael> tmb: wasn't it ok with him ?
20:04:59 <tmb> tecnically yes... in reality who knows... we've lost a lot of time once again... :/
20:05:19 <ennael> who is implied in this?
20:05:25 <ennael> you, pterjan, maat ?
20:05:31 <ennael> somebody elese ?
20:05:33 <ennael> else
20:06:08 <tmb> well, maat is the closest one to go to DC and fix up borked servers but it seems -ENOTIME
20:06:35 <ennael> ok let me ping him again
20:06:39 <malo> wouldn't it make sense to move our infra to some cloud?
20:06:39 <tmb> we can do some remote stuff, but we need physical access for some issues.
20:06:46 <ennael> yep
20:06:57 <ennael> we can plan something when hard disk are there
20:08:11 <ennael> #info atelier has to send a review of their needs for goodies
20:08:30 <ennael> #info ennael will buy the hard disks and send them to maat
20:08:53 <ennael> #action plan a visit in DC for maat for the disk and think about all things to be done this day
20:09:23 <wilcal> sorry "DC"=?
20:09:24 <ennael> ok for financial side ?
20:09:30 <ennael> datacenter
20:09:49 <MrsB> also the website balance to sort out
20:10:28 <ennael> ?
20:10:41 <MrsB> Global balances: 17748.83 Euros
20:11:00 <tmb> wilcal: yeah, we wont send maat to washington, only to DataCenter in Marseille :)
20:11:06 <ennael> yep
20:11:13 <ennael> :)
20:11:18 <ennael> ok next topic then
20:12:05 <ennael> #topic Mageia5 beta 1 isos
20:12:12 <MrsB> was just going to do it
20:12:12 <ennael> tmb: want to speak about live isos ?
20:12:33 <wilcal> Marseille sound a whole lot better, nothing is going on in Washington DC
20:13:27 <malo> For Cauldron current state, thanks to tv and many packagers, it's not as broken as last week.
20:13:58 <tmb> well, there is some weird issues with the builds, I'm about to ping blino about it...
20:14:25 <tmb> the deps issues seems manageable after the rebuild...
20:14:41 <MrsB> On QA side - I've emailed everybody with new login details and instruction for testing so they're prepared. I'll email everybody again when there is something ready for them.
20:14:49 <malo> 287 broken deps, 485 broken builds, 52 security bugs opened
20:15:22 <wilcal> nothing available there yet
20:18:15 <ennael> also testing on my side. No big breakage except some mess because of testing packages that were added on isos
20:18:29 <ennael> fixing it, I should be able to upload some isos tomorrow
20:19:28 <MrsB> will you be able to do a quick test before announcing them ennael?
20:19:33 <tmb> malo: yes, and the "broken deps" are not in any basesystem releated so beta1 should work...
20:20:00 <tmb> but yes we need to fix them too
20:20:07 <ennael> MrsB: yep tests are in progress here
20:20:15 <MrsB> cool, thanks
20:20:34 <ennael> that's why it takes some more time I have a crappy bw
20:21:03 <MrsB> well, we're still on schedule for our new schedule so it's ok
20:23:18 <ennael> anything alse on that side ?
20:23:34 <tmb> not for me
20:23:58 <MrsB> qa team poised and ready
20:24:04 <ennael> :)
20:24:24 <ennael> #topic mageia 5 schedule
20:24:29 <wilcal> Hard drives cleared and ready
20:24:52 <ennael> so blog post was done to explain the delay
20:25:04 <ennael> anything new we should take into account for this?
20:25:19 <MrsB> it's going to be difficult to plan for the future until we know what state the beta is in really
20:25:41 <MrsB> it would be nice to include some new features in this release if possible
20:26:43 <doktor5000> MrsB: there are a lot of small features already in mga5 but not in release notes ;p
20:27:03 <MrsB> beta's are when people begin testing for themselves so they should bring to light any issues
20:27:35 <MrsB> it's going to be a consolidation release more than a feature release this time i think
20:27:45 <tmb> well, beta2 will have to be moved some as there is now 2 weeks between beta1 and beta2 in https://wiki.mageia.org/en/Mageia_5_Development, but I dont think we should change it until we see how beta1 builds/QA will go
20:28:10 <MrsB> yes i agree tmb
20:28:40 <ennael> ok we will see that after beta1
20:28:40 <DavidWHodgins> Agreed. Depending on how beta 1 does, beta 2 may need even more of a delay.
20:29:47 <ennael> #topic Artwork process for Mageia 5
20:29:47 <MrsB> the main things will be any fallout from new rpm i think
20:29:57 <ennael> ok last topic then
20:30:03 <ennael> grenoya: your turn :)
20:30:16 <Schultz> ill take my face out the food then
20:30:24 <grenoya> I asked Schultz to come tonight for that :)
20:31:37 <Schultz> we might actually get an image from the drop this year which will be nice, I think that there are some really good ones there
20:32:38 <ennael> (I promise I will not do any magic thing ;) )
20:32:43 <Schultz> im thinking that we will probably need to give voting until Sunday then ill pass the top 3 images to council
20:32:45 <grenoya> https://plus.google.com/photos/103927125745923668103/albums/6066089917376833361?banner=pwa
20:34:32 <grenoya> you can vote here: https://pad.riseup.net/p/mga5backgroundfinalvote
20:34:34 <[mbot> [ Riseup Pad ]
20:35:02 <Schultz> the big question that remains is whither we wait for the green image to be redone, both myself and Akien like it, but it doesnt fit our colours
20:35:04 <MrsB> will you email everybody who doesn't make the finalists thanking them for their work please. I think it would be good to package all the others anyway.
20:35:45 <Schultz> yeah, ill send them a flickr mail and all the creators go into the CREDITS file
20:36:04 <grenoya> MrsB: yes Akien was asking for more than the official one too
20:36:11 <Akien> I also think we should provide some extra wallpapers
20:36:38 <MrsB> it would encourage contributors to contribute, even if their image isn't chosen
20:36:41 <Akien> Based on some of the finalists, that would not be the signature wallpaper used everywhere, but would be in the default selection when you customize your desktop
20:36:49 <Akien> Indeed
20:37:56 <Schultz> the extra backgrounds selection is normally rather wide ranging and has a fair few files in it, so I think having all of those images would be good
20:38:22 <tmb> yep
20:38:28 <Akien> Maybe not all since there are some duplicates (similar looking)
20:38:37 <Akien> But yes we can include most of them I think
20:38:48 <MrsB> it would seem a bit ungrateful not to include them
20:39:01 <Akien> MrsB: I mean variants on the same idea from the same contributor
20:39:12 <MrsB> ahh yeah, ok
20:39:44 <MrsB> do we have a volunteer packager to package them Akien ;)
20:40:07 <Schultz> also, there are many from the same contributor, so even if we dont include them all, i think each designer will have an image
20:40:20 <Akien> Yes I guess Schultz and I can have a look :-)
20:40:26 <MrsB> :)
20:40:34 <Schultz> I have always done it, then Akien fixes the mess :)
20:40:42 <MrsB> lol
20:40:44 <doktor5000> Akien: Schultz: please at least mention the package name with extra backgrounds in release notes or somewhere obvious ...
20:40:55 <MrsB> yes, good idea
20:41:32 <filip_> +1
20:41:33 <Schultz> its suggested by mga-theme if I remember that correctly, but yes, a mention would be good
20:41:40 <Akien> Maybe it can be a Recommends of mga-theme
20:42:03 <grenoya> :)
20:42:03 <Akien> And we include it on the media where there is enough place (LiveDVDs most likely, maybe classical DVDs)
20:42:22 <Schultz> we recommend now.... I need to catch up
20:42:47 <Akien> I guess we'll focus on the signature background first to have everything ready for beta2, but we won't forget about the additional backgrounds :-)
20:43:06 <MrsB> thanks guys
20:43:36 <Schultz> sounds good, and please vote, as that will hopefully streamline things later on
20:46:08 <MrsB> is there anything else you need for the artwork integration?
20:46:38 <Schultz> only other thing with artwork that I have on my mind, is if we stick with standard ksplash for kde4 or switch to the new qml one
20:47:14 <Schultz> I havnt had time to look at what it will take, but I think it shouldn't be much and we have a very simple exit back to the old ksplash
20:47:38 <DavidWHodgins> Seems a bit late to be considering such a change.
20:48:33 <Schultz> I have no idea where the kde team stands on this, but as ksplash still works, then I assume it will stay supported through the mga5 cycle
20:48:44 <ennael> I can ask one of them if you want
20:49:00 <Schultz> this leaves the artwork for kde5, but again, I don't know what we want from kde5 for now
20:49:16 <Schultz> that would be great if you could
20:49:18 <ennael> yep
20:49:24 <ennael> ok anything else on that topic?
20:49:59 <Schultz> ill do a test on kde5 tomorrow and see where it stands, otherwise I think thats everything for artwork
20:50:36 <ennael> thanks Schultz
20:50:44 <Schultz> no worries
20:50:44 <ennael> anything else for tonight ?
20:50:51 <DavidWHodgins> Not here.
20:50:52 <grenoya> no
20:51:00 <Schultz> I'm good
20:51:01 <filip_> no
20:51:04 <wilcal> Not from me
20:51:08 <tmb> not from me
20:51:28 <MrsB> only a push request please, for some updates
20:52:30 <ennael> ok then thanks for attending and good night :)
20:52:37 <malo> thanks!
20:52:44 <ennael> #endmeeting