#mageia-meeting Meeting

Meeting started by MrsB at 19:35:20 UTC (full logs).

Meeting summary

    1. ennael will be 30mins late (MrsB, 19:36:12)

  1. Teams Review - l10n/i18n (MrsB, 19:37:36)
    1. https://wiki.mageia.org/en/Mageia_5_Development (MrsB, 19:40:03)

  2. Teams Review - Atelier (MrsB, 19:43:34)
    1. Proposed artwork dates: contest -> 19th Sept. and artwork ready -> 19th Oct. (MrsB, 20:03:26)
    2. request to have next artwork contest hosted by mageia (MrsB, 20:06:17)

  3. Teams Review - QA (MrsB, 20:08:41)
    1. https://blog.mageia.org/en/2014/08/21/we-need-you-to-try-and-break-stuff/ (MrsB, 20:11:38)
    2. https://wiki.mageia.org/en/QA_process_for_validating_updates is a step-by-step process explaining what an update candidate is, where to find it, how to get it and what to do with it. (MrsB, 20:20:19)

  4. Teams Review - Sysadmins (MrsB, 20:33:41)
  5. Teams Review - Forums (MrsB, 20:50:04)
    1. forums team requests more devs to visit the forums and provide any info/help they can do please (MrsB, 20:57:44)
    2. Please respond to pings for information from forums team (MrsB, 21:04:08)
    3. errata and release notes need improving (MrsB, 21:16:47)

  6. Teams Review - Packagers (MrsB, 21:18:13)
    1. packager meeting tomorrow (MrsB, 21:19:14)

  7. updates pending: KDE and kernel (ennael, 21:30:04)
    1. AGREED: We agree to allowing the KDE update. This opens no doors and any future exemptions to policy will be considered on technical requirement. (MrsB, 22:01:12)
    2. AGREED: We agree to allow the kernel update too (MrsB, 22:03:58)


Meeting ended at 22:06:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. MrsB (167)
  2. Akien (74)
  3. ennael (64)
  4. Luigi12_work (51)
  5. DavidWHodgins (43)
  6. doktor5000 (37)
  7. tmb (36)
  8. grenoya (33)
  9. filip_ (16)
  10. malo (14)
  11. Inigo_Montoya` (4)
  12. [mbot (3)
  13. coling (2)


Generated by MeetBot 0.1.4.