#mageia-meeting Meeting

Meeting started by ennael at 20:44:50 UTC (full logs).

Meeting summary

  1. FOSDEM 2014: organization and call for booth (ennael, 20:45:59)
  2. Coming beta 1: modified planning and todo list (ennael, 21:20:16)
  3. Mageia 4 release : teams review (ennael, 21:30:26)
    1. doc team (ennael, 21:31:22)
    2. http://translatewiki.net/wiki/Main_Page (marja, 21:34:14)
    3. QA team (ennael, 21:40:08)
    4. packagers team (ennael, 21:45:54)
    5. atelier team (ennael, 21:57:45)

  4. backports support (ennael, 22:09:08)
    1. ACTION: backports will be opened this we and blog post will follow when we have packages to propose (ennael, 22:13:31)


Meeting ended at 22:20:35 UTC (full logs).

Action items

  1. backports will be opened this we and blog post will follow when we have packages to propose


People present (lines said)

  1. ennael (119)
  2. marja (51)
  3. trishf42 (48)
  4. malo (21)
  5. tmb (17)
  6. DavidWHodgins (16)
  7. sebsebseb (13)
  8. coling (4)
  9. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.