20:44:50 <ennael> #startmeeting
20:44:50 <Inigo_Montoya> Meeting started Wed Oct 30 20:44:50 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:44:50 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:44:54 <ennael> hi all thanks for attending
20:44:57 <sebsebseb> hi
20:45:55 <ennael> so first topic
20:45:59 <ennael> #topic FOSDEM 2014: organization and call for booth
20:47:19 <ennael> so deadline for submission is 20th of november
20:50:50 <ennael> we may cancel this meeting if there is nobody
20:50:55 <ennael> I have plenty of things to do
20:51:09 <DavidWHodgins> I'm here, but won't be going to fosdem
20:51:17 <marja> sorry, I have a hard time keeping my eyes opne
20:51:28 <marja> I do plan to go to GHosdem, thought
20:51:43 <tmb> me too...
20:52:02 <malo> I can't come to Fosdem ...
20:52:12 <marja> and I don't mind being at the booth
20:53:33 <tmb> I can be there too
20:54:07 <marja> ennael: so if your question was: should we apply for a booth, then "yes"
20:54:16 <ennael> sorry back
20:54:34 <ennael> no but having everybody silent is a bit strange for me :)
20:54:57 <marja> ennael: we were waiting for your next sentence
20:54:57 <ennael> so I will just send FOSDEM organization information to apply
20:55:04 <tmb> we should apply for a booth, yes
20:55:16 <marja> ennael: great :(
20:55:17 <marja> oops
20:55:20 <ennael> we should get final answer in the beginning of december
20:55:23 <marja> :)
20:56:40 <ennael> trishf42: if you have any idea then to help organizing this booth
20:56:48 <ennael> we may need new up to date flyers
20:56:55 <ennael> and CD or DVD
20:57:25 <trishf42> Mainly the marketing stuff. Still waiting for info on who has what, but we can do new flyers.
20:57:25 <marja> trishf42: the perl stand had cheap, but really nice thick paper "tablecloth"
20:57:59 <trishf42> marja: that sounds good!
20:58:03 <trishf42> Also, we need to update the kakemono and banner with the new logo
20:58:05 <marja> trishf42: I think they bought it from an office supplier, it comes on a roll
20:58:15 <marja> trishf42: so no creases :)
20:58:25 <trishf42> marja: can you take a look at what's available in EU?
20:58:34 <trishf42> I'm a bit far away...
20:58:49 <marja> trishf42: what all?
20:59:00 <trishf42> marja: the paper tablecloth stuff
20:59:04 <marja> trishf42: fine :)
20:59:22 <trishf42> so: who has the kakemono and banner?
20:59:25 <marja> btw, there is a shop in this village that sells ballpoint pens with any logo
20:59:35 <marja> and other goodies
21:00:09 <marja> only bi-colored ones are more expensive
21:00:12 <marja> than single-coloured
21:00:15 <trishf42> one more time: who has the kakemono and banner?
21:00:29 * marja doesn't know
21:00:37 <ennael> I think it's boklm
21:01:11 <ennael> one thing also I can make some beer for FOSDEM
21:01:19 <marja> ennael: great :)
21:01:23 <trishf42> wow!
21:01:35 <trishf42> (I'll contact boklm about the kakemono update)
21:01:47 <ennael> so if you are ok I can buy all what is necessary  and prepare it
21:01:54 <ennael> it's quite cheap
21:02:32 <marja> ennael: fine
21:03:11 <ennael> 100€ to make 100 little bottle
21:03:13 <trishf42> sounds good!
21:03:32 <trishf42> Flyers - can atelier do a flyer and someone else print?
21:03:46 <ennael> sure
21:03:57 <ennael> better do it by somebody going there
21:04:02 <ennael> will be easier to manage
21:04:13 <trishf42> Will we have one of those wiki pages with people attending?
21:04:34 <ennael> yep as soon as booth is confirmed
21:05:08 <trishf42> ok, good. I will follow up with that and the banner/kakemono update
21:05:21 * trishf42 going to get more tea, brb
21:06:06 <ennael> thanks trishf42
21:06:09 <ennael> ok any other subject ?
21:06:24 <ennael> we could also propose a small conference for distro room
21:06:31 <ennael> if anybody is interested
21:06:34 <marja> is it possible to have empty LiveCDs (with Mageia 4 print) ready to be burned
21:07:09 <marja> ennael: a Mageia day like conference?
21:08:16 <ennael> nope there is a dev room dedicated to all distros
21:08:28 <ennael> where distros can speak about what they do, how...
21:08:34 <marja> ah, OK
21:09:04 <ennael> tmb: il you want to feel free :)
21:09:13 <sebsebseb> just caught up went away for a while,  I plan to be at FOSDEM too. and marja Mageia logo pens sounds good to me
21:09:53 <sebsebseb> and own beer Open Suse did that the other year,  one euro at their stands in can,  found out after FOSDEM 2012 though
21:10:04 <ennael> anything else to add on that topic?
21:10:06 <trishf42> re the cds, atelier will do the artwork - can organise to get blank printed cds, but do we want the 4 on them or just Mageia?
21:10:07 <marja> trishf42: is there a single colored logo available?
21:10:23 <trishf42> marja: not sure what you mean
21:10:26 <marja> trishf42: just Mageia seems better to me
21:10:45 <trishf42> marja: we can do some with 4 and some without.
21:10:50 <sebsebseb> I think the version should be on them,  but we can discuss that on Atelier list anyway
21:11:00 <marja> trishf42: I nearly ordered 300 pens with Mageia logo, but bi-colored would be €45 extra
21:11:17 <marja> trishf42: so I'd prefer a single colored logo
21:11:30 <trishf42> the last FOSDEM I did stuff for, we did KDE live CDs and gnome also; do we want that, or just Mageia?
21:12:22 <ennael> depends is they are already burnt or not
21:12:22 <marja> trishf42: just Mageia (because they'll probably be burned on the spot)
21:12:22 <trishf42> I would suggest some KDE, some GNOME (all M4), and a bunch of Mageia-only with space to write on
21:12:34 <trishf42> They would all be blank
21:12:58 <trishf42> anyway, let us know (atelier) and we'll arrange
21:13:00 <DavidWHodgins> What about using usb sticks?
21:13:03 <marja> trishf42: anything you decide is fine with me, my opinion on this is not very strong
21:13:19 <trishf42> I can get them all done in Poland quite cheap, and shipped to wherever
21:13:32 <trishf42> I'll consult the council list about prices once I have them
21:13:32 <marja> DavidWHodgins: we do that a lot, put Mageia on people's USB sticks
21:13:33 <tmb> those usb "credit cards" were nice
21:14:03 <sebsebseb> I didn't relie what it wa quite at the time, or I would have bought myself too, nevermind, but yes having something like that again would be good
21:14:37 <marja> tmb: that was done by remmy, not sure he'll have time, his gf from across the ocean and he started meeting each other, he spends a lot of time travelling
21:15:06 <ennael> well we can also do it
21:15:08 <ennael> no need to ask remmy
21:15:10 <marja> :)
21:15:33 <trishf42> anyone who knows where to get them from, please send me a link with picture
21:15:54 <trishf42> I will see what I can source once I know what you're all talking about 8-)
21:15:57 <tmb> well, remmu can provide info where he got them, and at what price....
21:16:22 <tmb> I know I can get them here but I dont know the price atm
21:16:27 <sebsebseb> over 100 USB cards  for FOSDEM 2014 sounds good to me :d
21:16:35 <sebsebseb> they sold well last time
21:17:17 <ennael> ok anything else on that topic?
21:17:44 <marja> trishf42: I mailed remmy and asked him to send you a link
21:17:52 <trishf42> marja: wonderful, thanks
21:18:27 <trishf42> ok - I think I have everything now for banner, cds etc and flyer, marja will tell me about tablecloth stuff.
21:18:37 <trishf42> What about tshirts?
21:18:38 <marja> trishf42: yep :)
21:19:05 <sebsebseb> and sounds like we might have Mageia pens next time too, which is good :)
21:19:06 <ennael> trishf42: I will tell you how many I have here
21:19:06 <trishf42> do we have any shirts left from last FOSDEM's buy?
21:19:12 <ennael> Oliver should do the same also
21:19:19 <trishf42> ennael: great, thanks, and I'll ask on the ml
21:19:38 <ennael> ok
21:19:59 <ennael> let switch to next topic
21:20:16 <ennael> #topic  Coming beta 1: modified planning and todo list
21:20:44 <ennael> ok so as you may have seen we had to postpone a bit beta 1 release
21:20:51 <ennael> due to nasty issue in rpm
21:21:07 <ennael> then coling took the occasion to work also on stage 1
21:21:36 <ennael> it looked like the bug was fixed but we are still waiting for more information
21:22:10 <coling> Yeah, my test install yesterday didn't seem to run the %posttrans which TV added :(
21:22:32 <ennael> any feedback from tv on this ?
21:22:45 <coling> Not yet... I need to look properly and perhaps try to reproduce.
21:22:53 <ennael> ok
21:23:02 <coling> I'll try and do that tonight.
21:23:19 <ennael> thanks for that
21:23:35 <coling> np. I'm not winning the fight against the isolinux config tho' :(
21:23:50 <ennael> yep I will have a look after
21:24:21 <ennael> tmb: when do you plan to build some isos?
21:25:09 <tmb> I'll try to build some tomorrow after I've updated the kernel
21:25:41 <ennael> ok
21:25:49 <ennael> I should start also tomorrow
21:26:24 <ennael> new release date is planned for 6th of november
21:27:40 <sebsebseb> 6th Nov yep
21:29:29 <ennael> comment ? question?
21:29:36 <DavidWHodgins> None here.
21:29:39 <sebsebseb> not from me
21:29:52 <marja> coling: thx for having tried :-)
21:30:26 <ennael> #topic Mageia 4 release : teams review
21:30:34 * trishf42 has a call coming in, will be not much good for a while
21:30:45 <ennael> ok
21:30:52 <marja> can I start before I fall asleep?
21:30:54 <DavidWHodgins> Qa team is ready for testing.
21:31:11 <ennael> so for all teams represented here can we have a quick sum up of pending tasks, priorities...
21:31:19 <ennael> marja: your turn then
21:31:22 <ennael> #info doc team
21:31:55 <marja> for docteam it is hard to start using git, I need to make a better step-by-step guide
21:32:30 <trishf42> marja: a git guide for all teams would be very handy - can docteam do that?
21:32:39 <marja> the hardest Calenco problems are solved by a Calencot upgrade (there is a problem left, that is being worked on)
21:32:47 <marja> trishf42: I'll try
21:32:56 <trishf42> marja: thanks!
21:33:06 <marja> and we have a problem getting people to translate MCC help
21:33:32 <marja> btw, there is a completely open source alternative to transifex.net
21:33:50 * marja is looking for the link
21:34:14 <marja> http://translatewiki.net/wiki/Main_Page
21:34:54 <marja> just in case nothing happened about moving to transifex.net
21:35:30 <marja> and, of course, technical and language proofreaders are still very welcome
21:35:30 <ennael> was it discussed in doc team ?
21:36:05 <marja> ennael: translatewiki or something else?
21:36:32 <marja> ennael: all of it, in fact
21:36:46 <ennael> ok
21:37:04 <ennael> then maybe send a mail to council to explain it
21:37:24 <marja> ennael: I mailed obgr_seneca and Akien about translatewiki (in case no real steps towards tx.net were taken, yet)
21:38:51 <ennael> ok if it has to be a cross teams project do not hesitate to mail council
21:39:04 <marja> ennael: OK, thx
21:39:20 <ennael> anything else marja ?
21:39:32 <marja> ennael: that was it, thanks :)
21:39:59 <ennael> thanks marja
21:40:08 <ennael> #info QA team
21:40:15 <ennael> DavidWHodgins: your turn ?
21:40:43 <DavidWHodgins> Qa team is just waiting for the iso images. We have a good sized group of testers for iso images.
21:41:04 <ennael> what about all other tasks ?
21:41:33 <DavidWHodgins> Our regular updates testing is going fairly well.
21:41:55 <DavidWHodgins> Basically, we're just continuing on, as normal. Not much to report.
21:42:08 <ennael> does it look ok if we were about to open backports?
21:42:43 <DavidWHodgins> We're ready. The only thing holding it up, as far as I know, is the procedures being setup for pushing packages.
21:42:53 <ennael> yep
21:43:01 <ennael> I was rather thinking about work load
21:43:42 <DavidWHodgins> As per the backports policy, qa testing of backports will be miniimal. Packages install and start.
21:44:04 <ennael> yep still it has to be considered
21:44:08 <DavidWHodgins> So it shouldn't increase our load a lot.
21:44:14 <ennael> ok
21:44:27 <ennael> thanks DavidWHodgins
21:44:31 <DavidWHodgins> And with M2 going eol, that will reduce it for 3 months.
21:44:37 <ennael> yep sure
21:45:54 <ennael> #info packagers team
21:45:57 <ennael> malo: still around ?
21:46:10 <malo> ennael: yes
21:46:38 <malo> for the packagers team, we had a disappointing meeting yesterday, since not many people showed up
21:46:47 <ennael> yep :/
21:47:09 <malo> On our stack are the final decisions for the features
21:47:53 <malo> notably the network interfaces naming and the desktop choice in installer
21:48:27 <ennael> yep this has to be decided indeed
21:48:45 <malo> apart from that, we are now in freeze, which means that no new versions are allowed, unless it's bug/security fix
21:49:15 <malo> We as well need to review the current list of release critical bugs
21:50:08 <malo> On the mentoring side, there has been no new packagers in a while, so I need the current mentors to push their apprentices more
21:50:59 <ennael> also rebuilding of the distribution is finalized except nonfree and tainted packages
21:51:15 <malo> one new apprentice: napcok (author of mageiawelcome) with me as mentor.
21:52:15 <malo> ennael: yes, the mass rebuild needs to be finished (there are 892 packages which did not build).
21:52:28 <malo> ennael: plus the nonfree/tainted
21:52:45 <malo> that's about it, I think.
21:53:27 <ennael> ok thanks malo :)
21:53:42 <ennael> I guess trishf42 is busy
21:53:53 <ennael> tmb: anything to add for sysadmins?
21:55:54 <trishf42> ennael: yes, still n phone
21:56:02 <tmb> not much at this point... we still need to rework stuff to scale up / delegate work
21:56:49 <ennael> indeed. any plan on this ?
21:57:29 <malo> sysadmin should get more people ...
21:57:34 <trishf42> ok, back now
21:57:45 <ennael> #info atelier team
21:57:50 <ennael> trishf42: ok your turn then
21:58:24 <trishf42> we're really struggling to get artwork in - the flickr group has hardly anything, and getting responses from ppl who did work last time is not easy
21:58:39 <trishf42> think we might have to put something on discuss ml and another blog post
21:58:56 <trishf42> we have 24 bugs against us, working on them now
21:59:21 <trishf42> some bugs assigned to atelier don't really belong to us (like the captcha bug), so we'll reassign them
21:59:29 <ennael> want some help to ping that guy who did the last one ?
21:59:38 <trishf42> yes please!
21:59:51 <ennael> ok will send an email
21:59:59 <trishf42> can we ask nicoduv for artwork stuff? or is he only for design?
22:00:08 <ennael> no idea
22:00:15 <ennael> but you can send an email
22:00:34 <trishf42> ok, we will
22:01:47 <trishf42> that's about it - still some texts to write, for installer and whatnot, but can't really do them until artwork is ready
22:02:06 <ennael> ok
22:04:33 <ennael> trishf42: did you have a look on welcome center?
22:04:43 <trishf42> um...?
22:05:13 <marja> trishf42: mageiawelcome
22:05:26 <trishf42> still in the dark...
22:05:52 <ennael> a window that pops up when you open a desktop session
22:06:01 <ennael> with lot of information about mageia and for begineers
22:06:02 <malo> trishf42: https://wiki.mageia.org/en/Feature:MageiaWelcome
22:06:21 <trishf42> 8-) thanks Malo! I'll take a look
22:06:21 <ennael> thanks malo
22:06:35 <ennael> it would be great if atelier can have a look inside
22:06:39 <ennael> texts and design
22:06:41 <sebsebseb> Mageia welcome is awsome :)
22:06:48 <trishf42> ok, we'll do that!
22:06:56 <ennael> thanks
22:06:56 <sebsebseb> oh I have already see it and am on Atelier :D
22:07:14 <sebsebseb> I think Napcok has done a very good job making Mageia welcome fro what I saw of it before :)
22:07:39 <ennael> ok it seems all teams represented tonight were able to speak
22:08:19 <ennael> about backport I'll need to mail sysadmin and check what is the current status to launch it definitively
22:08:30 <DavidWHodgins> Ok
22:08:52 <ennael> anything else to add?
22:08:53 <tmb> I think I can open up backports this WE
22:09:08 <ennael> #topic backports support
22:09:25 <ennael> tmb: so it means we have all piece ready for that?
22:09:29 <malo> that will wake up packagers :-)
22:09:54 <ennael> malo: sure :)
22:10:13 <tmb> I've done a quick check, and I'll clone acls for updates_testig to backports_testing and adjust them slightly
22:10:25 <ennael> that would be great
22:10:46 <ennael> can we say we open it this we and we plan a blog post for tuesday for example
22:11:32 <tmb> I suggest we use separeate /backports/* branch like /updates/* to keep easy matching between mirrors & svn
22:11:33 <DavidWHodgins> We should wait until there is actually a package pushed to backports, before announcing it, I think.
22:12:20 <tmb> I can alter/clone the tool to move updates_testing to handle backports_testing as a quick start
22:12:28 <ennael> DavidWHodgins: sure tuesday if we have some available
22:12:49 <tmb> maybe push the "null" package :)
22:12:55 <ennael> :))
22:13:26 <malo> tmb: :-)
22:13:31 <ennael> #action backports will be opened this we and blog post will follow when we have packages to propose
22:13:38 <DavidWHodgins>22:14:44 <ennael> tmb: see you make DavidWHodgins smiling this should be noticed :)
22:14:51 <malo> wow, I thought that would never happen
22:14:57 <DavidWHodgins> lol
22:15:06 <malo> backports opening, not david smiling :-P
22:15:10 <ennael> :p
22:15:24 <tmb> :)
22:15:35 <ennael> anything else to add?
22:16:00 <malo> maybe we could have a mail on -dev telling to packagers how to make backports ...
22:16:28 <ennael> yep. maybe work on a mail to be sent when tmb is ready
22:16:31 <tmb> yes, ... after I have verified it actually works :)
22:16:42 <malo> ok, thanks.
22:17:04 <DavidWHodgins> I'll post a message to the qa list, letting everyone know it's happening.
22:17:24 <tmb> one question... should we have a backports-announce ml to keep it separate from updates ?
22:17:31 <ennael> maybe yes
22:18:15 <ennael> these are really 2 different things
22:18:51 * ennael is falling asleep
22:19:16 <malo> ennael: next item?
22:19:59 <ennael> that was the last one on the list
22:20:08 <tmb> yeah, I think thats all, I think we can end the meeting
22:20:17 <ennael> \o/
22:20:28 <ennael> thanks all for your patience for being there
22:20:35 <ennael> #endmeeting