#mageia-meeting Meeting

Meeting started by ennael at 20:05:32 UTC (full logs).

Meeting summary

  1. blog posts (ennael, 20:08:17)
    1. next blog posts: treasurer web site, leuhmanu interview (ennael, 20:10:33)
    2. https://wiki.mageia.org/en/Blog_articles_planning (leuhmanu, 20:13:54)
    3. http://hupstream.com/~ennael/blog_views.pdf for the figures (since the beginning) (ennael, 20:30:15)

  2. coming alpha 1 (ennael, 20:33:22)
    1. ACTION: send an email on -dev to prepare alpha1 release (ennael, 20:43:00)

  3. trademark policy (ennael, 20:43:11)
    1. https://wiki.mageia.org/en/Logo_and_trademark_policy is our current trademark policy: (MrsB, 20:48:56)
    2. ACTION: MrsB will forward her mail from board to council to work on (ennael, 21:28:39)


Meeting ended at 21:33:05 UTC (full logs).

Action items

  1. send an email on -dev to prepare alpha1 release
  2. MrsB will forward her mail from board to council to work on


Action items, by person

  1. MrsB
    1. MrsB will forward her mail from board to council to work on


People present (lines said)

  1. MrsB (67)
  2. ennael (61)
  3. trishf42 (41)
  4. marja (36)
  5. sebsebseb (28)
  6. leuhmanu (7)
  7. malo (5)
  8. [mbot (4)
  9. DavidWHodgins (3)
  10. Inigo_Montoya` (2)
  11. tmb (2)
  12. philippem (1)


Generated by MeetBot 0.1.4.