20:05:32 <ennael> #startmeeting
20:05:32 <Inigo_Montoya`> Meeting started Mon Jul 22 20:05:32 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:32 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:43 <ennael> hi all
20:05:53 <sebsebseb> hi
20:05:54 <MrsB> morning
20:05:54 <marja> hi ennael :)
20:05:59 <sebsebseb> evening
20:06:19 <ennael> trishf42: enough tea?
20:06:27 <trishf42> for now...
20:06:40 <trishf42> there will have to be more in due course
20:06:50 <ennael> :)
20:07:20 <ennael> ok so as you may have seen, planning and features post has been published
20:07:54 <trishf42> yes! nice
20:08:03 <ennael> thanks tmb and MrsB for proofreading
20:08:17 <ennael> #topic blog posts
20:08:20 <MrsB> we should  try to do this earlier next time I think
20:08:20 <ennael> better :)
20:08:32 <ennael> so next post is from boklm about treasurer
20:08:58 <trishf42> It's all drafted and ready, soon as the subscribe button is a go
20:08:59 <ennael> then we can have leuhmanu interview
20:09:26 <ennael> trishf42: boklm answered and said he will finalize monthly payment before
20:09:38 <ennael> so by the end of this week it's all done
20:09:42 <trishf42> leuhmanu: do you have the questions to answer?
20:09:52 <MrsB> yes he does now
20:09:53 <trishf42> ennael: ok
20:10:15 <trishf42> MrsB: +1
20:10:20 <leuhmanu> trishf42: yes MrsB send me them for ~10 days (yes I'm slow)
20:10:33 <ennael> #info next blog posts: treasurer web site, leuhmanu interview
20:10:37 <trishf42> 8-)
20:10:58 <ennael> also the guy from alcasar project is ok to fill an interview for the blog
20:11:05 <ennael> so I will send him the questions
20:11:09 <trishf42> Was hoping to see schultz here, maybe we need an artwork one soon
20:11:21 <MrsB> leuhmanu: feel free to make your own questions if you want to
20:12:11 <leuhmanu> ok will re-read older one
20:12:41 <ennael> anything else on blog ?
20:13:24 <MrsB> we'll do an interview for all teams shall we?
20:13:54 <leuhmanu> https://wiki.mageia.org/en/Blog_articles_planning
20:14:23 <marja> there's already been one about docteam
20:14:45 <marja> but for the rest that sounds like a good idea :)
20:15:41 <MrsB> interview with marja?
20:16:21 <marja> MrsB: no
20:16:43 <marja> MrsB: sorry
20:16:49 <ennael> url just updated
20:17:56 <marja> MrsB: I do already go to a lot of events, it should be about people that aren't seen
20:18:17 <trishf42> Can I put one for artwork between leuhmanu and Alpha 1?
20:18:29 <ennael> yep just add it
20:18:34 <trishf42> thx
20:18:46 <malo> marja: there are far more people reading the blog than people going to events
20:18:46 <MrsB> they're to help publicise the work of the team and encourage new members marja
20:19:09 <malo> btw how many views for blog posts in general?
20:20:08 <sebsebseb> how many tweets and Facebook likes etc, more like it, with the blog post there are some stats on the page, some get not many at all according to that, and others quite a bit depends
20:20:12 <trishf42> ok, done
20:20:32 <marja> MrsB: malo: I'll reconsider..... but I think there are many others who'd be a lot more interesting
20:20:35 <ennael> really depends on the post
20:20:54 <sebsebseb> same with comments, really depends on the post, if they get comments, or not, and how many if so etc
20:21:14 <ennael> for example today's post has already 888 views
20:21:23 <marja> nice!!
20:21:28 <sebsebseb> oh ok :)
20:21:28 <ennael> usually it's rather around 400 or 500
20:21:47 <marja> ennael: how many did the one about docteam get?
20:21:52 <sebsebseb> and only some put it out on social medai after or comment, ,but over 100 hour people normally ok nice :)
20:22:14 <ennael> don't know if we have such figures
20:22:21 <marja> np :)
20:22:41 <sebsebseb> typed or whatever no hour in the above
20:22:47 * sebsebseb goes back to mainly idleing the meeting since isn't on the council
20:23:16 <trishf42> We can see the number of views on FB, by article, not sure about G+
20:23:26 <ennael> oh yes we have it
20:23:40 <ennael> marja: 750
20:23:50 <marja> ah, thx
20:24:13 <sebsebseb> Yes Trish that's what I meant, the social media bit on the blog posts
20:25:11 <ennael> ok next topic ?
20:25:18 <marja> OK
20:25:31 <MrsB> can we slide one in about backports too
20:25:44 <MrsB> a topic i mean, not blog
20:26:02 <ennael> well we can but boklm told me he is not around tonight
20:26:19 <MrsB> tmb may know
20:26:23 <ennael> tmb: ?
20:26:35 <MrsB> coincoin too maybe
20:27:10 <ennael> ok let ask on council ML then
20:27:21 <tmb> well, BS is not configured for backports yet as all time has been focused on the git conversion of soft/
20:29:12 <MrsB> we still need to find more sysadmins don't we
20:30:15 <ennael> http://hupstream.com/~ennael/blog_views.pdf for the figures (since the beginning)
20:32:25 <ennael> MrsB: can you mail council about backports ?
20:32:47 <MrsB> ys, i'll do it early in the morning :)
20:32:53 <ennael> ok :)
20:32:55 <MrsB> bedtime soon
20:33:08 <marja> ennael: thx for the overview
20:33:22 <ennael> #topic coming alpha 1
20:33:44 <ennael> so alpha1 is planned for 2013/08/08
20:34:01 <ennael> this should be only a dev snapshot
20:34:31 <MrsB> last alpha1 was really stable
20:34:50 <ennael> I plan to start building isos 5 or 6 days before
20:34:57 <MrsB> yes please
20:35:05 <tmb> yep, and we should try to have all isos available even for alpha1
20:35:36 * trishf42 is sneaking off for more tea
20:36:02 <leuhmanu> website is kind of done
20:36:09 <MrsB> yeah, i think people are more likely to try the live isos at this stage so if we can do we should have them
20:37:23 <ennael> ok anything else on that topic?
20:37:35 <marja> not here
20:37:39 <MrsB> I'm hoping to find time to work on creating some docs for new iso testers
20:37:47 <malo> packagers need to start on the features ...
20:38:31 <ennael> we can work on a mail for -dev about this
20:38:31 <leuhmanu> what any mail send to -dev ?
20:38:39 <leuhmanu> oh
20:38:46 <ennael> :)
20:39:31 <leuhmanu> or groups.m.o as some of them don't have subscribe on the ml O:)
20:42:45 <malo> sure I will do that
20:42:50 <malo> ennael: next?
20:43:00 <ennael> #action send an email on -dev to prepare alpha1 release
20:43:11 <ennael> #topic trademark policy
20:43:18 <ennael> MrsB, trishf42 ?
20:43:27 <trishf42> heya
20:43:30 <MrsB> ah yes
20:43:45 <trishf42> We did a bit of talking offlist...
20:44:07 <MrsB> Our current trademark policy was taken from arch who took it from ubuntu.
20:44:23 <trishf42> question: do we just want a policy, or do we want usage guidelines as well; and if so, do they
20:44:29 <trishf42> should they be merged?
20:44:38 <sebsebseb> probably both
20:44:52 <trishf42> MrsB: did you see that set of suggestions I sent?
20:45:05 <trishf42> (should maybe put it up on a pad)
20:45:36 <trishf42> Schultz and I will be working on the artwork one in the next few days
20:45:51 <trishf42> he's a bit hard to get hold of atm, on holidays
20:46:06 <MrsB> the short story is, it's come to light recently that the trademark policy has a bit of commercial bias. Some sections don't really apply or fit us well, so we need to rethink it and maybe adjust the one we have or start again completely basing it on a more suitable one or even get outside legal help.
20:46:52 <MrsB> trishf42: yes, and some from boklm from fedora
20:47:52 <trishf42> Pad is here: https://pad.riseup.net/p/Mageia_Trademark_Guidelines
20:47:54 <[mbot> [ Riseup Pad ]
20:48:41 <trishf42> I just put my suggestions up, paste anything else that's relevant
20:48:56 <MrsB> https://wiki.mageia.org/en/Logo_and_trademark_policy is our current trademark policy:
20:49:46 <philippem> allways hard to write, for Firebird it took us a lot of time to write this version, feel free to re use some part : http://www.firebirdsql.org/en/firebird-brand-faq/
20:49:47 <[mbot> [ Firebird: Firebird Brand FAQ ]
20:50:27 <MrsB> thanks for the link philippem
20:50:55 <MrsB> any comments from anybody on the existing policy are welcome and suggestions
20:51:18 <ennael> let's make it simple and concrete :)
20:51:28 <marja> is it true that it is not possible to register a trademark worldwide? http://en.wikipedia.org/wiki/Trademark#International_law
20:51:30 <ennael> if we can reuse existing one it's ok
20:51:45 <ennael> marja: you have to egister it in all countries
20:52:01 <marja> ennael: where is ours registered?
20:52:05 <trishf42> each country separately - the laws vary
20:52:07 <ennael> in france
20:52:25 <marja> OK, let's not tell that :-D
20:53:52 <trishf42> The firebird one is very legal in tone, but it says much the same as the others
20:54:15 <ennael> what about making some proposals?
20:54:23 <marja> even if it might be useful to have it registered in the USA, too, because that is the first country people will check if they want to know whether it is registered
20:55:13 <sebsebseb> hmm so really the Brazilans and Russians, can do whatever they want with the Mageia logo and name at the moment?
20:55:15 <MrsB> we can look into extending it to other countries perhaps
20:55:47 <ennael> check the price also
20:55:50 <sebsebseb> what does Fedora do for example, when it comes to this one?
20:55:53 <trishf42> I like the wording of the Debian policy better - it's much clearer (link on the pad)
20:55:54 <ennael> it can be very expensive
20:55:55 <sebsebseb> or Debain even etc
20:55:56 <marja> ennael: that is a good one!
20:56:03 <MrsB> No sebsebseb, anything available in the country of registration would be covered by the trademark registration
20:56:15 <MrsB> internet is a big place
20:56:51 <sebsebseb> I thought the whole reason this topic was coming up is since MageiaOS etc?   however is there a proper Mageia trademark in their counteries?
20:57:05 <MrsB> see above
20:57:35 <MrsB> this is about the commercial bias of our current trademark policy
20:57:38 <trishf42> The USPTO doesn't seem to have Mageia registered as a trademark
20:57:42 <marja> Debian is impressively open about where they had it registered
20:58:32 <marja> (so also about where not)
20:58:40 <MrsB> the policy, as it stands, is a bit restrictive in places
20:58:58 <MrsB> it also talks of the TM symbol, which we don't use
21:00:15 <MrsB> and also has separate rules for commercial use as from non commercial use, which doesn't seem to fit our interests in being open.
21:01:28 <MrsB> have a read of it at your leisure and see what you think, we can continue this on the ML if we need to
21:02:31 <MrsB> is there a good reason/legal reason to have separate rules for commercial use?
21:02:41 <trishf42> costs for us filing are here: http://www.uspto.gov/trademarks/tm_fee_info.jsp
21:02:42 <[mbot> [ View Fee Schedule: Trademark Fee Information ]
21:03:00 <sebsebseb> MrsB: for commerical use probably good to have something a bit differnet, but I don't really know about this stuff
21:03:20 <MrsB> you have to say why if you say something like that though
21:03:25 <trishf42> MrsB: maybe we have a separate section for commercial use
21:03:42 <MrsB> we already do, but does it/should it matter?
21:03:49 <sebsebseb> MrsB: why, since commericalz means money, making money,  in this case using the Mageia trademark?  will these companies at least donate money back to Mageia for example?
21:03:53 <trishf42> the only reason I can think of is for identification - that it's part of the community or not
21:04:13 <MrsB> that covers non-commercial use too
21:04:38 <MrsB> is there a reason to make a distinction?
21:05:43 <trishf42> and here's the WIPO (international) info: http://www.wipo.int/madrid/en
21:05:44 <[mbot> [ Madrid System for the International Registration of Marks ]
21:05:55 <trishf42> (ref the Debian Madrid Protocol mention)
21:06:07 * trishf42 sneaking off for more tea, brb
21:06:10 <marja> trishf42: thx for the links
21:06:14 <MrsB> if we say that all commercial use needs explicit approval then we do have an opportinuity to suggest making a donation.
21:06:33 <MrsB> IS ti right to do so though, and what do we count as commercial
21:07:12 <MrsB> It'll help us to see what other community projects do to get some ideas
21:07:23 <marja> MrsB: so any little computer store putting Mageia on systems, would need to ask for permission?
21:07:38 <sebsebseb> marja has a point there
21:07:40 <MrsB> no, it's nothing to do with that marja.
21:07:49 <sebsebseb> I was going to say anything making money is commerical, but marja makes a good point there
21:08:10 <sebsebseb> commerical would be like big companies I gues in general?
21:08:25 <sebsebseb> in this context/case?
21:08:27 <marja> MrsB: how is that /not/ commercial?
21:08:27 <DavidWHodgins> We should encourage them to do that, provided they don't charge for the software.
21:08:40 <MrsB> it's nothing to do with trademark is all
21:09:11 <MrsB> please take some time to read through the existing policy, it'll help to understand.
21:09:25 <MrsB> current;y that is what we have
21:09:38 * trishf42 has a house in turmoil, the cats have caught a rabbit
21:09:45 <DavidWHodgins> lol
21:10:04 <trishf42> they have it bailed up behind the fireguard, so it's safe for the moment
21:10:10 <marja> MrsB: well, in my opinion, if they advertise with Mageia computers, it is correct use of our trademark, but still commercial
21:10:38 <marja> trishf42: poor rabbit
21:10:48 <trishf42> that's why we need a set of guidelines for the council/board to decide per application
21:11:05 <sebsebseb> trishf42: you going to save that rabbit ?
21:11:15 <trishf42> the main thing is, for us to decide: do we want people to make money out of our trademark?
21:11:38 <trishf42> sebsebseb: it's safe for now, in a minute (there will be cataclysms, I'm in no hurry)
21:12:28 <MrsB> if they advertise that they sell 'Mageia computers' it could be read as if mageia were approving them or supporting them
21:12:40 <marja> it is more complicated than that...... how do you measure, if someone puts an ad in a newspaper offering Mageia computers, that he earns more than if he had just said "linux computers"
21:12:54 <sebsebseb> hmm that's a point
21:12:57 <DavidWHodgins> I don't see a problem with a computer shop selling computers with mageia on them, provided they make it clear the software is free, with no guarentee of support from Magiea
21:12:59 <sebsebseb> I think with the trademark
21:13:05 <sebsebseb> for small shops, let them sell Mageia on computers :)
21:13:10 <marja> DavidWHodgins: I agree with you
21:13:22 <sebsebseb> for magazines let them  mention Mageia, but ideally we would want to know about magazine mentions :)
21:13:23 <MrsB> sebsebseb: you're confused, it's nothing to do with that
21:13:36 <MrsB> magazines yes
21:13:41 <sebsebseb> MrsB: ok I am staying out of the topic,  I think I wasn't the only one confussed though
21:14:17 <sebsebseb> unless you mean like magazines, websites etc, and a bit like copyright sort of, but it's not that.
21:14:22 <MrsB> youre right. I'd suggest everybody read through our existing policy and see what fits our ethos and what doesn't
21:14:38 <trishf42> sebsebseb: read some of the other trademark policies linked, you'll get the idea
21:15:02 <MrsB> I started this discussion on the board ML but I can forward it to council ml too
21:15:23 <MrsB> it'll help to have a staring point maybe
21:15:26 <MrsB> starting
21:15:41 <marja> MrsB: wasn't it already on council ml?
21:15:53 <MrsB> not afaik
21:16:14 <trishf42> rabbit is out; if I disappear, you'll know wny
21:16:52 <marja> MrsB: beginning July there were some mails about our trademark
21:17:14 <MrsB> yes, this was 19th July
21:17:43 <marja> MrsB: ah, we indeed did not get that one :)
21:18:05 <MrsB> i'll forward it tomorrow so we're all on the same page
21:18:12 <marja> MrsB: thx
21:18:56 <MrsB> shall we move on for now (now that everybody is completely confused :D )
21:19:04 <marja> yep :)
21:19:22 <MrsB> ennael:
21:20:16 <MrsB> she's gone :\
21:21:36 <MrsB> just to be clear, the trademark policy is nothing to do with who can use mageia or sell mageia
21:21:59 <ennael> sorry phone call :((
21:22:06 <MrsB> it's to do with use of the mageia 'branding' and name
21:22:18 <sebsebseb> yeah so magazines, websites, t-shirts for examlpe ?
21:22:28 <MrsB> sebsebseb: please read the policy
21:22:43 <MrsB> this won't be solved by guesswork
21:24:00 <MrsB> there are places in the existing policy where is may be too restrictive
21:24:02 <ennael> ok so basically how should we proceed ?
21:24:25 <MrsB> i'll fforward the email from board ML to council so peole are starting from the same page
21:25:31 <ennael> ok
21:27:24 <MrsB> shall we move on?
21:28:02 <ennael> yep
21:28:12 <ennael> time for teams review ?
21:28:39 <ennael> #action MrsB will forward her mail from board to council to work on
21:31:15 <MrsB> gtg soon
21:31:46 <ennael> ok let's mail it on council then
21:32:00 <marja> OK
21:32:14 <ennael> if each team can write an email about what is going on and what is planned for the coming month
21:32:22 <ennael> so that everybody can know what is happening
21:32:29 <marja> team holiday ;-)
21:32:34 <ennael> :)
21:32:46 <ennael> ok so let's end meeting then
21:32:56 <ennael> thanks for coming and sorry for the delay
21:33:00 <marja> np
21:33:05 <ennael> #endmeeting