#mageia-meeting Meeting

Meeting started by ennael at 19:13:21 UTC (full logs).

Meeting summary

  1. Mageia 4 planning (ennael, 19:15:23)
    1. ACTION: ennael will send a proposal for the planning (ennael, 19:51:33)
    2. planning will be finalized before 28th of june (ennael, 19:52:21)

  2. Marketing material for events (ennael, 19:53:18)
    1. ACTION: trishf42 will make some proposals on ML about table clothes, kakemono, poster, event box... (ennael, 20:01:15)
    2. ACTION: trishf42 and MrsB will look and make some proposals for an online shop (ennael, 20:08:20)

  3. Looking for new contributers: what's in progress? (ennael, 20:10:45)
    1. ACTION: ennael and malo will organize mentoring process and include MrsB and QA team so that apprentice can get familiar with the full process (ennael, 20:20:21)
    2. ACTION: marja will mail pablo to see if he can help in any way (ennael, 20:27:59)
    3. ACTION: all teams should publish an action plan for coming release (main actions, planning) (ennael, 20:40:28)

  4. coming blog posts (ennael, 20:43:12)
    1. we have blog content for 3/4 coming weeks: leuhmanu interview, treasurer review, RMLL/mageia day, post mortem, Linuxtag (ennael, 20:52:37)


Meeting ended at 21:00:51 UTC (full logs).

Action items

  1. ennael will send a proposal for the planning
  2. trishf42 will make some proposals on ML about table clothes, kakemono, poster, event box...
  3. trishf42 and MrsB will look and make some proposals for an online shop
  4. ennael and malo will organize mentoring process and include MrsB and QA team so that apprentice can get familiar with the full process
  5. marja will mail pablo to see if he can help in any way
  6. all teams should publish an action plan for coming release (main actions, planning)


Action items, by person

  1. ennael
    1. ennael will send a proposal for the planning
    2. ennael and malo will organize mentoring process and include MrsB and QA team so that apprentice can get familiar with the full process
  2. marja
    1. marja will mail pablo to see if he can help in any way
  3. MrsB
    1. trishf42 and MrsB will look and make some proposals for an online shop
    2. ennael and malo will organize mentoring process and include MrsB and QA team so that apprentice can get familiar with the full process
  4. trishf42
    1. trishf42 will make some proposals on ML about table clothes, kakemono, poster, event box...
    2. trishf42 and MrsB will look and make some proposals for an online shop


People present (lines said)

  1. ennael (172)
  2. trishf42 (77)
  3. MrsB (55)
  4. marja (37)
  5. Schultz (22)
  6. DavidWHodgins (21)
  7. Akien (19)
  8. tmb (17)
  9. boklm (5)
  10. Inigo_Montoya (4)
  11. leuhmanu (2)


Generated by MeetBot 0.1.4.