19:13:21 <ennael> #startmeeting
19:13:21 <Inigo_Montoya> Meeting started Mon Jun 24 19:13:21 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:13:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:13:29 <Schultz> I still sleep in the car, train,but anything that moves....
19:13:29 <ennael> hi all and welcome back here
19:14:12 <DavidWHodgins> Hiya
19:14:24 <Akien> Hi :)
19:14:32 <ennael> so as usual our topics list then we can add some if needed
19:15:23 <ennael> #topic Mageia 4 planning
19:15:42 <ennael> so features proposals are in progress
19:15:55 <ennael> we need to make a proposal for the final planning
19:16:28 <ennael> at least the final date
19:16:54 <ennael> any proposal?
19:17:00 <MrsB> should be 9 months from May, which would make it February 2014
19:17:10 <trishf42> how long did we take for planning last time?
19:17:21 <trishf42> a month or so?
19:17:26 <ennael> ?
19:17:49 <trishf42> (don't remember...)
19:17:59 <tmb> How about making Mageia 4 a FOSDEM 2014 release :)
19:18:07 <trishf42> ooo...
19:18:22 <MrsB> a deadline we can't miss?
19:18:25 <DavidWHodgins> When is fosdem?
19:18:27 <Akien> Hehe
19:18:28 <ennael> hum
19:18:35 <Akien> Then we should plan the release a month before :)
19:18:47 <MrsB> :D
19:19:24 <tmb> yep, so stricter version and release freezes, and features not finalized before RC gets moved to mga5 ...
19:19:26 <MrsB> fosdem was beginning of Feb this year
19:19:28 <ennael> FOSDEM is exactly 9 months after Mageia 3 release
19:19:52 <ennael> it will be 1 and 2d of february
19:20:01 <MrsB> If we do that we really must stick to it, which is good really
19:20:23 <Schultz> fosdem release sounds great to me
19:20:30 <trishf42> +1
19:20:42 <MrsB> have to make it well known we're sticking to our release dates right from the start
19:20:46 <DavidWHodgins> Ok here.
19:21:08 <ennael> just be carefull as main part of the time for the dev will be during summer
19:21:15 <Akien> Then it's actually 8 months and a few days.
19:21:28 <Akien> But it would be nice to have the release for Fosdem yes :)
19:21:53 <DavidWHodgins> How well will that fit in with kde/gnome schedules?
19:23:18 <tmb> KDE: January 7, 2014: KDE SC 4.11.5 release
19:23:56 <ennael> just in time
19:24:23 <DavidWHodgins> So version freeze a few weeks before release?
19:24:36 <trishf42> 31 December...
19:25:01 <MrsB> fosdem is 1st & 2nd Feb 2014
19:25:33 <DavidWHodgins> And if kde is late ...
19:25:36 <tmb> Gnome:  Oct 16, 2013 GNOME 3.10.1
19:25:38 <ennael> version freeze should be at least 2 weeks before
19:25:46 <ennael> s/weeks/months
19:25:49 <ennael> hum
19:26:27 <MrsB> we mustn't forget christmas comes 1month before release, could make it difficult
19:26:55 <MrsB> but RC just before xmas could be good too
19:26:56 <Akien> That means no Beta 2 or RC on January 1st :)
19:27:30 <tmb> Well, we can ship with kde 4.11.4 as it's planned release is: December 3, 2013: KDE SC 4.11.4 release
19:28:04 <MrsB> we'll need to make sure features are implemented early for alpha stages and not left
19:28:23 <MrsB> we're a month after release already
19:28:47 <Akien> Can't we postponed FOSDEM? :P
19:28:56 <Akien> *postpone
19:29:24 <ennael> of course
19:29:28 <ennael> I will send a mail :)
19:29:30 <tmb> yep, features should be done by last beta, so it can be tested and fixes done by RC
19:29:51 <MrsB> If we're pro-active in managing progress then it would work well
19:30:03 <MrsB> possibly need to set up dev team soon then
19:30:30 <trishf42> just a reminder - Mageia 3 took us a year, not 9 months...
19:31:04 <DavidWHodgins> We should setup procedures for qa to generate iso images, fairly early. Well before version freeze, so we can find out sooner, what needs to be fixed.
19:32:14 <Akien> DavidWHodgins: That sounds sensible
19:32:50 <Akien> Could we have something like an unreleased "alpha 0", so that QA can start seeing what is wrong without having the stress of a deadline for a dev release?
19:33:23 <ennael> well it's rather about installer in general
19:33:36 <ennael> we can plan rather isos in between 2 alphas
19:33:59 <ennael> having such tests very early does not help a lot usually
19:34:01 <DavidWHodgins> Maybe a private mirror, with everything setup for 4, as it will be for release, so we can test with "official".
19:35:44 <ennael> the thing is FOSDEM is 1-2 february
19:35:59 <ennael> we cannot release there so it should be done some days before
19:38:31 <DavidWHodgins> Other then having lastest major packages from upstream, available by version freeze, we should keep the features to a minimum. Especially those that impact the installer.
19:38:52 <MrsB> what about Sat 25th Jan, and RC on Sat 21st Dec
19:39:51 <tmb> well, if we have release ready to be released the weekend before, there is no problem of publishing mirror tree / isos / torrents on lets say Thursday Jan 30, and pushing blog & web on Friday (even by remote)
19:40:35 <ennael> publishing is not the pb :)
19:40:41 <ennael> but last tests and delays
19:41:06 <MrsB> aiming a week before allows some leaway
19:41:16 <tmb> ennael: yes, thats why the "internal release" needs to be a week before (or so)
19:42:54 <tmb> it will take some coordination, but when we make it happend it will be great :)
19:44:02 <MrsB> a fixed release date will counter the feeling that there's nor ush and we can always delay.
19:44:06 <MrsB> rush*
19:44:10 <ennael> we should have version freeze in beginning of november
19:44:12 <ennael> wdyt ?
19:45:08 <DavidWHodgins> Sounds reasonable to me. Gnome gets in, but kde doesn't. Opposite of last time. :-)
19:45:16 <ennael> yep
19:45:22 <marja> I think it is good to have a strict planning, but wouldn't offer everything to it
19:45:50 <tmb> Well, It will be KDE 4.11.3 then, so still 4.11 :)
19:46:15 <marja> :)
19:46:19 <Akien> tmb: Yes, I suppose there won't be a revolution between 4.11.3 and 4.11.4, so we should be good :)
19:47:28 <ennael> so basically version freeze in the beginning of november and version freeze before christmas ?
19:47:45 <MrsB> RC maybe earlier than sat 21st Dec. It could be difficult to keep people motivated so close to xmas
19:49:44 <ennael> ok I can send a proposal for the planning after meeting ?
19:49:49 <ennael> to avoid taking too much time
19:50:00 <ennael> then just comment and correct if needed
19:50:04 <ennael> is it ok ?
19:50:06 <tmb> Maybe target RC for 17th, to give a few "free" days before X-mas
19:50:39 <ennael> yep
19:50:46 <MrsB> yeah sounds better
19:50:58 <tmb> ennael: yeah, I think you can send a proposal on ml so we can see the reaction too :)
19:51:16 <ennael> :)
19:51:19 <ennael> ok
19:51:33 <ennael> #action ennael will send a proposal for the planning
19:51:48 <ennael> we finalize it for friday the latest ok ?
19:52:03 <DavidWHodgins> Sounds good to me.
19:52:08 <tmb> yep
19:52:21 <ennael> #info planning will be finalized before 28th of june
19:52:27 <ennael> anything else on this ?
19:52:40 <DavidWHodgins> Not here.
19:53:06 <ennael> ok
19:53:10 <trishf42> no, looks good
19:53:18 <ennael> #topic Marketing material for events
19:53:23 <ennael> ok a topic for trishf42 :)
19:53:32 <trishf42> 8-)
19:53:42 * trishf42 tries to wake up and look attentive
19:53:45 <ennael> we need to find a way to have a kind of event box
19:54:01 <trishf42> yep. and to keep inventory of what we have.
19:54:05 <ennael> at the moment everything is spread betwenn france and germany
19:54:12 <trishf42> Event Box page on the wiki?
19:54:12 <ennael> and not clear to find out what
19:54:39 <trishf42> ok, if someone can tell me who has stuff, I can email to find out what.
19:54:41 <ennael> GNOME project for example in Europe has a big box with main goodies, kakemono...
19:54:53 <ennael> then they send it for the main meetings
19:54:55 <trishf42> And then, what? send it all back to Paris?
19:54:59 <MrsB> we need a mageia tablecloth
19:55:06 <trishf42> MrsB: +1
19:55:11 <ennael> MrsB: yep it was asked during solution linux
19:55:46 <marja> MrsB: trishf42 what material + colour would be good? (It shouldn't get stained easily)
19:55:49 <trishf42> couple of white tablecloths, and some runners printed with the current artwork
19:56:07 <trishf42> white damask, best we can afford, and then you can bleach it and boil it
19:56:10 <MrsB> Can we get a suitcase or something and fill it up with 'stuff' then ship the whole thing whereever it's needed next?
19:56:22 <ennael> white can be dirty quite quickly
19:56:26 <trishf42> suitcase is good (wheels)
19:56:39 <MrsB> ooh wheely one yeah
19:56:47 <ennael> and not visible enough imho
19:56:50 <trishf42> ennael: I've worked exhibitions for 30 years, and white is fine - so long as someone washes the cloth straight away
19:57:16 <trishf42> Thing is, we change the artwork with every release, so: imagine this:
19:57:31 <ennael> no we need the logo not artwork
19:57:31 <Akien> Maybe just have a big Mageia logo printed on it?
19:57:38 <trishf42> background is white, and then you have a runner that goes across the table (from the back to the front)
19:57:49 <trishf42> and at the front of the table it drops to the floor
19:57:58 <trishf42> the colours are of the current artwork
19:58:05 <marja> trishf42: I'll try the bleaching with 2 damask table cloths I have here
19:58:08 <Akien> So either white with the blue logo, or blue with the white logo I'd say.
19:58:15 <trishf42> with Mageia / logo at the front
19:58:19 <ennael> and during solution linux a lot of table clothes were white not quite visible. The only one different was Ubuntu one, orange
19:58:25 <marja> trishf42: if I manage to clean them, Mga can have them
19:58:30 <trishf42> our logo colour is different this year from last year
19:58:39 <trishf42> marja: I'll email you how to do it
19:58:46 <Akien> Yeah but it's not meant to change anymore.
19:58:46 <marja> trishf42: perfect!
19:58:49 <MrsB> so bright green for mageia :)
19:58:49 <ennael> trishf42: we do not intend to change it every year
19:59:00 <ennael> I hope so
19:59:00 <trishf42> 8-) famous last words...
19:59:32 <trishf42> I'll put a proposal together and send it to the ml, see what you think - it needs a diagram
19:59:37 <MrsB> it shouldn't be expensive to replace anything with logo changes though, we have to budget for things like this. publicity is important.
19:59:40 <ennael> the thing is home made things do not look quite clean
20:00:09 <trishf42> no, the runners shouldn't be home-made
20:00:16 <ennael> we have nearly 10.000 euros for now, we can use some for marketing material I guess :)
20:00:19 <trishf42> they should be printed on fabric
20:00:34 <ennael> anyway proposals to be done
20:00:41 <trishf42> and we need a new poster and a new kakemono insert
20:00:49 <trishf42> to bring the colours up to date
20:01:15 <ennael> #action trishf42 will make some proposals on ML about table clothes, kakemono, poster, event box...
20:01:20 <ennael> you win :)
20:01:22 <trishf42> 8-)
20:01:33 <trishf42> I know about this stuff, really...
20:01:40 <ennael> then we can help all to find some companies for costs
20:01:49 <ennael> we may have each some proposals
20:02:03 <trishf42> poland... cheapest, good quality, shipping okay to FR
20:02:04 <MrsB> I'd like us to work on opening a webshop of some sort
20:02:11 <trishf42> oyeah!
20:02:18 <trishf42> CDs, tshirts...
20:02:23 <MrsB> yep
20:02:37 <ennael> erf
20:02:40 <ennael> good luck
20:02:42 <trishf42> fridge magnets
20:02:45 <MrsB> lol
20:02:45 <trishf42> stickers
20:02:45 <ennael> opening a shop is ok
20:02:53 <ennael> logistic is another thing...
20:03:11 <trishf42> we could ask if one of the local communities would run it for us
20:03:27 <DavidWHodgins> Have fun with the accounting. I assume a value added tax would have to  be collected.
20:03:40 <trishf42> VAT-free if you're exporting
20:03:50 <ennael> I guess it should be in France given the association
20:03:54 <trishf42> and there's a lower limit before you have to worry
20:04:06 <trishf42> Mageia isn't registered for VAT
20:04:13 <ennael> still it does not solve accounting, sending, ...
20:04:34 <trishf42> MrsB: back to the drawing board for us!
20:04:47 <MrsB> Lets look into it though
20:04:53 <trishf42> yep
20:04:58 <DavidWHodgins> While an online shop would be nice, it will be a lot of work.
20:05:33 <Schultz> arent there shops that you can upload design too, and they will sell it for us?
20:05:47 <trishf42> MrsB: let's discuss this by email somehow
20:05:48 <MrsB> they tend to be quite enpensive
20:05:53 <ennael> Schultz: expensive
20:06:03 <ennael> you cannot expect to earn some money for Mageia
20:06:04 <trishf42> Schultz: and not always good quality
20:06:20 <MrsB> trishf42: yeah I'm happy to work on it
20:06:28 <Schultz> ok, thought they might just take a cut of what was sold..... but it was always a long shot
20:06:28 <ennael> good luck...
20:06:29 <trishf42> ennael: if it broke even, it would be marketing
20:06:36 <trishf42> 8-)
20:06:57 <DavidWHodgins> Just be very carefull about tax regulations.
20:07:01 <ennael> #action trishf42 and MrsB will look and make some proposals for an online shpop
20:08:17 <ennael> #undo
20:08:17 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83853ac>
20:08:20 <ennael> #action trishf42 and MrsB will look and make some proposals for an online shop
20:08:33 * MrsB liked shpop better
20:08:41 <tmb> :)
20:08:42 * trishf42 did also
20:08:43 <ennael> :)
20:08:44 <DavidWHodgins> :-)
20:08:48 <ennael> a new concept
20:08:52 <ennael> anything else to add?
20:09:02 <trishf42> no, think that's enough work for now
20:09:41 <ennael> see you in 2 years :)
20:10:09 <MrsB> might surprise you :P
20:10:11 <tmb> (or 2 weeks... )
20:10:41 <ennael> ok next topic
20:10:45 <ennael> #topic Looking for new contributers: what's in progress?
20:10:49 <ennael> much less fun :)
20:11:18 <ennael> so on packagers side, malo started a very big work and we have some new apprentices
20:11:50 <MrsB> I've been mostly out of action for a week so apologies to leuhmanu for not sorting out the blog interview yet
20:11:58 <ennael> we cannot get a lot more as we have not so many mentors
20:12:32 <ennael> shall we think about some action plan for all the teams?
20:12:37 <Akien> Yes malo did an impressive work
20:12:47 <Akien> Half of the council is now starting its mentorship again :p
20:13:03 <ennael> well would be nice to have non council apprentice :)
20:13:07 <ennael> and we have some
20:13:24 <ennael> for example some MLO guys who wanted to start a non official repository
20:13:34 <ennael> so a very nice restart
20:14:22 <MrsB> does joseph wang have a mentor now?
20:14:23 <ennael> I'm mailing at the moment discuss-fr ML to see if we can get some contributers there
20:16:23 <Akien> Maybe some of the new official packagers could start mentoring too?
20:16:42 <Akien> They might think that they are not experienced enough, but a big part of the mentoring is done on #mageia-mentoring
20:17:01 <ennael> well some of them already asked for
20:17:18 <Akien> The less experienced mentors must check the specfile and push the packages, but they might not have to do all of the training.
20:17:32 <ennael> and we rather work on a pool of mentors even if we give one person at the beginning
20:17:58 <ennael> MrsB: can QA team gives a hand about bugs?
20:18:17 <ennael> as we said apprentices should work also on some bugs
20:18:18 <MrsB> what do you mean?
20:18:23 <MrsB> ohh yes sure
20:18:30 <ennael> that would help I guess
20:18:44 <MrsB> it's a shame to train them only to lose them to packaging though :(
20:19:00 <ennael> we wanted them to work on bugs first
20:19:06 <MrsB> it would certainly help them to understan dthe QA function
20:19:19 <ennael> to get familiar with the distro process and be used to work with QA team
20:19:24 <MrsB> yeah
20:19:28 <MrsB> send them my way :)
20:19:46 <ennael> ok I will check with malo how we can organize this
20:20:21 <ennael> #action ennael and malo will organize mentoring process and include MrsB and QA team so that apprentice can get familiar with the full process
20:20:39 <ennael> marja: anything planned in documentation team?
20:21:09 <marja> ennael: we're still busy with the converfsion
20:21:13 <marja> ouch
20:21:36 <ennael> ahah another nice word :)
20:21:40 <marja> to the SVN + po workflow for (preferably) all translations
20:21:45 <marja> :)
20:22:07 <marja> and we should find a way to make nice diffs
20:22:09 <ennael> ok so work in progress. Do you plan something special to hire more people in team?
20:22:21 <marja> actually, no :-/
20:22:41 <ennael> also find a way to manage translation of the documentation
20:22:55 <ennael> in post-mortem it seems there is something to fix there
20:23:13 <marja> well, translating is becoming easier with the new workflow
20:23:42 <marja> for installer help, many translations have already been converted to po
20:23:42 <ennael> you should also see with pablo
20:23:55 <ennael> he can help you a lot also
20:23:57 <marja> pablo?
20:24:28 <marja> ah, the new guy?
20:24:38 <ennael> saratxaga
20:24:40 <marja> with an x
20:24:44 <marja> yes :)
20:24:46 <ennael> yep :)
20:24:58 <ennael> he works a long time in Mandriva and later in the community
20:25:01 <marja> ennael: I'll contact him
20:25:25 <marja> ennael: what is his IRC nick?
20:25:36 <ennael> no idea I don't think he was connecte
20:25:38 <ennael> I may be wrong
20:25:45 <MrsB> srtxg
20:25:50 <marja> I'll mail him, then :)
20:25:55 <marja> MrsB: ah, thx :)
20:26:27 * tmb has to get some rest now, will read the logs later
20:26:36 <MrsB> nite tmb
20:26:36 <marja> tmb: good night, tmb
20:26:40 <tmb> nite
20:26:45 <marja> tmb: great that you were here :)
20:26:50 <ennael> thanks tmb
20:27:02 <Schultz> night tmb, it was good to see you
20:27:03 <DavidWHodgins> tmb: Yep. Nice to see you back!
20:27:16 <ennael> he is still fast :)
20:27:33 <MrsB> can talk about him now, see if he reads the logs or not ;)
20:27:42 <ennael> :)
20:27:59 <ennael> #action marja will mail pablo to see if he can help in any way
20:28:10 <marja> :)
20:28:30 <ennael> anything else?
20:28:39 <ennael> trishf42: are you trying to hire also?
20:28:53 <ennael> any proposal to organize the team for coming release?
20:28:58 <trishf42> Am I trying to hire what?
20:29:04 <Schultz> only always for atelier
20:29:10 <trishf42> sorry, off looking at table covers.
20:29:16 <MrsB> \o/
20:29:19 <trishf42> Yes - I need at least one more writer!
20:29:28 <trishf42> Schultz, what do you need?
20:29:52 <MrsB> ask for a blogger on the blog maybe?
20:30:02 <Schultz> just extra people
20:30:09 <trishf42> it's not just for the blog
20:30:18 <trishf42> yep. Atelier always needs more people.
20:30:28 <ennael> maybe liste all the needs first then look for people for some defined tasks ?
20:30:37 <trishf42> (worker-type people. We have plenty of spectators already_
20:30:43 <ennael> :)
20:30:50 <Schultz> :)
20:30:58 <MrsB> I will chip in as time allows
20:31:04 <trishf42> MrsB: thank you!
20:31:14 <trishf42> don't know if we can reciprocate just yet...
20:31:24 <ennael> I'd like also to give a hand for given tasks
20:31:33 <ennael> not big one but for some of them
20:31:35 <trishf42> we need writers, artworkers, web people
20:31:52 <ennael> can we start *now* for artwork ?
20:31:54 <trishf42> people with some marketing skills/experience
20:32:04 <trishf42> Schultz: ?
20:32:14 <ennael> trishf42: I was doing some marketing in a previous life
20:32:19 <Schultz> yes boss?
20:32:22 <ennael> :)
20:32:34 <trishf42> can you start the artwork process right away?
20:32:42 <trishf42> ennael: 8-)
20:32:48 <Schultz> YES!
20:32:57 <trishf42> isn't he lovely...
20:33:04 <Schultz> I already have a list of things I need to do
20:33:06 <trishf42> so, let's do that then
20:33:10 <MrsB> did you get an 'owncloud' instance or similar Schultz?
20:33:24 <ennael> can we agree on the fact that official deisgn should be done by a given people we have to find and contest for other things ?
20:33:36 <trishf42> yep
20:33:57 <trishf42> that would make it very much easier to control, I think - Schultz?
20:33:57 <ennael> that will avoid to loose time
20:34:15 <trishf42> Is Nicolas the Designer still available?
20:34:33 <trishf42> Approaching the background guy shouldn't be a problem
20:34:45 <Schultz> yep thats good. we can have a contest for additional backgrounds and screensavers
20:34:53 <trishf42> yep.
20:34:56 <Schultz> if we can get him again that would be great
20:35:06 <trishf42> he's been brilliant so far
20:35:28 * trishf42 would still like to see something GREEN
20:35:45 <ennael> too much SUSE
20:35:58 <Schultz> purple or blue, thats the mageia colour
20:36:05 <Schultz> green for something additional
20:36:27 <trishf42> dang, I will have to enter something myself
20:36:33 <Schultz> Please do.
20:36:53 <ennael> can we all write some kind of action plan for the coming release?
20:37:34 <MrsB> purply blue
20:37:34 <Schultz> will do tomorrow, I think we have one for 3 we can use
20:38:28 <ennael> ok
20:39:19 <trishf42> Schultz: put it on the atelier ml so I can add marketing stuff and web stuff
20:39:32 <ennael> ok can we plan it for next meeting ?
20:39:32 <Schultz> k sounds good.
20:39:57 <Schultz> I need to fix up mageia-theme for uber resolutions before we do anything more on artwork though
20:40:26 * trishf42 is getting more tea, back in a moment
20:40:28 <ennael> #action all teams should publish an action plan for coming release (main actions, planning)
20:41:39 <ennael> antyhing else on that topic?
20:41:48 <ennael> comments, proposals, questions
20:42:08 <ennael> ?
20:42:14 <DavidWHodgins> Not here.
20:42:37 <marja> nor here
20:43:01 <ennael> ok
20:43:04 <ennael> last topic then :)
20:43:12 <ennael> #topic coming blog posts
20:43:17 <ennael> so do we have proposals ?
20:43:24 <ennael> we still wait for leuhmanu !
20:43:40 <marja> did oliver's post about Linuxtag(e) get posted?
20:44:15 <marja> ouch, no
20:44:25 <Schultz> we should write one about getting artwork, the more time we have the better
20:44:36 * boklm can make a blog post to talk about new website http://treasurer.mageia.org/
20:44:43 <marja> he's too busy, but the draft was on some pad
20:44:45 <ennael> that would be great
20:44:50 <marja> boklm: great
20:44:53 <ennael> for the treasurer
20:44:58 <ennael> and ask for donations
20:45:00 <boklm> yes
20:45:08 <ennael> great
20:45:15 <boklm> remind people about donations and explain why we need them
20:45:35 <ennael> can we have some css and logo included ? :)
20:45:41 <boklm> in the website ?
20:45:52 <ennael> treasurer
20:45:56 <ennael> just cosmetic
20:45:58 <boklm> ok
20:46:04 <ennael> thanks :)
20:46:33 <ennael> (while we were speaking a new apprentice in packagers)
20:46:39 <leuhmanu> MrsB: feel free to take your time, no worry
20:46:51 <MrsB> have you found a nice picture?
20:47:06 <MrsB> I'll email you in the morning while i remember
20:47:15 <ennael> MrsB: do not let him too much time :) he ois trying to escape !
20:47:23 <MrsB> no escape!
20:47:42 <DavidWHodgins> :-)
20:47:46 <ennael> so treasurer post, leuhmany interview
20:47:52 <MrsB> i have to take the car to be fixed first but after that..
20:48:05 <ennael> I 've started a post about post-mortem also
20:48:15 <ennael> and then we will have RMLL/Mageia day
20:49:50 <ennael> so basically we have content for the 3/4 coming weeks
20:49:57 <marja> nice :)
20:50:15 <Schultz> well thats good
20:50:19 <ennael> would be nice to plan the blog posts every 2 meetings
20:51:41 <ennael> #info we have blog content for 3/4 coming weeks: leuhmanu interview, treasurer review, RMLL/mageia day, post mortem
20:52:13 <marja> ennael: no more Linuxtag(e)?
20:52:18 <ennael> oups
20:52:23 <ennael> #undo
20:52:23 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x83855cc>
20:52:37 <ennael> #info we have blog content for 3/4 coming weeks: leuhmanu interview, treasurer review, RMLL/mageia day, post mortem, Linuxtag
20:52:40 <ennael> thanks marja
20:52:49 <marja> ennael: yw :)
20:52:56 <ennael> anything else to add?
20:53:01 <leuhmanu> (it's not in the right order :p)
20:53:17 <marja> leuhmanu: that was done to tease you :รพ
20:53:21 <ennael> no it's not but too late in the day for that :)
20:54:32 <ennael> ok anything else to add
20:54:33 <ennael> ?
20:54:39 <marja> not here
20:54:53 <MrsB> nothing here
20:55:33 <ennael> ok other topic maybe to add ?
20:55:50 <Schultz> nothing from me
20:55:56 <marja> any new volunteers for RMLL booth?
20:56:54 <ennael> I will ask again grenoya
20:56:58 <marja> any extra volunteer will get my special gratitude :)
20:57:02 <ennael> she may be a bit available
20:59:11 <ennael> ok anything else ?
20:59:18 <DavidWHodgins> Not here.
20:59:25 <MrsB> more hours please
21:00:05 <DavidWHodgins> :-)
21:00:15 <ennael> MrsB: I've asked first !
21:00:29 <MrsB> you have matches, don't need hours
21:00:30 <ennael> ok thanks all anyway for your time tonight
21:00:48 <ennael> and see you in 2 weeks :)
21:00:51 <ennael> #endmeeting