#mageia-meeting Meeting

Meeting started by ennael at 19:34:08 UTC (full logs).

Meeting summary

  1. localized mailing-lists (ennael, 19:34:58)
    1. ACTION: work on a blog post with fr and pt_BR communities and localized ML (ennael, 19:40:01)

  2. teams review (ennael, 19:48:43)
    1. advisories can now be listed on advisories.mageia.org (ennael, 19:56:47)
    2. http://bn.parinux.org/p/mageiabackports (ennael, 19:56:53)
    3. ACTION: coming: VMs for Mageia 3 to be uploaded on mirrors after QA tests (ennael, 20:16:12)
    4. creation of SIG to encourage cooperation between packagers (ennael, 20:22:24)
    5. new process for mentoring packagers including online tutorial (ennael, 20:22:47)
    6. ACTION: MrsB will work on "they make mageia: leuhmanu " (ennael, 20:31:42)


Meeting ended at 20:33:53 UTC (full logs).

Action items

  1. work on a blog post with fr and pt_BR communities and localized ML
  2. coming: VMs for Mageia 3 to be uploaded on mirrors after QA tests
  3. MrsB will work on "they make mageia: leuhmanu "


Action items, by person

  1. leuhmanu
    1. MrsB will work on "they make mageia: leuhmanu "
  2. MrsB
    1. MrsB will work on "they make mageia: leuhmanu "
  3. UNASSIGNED
    1. work on a blog post with fr and pt_BR communities and localized ML
    2. coming: VMs for Mageia 3 to be uploaded on mirrors after QA tests


People present (lines said)

  1. ennael (90)
  2. sebsebseb (54)
  3. MrsB (39)
  4. malo (17)
  5. DavidWHodgins (16)
  6. leuhmanu (7)
  7. remmy_ (5)
  8. Inigo_Montoya (2)
  9. blino (1)
  10. [mbot (1)


Generated by MeetBot 0.1.4.