#mageia-meeting Meeting

Meeting started by ennael at 19:27:06 UTC (full logs).

Meeting summary

  1. Mageia 3 review (ennael, 19:28:30)
  2. localized mailing-lists (ennael, 19:42:36)
    1. ACTION: sysadmin will create discuss-fr@ml and discuss-pt-br@ml for localized ML to start with (ennael, 19:58:39)
    2. ACTION: define 2 or 3 identified moderators for each of these ML so that we have feedbacks if needed (ennael, 19:59:38)

  3. Mageia 3 post-mortem (ennael, 20:01:52)
  4. Mageia Days (ennael, 20:08:23)
    1. http://treasurer.mageia.org/ (trishf42, 20:20:19)
    2. ACTION: Mageia.Org will make a donation for RMLL (ennael, 20:23:13)

  5. Past / Coming events (ennael, 20:25:40)
    1. ACTION: obgr_seneca is planning a blog on both Chemnitz and Linuxtag (ennael, 20:26:59)
    2. https://wiki.mageia.org/en/Events (trishf42, 20:40:22)

  6. after Mageia 3 (ennael, 20:43:58)


Meeting ended at 20:50:41 UTC (full logs).

Action items

  1. sysadmin will create discuss-fr@ml and discuss-pt-br@ml for localized ML to start with
  2. define 2 or 3 identified moderators for each of these ML so that we have feedbacks if needed
  3. Mageia.Org will make a donation for RMLL
  4. obgr_seneca is planning a blog on both Chemnitz and Linuxtag


Action items, by person

  1. obgr_seneca
    1. obgr_seneca is planning a blog on both Chemnitz and Linuxtag
  2. UNASSIGNED
    1. sysadmin will create discuss-fr@ml and discuss-pt-br@ml for localized ML to start with
    2. define 2 or 3 identified moderators for each of these ML so that we have feedbacks if needed
    3. Mageia.Org will make a donation for RMLL


People present (lines said)

  1. ennael (156)
  2. marja (50)
  3. sebsebseb (48)
  4. trishf42 (28)
  5. obgr_seneca (26)
  6. leuhmanu (20)
  7. DavidWHodgins (20)
  8. tmb (18)
  9. Akien (14)
  10. Remmy (10)
  11. [mbot (6)
  12. boklm (3)
  13. maat|lin (3)
  14. Inigo_Montoya` (2)
  15. doktor5000 (2)
  16. philippem (1)


Generated by MeetBot 0.1.4.