19:27:06 <ennael> #startmeeting
19:27:06 <Inigo_Montoya`> Meeting started Mon May 27 19:27:06 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:27:06 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:27:07 <tmb> obgr_seneca: nope, but in great condition for a meeting
19:27:23 <ennael> so welcome back in hell :)
19:27:28 <obgr_seneca> tmb: :D
19:27:51 * marja prefers paradise
19:28:11 <philippem> hi all, malo will not be there , please apologize
19:28:23 <ennael> thanks philippem
19:28:30 <ennael> #topic Mageia 3 review
19:28:37 <ennael> so let start with the fresh news
19:28:59 <ennael> Mageia 3 is out finally and it seems global reviews and announcements are rather positive
19:29:07 <marja> :)
19:29:53 <obgr_seneca> Aside from some obvious trollings on the contact mail alias....
19:29:55 <ennael> the last one was on distrowatch this morning
19:30:01 <ennael> obgr_seneca: ah ?
19:30:06 <ennael> did not get that one
19:30:14 <ennael> oh the group.*
19:30:20 <obgr_seneca> Yep
19:30:33 <leuhmanu> the board ?
19:30:33 <ennael> troll is good for health :)
19:30:36 <sebsebseb> hi Bonjour  Guten Abend
19:31:10 <sebsebseb> hi philippem
19:31:44 <obgr_seneca> I  got send an article today which will be in a printed Linux journal here next month
19:31:51 <ennael> great
19:32:03 <maat|lin> hi
19:32:08 <ennael> do we have burning topics following the release ?
19:32:13 <obgr_seneca> Was rather positive as well. The chief editor asked me to have a look at it and correct stuff, if there was something wrong
19:32:17 <ennael> bugs, web site, /...
19:32:51 <obgr_seneca> I don't see any burning stuff right now
19:33:06 * marja neither
19:33:07 <trishf42> nothing burning in atelier
19:33:15 <leuhmanu> or they are already closed
19:33:18 <sebsebseb> hi trishf42
19:33:21 <DavidWHodgins> bug 9941 - needs to get fixed soon.
19:33:26 <trishf42> sebsebseb: hi
19:33:28 <leuhmanu> ,bug 9941
19:33:30 <[mbot> 04Bug https://bugs.mageia.org/show_bug.cgi?id=9941 normal, Normal, bugsquad, bugsquad, NEW , Change settings in drakfirewall : shorewall shorewall-ipv6 should be instaled, drakx-net
19:34:01 <ennael> ok
19:34:08 <ennael> do we have somebody working on it?
19:34:12 <DavidWHodgins> It's blocking the saving of changes to the firewall settings.
19:36:02 <leuhmanu> DavidWHodgins: the fix is only what is written in the summary ?
19:36:28 <leuhmanu> ah no
19:36:41 <DavidWHodgins> No.  That's the cause of the problem.  With shorewall-ipv6 installed, drakfirewall doesn't save /etc/shorewall/rules.drakx
19:36:41 <maat|lin> got to go
19:36:45 <maat|lin> sorry
19:37:35 <marja> maat|lin: have a nice evening
19:38:09 <ennael> ok so we have to rise this pb on the dev ML
19:38:24 <ennael> will mail about it then to find a volunteer for it
19:39:53 <ennael> anything else we should look at following the release ?
19:40:43 <DavidWHodgins> That's the only really critical bug I'm aware of.
19:41:22 <ennael> ok thanks then
19:41:32 <ennael> anything else to add here?
19:41:51 <trishf42> not from me
19:41:57 <DavidWHodgins> Overall, I think this was our smoothest release yet.
19:42:09 <ennael> after release yes :)
19:42:12 <ennael> not before :p
19:42:27 <DavidWHodgins> Yep.
19:42:32 <ennael> ok
19:42:36 <ennael> #topic localized mailing-lists
19:43:00 <ennael> so we have this pending demand regarding localized ML to help users reporting and discussing about Mageia
19:43:25 <DavidWHodgins> As per the mailing list, I think discuss-fr.ml.magiea.org, and other languages, is a good idea.
19:44:05 <obgr_seneca> I see no problem with it aside from dividing the users into two groups, forum users and ml users
19:44:23 <leuhmanu> there is no divisions in my pov
19:44:33 <tmb> obgr_seneca: yep, but we already have that "split"
19:44:37 <DavidWHodgins> There are people like me, who don't like using forums, and people who don't like mailing lists.
19:44:49 <Akien> tmb: My POV precisely.
19:44:49 <trishf42> it's a separate problem, yes?
19:44:55 <obgr_seneca> As long as one of those mls doesn't become a place where things are discussed that should be discussed on dev@ml and so on
19:45:03 <marja> I don't see that much of a division, either.... some people will not post in a forum, even if there is no ml, and the other way around
19:45:14 <trishf42> adding the language groups seems sensible
19:45:23 <ennael> so we could ask for moderator for those ML
19:45:24 <Akien> I think creating localized ML would bring more people to the community, but would not take people from the forums.
19:45:33 <obgr_seneca> And yes, I'm thinking about the fr ml...
19:45:36 <trishf42> ennael: +1
19:45:48 <marja> obgr_seneca: I agree with that, such things should be forwarded to dev ml with a translation
19:45:54 <ennael> those people could help to keep the ML for what it's created
19:46:06 <ennael> and forward demands, bugs...
19:46:16 <marja> yep
19:46:16 <ennael> marja: ouarf you are the first :)
19:46:18 <tmb> yep, the only thing we need to make sure it does not end up as "dead lists"
19:46:23 <ennael> yes
19:46:43 <Remmy> What's wrong with low volume lists?
19:46:44 <marja> so no Dutch list for now ;-)
19:46:49 <ennael> can we say we give some time for the ML to grow but if no discussions within x weeks then we close it
19:46:57 <ennael> having a kind of policy
19:46:58 <obgr_seneca> +1
19:47:12 <leuhmanu> (local ml is dead then no ? :D )
19:47:16 <marja> 2013:05:27:21:46 < Remmy> What's wrong with low volume lists?
19:47:21 <tmb> Remmy: not low volume, but "dead" in the sense people ask questions but no-one answers...
19:47:34 <ennael> leuhmanu: we are a bit responsible for this :)
19:47:49 <tmb> because then we get "there is no help at mageia..."
19:47:55 <marja> tmb: ah, I don't have a problem with closing mls that are dead in that respect
19:48:03 <obgr_seneca> so, if not more then x post a months, it is dead and more hurting then helpful
19:48:10 <obgr_seneca> We only have to define x
19:48:29 <marja> obgr_seneca: but if all those posts are answered?
19:49:08 <tmb> yep, we cant really define "x" at this point... just lets open them and try to monitor them somewhat...
19:49:30 <DavidWHodgins> I don't think we should try to define x in advance.
19:49:37 <Remmy> Perhaps just ask the persons requesting such lists, to take an active role in keeping them alive and monitoring the posts
19:49:45 <ennael> yep
19:49:47 <trishf42> maybe if we open a list on request from someone, they need to be moderator...?
19:49:58 <ennael> at least they have to propose some
19:50:11 <trishf42> and then the someones need to agree
19:50:21 <leuhmanu> all ml are moderate by admin yet, no ?
19:50:21 <obgr_seneca> not all that good a plan, since people requesting such a list might not be able to be their moderators
19:50:33 <leuhmanu> so it this possible to deligate ?
19:50:37 <leuhmanu> it is
19:50:48 <marja> obgr_seneca: well, at least they speak the language :-)
19:50:49 <obgr_seneca> We need people speaking the languages in question
19:50:55 <ennael> it does not mean they have to be moderator
19:50:56 <trishf42> +1
19:50:58 <Remmy> obgr_seneca: I don't think it would be wise for us to volunteer moderating pt-br either.
19:51:00 <ennael> but they have to propose one
19:51:12 <marja> OK
19:51:25 <obgr_seneca> Remmy: The two of us could... Would be funny!
19:51:35 <ennael> then we can start it with -fr list
19:51:49 <tmb> and the brazilian one
19:51:50 <leuhmanu> and brasilian
19:51:55 <marja> yes
19:52:14 <ennael> ah yes the brasilian
19:52:18 <ennael> then we see how it goes
19:52:21 <DavidWHodgins> Russian too, based on the messages in the developers mailing list.
19:52:31 <obgr_seneca> So, how do we call those lists? discuss-<language>?
19:52:34 <ennael> DavidWHodgins: I'm a bit reluctant with russian
19:52:35 <marja> ah, i missed that
19:52:43 <marja> ennael: why?
19:52:45 <leuhmanu> DavidWHodgins: link ? or date ?
19:52:59 <DavidWHodgins> Today
19:53:00 <ennael> they seem to develop their own repositories and some kind of apart community
19:53:03 <tmb> I do have a feeling that both the french and the brazilian one will not have the "dead list" problem .... :)
19:53:14 <DavidWHodgins> About the russian developers who don't speak english.
19:53:15 <marja> tmb: :-D
19:53:28 <leuhmanu> ennael: mlo too for repositories as turkish..
19:53:29 <Akien> tmb: And the Dutch one, as long as marja and Remmy speak together :p
19:53:31 <ennael> DavidWHodgins: my pov still stays the same :)
19:53:36 <DavidWHodgins> Ok.
19:53:40 <obgr_seneca> ennael: Yes, I was about to write something in that mate thread today
19:53:41 <tmb> Akien: :)
19:54:02 <marja> ennael: what else can they do, if they want to develop but don't speak enough English?
19:54:05 <ennael> so can we start with br and fr and see how it goes in June
19:54:18 <Akien> About the Russian, I guess they already have a ML actually.
19:54:25 <ennael> marja: well they act a bit as spanish community
19:54:39 <boklm> what should be the name of those mailing lists ? discuss-[language]@ml.mageia.org ?
19:54:45 <ennael> hi boklm
19:54:47 <boklm> hi
19:54:51 <ennael> (the hidden guy :p)
19:54:53 <obgr_seneca> hi boklm
19:54:53 <marja> ennael: sorry, I wasn't aware there was something wrong with the Spanish community
19:55:06 <Akien> It's already good that some of them try to make the link between Mageia and their community.
19:55:08 <marja> ennael: do you mean MIB like?
19:55:15 <ennael> marja: well I'm not saying it's wrong but I think it's not that fair
19:55:16 <obgr_seneca> It is a bit "a community inside the community"
19:55:20 <ennael> they asked to be mentored
19:55:24 <leuhmanu> mib is from italy marja
19:55:29 <ennael> and then work only on their repository
19:55:44 <marja> leuhmanu: yes, that is why I ask "MIB like"
19:55:56 <leuhmanu> oh :s
19:56:01 <ennael> well the relation is a bit different
19:56:03 <ennael> :)
19:56:04 <leuhmanu> ²
19:56:09 <ennael> more friendly
19:56:24 <ennael> but still mageia community is small so it's a shame to divide it a bit more
19:56:28 <obgr_seneca> The blogdrake people are at least working in i18n
19:56:41 <ennael> yes
19:56:43 <marja> ennael: yes,a nd they helped docteam too
19:56:47 <ennael> I was looking for the name :p
19:56:57 <ennael> but nothing on packaging side
19:57:02 <ennael> and we need more packagers :)
19:57:06 <obgr_seneca> Yep
19:57:16 <ennael> anyway shall we start now
19:57:17 <leuhmanu> (maintainer in fact)
19:57:32 <ennael> 21:54 < boklm> what should be the name of those mailing lists ? discuss-[language]@ml.mageia.org ?
19:57:37 * marja wonders what they would answer if we'd ask them why they are not packaging with us
19:57:39 <ennael> is that ok for all?
19:57:44 <trishf42> yep
19:57:51 <DavidWHodgins> Ok with me.
19:57:52 <marja> yes
19:57:56 <ennael> ok
19:57:57 <obgr_seneca> So let's start with discuss-fr@ml.... and discuss-pt@ml...
19:58:08 <Akien> pt or pt_BR?
19:58:08 <obgr_seneca> or shall it be discuss-pt-br?
19:58:08 <Akien> :D
19:58:10 <Remmy> Careful, with the pt pt-br thing again
19:58:10 <DavidWHodgins> Should that be pt-br?
19:58:19 <boklm> ok
19:58:29 <marja> the brazilians asked for it
19:58:34 <Remmy> I think these languagers are more diverted than German German and Swiss German
19:58:39 <ennael> #action sysadmin will create discuss-fr@ml and discuss-pt-br@ml for localized ML to start with
19:58:50 <ennael> yes you cannot mix it
19:58:52 <Akien> I think discuss-[language] is a good name. Way better than debutant@ or something like that.
19:58:53 <marja> \o/
19:59:08 <Remmy> Good :)
19:59:38 <ennael> #action define 2 or 3 identified moderators for each of these ML so that we have feedbacks if needed
20:00:02 <tmb> why not simply discuss-br ?
20:00:17 <marja> tmb: Breton?
20:00:22 <ennael> :)
20:00:26 <tmb> :)
20:00:26 <ennael> a ML for tv :)
20:00:28 <obgr_seneca> because br is also an acronym for a language
20:00:54 <Akien> I think it's best to stick with the language codes that we use in i18n.
20:00:59 <tmb> ok, I should have known that since I package locales-* :)
20:01:05 <marja> lol
20:01:09 <ennael> :))
20:01:28 <ennael> ok next topic?
20:01:46 <DavidWHodgins> post-mortem
20:01:46 <sebsebseb> yep
20:01:52 <ennael> #topic Mageia 3 post-mortem
20:02:36 <DavidWHodgins> The biggest problem was the drakxtools not getting fixed till the last week before release.
20:02:46 <ennael> wait :)
20:02:53 <ennael> post mortem is for all teams :)
20:03:01 <Akien> Mageia 3. 2012-2013. RIP.
20:03:08 <marja> and we have one more week ;-)
20:03:16 <sebsebseb> Akien: Mageia 2 you mean ?
20:03:17 <ennael> so every team may have the biggest pb also :)
20:03:27 <ennael> DavidWHodgins: have you added it on the wiki?
20:03:36 <DavidWHodgins> Not yet. :-)
20:03:38 <ennael> this topic is a reminder
20:03:52 <ennael> we have to finalize this in order to get some priorities
20:04:03 <trishf42> atelier's pm is mostly done
20:04:12 <ennael> people may find it a bit boring but this is important
20:04:48 * obgr_seneca has to go to bed, but Akien is here for i18n!
20:05:01 <ennael> thanks obgr_seneca :)
20:05:01 <marja> obgr_seneca: sleep well!
20:05:06 <obgr_seneca> See you
20:05:12 <sebsebseb> obgr_seneca: bye for now
20:05:13 <sebsebseb> oh to late
20:05:44 <ennael> so I let you all mail some reminders in your own teams
20:05:52 <ennael> including forums, sysadmins and so :)
20:06:36 <marja> doktor5000: do you mail the reminder to forums ml (maat is gone) ?
20:07:59 <ennael> ok let switch to next topic
20:08:23 <ennael> #topic Mageia Days
20:08:42 <ennael> so it's now confirmed we will have a test round during RMLL in Bruxelles
20:08:45 * trishf42 can't attend, so will go get some more tea
20:08:46 <ennael> :)
20:08:59 <Remmy> Next one will be in Australia
20:09:04 <ennael> why not :)
20:09:07 * sebsebseb could probably attend really, but would anyone actsaully want me there really? :d
20:09:35 <ennael> sebsebseb: after some beers everybodyis welcome :)
20:09:44 <marja> :)
20:09:56 <sebsebseb> ennael: it would be like the AGM except a whole day?
20:10:00 <sebsebseb> the dev room I mean?
20:10:08 <ennael> can be more or less technical
20:10:14 <ennael> depending on the people there
20:10:32 <sebsebseb> as for RMLL itself what's that like?  is it just a small event, but in  the big ULB ?
20:11:01 <ennael> I guess it's something like 3000 people for 5 days
20:11:04 <ennael> kind of
20:11:25 <tmb> and all potential Mageians :)
20:11:32 <sebsebseb> yeah 5 days would be  rather expensive,  but I guess don't have to go for the whole thing anwyay
20:11:49 <ennael> yep
20:12:22 <sebsebseb> well I might go, not sure yet
20:12:38 <ennael> so we still need to solve that part about donation
20:12:43 <ennael> then we will communicate on it
20:13:17 <sebsebseb> as for the donating part I read the emails, I think Claire made a interesting point about  donating to something else,  like  would we then donate to say FSFE ors omething as well?
20:13:49 <sebsebseb> I think boklm made a good point that this is differnt.  Also  FSFE  sponswer FSCONS in  Goteborg/Gothernburg Sweden for many eyars in November it seems, or something like that.  and they are non profit to
20:14:00 <ennael> the only thing is the RMLL organization is paying for everything
20:14:08 <ennael> building, network, security...
20:14:20 <tmb> I'd think 500� is ok, as iirc we have ~8500� for now... and we are using the facilities there too...
20:14:22 <ennael> we will be the only one to have a dev room there
20:14:43 <ennael> that's why it looked quite sensible to make this donation
20:14:45 <sebsebseb> personally I think it's ok to donate something to RMML  since going to get a dev room there, but right thats' up to you lot to decide not me :d,  the actsaul council/board members :d
20:14:49 <Remmy> If we get EUR 500 worth out of it, then I'm ok. But it's no small sum.
20:15:19 <sebsebseb> indeed 500 Euros is no small sum
20:15:20 <marja> tmb: how do you know that is what we have right now?
20:15:38 <doktor5000> marja: reminder already went to forums ml, ennael put it on CC ... if we don't comment on postmortem, what should another reminder achieve?
20:15:57 <ennael> marja: it was in the board ML archive
20:16:07 <marja> ennael: ah, OK, thx
20:16:07 <tmb> marja: https://www.mageia.org/en/about/reports/2013/
20:16:08 <[mbot> [ Mageia.org 2013 Financial Report ]
20:16:27 <ennael> woot
20:16:41 <marja> tmb that is only updated until end of January :-(
20:16:48 <ennael> nice error
20:16:57 <ennael> marja: the up to date status is in the ML
20:16:59 <doktor5000> ennael: somebody hacked our reports :)
20:17:37 <tmb> its a little broken and a little behind, but IIRC we have not had a lot of expenses since that... and boklm confirmed the sum on board ml
20:17:51 <ennael> yep
20:18:14 <ennael> boklm is working on some web tools to get up to date reports for financial status
20:18:59 <marja> ah, here it is https://ml.mageia.org/l/arc/board-public/2013-05/msg00012.html
20:19:10 <[mbot> [ board-public - Public board discussion - arc_protect ]
20:19:17 <marja> OK, I agree with € 500
20:19:25 <tmb> so... do we get some agreement... do we go for 500 (or the other suggested 300) or what ?
20:20:09 <ennael> giving 500€ will also give us some advertising on the RMLL web site
20:20:19 <trishf42> http://treasurer.mageia.org/
20:20:20 <[mbot> [ Mageia.Org treasurer infos ]
20:20:44 <marja> doktor5000: if last week no one had time, but has time now, it might help him/her to remember
20:21:42 <ennael> ok so everybody agrees then :)
20:21:46 <trishf42> yep
20:21:48 <Akien> I agree too
20:21:59 <Akien> If we miss this money in the future, we'll just have to tax the council members :p
20:22:02 <DavidWHodgins> Yes
20:22:10 <sebsebseb> ennael: 500 euros is probably worth it, if it means advertsing on the RMLL site to :d
20:22:21 <ennael> Akien: I can give you some vegetables from my garden no pb :)
20:22:31 <sebsebseb> of cousre  trishf42 or someone is going to have to do a nice blog post, explaining to the ocmmunity about this though :d
20:22:37 <Akien> \o/
20:22:38 <ennael> yep :)
20:22:55 <trishf42> 8-) you can count on me... when does it need to be ready?
20:23:13 <ennael> #action Mageia.Org will make a donation for RMLL
20:23:24 <ennael> trishf42: yesterday ? :)
20:23:29 <trishf42> argh
20:23:41 <sebsebseb> 500 or 300 euros?  is it decided now?  500 for adveritsing on the site as well?
20:23:46 <ennael> trishf42: just let me ping the organization of RMLL so that they are informed first :)
20:23:51 <ennael> should be done tonight
20:23:56 <trishf42> okay, I'll put up a draft and you can tell me what's missing
20:24:01 <ennael> ok
20:24:29 <ennael> anything else on that topic ?
20:24:39 <sebsebseb> RMLL is really a French event?
20:24:44 <sebsebseb> ,but now in  ULB instead?
20:24:47 <sebsebseb> Belgium not France
20:25:08 <ennael> M=mondial = worldwide
20:25:14 <ennael> well at least european :)
20:25:30 <leuhmanu> and the try to go outside france
20:25:40 <ennael> #topic Past / Coming events
20:25:46 <sebsebseb> ok so it's really a French one, but where htey like going outside France?
20:25:46 <ennael> ok other events now
20:25:54 <ennael> how was Linuxtag ?
20:26:01 <marja> great :)
20:26:16 <ennael> are you planning a blog post ?
20:26:21 <marja> Linuxtag was smaller, but I think we had more visitors
20:26:24 <leuhmanu> doktor5000: ?
20:26:35 <marja> and obgr_seneca is planning a blogpost
20:26:41 <ennael> great :)
20:26:45 <marja> on both Chemnitz and Linuxtag
20:26:59 <ennael> #action obgr_seneca is planning a blog on both Chemnitz and Linuxtag
20:27:03 <ennael> when is it planned ?
20:27:07 <ennael> Chemnitz
20:27:10 <sebsebseb> what's Chemnitz ?
20:27:16 <marja> ennael: it has been
20:27:38 <ennael> oups sorry then :)
20:27:51 <marja> ennael: 2013-03-16 - 2013-03-17
20:27:57 <ennael> ok
20:28:09 <ennael> Solution Linux is starting tomorrow for 2 days in Paris
20:28:33 <Akien> Do we have Mageia CDs and DVDs for there?
20:28:42 <ennael> nope not this time
20:28:51 <ennael> at least we should have isos if needed
20:29:03 <ennael> still we need to work better on events organization
20:29:07 <sebsebseb> This Saturday I am going to  what I went to last year,  much more bigger this year,  down for the LUG intro, and then a 30 minutes at most talk including any Q&A.  Gonig to do it about my own personal expereines giving invovled with opensource, and contributing to  projects and that, using  Mageia as the main example project :).
20:29:44 <sebsebseb> and yeah need to get a video camera sorted out before this, but yeah :)
20:30:29 <marja> ennael: do you have any idea why so few people signed up for SL?
20:30:53 <ennael> this is not the best time for having people around
20:31:18 <marja> ennael: is June better (last year it was in June)
20:31:35 <ennael> maybe
20:31:53 <sebsebseb> well some won't go to Linutag and then SL nearly straight after I guess for example to :d
20:32:19 <ennael> any other event we should have in list ?
20:32:32 <sebsebseb> which list ?
20:32:47 <leuhmanu> events one
20:32:58 <ennael> apart from the one we have just listed
20:33:02 <sebsebseb> I guess you tell me, if what I am going to on Saturday is worth mentioning some where or not,  after seeing the video :d
20:33:04 <sebsebseb> of my talk
20:33:33 <sebsebseb> assuming I can get the camcorder sorted out before then and such to :)
20:34:09 <marja> Is FrOSCon already in the list?
20:35:19 <trishf42> draft post: https://blog.mageia.org/en/wp-admin/post.php?post=2274&action=edit&message=10
20:35:21 <[mbot> [ Mageia Blog (English) Log In ]
20:36:02 <ennael> ok :)
20:36:07 <trishf42> I would love to have a stand at linux.conf.au next January
20:36:23 <ennael> do you have some volunteers to help there ?
20:36:30 <sebsebseb> trishf42: unfortuatnly I can't see that, since I don't have a log in for that
20:36:36 <ennael> I may have some contacts for you in australia
20:36:45 <trishf42> 8-)
20:36:47 <sebsebseb> as for linuxconf   there was some Australilan enw person or someting in IRC recnetly I think or mailng list or something
20:36:56 <sebsebseb> Mageia channels yeah
20:37:02 <trishf42> slow down, seb... 8-)
20:37:06 <ennael> :)
20:37:30 <trishf42> main problem is cost of travel - it's way over in Perth
20:37:36 <marja> ouch
20:37:45 <trishf42> work it out when it's a bit closer
20:38:20 * sebsebseb thinks we may have more Australlian Mageia users, than we may think
20:38:22 <sebsebseb> now
20:38:24 <ennael> there is also http://events.linuxfoundation.org/events/linuxcon-europe
20:38:25 <[mbot> [ LinuxCon Europe | Linux Conferences and Linux Events | The Linux Foundation ]
20:38:35 <sebsebseb> ennael: yes indeed and I know colin will be there
20:38:42 <sebsebseb> and  I may go to that to this time since in Edinbrugh :)
20:39:04 <ennael> can we list all this somewhere ?
20:39:30 <marja> ennael: I've been told that getting entrance there is rather expensive
20:39:33 <trishf42> we've got the beginnings of this on the wiki somewhere - on the atelier pages, I think
20:39:58 <ennael> and we should think also about an event box
20:40:03 <sebsebseb> marja: yep I think even with my Linux Foundaiton mebmership I mays til have to pay quite a bit, can't ermember now though
20:40:15 <sebsebseb> I looked at that before, get some kind of discount at least anyway I think
20:40:22 <trishf42> https://wiki.mageia.org/en/Events
20:40:50 <ennael> ok just need to be updated
20:40:51 <sebsebseb> plus Edinbrugh itself isn't really known to be cheap, as far as I know, hotelwise etc
20:42:01 <ennael> ok anything else here?
20:42:41 <sebsebseb> FSCONS in November, I plan to go to that,  probably be the like only or pretty much Mageia person, but yeah
20:43:06 <marja> not here
20:43:14 <sebsebseb> ah yes and OGG Camp in August of course
20:43:47 <ennael> ok
20:43:58 <ennael> #topic after Mageia 3
20:44:06 <ennael> this is a proposal
20:44:08 * sebsebseb and doesn't think he is going to Serbia in September for this event  found out about  at FOSDEM when chatting to people, but matteo was quite interested in that when I told him about it, it seems, since Italy is near Serbia
20:44:15 <tmb> that would be Mageia 4 :)
20:44:17 <ennael> :)
20:44:37 <ennael> we wait a bit more before starting officially planning and features
20:44:54 <ennael> as we need information focused on Mageia 3 news
20:45:03 <Remmy> I want Mageia 3.14
20:45:07 <ennael> it's good for visibility and for donations :)
20:45:11 <trishf42> 8-)
20:45:20 <ennael> wdyt?
20:45:21 <sebsebseb> yep colin has already started the propsed features and I think some others
20:45:33 <trishf42> I'm collecting the news and reviews; do we want a wiki page for them like last time?
20:45:49 <ennael> not started already ?
20:46:01 <sebsebseb> also  it seems we  may get Mate in Mageia 4 :),  but I agree can do proposed features  offically a bit later on
20:48:38 <trishf42> ennael: no, but I'll get on that today
20:49:29 <ennael> was just checking somebody has not started it before :)
20:49:56 <ennael> ok anything else for tonight ?
20:50:07 <sebsebseb> not here
20:50:10 <DavidWHodgins> Not here.
20:50:24 <Remmy> Good night all :)
20:50:35 <ennael> nitgh all thanks for attending
20:50:41 <ennael> #endmeeting