#mageia-meeting Meeting

Meeting started by ennael at 19:03:22 UTC (full logs).

Meeting summary

  1. mageia 3 RC isos (ennael, 19:04:36)
    1. ACTION: RC live isos will be released with current grub2 bug to give some time to tv (ennael, 19:19:33)
    2. ACTION: need some volunteers to check potential missing packages as progress bar in kde4 install seems to not show up at all (ennael, 19:20:10)
    3. ACTION: tmb plans a second test iso for broadcom users (ennael, 19:20:57)

  2. pending release critical bugs (ennael, 19:29:04)
    1. https://pad.riseup.net/p/CidqERC75X9m (ennael, 19:36:04)
    2. ACTION: finalize a list of blocking bugs to be fixed before Mageia 3 is out https://pad.riseup.net/p/CidqERC75X9m (ennael, 19:44:27)

  3. i18n review (ennael, 19:51:15)
    1. marketing content was sent today, i18n team is working on translation (ennael, 19:54:41)
    2. https://bugs.mageia.org/show_bug.cgi?id=9828 (Akien, 19:54:55)
    3. ACTION: very last rebuild for new translations will be planned for end of this week (ennael, 19:55:09)

  4. documentation review (ennael, 19:58:17)
    1. ACTION: docteam is a bit late but will be able to update doc if needed after 3 is out (ennael, 20:03:48)

  5. artwork review (ennael, 20:05:16)
    1. https://bugs.mageia.org/show_bug.cgi?id=9822 (ennael, 20:08:32)

  6. marcom review (ennael, 20:16:15)
    1. http://www.mageia.org/en/ (ennael, 20:20:13)
    2. ACTION: atelier to make updates for web front page and release tour for the wiki (trishf42, 20:27:06)
    3. next council meeting will be no 29th of april (ennael, 20:32:54)


Meeting ended at 20:33:11 UTC (full logs).

Action items

  1. RC live isos will be released with current grub2 bug to give some time to tv
  2. need some volunteers to check potential missing packages as progress bar in kde4 install seems to not show up at all
  3. tmb plans a second test iso for broadcom users
  4. finalize a list of blocking bugs to be fixed before Mageia 3 is out https://pad.riseup.net/p/CidqERC75X9m
  5. very last rebuild for new translations will be planned for end of this week
  6. docteam is a bit late but will be able to update doc if needed after 3 is out
  7. atelier to make updates for web front page and release tour for the wiki


Action items, by person

  1. tmb
    1. tmb plans a second test iso for broadcom users
  2. UNASSIGNED
    1. RC live isos will be released with current grub2 bug to give some time to tv
    2. need some volunteers to check potential missing packages as progress bar in kde4 install seems to not show up at all
    3. finalize a list of blocking bugs to be fixed before Mageia 3 is out https://pad.riseup.net/p/CidqERC75X9m
    4. very last rebuild for new translations will be planned for end of this week
    5. docteam is a bit late but will be able to update doc if needed after 3 is out
    6. atelier to make updates for web front page and release tour for the wiki


People present (lines said)

  1. ennael (109)
  2. Schultz (27)
  3. trishf42 (27)
  4. tmb (16)
  5. obgr_netbook (16)
  6. marja (15)
  7. DavidWHodgins (12)
  8. Akien (8)
  9. leuhmanu (7)
  10. [mbot (6)
  11. coling (5)
  12. Inigo_Montoya` (2)
  13. maat (2)
  14. sebsebseb (1)


Generated by MeetBot 0.1.4.