#mageia-meeting Meeting

Meeting started by ennael at 20:05:23 UTC (full logs).

Meeting summary

  1. contact mail address (#9358) (ennael, 20:06:53)
    1. ACTION: contact@ will be forwarded to council ldap group mail (ennael, 20:11:16)

  2. Mageia 3 team review (ennael, 20:11:57)
    1. Atelier review (ennael, 20:13:41)
    2. https://dl-web.dropbox.com/get/Mageia/Logo/logo_mageia_rework2_soft.svg?w=AACrldV84PBCqxTPYv2U4nOoxaM1inXHiJLlkWiXDEut0w (trishf42, 20:14:45)
    3. https://www.dropbox.com/s/4s2k0ex2zsnxil9/logo_mageia_rework2_soft_dark.svg (Akien, 20:16:11)
    4. https://pad.riseup.net/p/M3-installer-texts (trishf42, 20:21:47)
    5. on the basis of votes made, we go with those logos (trishf42, 20:34:30)
    6. https://pad.riseup.net/p/M3-installer-texts (trishf42, 20:35:44)
    7. Installer slides should not go over 577 kB for the lot. (Akien, 20:42:44)
    8. Atelier will work on the installer screens some more, and come back to council ml within 1 week for a final decision (trishf42, 20:46:31)
    9. ACTION: installer text will be validated on council ML (ennael, 20:48:11)
    10. docteam review (ennael, 20:48:42)
    11. https://bugs.mageia.org/show_bug.cgi?id=1215 (marja, 20:52:49)
    12. i18n review (ennael, 21:04:12)
    13. QA team review (ennael, 21:11:50)
    14. packagers team review (ennael, 21:24:30)
    15. sysadmin team review (ennael, 21:33:19)
    16. forums team review (ennael, 21:49:48)


Meeting ended at 22:06:11 UTC (full logs).

Action items

  1. contact@ will be forwarded to council ldap group mail
  2. installer text will be validated on council ML


People present (lines said)

  1. ennael (141)
  2. trishf42 (74)
  3. MrsB (58)
  4. Akien (37)
  5. marja (35)
  6. DavidWHodgins (34)
  7. boklm (20)
  8. doktor5000 (14)
  9. maat (10)
  10. malo (9)
  11. [mbot (9)
  12. Inigo_Montoya (3)
  13. tmb (3)
  14. sebsebseb (3)
  15. philippeM (1)


Generated by MeetBot 0.1.4.