20:05:23 <ennael> #startmeeting
20:05:23 <Inigo_Montoya> Meeting started Mon Mar 18 20:05:23 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:23 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:53 <ennael> #topic contact mail address (#9358)
20:07:02 <ennael> let start with it as it should be short
20:07:34 * trishf42 still getting tea, good
20:07:34 <DavidWHodgins> I think it should probably go to all team and deputy team leaders, since it could be about any topic.
20:08:12 <ennael> rather deputy than all team
20:08:21 <boklm> so council ?
20:08:32 <ennael> yes :)
20:08:40 <DavidWHodgins> Are there any council members who are not a team leader or deputy team leader?
20:08:43 <ennael> (/me was trying to think about a new ML :p)
20:09:03 <sebsebseb> hi
20:09:19 <ennael> well having council should be enough to have a contact in all teams
20:09:52 <DavidWHodgins> True, people may be subscribed to the council mailing list, who wouldn't want to see the contact mail messages.
20:10:13 <ennael> not the ML but the group
20:10:18 <ennael> boklm: should be ok ?
20:10:22 <boklm> yes
20:10:25 <DavidWHodgins> Gotcha.
20:10:28 <MrsB> morning
20:10:36 <ennael> DavidWHodgins: is it ok ?
20:10:45 <DavidWHodgins> Ok by me.
20:10:53 <trishf42> ok by me too
20:10:57 <ennael> boklm: in your todo list then :)
20:11:10 <boklm> ok
20:11:16 <ennael> #action contact@ will be forwarded to council ldap group mail
20:11:22 <DavidWHodgins> That was quick. :-)
20:11:40 <ennael> please close the bug when it's done
20:11:57 <ennael> #topic Mageia 3 team review
20:12:07 <ennael> so here is the big piece
20:12:24 <ennael> let's have a team review regarding Mageia 3 release
20:13:04 <ennael> where are we? todo list? problems... all that is useful for all other teams
20:13:11 <ennael> who wants to start?
20:13:20 <trishf42> Me!
20:13:20 <MrsB> I can start
20:13:23 <MrsB> trish
20:13:25 <ennael> :)
20:13:32 <ennael> trishf42: your turn :)
20:13:38 <trishf42> ok, here we go:
20:13:41 <ennael> #info Atelier review
20:13:50 <trishf42> Atelier has a couple of things on the go at the moment.
20:14:15 <trishf42> First for your consideration is our vote on the logo, especially since it's for use on the official wallpaper for M3.
20:14:26 <trishf42> Please consider:
20:14:45 <trishf42> https://dl-web.dropbox.com/get/Mageia/Logo/logo_mageia_rework2_soft.svg?w=AACrldV84PBCqxTPYv2U4nOoxaM1inXHiJLlkWiXDEut0w
20:15:01 <trishf42> and https://dl-web.dropbox.com/get/Mageia/Logo/logo_mageia_rework2_soft_dark.svg?w=AAB94d6Dpc6seF712kjExVETrhrfY5enE7nR-gS-f0xVlw
20:15:13 <MrsB> need to log in to see those trish
20:15:26 <trishf42> dang.
20:15:33 <ennael> yep cannot see it
20:15:36 <trishf42> I'll get better links in a moment...
20:15:56 <trishf42> (I should share that with council too, yes?)
20:15:56 <Akien> Ah sorry
20:15:58 <Akien> I have it: https://www.dropbox.com/s/vht41g2w4s19nq0/logo_mageia_rework2_soft.svg
20:16:01 <[mbot> [ Dropbox - logo_mageia_rework2_soft.svg ]
20:16:06 <trishf42> thanks Akien!
20:16:11 <Akien> https://www.dropbox.com/s/4s2k0ex2zsnxil9/logo_mageia_rework2_soft_dark.svg
20:16:13 <[mbot> [ Dropbox - logo_mageia_rework2_soft_dark.svg ]
20:16:51 <trishf42> Anyway, these are the two versions that we have voted to the top from a selection, with Nicolas' help.
20:17:03 <trishf42> Once Council has validated them, it's all go.
20:17:17 <DavidWHodgins> My first impression is "Yuck"  The upside down i makes it look like mageia is crying, and the a looks more like an o.
20:17:45 <trishf42> 8-) DavidWHodgins keep looking - you're echoing our sentiments, but it grows on you.
20:18:04 <sebsebseb> DavidWHodgins: yeah I wasn't so keen on the upside down i myself,  and the a should maybe be a bit longer
20:18:10 <DavidWHodgins> I think first impressions matter too though.
20:18:22 <MrsB> i do like it
20:18:54 <MrsB> i think the upsidedown i has potential for slogans etc
20:19:05 <Akien> DavidWHodgins: My first impression wasn't so great either ("What's with this upside down 'i' ?!"), but I've grown used to it. Now I love it :D
20:19:15 <trishf42> This choice is based on council's previous validation of Nicolas' new designs, too.
20:19:50 <DavidWHodgins> I could get used to the upside down i, but the a and e need to be clearer, or it's too hard to read.
20:20:02 <sebsebseb> Akien: I so don't love it :d, but yeah might be worth tyring something differnet with the upside down i
20:20:20 <trishf42> Shall I continue while people consider?
20:21:06 * doktor5000 excuses for the delay, hadn't added meetings to his calendar yet ... :/
20:21:23 <trishf42> Second is the texts for use in the installer. We've got a pad here:
20:21:24 <MrsB> morning doktor5000
20:21:47 <trishf42> https://pad.riseup.net/p/M3-installer-texts
20:21:50 <[mbot> [ Riseup Pad ]
20:22:10 * trishf42 checks that not too much changed while I was sleeping...
20:22:23 <trishf42> no, is all good.
20:23:17 * trishf42 sneaks off to look at email while council is occupied
20:24:16 <MrsB> nice trishf42, could a url be added maybe for the community, simple one like http://mageia.org/contribute that people will remember
20:24:17 <[mbot> [ Contribute to Mageia ]
20:24:23 <ennael> ok how do you want to proceed trishf42 ?
20:24:36 <trishf42> MrsB: yes, no problem.
20:24:57 <maat> hi
20:25:03 <maat> (sorry i'm late)
20:25:06 <MrsB> morning maat
20:25:10 <trishf42> So, can we please have either validation of a) logos and b) texts, or some constructive criticism if we need to go back to the drawing board?
20:25:29 <trishf42> Logo is urgent, texts we can update over the next few days.
20:25:31 <ennael> well given the time I would go rather for a vote
20:25:35 <ennael> yep
20:25:37 <trishf42> morning maat
20:25:44 <trishf42> ok
20:25:52 <DavidWHodgins> Right now, we have 7 images, using 577kb.  My only concern is the impact of the size of the dual cd.
20:26:12 <ennael> trishf42: we have nearly all teams represented
20:26:15 <trishf42> you don't have to use all 10 texts - you can pick
20:26:18 <ennael> what about doing it now ?
20:26:27 <trishf42> go for it!
20:26:55 <ennael> so white background is 1
20:27:01 <ennael> dark blue is 2
20:27:14 <ennael> is it ok for vote ?
20:27:18 <trishf42> yep
20:27:22 <Akien> ennael: Actually both go together.
20:27:22 <MrsB> 1 for me
20:27:24 <trishf42> we do need both
20:27:36 <trishf42> a yes or no vote for 1 and 2 please
20:27:41 <ennael> then I don't understand the different choice
20:27:54 <Akien> It's either those two, or we stay with the old logo, or find a new one.
20:28:01 <MrsB> not a choice, just a validation i think
20:28:08 <ennael> phew
20:28:08 <trishf42> yep.
20:28:15 <ennael> monday... I need to start my brain
20:28:20 <Akien> But those two flavours are just for different uses: white background for white background, and the other one for the official blue background as an example.
20:28:51 <ennael> ok
20:28:59 <DavidWHodgins> Should have both.  White background for anything printed.  Dark background for on screen.
20:29:18 <trishf42> DavidWHodgins: yes.
20:29:39 <trishf42> So, say ok if you're ok to run with these 2, or no if you aren't.
20:29:40 <MrsB> I like the logos, the narrow font looks sophisticated, the upsidedown i is a talking point if nothing else and that's never really a bad thing. The texts are good too.
20:29:48 <ennael> ok so please everybody say "agree" if ok with the new logo or "not agree"
20:29:56 <marja> agree
20:29:59 <MrsB> agree
20:30:00 <trishf42> agree
20:30:00 <ennael> agree
20:30:01 <Akien> agree
20:30:01 <DavidWHodgins> not agree
20:30:05 <philippeM> agree
20:30:10 <malo> agree :-)
20:30:43 <malo> who's making the plymouth animations?
20:30:51 <tmb> not agree
20:30:57 <trishf42> I think schultz
20:31:00 <Akien> malo: Most probably Schultz.
20:31:10 <MrsB> wb tmb
20:31:15 <ennael> please the vote :)
20:31:27 <ennael> everybody has voted ?
20:31:45 <Akien> ping boklm, doktor5000
20:31:56 <ennael> ok
20:31:58 <marja> leuhmanu: maat?
20:32:01 <MrsB> & remmy
20:32:27 <ennael> for now agree: 5 not agree: 2
20:32:31 <doktor5000> i also like both :D
20:32:38 <ennael> raaaa :)
20:32:48 <ennael> please remaining people
20:32:55 <boklm> not agree
20:32:57 * boklm likes old logo better
20:33:28 <trishf42> 6 agree, 3 not agree
20:33:28 <doktor5000> maat: ping?
20:33:28 <ennael> remmy, marja ?
20:33:32 <ennael> oups maat
20:33:36 <trishf42> marja has voted
20:33:50 <ennael> completion
20:34:30 <trishf42> #info on the basis of votes made, we go with those logos
20:34:43 <trishf42> so, now the texts
20:34:43 <Akien> trishf42: I'm counting 7 to 3, but it's the same result.
20:34:57 <trishf42> Akien: it's early in the day here...
20:35:09 <Akien> :)
20:35:15 <trishf42> please can we have comments first before a vote?
20:35:32 <trishf42> Too many? any weak categories? anything we missed?
20:35:44 <trishf42> https://pad.riseup.net/p/M3-installer-texts
20:35:46 <DavidWHodgins> The texts look fine to me, except for increasing the number of texts.
20:35:47 <[mbot> [ Riseup Pad ]
20:36:15 <trishf42> DavidWHodgins: if you want to stay with 6, which ones would you throw out? pick any 4...
20:38:19 <Akien> DavidWHodgins: I can also try to lower the PNG quality to stay around 600 kB instead of 2 MB.
20:38:32 <maat> yep
20:38:49 <DavidWHodgins> 7, so only picking three. I'd drop the proudly free, since we do include firmware, and stuf like that. The great desktop, and the a great community, since that duplcates the for people.
20:39:06 <maat> oup's
20:39:25 <DavidWHodgins> It's already 457 x 308, 8-bit/color
20:39:26 <boklm> Mageia is still mostly free software although we include some firmware and optional non free software
20:39:32 <maat> (no change i'd have followed the team decision)
20:39:55 <trishf42> I'd like to keep community, maybe get rid of people since it's a double-up
20:40:03 <DavidWHodgins> boklm: Yes, but having to pick three texts to drop, that's one of the ones I'd drop.
20:40:56 <trishf42> I've starred the ones I'd drop
20:40:57 <DavidWHodgins> Maybe change "A community" to "A community, you're welcome to join".
20:41:43 <trishf42> Although, I'd like to keep "thank you for choosing us", if it fits somewhere
20:41:52 <Akien> DavidWHodgins: I guess a limit size would be better than a number.
20:42:18 <DavidWHodgins> Right now, it's 577kb.  Anything more may cause problems for the dual cd.
20:42:22 <Akien> The slides will still be 457x308, 8-bit/color, but the individual sizes may differ from the current ones.
20:42:33 <doktor5000> texts look fine so far, at least the first one in lighter brown- do i understand that correct, one "saying" for one screen?
20:42:44 <Akien> #info Installer slides should not go over 577 kB for the lot.
20:42:48 <trishf42> Can we go away and work on the size, and maybe come back next week?
20:43:20 <DavidWHodgins> Fine with me.
20:43:53 <MrsB> doktor5000: the ones numbered 1 - 10
20:44:00 <trishf42> We've also had a couple of Atelier folk asking about the possibility for scripting the installer screens, so we could pick different texts depending on the kind of install. I guess that would be subject to the same size limitations...
20:44:17 <ennael> this is possible
20:44:18 <trishf42> doktor5000: yes, one saying for one screen.
20:44:26 <ennael> it was done through installation class in Mandriva
20:44:30 <marja> trishf42: I'd prefer a vote on the ml, if one is still needed when you come back on this
20:44:35 <DavidWHodgins> All of the iso images have size limitations, but the dual is the most restricted.
20:44:36 <ennael> and I think the code to manage this is still there
20:44:51 <ennael> but too late for Mageia 3
20:44:53 <trishf42> ennael: these folks will be very happy to hear that!
20:45:04 <trishf42> they already know it's not happening until Mageia 4
20:45:10 <ennael> well I *think* :)
20:45:16 <ennael> this needs to be checked
20:45:23 <trishf42> marja: no problems, we can do this on the ml
20:45:26 <Akien> Well, it can be a feature request from Mga4
20:45:27 <ennael> we did that with free / powerpack / one
20:45:32 <marja> trishf42: thx :)
20:45:50 <trishf42> so, can we say, Atelier will work on the installer screens some more, and come back to council ml for a final decision?
20:46:11 <ennael> yes on ML it should be easier :)
20:46:11 <marja> sounds good
20:46:15 <ennael> using a deadline also
20:46:28 <ennael> when the deadline is over nobody can change anything :)
20:46:31 <trishf42> #info  Atelier will work on the installer screens some more, and come back to council ml within 1 week for a final decision
20:46:42 <trishf42> 8-)
20:47:15 <trishf42> Other than that, Atelier is getting geared up for install publicity, but the community involvement is a separate topic
20:47:30 <trishf42> so I think that's me finished
20:47:39 <ennael> ok thanks trishf42 :)
20:48:11 <ennael> #action installer text will be validated on council ML
20:48:20 <ennael> next team ?
20:48:29 <marja> docteam?
20:48:35 <ennael> ok
20:48:42 <ennael> #info docteam review
20:48:58 <marja> we froze most of the help texts, to give translators more peace of mind
20:49:18 <marja> except the ones about bootloader (still need update for grub 2)
20:49:41 <marja> and except for diskdrake (because of bug 1215)
20:50:03 <marja> for MCC help still help texts are missing
20:50:18 <marja> MCC help also still needs to get packaged
20:50:34 <marja> and we lost a lot of translators :-/
20:51:00 <marja> good new is, that we have better contact with i18n team
20:51:08 <marja> s/new/news/
20:51:53 <marja> and that the translate notification system works well, once some lines to the files have been added
20:52:37 <marja> about bug 1215 we'd really like to know what to say or not in the help
20:52:49 <marja> https://bugs.mageia.org/show_bug.cgi?id=1215
20:52:51 <[mbot> [ Bug 1215 Resizing Windows partition on SSD might lead to unbootable windows. ]
20:53:40 <marja> and anyone who understands Grub2 well and could help write a help text for it, is welcome :)
20:54:15 <marja> that's it
20:54:34 <tmb> we could call 1215 a feature to help people switch to f/loss
20:54:41 <Akien> :)
20:54:41 <ennael> :)
20:55:11 * marja doesn't know what f/loss is
20:55:12 <DavidWHodgins> I think 1215 is about any drive is a sector size other then 512, not just ssd drives.
20:55:40 <Akien> marja: Free/Libre Open Source Software
20:55:47 <marja> Akien: ah, thx :)
20:56:26 <tmb> DavidWHodgins: probably
20:57:00 <trishf42> marja: do you need more writers to get MCC help finished? Send me an email...
20:57:17 <marja> trishf42: thx, I will :)
20:57:44 <ennael> what is planned for beta 4 ?
20:58:40 <marja> ennael: doing what we didn't get done for 3 + the other drakxtools (the one that don't come with a default desktop install)
20:58:52 <ennael> ok need help for it ?
20:59:03 <marja> ennael: always :)
20:59:19 <ennael> :)
20:59:35 <ennael> if so please mail now before release hell starts again
20:59:48 <marja> ennael: mail whom?
20:59:52 <ennael> that can be done on coucnil ML so that we can share if needed
21:00:03 <ennael> for writers, packagers...
21:00:04 <marja> ennael: OK, thx
21:00:36 <ennael> anything else ?
21:00:39 <marja> ennael: sorry, mail council ml, or council + packagers?
21:00:48 <ennael> council ML first
21:00:58 <marja> ennael: OK, fine :)
21:00:58 <ennael> then we will see where to share your needs
21:01:01 <ennael> thanks
21:03:44 <Akien> Shall I proceed with the Mageia 3 review for i18n? It should be quite short.
21:04:05 <ennael> yes please
21:04:12 <ennael> #info i18n review
21:04:33 <Akien> So, specifically for Mageia 3, there's nothing particular happening in i18n.
21:05:14 <Akien> As always, we work independently of others things: when things are not yet translated, they should be, and for the teams which are up-to-date, we try to translate new stuff as soon as available.
21:05:49 <Akien> I'll try to be the link between Atelier and i18n to have press stuff and eventually the installer ads translated.
21:06:02 <ennael> that would be great indeed
21:06:04 <Akien> (So with the size limitation, I'm not sure we can include translated PNGs on the dual CD)
21:06:13 <Akien> s/So/Also/
21:06:31 <DavidWHodgins> dual cd is english only.
21:06:38 <trishf42> Akien: I'll work with you on that
21:06:57 <ennael> ok thanks for that
21:07:05 <Akien> The big question wrt to Mageia 3 is the new content on the website when Mageia 3 is released.
21:07:05 <DavidWHodgins> The dual doesn't include the locales files, due to space.
21:08:15 <Akien> But I guess we can try to translate it really quickly after the release, if we don't have the contents a few days before.
21:08:28 <Akien> That will mostly be to see with Atelier once again, for the web part.
21:08:47 <DavidWHodgins> Anything that isn't on the iso images can always be updated after release.
21:08:59 <ennael> DavidWHodgins: please can we focus on the current discussion
21:09:08 <ennael> or it's hard to follow
21:09:14 <Akien> Apart from this... It's always hard to know who is active within the team, I guess i18n is the most fluctuating team in the community :)
21:09:21 <ennael> :)
21:09:47 <ennael> trishf42: do you think it's possible to start working on texts the week before the final release ?
21:09:49 <Akien> Oliver will be working on our new web-based translation system (we used to use Transifex, but it's now broken, so we want to switch to Pootle)
21:10:39 <Akien> And when I have some time, I'll try to pour a flow of new enthusiastic translators from i18n to docteam :)
21:10:50 <marja> Akien: \o/
21:11:00 <Akien> Most translators in i18n don't know the translation system of docteam well, thus didn't try to join it.
21:11:01 <trishf42> ennael: sure
21:11:22 <ennael> ok next team?
21:11:24 <ennael> MrsB: ?
21:11:25 <Akien> I guess that's about it for us.
21:11:25 <trishf42> but we can have them ready earlier
21:11:35 <MrsB> yep
21:11:42 <ennael> #info QA team reveiw
21:11:47 <ennael> #undo
21:11:47 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8487ecc>
21:11:50 <ennael> #info QA team review
21:12:07 <MrsB> Beta 3  is now released as I'm sure you know
21:12:27 <MrsB> we're testing some upgrades at the moment
21:13:08 <MrsB> upgrades can be made with the installer dvd's or boot.iso but we'll nned the api thing sorting out at some stage for mgaapplet --testing
21:13:35 <MrsB> coling was working on the network upgrades side of things so they won't yet work without the installer
21:13:52 <ennael> tmb, boklm : can we have a look on api ?
21:14:01 <boklm> on api ?
21:14:04 <MrsB> I tested an upgrade today which had some issues, bug 9441 9442
21:14:19 <ennael> not sure if mgaonline testing option is available yet
21:14:23 <boklm> ah, yes, we need to add the new release
21:14:47 <MrsB> yes, so the --testing options works please. It won't actually work until the usrmove has been worked around though
21:15:19 <MrsB> we can test from the dvd/boot.iso for now though
21:15:51 <MrsB> There weren't as many testers testing beta3
21:16:09 <MrsB> and we have lots of people listed on our wiki page as testers than actually do any testing
21:16:20 <MrsB> after release we'll clear it and start again i think
21:16:49 <MrsB> for mageia 2 we current;y have a problem with ruby updates
21:16:56 <MrsB> see http://mageia.madb.org/tools/updates
21:16:58 <[mbot> [ Mageia App Db ]
21:17:10 <MrsB> I've tried a few times to contact shikamaru with no response
21:17:35 <ennael> I don't think he is still working on it
21:17:40 <ennael> I can try to ping him
21:17:55 <MrsB> can try. I've emailed but nothing
21:18:05 <ennael> I will give a try
21:18:10 <marja> MrsB: when he was still in bugsquad, he was sometimes without internet for a long time
21:18:24 <boklm> maybe funda can help on ruby packages
21:18:26 <MrsB> otherwise we should find somebody to look at these updates please
21:19:16 <MrsB> funda did build the updates so he might be able to fix them
21:19:26 <MrsB> ruby is a bit of a nightmare htough
21:19:33 <ennael> yep
21:19:40 <ennael> anything else for QA ?
21:19:53 <MrsB> mga3 issues seem to be hardware related, broadcom, ati, nvidia
21:20:08 <MrsB> grub2
21:20:26 <MrsB> DavidWHodgins: anything I've missed?
21:20:36 <DavidWHodgins> I think that's about it.
21:20:49 <MrsB> the upgrade issues from today were e17 and gstreamer mainly
21:21:34 <ennael> can you please be around tomorrow evening for packagers meeting ?
21:21:42 <MrsB> yes it should be ok
21:21:54 <MrsB> i'm normally there watching
21:21:59 <ennael> ok we can add upgrade issues to our topics
21:22:22 <MrsB> On a sec issue
21:22:30 <Akien> ennael: The day after tomorrow if it's still on Wednesdays
21:22:40 <ennael> Akien: nope on tuesday
21:22:48 <MrsB> there are still some things need setting up for sec team but I' don't know how far they are along
21:22:49 <Akien> Ah, my mistake :)
21:22:52 <ennael> np :)
21:23:38 <ennael> ok
21:23:49 <ennael> next one ?
21:23:59 <MrsB> I'm done, yes, thanks
21:24:17 <MrsB> packagers?
21:24:30 <ennael> #info packagers team review
21:24:47 <ennael> so we are focusing now on release critical bugs
21:25:28 <ennael> The thing is this is not much fun for packagers :) so matches may be needed in coming days to motivate people
21:25:57 <marja> :)
21:25:59 <trishf42> 8-) might borrow those matches from time to time...
21:26:08 <Akien> trishf42: ;)
21:26:15 <ennael> so I sent a mail last week with a kind of report doc
21:26:34 <ennael> extracted from Bugzilla to try to have a global view
21:26:48 <ennael> we will work on it again tomorrow evening during our meeting
21:27:01 <ennael> and now malo  and philippeM will help also :)
21:27:31 <MrsB> they're hiding
21:27:35 <malo> so far, out of 61 release critical bugs, 5 were fixed
21:27:47 <ennael> yes :/
21:27:52 <malo> MrsB: not hiding ...
21:27:58 <MrsB> :D
21:28:05 <ennael> as said by QA team we have some big items like installer, grub2, hardware support
21:28:09 <malo> MrsB: Taking notes on how ennael manages the meeting :-P
21:29:05 * boklm added mageia 3 to releases api testing
21:29:10 <ennael> thanks boklm
21:29:13 <MrsB> thanks boklm
21:30:32 <malo> on the packager plate is also to relaunch the apprentice program to replenish our ranks
21:31:04 <ennael> yep malo will hunt new packagers :)
21:31:09 <MrsB> maybe a blog interview?
21:31:24 <malo> if that helps ...
21:31:31 <trishf42> ping me...
21:31:41 <trishf42> I'll set you up nicely!
21:31:56 <malo> trishf42: will do
21:32:04 <MrsB> \o/
21:32:18 <ennael> sysadmin team ?
21:33:10 <boklm> yes
21:33:19 <ennael> #info sysadmin team review
21:34:06 <boklm> hmm, regarding mageia 3, I think there is not a lot happening in sysadmin at the moment
21:34:41 <ennael> antyhing else outside mageia 3 ?
21:36:07 <boklm> we will maybe have our servers moved in a new server room at lost oasis at the end of march
21:36:13 <DavidWHodgins> Has the forum manangment been sorted out?
21:36:28 <ennael> boklm: no date for now ?
21:36:29 <boklm> I sent an email today to lost oasis to have more infos about this
21:36:33 <ennael> ok
21:36:43 <ennael> let's hope it will not be in the middle of a release
21:36:55 <MrsB> eek yes
21:37:08 <boklm> and we need to add new disks to valstar to have more space for the new release
21:37:33 <ennael> can it wait to have server in Paris?
21:37:46 <boklm> yes, if they are moved to Paris soon
21:38:14 <ennael> what should be the deadline ? before final release?
21:39:01 <boklm> when we reopen cauldron after final release
21:39:09 <ennael> ok
21:39:23 <ennael> please let us know as soon as possible
21:39:32 <boklm> yes
21:40:16 <ennael> antyhing else?
21:40:30 <MrsB> <DavidWHodgins> Has the forum manangment been sorted out?
21:40:37 * boklm doesn't know about the forum
21:41:20 <maat> "sorted out" ?
21:41:59 <ennael> could you please remind us what we are talking about?
21:42:11 <marja> DavidWHodgins: do you mean the VM the forums would get? (/me doesn't know the answer)
21:42:31 <DavidWHodgins> There was a problem a few months ago, with forum admins wanting more access, but having problems getting access.  Don't remember the specifics, or if it was solved.
21:42:59 <maat> ok then nope the problem was not solved
21:43:34 <MrsB> was any progress made to allow new people to join the sysadmin team?
21:44:03 <malo> is there a mentoring program for the sysadmin team?
21:44:49 <boklm> not really
21:48:02 <DavidWHodgins> Re: forums, from "Mon, 15 Oct 2012",
21:48:03 <DavidWHodgins> Oliver was intended to have a look on
21:48:05 <DavidWHodgins> technical issues for authentication.
21:48:14 <DavidWHodgins> Oops.  Sorry for the multi-line.
21:48:20 <ennael> oliver is not around tonight
21:48:28 <ennael> he had to leave
21:48:40 <ennael> can we please add this for next meeting topics?
21:48:53 <DavidWHodgins> Sure.
21:49:06 <maat> ok
21:49:26 <MrsB> forums team next
21:49:33 <doktor5000> but there were applicants for the sysadmin team in between? shouldn't some ressources be dedicated to growing the sysadmin team (mentoring) ? i mean workload will not decrease, rather increase, no?
21:49:48 <ennael> #info forums team review
21:49:55 <ennael> maat: anything on this?
21:50:21 <ennael> specific comments on dev releases or coming mageia 3 release ?
21:51:15 <doktor5000> ennael: apart from the usual complaints "where is next beta, why is it late, give it to us now, we have a right to know?" :p
21:51:38 <MrsB> we tried hard :(
21:52:15 <DavidWHodgins> doktor5000: I don't normally use the forums.  Any specific forum?  We can post updates, as it goes through qa.
21:52:18 <Akien> MrsB: Nobody's to blame for a late beta. We aim for quality :)
21:52:46 <ennael> ok
21:52:52 <ennael> anything else ?
21:52:59 <MrsB> We all ought to try and use the forums more really, it's the first port of call for our users
21:53:05 <doktor5000> MrsB: and qa: - you probably misunderstood that comment, was meant the other way round ;) i prefer the new "done when it's done" attitude
21:53:24 <MrsB> no, it's ok doktor5000
21:53:53 <doktor5000> ennael: well, we had re-elections (not that anything changed) but apart from that, nothing much
21:54:15 <ennael> ok
21:54:53 <doktor5000> ennael: well wait, one problematic user, if others want to take a look: topmost thread in https://forums.mageia.org/en/viewforum.php?f=39 for internal discussion
21:54:55 <[mbot> [ Mageia forum Login ]
21:55:38 <MrsB> not authorised to view that one
21:55:43 <doktor5000> ennael: if maat or marja doesn't reply, i think they're fine also ... ?
21:56:03 * marja is falling asleep, sorry
21:56:41 <ennael> ok let stop meeting here... This is getting too long. I will mail about remaining topics
21:56:50 <ennael> doktor5000: about that users did you take a decision?
21:57:57 <doktor5000> ennael: well so far the public thread was locked by isadora: https://forums.mageia.org/en/viewtopic.php?p=32102#p32102 but i'd like someone from the board or council to take a look (for some specific wording/complaints there)
21:57:59 <[mbot> [ Mageia forum View topic - Чё-бу-Рашка (russian translation) ]
21:59:05 <ennael> well we already had such kind of users
21:59:32 <ennael> there is no optimal solution and english is the "less worse"
22:00:22 <doktor5000> ennael: well maybe we should add some position about that specific swastika-related accusations - not the english thing
22:00:23 <marja> trishf42: what was your impression of her (him)
22:00:56 <doktor5000> ennael: as this is not the first time words like that were used in the forums
22:01:18 <trishf42> We're working together well in Atelier - she contributes lots. She's had to do some catching up, because decisions have been made about things before she joined, but that's the same for any new member
22:01:33 <trishf42> We try to be inclusive, so there can be some rocky times at the beginning
22:01:46 <trishf42> but if we're welcoming, and explain stuff, it gets better
22:01:55 <trishf42> we were all new once...
22:02:30 <trishf42> maybe we need something on the forums that's like, please be nice to the people who are already here...
22:02:45 <ennael> is there a charte ?
22:03:18 <trishf42> ennael: about the community involvement stuff, I'll email the ml
22:03:32 <doktor5000> ennael: well, yes and no - we should set up a separate topic in next meeting for that, ok?
22:03:54 <ennael> yes please
22:03:56 <marja> ennael: https://wiki.mageia.org/en/Forum_Rules
22:04:07 <maat> ennael: nothing special
22:04:38 <ennael> ok so anyway some topics for forums
22:04:48 <ennael> let speak about all this in a meeting
22:04:55 <maat> ok
22:05:39 <ennael> I guess we can close now before everybody fell asleep
22:05:42 <ennael> agree?
22:05:46 <DavidWHodgins> Agreed.
22:05:50 <MrsB> yep
22:06:05 <ennael> thanks for attending
22:06:11 <ennael> #endmeeting