#mageia-meeting Meeting

Meeting started by trishf42 at 20:09:56 UTC (full logs).

Meeting summary

  1. how to engage local communities in Mageia 3 release (trishf42, 20:10:46)
    1. https://wiki.mageia.org/en/Mageia_3_development#Development_Planning (obgr_seneca, 20:18:09)
    2. locos can start searching for contact addresses now, so they know who to contact at the release time (obgr_seneca, 20:20:39)
    3. i18n teams should get release texts about 2 weeks before the release to have them ready on time (obgr_seneca, 20:21:22)
    4. ACTION: have pre-release texts ready for i18n by 19 April (trishf42, 20:21:23)
    5. ACTION: inform local communities about upcoming release actions by 30 March (trishf42, 20:22:15)
    6. ACTION: contact local communities through direct email, blog post, ml, forum, fb and g+ (trishf42, 20:35:35)
    7. ACTION: first a heads-up - we need them to participate in publicising the release of M3 (trishf42, 20:35:58)
    8. world tour: introduce their community, who they are and what they're doing locally with Mageia (trishf42, 20:37:40)
    9. blog posts about communities in the 2 weeks pre-release (trishf42, 20:39:37)
    10. ACTION: get access to Mageia events calendar for trishf42 and community leaders (trishf42, 20:40:05)
    11. ACTION: tell local communities how to publicise their events (trishf42, 20:44:19)
    12. https://distro-recipes.org (ennael, 20:51:15)
    13. http://mageia.org (sebsebseb, 21:01:09)
    14. ACTION: trishf42 will add some stuff to the Communities wiki page, and put links to the communities place on the front page (trishf42, 21:03:21)


Meeting ended at 21:05:45 UTC (full logs).

Action items

  1. have pre-release texts ready for i18n by 19 April
  2. inform local communities about upcoming release actions by 30 March
  3. contact local communities through direct email, blog post, ml, forum, fb and g+
  4. first a heads-up - we need them to participate in publicising the release of M3
  5. get access to Mageia events calendar for trishf42 and community leaders
  6. tell local communities how to publicise their events
  7. trishf42 will add some stuff to the Communities wiki page, and put links to the communities place on the front page


Action items, by person

  1. trishf42
    1. get access to Mageia events calendar for trishf42 and community leaders
    2. trishf42 will add some stuff to the Communities wiki page, and put links to the communities place on the front page
  2. UNASSIGNED
    1. have pre-release texts ready for i18n by 19 April
    2. inform local communities about upcoming release actions by 30 March
    3. contact local communities through direct email, blog post, ml, forum, fb and g+
    4. first a heads-up - we need them to participate in publicising the release of M3
    5. tell local communities how to publicise their events


People present (lines said)

  1. trishf42 (86)
  2. sebsebseb (40)
  3. ennael (28)
  4. Akien (22)
  5. obgr_seneca (21)
  6. marja (3)
  7. [mbot (2)
  8. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.