20:09:56 <trishf42> #startmeeting
20:09:56 <Inigo_Montoya> Meeting started Mon Mar 11 20:09:56 2013 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:09:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:10:46 <trishf42> #topic how to engage local communities in Mageia 3 release
20:11:43 <trishf42> so far, I have talked to Matteo Passoti (spelling?) about doing the "Mageia around the world" thing we talked about earlier
20:11:48 <trishf42> not yet actually begun
20:12:10 <obgr_seneca> Well, for the release there's only two things for local communities to do, I'd say...
20:12:27 <obgr_seneca> Spreading the news and organizing install parties
20:12:32 <obgr_seneca> Anything else?
20:12:42 <trishf42> blog posts to go with?
20:12:55 <Akien> Immediately after the release, helping the flow of newcomers to feel at home.
20:13:03 <obgr_seneca> blog post about what?
20:13:18 <trishf42> as a part of spreading the news
20:13:31 <trishf42> so, direct contact plus blog posts
20:13:39 <sebsebseb> hi
20:13:44 <trishf42> hi sebsebseb
20:13:50 <sebsebseb> trishf42: hi
20:13:54 <obgr_seneca> trishf42: yep
20:14:40 <trishf42> how to co-ordinate the spreading part - suggestions?
20:14:53 <trishf42> I can work with Matteo...
20:15:06 <obgr_seneca> Well, we do have the local-discuss ml
20:15:22 <obgr_seneca> I can do my part in germany
20:15:43 <obgr_seneca> (contacting German print and online media and so on)
20:15:52 <trishf42> I don't think I'm on local-discuss, must join
20:16:17 <trishf42> so, for that we need press release stuff, and to put it through i18n
20:16:37 <sebsebseb> yep Matteo, and myself are quite interestd in local communites for example
20:16:39 <obgr_seneca> yep
20:16:42 <trishf42> what's our current expected release date? still 2 May?
20:17:23 <Akien> trishf42: May 3rd.
20:17:24 <trishf42> Just thinking about when the release texts need to be ready
20:18:00 <trishf42> ok, so how long does i18n need, and how soon before release will local communities need the releases?
20:18:09 <obgr_seneca> https://wiki.mageia.org/en/Mageia_3_development#Development_Planning
20:18:39 <obgr_seneca> Well, three days for i18n I'd say
20:18:39 <trishf42> Will 2 weeks before release be soon enough for i18n to let people have the texts 1 week before?
20:19:04 <trishf42> ok, so texts ready by 19/4 should be okay?
20:19:13 <Akien> trishf42: The LoCos should be aware that they will receive press supports, and they can start to find who to contact before they have the content.
20:19:19 <obgr_seneca> When the teams know, when the texts will be available, 3 or 4 days for translating should be sufficient
20:19:22 <Akien> So a few days before the release should be enough.
20:19:40 <obgr_seneca> Akien: yep
20:19:50 <trishf42> ok, so: teams need to know about 3 weeks before that they will be getting texts in around 2 weeks time
20:20:02 <Akien> Sounds good.
20:20:19 <trishf42> and then to put the pre-release info out a little before release - say 3 days
20:20:39 <obgr_seneca> #info locos can start searching for contact addresses now, so they know who to contact at the release time
20:21:22 <obgr_seneca> #info i18n teams should get release texts about 2 weeks before the release to have them ready on time
20:21:23 <trishf42> #action have pre-release texts ready for i18n by 19 April
20:22:15 <trishf42> #action inform local communities about upcoming release actions by 30 March
20:22:22 <trishf42> does that sound okay?
20:22:35 <sebsebseb> yep
20:22:37 <sebsebseb> I guess so
20:24:19 <trishf42> Just discovered I am on local-discuss, good.
20:24:29 <obgr_seneca> :D
20:24:32 <trishf42> There's not a lot of traffic on there. Is there more on the forums?
20:24:45 <ennael> back
20:24:52 <obgr_seneca> Hi Anne!
20:24:54 <trishf42> hi ennael!
20:25:06 <ennael> sorry to be late
20:25:22 <sebsebseb> hi ennael
20:25:24 <obgr_seneca> I'm not really much on the forums, mostly the German ones
20:25:59 <trishf42> I'm hardly on them at all, but maybe Matteo or Marja or someone can help out there
20:26:06 <sebsebseb> trishf42: I think the local discuss mailing list isn't that known about at the moment,  I was suprised when there was  a email sent to it,  like a month or so ago
20:26:32 <sebsebseb> I am on the list as well, but of course :) since interested in local communitse
20:26:48 <trishf42> and we don't have an irc channel dedicated to communities...
20:27:14 <trishf42> aside from mailing lists and forums, what other avenues are there for contacting local communities?
20:27:29 <obgr_seneca> I'm sorry but I have to leave
20:27:43 <trishf42> obgr_seneca: don't think this is the last you'll hear about this!
20:27:47 <obgr_seneca> See you, I will read up in the logs
20:27:50 <trishf42> good night!
20:27:57 <obgr_seneca> trishf42: Good night
20:28:04 <Akien> See you Oliver
20:28:21 <ennael> well maybe we could ask them what they need also
20:28:33 <Akien> trishf42: You mean for end users, or for the Mageia project to contact them?
20:29:07 <trishf42> Akien: sort of. I mean, ways to reach out to local communities. There's also G+ and Facebook.
20:29:10 <sebsebseb> well  local communites for counteries etc do have IRC channels,  #mageia-uk   #mageia-sv http://mageia-se etc, but yep indeed nothing for all local communities as a whole yet
20:29:33 <sebsebseb> #mageia-se  for some reason typed a url by mistake hmm
20:30:00 <trishf42> I'm thinking, making a call for local community members to participate in the release, to get the best amount of people to join in.
20:30:41 <trishf42> So far: mailing lists (discuss and local-discuss), forums (community), fb, g+, irc. What else?
20:30:59 <ennael> we could also setup a calendar for communities events
20:31:36 <trishf42> we could! Who does the Mageia calendars now? I don't have access, but it could be helpful if I did
20:31:37 <sebsebseb> ennael: community events? do you mean all events?  where Magiea people may be going to, or at least one Mageia person?
20:31:57 <trishf42> sebsebseb: we're talking about release events for now
20:32:03 <sebsebseb> oh ok
20:32:20 <ennael> we could give an acces for all community representatives
20:32:29 <ennael> they will then collect events to add
20:32:50 <trishf42> ennael: brilliant. And they could add them in the local language, also good.
20:33:04 <ennael> yep
20:33:12 <trishf42> So each community needs to nominate a person to be their front man
20:33:22 <ennael> yep will be easier for us also
20:33:33 <ennael> 1 or 2 depending on the size of the community
20:33:37 <sebsebseb> well people put them selves down on the WIKI before for countereis, and local communites
20:33:38 <trishf42> so, we need to be in touch with them very soon/
20:33:46 <ennael> yep
20:34:05 <trishf42> sebsebseb: and they're going to get emailed real soon now, don't worry!
20:34:18 <sebsebseb> ok I am going to get emailed really soon then :d
20:34:27 <ennael> :)
20:34:33 <trishf42> never mind - I'm going to be emailing myself!
20:34:53 <ennael> maybe ask them an article for the blog to get a review of mageia 3 release
20:35:06 <ennael> then propose a kind of world tour of Mageia
20:35:09 <trishf42> first: contact all the communities, going to make an action
20:35:35 <trishf42> #action contact local communities through direct email, blog post, ml, forum, fb and g+
20:35:58 <trishf42> #action first a heads-up - we need them to participate in publicising the release of M3
20:36:07 <sebsebseb> release events, is that like release partites maybe?
20:36:16 <trishf42> ennael: can you say a bit more about what you mean by a world tour?
20:36:42 <trishf42> sebsebseb: yes
20:36:49 <trishf42> and install parties
20:37:07 <sebsebseb> oh ok yeah stuff I was interested in donig before for the UK if possible
20:37:09 <ennael> well maybe just before release ask them to introduce their community
20:37:18 <ennael> who are they
20:37:40 <trishf42> #info world tour: introduce their community, who they are and what they're doing locally with Mageia
20:37:47 <trishf42> ok, I can work with that
20:38:13 <trishf42> What they give us can go on the blog, on fb and g+
20:38:25 <sebsebseb> for some countereis  or area's there is more of a local communitey for Mageia already, but I think with most where someone put them selves down for that, there isn't really much of a local community yet, if at all really
20:38:50 <trishf42> so, how many communities, do you think? enough for a blog post every other day for 2 weeks pre-release, say 7 or so?
20:39:10 <ennael> yep could be nice
20:39:23 <trishf42> we'll see what we can get...
20:39:37 <trishf42> #info blog posts about communities in the 2 weeks pre-release
20:40:05 <trishf42> #action get access to Mageia events calendar for trishf42 and community leaders
20:40:21 <trishf42> what else?
20:42:02 <Akien> trishf42: Maybe find a means to give more importance to the local communities in Mageia's social network communication.
20:42:19 <trishf42> Akien: good idea
20:42:23 <Akien> trishf42: Such as announcing on FB and G+ the local events, and so on.
20:42:32 <trishf42> yep.
20:42:42 <sebsebseb> Akien: which local events?
20:43:06 <Akien> I don't think we can give the credentials for FB and G+ account to all community leaders, but it should be clearly stated that they have the right to propose dispatches.
20:43:13 <trishf42> sebsebseb: thing is, at the moment we're not aware of them - doesn't mean there aren't any local events
20:43:21 <sebsebseb> do you mean general opensource/freesoftware ones?
20:43:29 <Akien> Maybe they should post about their events in the ML and ask the person in charge to publicize it.
20:43:31 <trishf42> so it can help to encourage local communities to tell us so that we can publicise them
20:43:52 <marja> hi all
20:43:54 <Akien> sebsebseb: Sure, all events where Mageia users will hold a booth for example.
20:43:56 <trishf42> I can get them to send to Atelier, or to press@ email
20:44:14 <sebsebseb> for example when I go to OGG Camp again in August this summer probably, that counts as a local event?  Or saying that would only count if Magei had a proper booth there?
20:44:19 <trishf42> #action tell local communities how to publicise their events
20:44:24 <sebsebseb> biggest community organised opensource/freesoftware event in UK
20:44:37 <trishf42> sebsebseb: if you're promoting or representing Mageia, that would work
20:44:45 <marja> trishf42: I'm here now, but rather tired, if I'm not needed I'd rather go
20:44:57 <Akien> sebsebseb: I guess we can post that some Mageia users will attend, and if propose an IRL event or something like that.
20:45:04 <trishf42> marja: that's fine - I can catch you up later! sleep well!
20:45:26 <marja> trishf42: thx.. night all, and nice day trishf42
20:45:32 <sebsebseb> what about smaller local events for example,  not big opensource/freesoftware ones, and someone represents Mageia there? (something I did last year a bit)
20:45:57 <Akien> Well, I guess we can post about anything as long as its Mageia relevant.
20:46:03 <trishf42> sebsebseb: that's fine too. Anything that gets Mageia involvement publicised, and gives us a chance to support local involvement
20:46:30 <trishf42> so, when you do small local events, you speak up so we can publicise ahead of time, and you also ask if you need stickers or anything
20:46:41 <Akien> We do post on mageia-discuss when Stormi and I hold a Mageia booth in the JDLL in Lyon, although it's not such a big event as FOSDEM, LinuxTag or so.
20:46:52 <trishf42> yep.
20:47:12 <trishf42> Speaking of event supplies, who knows what we have and where it is?
20:47:20 <sebsebseb> well did my lighting talk last year, and went to OGG Camp,  and as a Magiea person, but only person, coudn't get my talk mentieond on the blog for example though, I did try at the time though.  ended up doing a comment instead.  I hope in the fuutre it wil be easier to get stuff like that mentioned,  even if it's just one person going to some event and representing Mageia.
20:48:18 <trishf42> sebsebseb: I probably wouldn't do a single blog post for one person attending an event. But I would do one saying where people have been in the last month, or where people are going to be in the next couple of weeks.
20:48:28 <sebsebseb> local community type event for talk,  being more clear.
20:48:43 <sebsebseb> trishf42: yep indeed I tried to get it mentioend in the events blog that happended later, but nope coudn't get mentioend
20:48:45 <ennael> on our side we have solution linux in Paris and RMLL in Bruxelles
20:48:46 <trishf42> If you're giving a talk, definitely it can be a post.
20:49:14 <ennael> and distro recipes in Paris
20:49:25 <trishf42> We need a place to aggregate that kind of info - atelier ml is one, press@ email is another, fb and g+ posts is a third one
20:49:46 <trishf42> ennael: I've been getting tweets about that; is there a website?
20:50:31 <sebsebseb> trishf42: wasn't accepeted to be  mentioend or whatever happended,  since was a more local event, rather than a proper opensource/freesoftware event.  However a contribution is a contribution :)  I think that's the attidude we need to have :) in general :)
20:50:53 <ennael> trishf42: about what ?
20:50:58 <trishf42> sebsebseb: sure, for local community involvement.
20:51:04 <trishf42> ennael: distro recipes
20:51:15 <ennael> https://distro-recipes.org
20:51:17 <[mbot> [ Distro Recipes | Rencontrez ceux qui font les distributions Linux ]
20:51:23 <ennael> coling will speak for Mageia
20:51:34 <trishf42> thanks!
20:51:37 <Akien> sebsebseb: We just have to keep the balance, but as Trish said, for one-person contributions we can easily post it on FB, G+, Twitter, and make aggregate it with a few other contributions for a blog post.
20:51:40 <sebsebseb> ennael: coling will speak for Mageia when ?
20:52:19 <sebsebseb> Akien: I edited the pad that came the events blog post,  tried to get it mentuioned,  but nope
20:53:20 <Akien> sebsebseb: Well, the point of this meeting is to make that such things are possible :)
20:53:35 <trishf42> Should have asked this question before Oliver left - what's the German forum for Mageia users?
20:53:49 <Akien> forums.mageia.org/de ?
20:54:16 <ennael> yep
20:54:41 <sebsebseb> what about podcasts and things like that?  sure may not be worth mentioning them on the blog on their own, but again it's a contribution and  a lot of people would be interested in that from the community.   maybe we need a wiki page for that kind of stuff at  least :)
20:55:16 <trishf42> ah, ok.
20:55:53 <trishf42> sebsebseb: that's a good idea. What about you add it to the wiki and link to the Communities wiki page?
20:57:00 <trishf42> 8-) That killed the conversation stone dead...
20:57:05 <sebsebseb> trishf42: nope still here
20:57:22 <ennael> :)
20:57:23 <trishf42> so, you going to do it?
20:57:37 <sebsebseb> uh I haven't acstauly made my own wiki page on there yet, so not 100% sure how its' done yet
20:57:48 <trishf42> Nothing like a bit of practice...
20:58:39 <trishf42> Anyway, I have a bit of a list of actions, mainly to do with pre-release; can anyone think of anything else that needs to be actioned right away?
21:00:13 <ennael> not for now
21:00:21 <ennael> will you write a summary and wiki page
21:00:26 <ennael> we can help on some parts
21:00:52 <sebsebseb> local communites
21:01:01 <sebsebseb> ideally should be able to have some webspace on #mageia.org as well I think :)
21:01:09 <sebsebseb> http://mageia.org
21:01:11 <[mbot> [ Home of the Mageia project ]
21:01:26 <sebsebseb> their own sub site I am thinking,  or have their own some where else if they want I guess
21:01:47 <sebsebseb> kind of gone off topic I know, but anyway
21:01:47 <Akien> Well, most of them do already.
21:01:59 <Akien> See the links here: https://wiki.mageia.org/en/Working_with_local_communities
21:02:03 <sebsebseb> Akien: well we don't hve anything for the UK for example yet
21:02:11 <sebsebseb> except for a IRC channel that I set up back in 2010 nice and early :d
21:02:42 <sebsebseb> altough there isn't erally much of a UK community yet either saying that,  but quite a few Mageia contributors are from teh UK for example so :)
21:03:00 <trishf42> ennael: I will add some stuff to the Communities wiki page, and put links to the communities place on the front page
21:03:21 <trishf42> #action trishf42  will add some stuff to the Communities wiki page, and put links to the communities place on the front page
21:03:47 <trishf42> I have to do some wiki editing for atelier, so I'll do them together. It will be a bit later this week.
21:04:11 <Akien> sebsebseb: Just on a realistic side note, we already struggle with the official content of the Mageia website, so I guess noone can spare time to set individual sub-websites for local communities.
21:04:14 <trishf42> Anything else? It being 08:05, I need to get going soon...
21:04:37 <ennael> nope that's all I guess
21:04:49 <ennael> nice to see things going further
21:04:55 <Akien> Fine by me :)
21:05:12 <trishf42> 8-) Somehow I come to meetings and go away with a great big todo list... beware all bystanders, you will get tasks!
21:05:29 <sebsebseb> Akien: the sub domaitons is more of a system admin type thing I assume?  because you need access to the server itself to set stuff like that up
21:05:45 <trishf42> #endmeeting