#mageia-meeting Meeting

Meeting started by ennael at 20:00:18 UTC (full logs).

Meeting summary

  1. Mageia 3 planning (ennael, 20:01:17)
    1. beta3 for 5th of march (obgr_seneca, 20:19:22)
    2. ACTION: obgr_seneca adapt wiki to new planning (obgr_seneca, 20:25:34)
    3. ACTION: ennael write blog post about it (obgr_seneca, 20:25:52)

  2. Mageia 3 artwork (ennael, 20:37:51)
    1. ACTION: ennael will mail atelier with last piece of design and about final logo (ennael, 20:49:47)

  3. Preparing next vote for Mageia.Org board and Mageia teams (ennael, 20:55:23)
    1. https://wiki.mageia.org/en/Org (ennael, 21:04:42)
    2. https://wiki.mageia.org/en/Org_Board (ennael, 21:05:39)
    3. board elections will happen on 5th of march (ennael, 21:23:19)
    4. vote for team leaders and representatives will have to be finalized before 16th of march (ennael, 21:24:40)


Meeting ended at 21:29:26 UTC (full logs).

Action items

  1. obgr_seneca adapt wiki to new planning
  2. ennael write blog post about it
  3. ennael will mail atelier with last piece of design and about final logo


Action items, by person

  1. ennael
    1. ennael write blog post about it
    2. ennael will mail atelier with last piece of design and about final logo
  2. obgr_seneca
    1. obgr_seneca adapt wiki to new planning


People present (lines said)

  1. ennael (102)
  2. MrsB (23)
  3. leuhmanu (20)
  4. Schultz (19)
  5. marja (18)
  6. obgr_seneca (17)
  7. sebsebsebeeepc (14)
  8. tmb (13)
  9. Inigo_Montoya (3)
  10. DavidWHodgins (1)


Generated by MeetBot 0.1.4.