20:00:18 <ennael> #startmeeting
20:00:18 <Inigo_Montoya> Meeting started Mon Feb 11 20:00:18 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:18 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:26 <ennael> #chair MrsB obgr_seneca
20:00:26 <Inigo_Montoya> Current chairs: MrsB ennael obgr_seneca
20:00:35 <ennael> 2 victims tonight \o/
20:00:53 <obgr_seneca> \o/
20:01:17 <MrsB> uhohh
20:01:17 <ennael> #topic Mageia 3 planning
20:01:30 <ennael> ok have you all seen the mail about mageia3 planning ?
20:01:50 <marja> yes
20:01:54 <MrsB> yep
20:02:07 <obgr_seneca> yep
20:02:44 <obgr_seneca> i think it is a good idea to add some more time
20:02:44 <ennael> any comment on this? (not many by mail)
20:03:05 <MrsB> I think as we're looking at doing this we should be realistic about how long we should wait, if it needs longer we should leave it longer.
20:03:06 <obgr_seneca> better now then shortly before the release date
20:03:13 <marja> same as in the mail, I think it is good
20:03:17 <leuhmanu> go for it
20:03:29 <leuhmanu> (maybe add another rc ?)
20:04:13 <Schultz> good with me
20:04:17 <ennael> well there should be only one rc
20:04:28 <ennael> one more beta if needed but only one rc
20:04:40 <leuhmanu> or one beta
20:04:47 <leuhmanu> more+
20:05:01 <ennael> adding one beta needs to add at least 3 or 4 more weeks in planning
20:05:41 <MrsB> it's quite arbitrary though, how much extra time can we anticipate we realistically need?
20:05:57 <obgr_seneca> which would make things interesting for linuxtag :D
20:06:09 <MrsB> it would be a shame to add time and then be late because we under estimated
20:06:28 <ennael> ah tmb right on time
20:06:31 <ennael> :)
20:06:44 <ennael> tmb: wdyt about planning changes ?
20:08:55 <sebsebsebeeepc> hi
20:09:30 <marja> sebsebsebeeepc: hi :)
20:09:32 <ennael> hum I killed tmb
20:09:37 <ennael> (and not kenny)
20:09:38 <sebsebsebeeepc> marja: hi
20:09:49 <tmb> ennael: I agree we need the extra weeks to sort out the pending features...
20:09:59 <ennael> ok thanks :)
20:10:16 <ennael> so now how should we organize this work ? how many more weeks ?
20:10:45 <obgr_seneca> if we postpone till may 2nd?
20:10:46 <MrsB> I would say it is better to err on the safe side
20:10:59 <obgr_seneca> and a dd a beta4 instead of rc?
20:11:06 <sebsebsebeeepc> what's that delay Mageia 3 untill May 2nd?
20:12:03 <leuhmanu> is currently something new to test ?
20:12:35 <leuhmanu> (beside usually rpm updates)
20:13:33 <ennael> well as said in mail, what we are waiting for is mainly about grub2 and installer and some other
20:13:42 <ennael> for now I don't see many fixes
20:14:05 <MrsB> you are best placed to suggest a timescale, how much do you tink?
20:14:07 <sebsebsebeeepc> maybe GNOME 3.8 can still end up in Mageia 3 as well, if its going to be delayd quite a while
20:14:26 <obgr_seneca> if we have tests about installer to do, one more beta would be good, wouldn't it?
20:14:46 <obgr_seneca> or add more time for pre release tests  and get more people for it
20:14:59 <ennael> sebsebsebeeepc: no way to have GNOME 3.8 for now
20:15:03 <leuhmanu> rc should be near to official
20:15:08 <DavidWHodgins> Without another beta, I think final should be delayed at least two weeks.  With another beta, I'd guess 6 weeks.
20:15:08 <sebsebsebeeepc> ennael: oh?
20:15:53 <ennael> sebsebsebeeepc: not enough people to work on and still we are not able to update stable releases..
20:15:53 <leuhmanu> sebsebsebeeepc: gnome3.4.2 was removed from testing so don't think so much of a gnome updates during it's official life
20:16:22 <sebsebsebeeepc> yep somethin 3.7got removed a few packages and I saw Olav's emai
20:16:37 <sebsebsebeeepc> indeed not many people are focussed on GNOME packagers I mean
20:17:02 <leuhmanu> no need to break something that works :)
20:17:20 <ennael> ok so about planning
20:17:36 <sebsebsebeeepc> and the big Mageai 2 update got cancalled yeah, anyway carry on with planning
20:18:04 <tmb> ennael: looking at proposed timeline by tv, we might be able to build an initial beta3 iso incoming weekend, but to be on safe side maybe account for another week to not kill tv :/
20:18:05 <MrsB> personally i think adding another beta would be preferable to delaying 2 weeks and finding it isn't long enough
20:18:55 <ennael> so having beta3 for 5th of march
20:19:22 <obgr_seneca> #info beta3 for 5th of march
20:20:31 <obgr_seneca> ennael:  the rest of the dates will be postponed by the same time?
20:21:31 <tmb> obgr_seneca: yep, that's the idea for now
20:21:34 <ennael> beta4 on 28thof march, rc on 19th of april and final release
20:21:47 <ennael> on 3rd of may ?
20:21:50 <ennael> wdyt ?
20:21:56 <obgr_seneca> ok with me
20:22:20 <marja> fine with me
20:22:21 <MrsB> it relieves some pressure from overloaded people, it's good
20:22:51 <ennael> tmb: is it ok for you ?
20:23:02 <MrsB> the extra beta will allow more thorough testing of recent additions
20:23:17 <leuhmanu> seems fine
20:23:45 <MrsB> plus, it delays mga4 final until after xmas
20:23:52 <leuhmanu> whould be great to add new date like in the mga2 planning https://wiki.mageia.org/en/Mageia_2_development
20:24:40 <ennael> will  be done + blog post
20:25:24 <tmb> ennael: I think it's ok given our current resources... better do it right than fast...
20:25:34 <obgr_seneca> #action obgr_seneca adapt wiki to new planning
20:25:40 <ennael> ok
20:25:52 <obgr_seneca> #action ennael write blog post about it
20:27:17 <ennael> ok anything else on that topic ?
20:28:01 <sebsebsebeeepc> no
20:28:04 <tmb> nope
20:28:05 <obgr_seneca> ennael: release freeze will be when?
20:28:21 <sebsebsebeeepc> when is artwork going in? Beta 3?
20:29:32 <Schultz> can we get to artwork later once the release delays are closed
20:29:39 <ennael> obgr_seneca: 7th of april
20:29:47 <ennael> artwork is next topic
20:29:58 <obgr_seneca> ennael: thx
20:32:37 <obgr_seneca> ennael: MrsB: vm release on beginning of june then?
20:32:51 <ennael> yep
20:33:12 <MrsB> a month after final release, roughly, to give us a chance to recover
20:34:07 <MrsB> would it be better for mga4 to allow more time between betas?
20:35:05 <ennael> well it's hard to guess now
20:35:14 <ennael> grub2 is a big piece
20:35:39 <tmb> MrsB: well, that usually depends on planned features, and the time for people to implement them, so it's a guess at best :)
20:35:53 <ennael> tmb: give me 5 !
20:35:54 <ennael> :)
20:36:06 <MrsB> we can discuss it nearer the time
20:36:23 <ennael> ok can we go to next topic ?
20:36:24 <tmb> one ... two ... three ... four .. five ... there you are :)
20:36:28 <ennael> :)
20:37:22 <tmb> yep, next topic
20:37:35 <sebsebsebeeepc> next topic
20:37:51 <ennael> #topic Mageia 3 artwork
20:39:55 <ennael> ok sorry
20:39:59 <ennael> was looking for a mail
20:40:20 <ennael> so I asked svg images for the background and "Sorry, but I don't have a .svg because most of art is done in Xara, some in Gimp, so no Inkscape here"
20:40:25 <ennael> so no svg
20:40:43 <Schultz> can we have the image without the logo then?
20:40:47 <ennael> yep
20:41:03 <ennael> we should get it tomorrow as I received a mail this we
20:41:17 <ennael> we should have xcf files also
20:41:22 <Schultz> that will do fine. can you either put it in a mail to atelier or on the wiki somewhere
20:41:30 <ennael> yep sure
20:41:38 <ennael> who will work on integration ?
20:42:00 <Schultz> if we don't change much of the current stuff, then it shouldn't take long
20:42:25 <ennael> would be nice to have a look also on grub2 splash
20:42:26 <Schultz> I can do nearly everything on Wednesday, but I don't know bootsplash/grub, you always did that
20:42:38 <ennael> bootsplash ?
20:42:49 <leuhmanu> plymouth
20:43:03 <ennael> I've never worked on plymouth, Schultz did
20:43:10 <leuhmanu> oh oups
20:43:17 <ennael> do you mean gfxboot ?
20:43:35 <Schultz> no not plymouth, isn't there something besides grub(2) that gets a them, maybe im just thinking things up
20:43:35 <ennael> both for install iso and boot system ?
20:43:44 <Schultz> yes thats the one
20:43:54 <leuhmanu> gfxboot
20:44:02 <Schultz> they both have boot in the word :)
20:44:06 <ennael> :)
20:44:19 <Schultz> and no crampons attached :(
20:45:35 <Schultz> so are we happy with the way the distro looked last time, and just replace the background images at all points, or do people want things redone?
20:46:08 <Schultz> rda posted a new logo which was very nice, but I havn't heard back about asking for an svg from him
20:46:22 <ennael> let me check if he is around
20:47:41 <ennael> ok cannot reach him
20:47:48 <ennael> I'll try to have an answer tomorrow
20:48:17 <MrsB> where does mcc pull it's artwork from?
20:48:29 <Schultz> ok, sounds good. If needed we can move the Ksplash and plymouth animations around a bit
20:48:43 <leuhmanu> ksplash is not dead ? :)
20:48:44 <ennael> MrsB: a dedicated image for left background
20:48:54 <leuhmanu> I saw a commit from lmenut iirc
20:48:55 <Schultz> mcc gets it from its own artwork files, the required sizes are in the wiki
20:49:14 <MrsB> ahh ok
20:49:47 <ennael> #action ennael will mail atelier with last piece of design and about final logo
20:49:49 <Schultz> well if ksplash is dead, what is doing the animation when kde starts up? I know they wanted to replace it, but that was back at 4.8
20:50:44 <tmb> Schultz: well, you need to check with the kde guys about that....
20:50:49 <leuhmanu> Schultz: I seriously know, maybe I'm wrong, better is to ask neoclust mikala or neoclust
20:50:59 <leuhmanu> or lmenut... :)
20:51:09 <Schultz> figures, I'll just ask
20:51:31 <ennael> about backgrounds
20:51:47 <ennael> we will need to make all resolutions from the one given by this guy
20:52:28 <marja> Schultz: you could also ask yourself.... you're in KDE team according to the wiki ;) https://wiki.mageia.org/en/KDE4_packaging_policy
20:52:31 <Schultz> yep, that was the same for last time, I can do that with a mix of gwenview and gimp
20:53:03 <Schultz> marja: just did, got an answer of null, sorry
20:53:36 <ennael> ok
20:53:36 <marja> Schultz: sorry, I don't understand
20:53:44 <ennael> anything else to add on this topic ?
20:54:32 <Schultz> not from me, I'll ask for mageia-theme and kde4-config to be pushed when I've added everything
20:54:54 <marja> nothing here, either
20:54:55 <ennael> yep ok thanks
20:55:23 <ennael> #topic Preparing next vote for Mageia.Org board and Mageia teams
20:55:58 <ennael> ok so we had the general assembly during FOSDEM
20:56:08 <ennael> mainly moral and financial report
20:56:32 <ennael> see https://wiki.mageia.org/en/General_report_2012
20:56:47 <ennael> MrsB: is working on proofreading my frenglish :)
20:57:01 <ennael> rda will add the final financial report on it
20:57:01 <MrsB> Yes, i'll do that
20:58:28 <ennael> ok thanks
20:58:32 <sebsebsebeeepc> read that earlier to, one little thing, webteam  became Atelier as well
21:00:39 <ennael> ok
21:01:05 <ennael> so we will also post on blog to let people know as soon as it's all read and financial report is ready
21:01:31 <ennael> now we have to organize vote for the board
21:01:45 <ennael> and decide what to do with teams elections also
21:02:50 <ennael> I will see with obgr_seneca about board vote
21:03:16 <ennael> if there are people here wishing to candidate please think about it :)
21:03:49 <MrsB> what does it mean to be a board member?
21:04:07 <sebsebsebeeepc> MrsB: means they pay for you to go to FOSDEM if you can't afford it :d
21:04:11 <MrsB> :P
21:04:36 <leuhmanu> I don't think this is what is written in the constitute
21:04:42 <ennael> https://wiki.mageia.org/en/Org
21:04:56 <ennael> you can have a more precise idea here
21:05:16 <MrsB> how many board members do we have at the moment?
21:05:39 <ennael> https://wiki.mageia.org/en/Org_Board
21:05:45 * ennael is a bot :)
21:05:49 <MrsB> lol
21:06:03 <ennael> 6 members for now
21:06:48 <ennael> there are some very specific functions like Chairman, Secretary and
21:06:50 <ennael> Treasurer
21:07:09 <sebsebsebeeepc> chairperson
21:07:27 <ennael> please have a look on this
21:07:37 <ennael> you can ask more details at any time
21:07:39 <tmb> ( and matchholder )
21:07:45 <ennael> :)
21:07:59 <ennael> this is for board
21:08:06 <ennael> we need also to have a look on teams
21:10:28 <marja> ennael: how many need to be chosen this year?
21:10:37 <marja> ennael: for the board
21:11:01 <ennael> well it will depend if everybody want to go for another year
21:11:22 <ennael> but even if everybody wants that does not prevent new comers to candidate
21:11:57 <marja> ennael: well, last year we had to vote 2 new members: one replacement + one extra
21:12:50 <marja> ennael: is it known how many board members we aim to have *after* the elections?
21:14:01 <ennael> well this has to be discussed. was not done for now
21:14:11 <marja> ennael: OK, thx :)
21:17:56 <ennael> as a reminder for previous years, each team decided the way to organize vote and process
21:18:03 <ennael> is it still ok for everybody ?
21:18:56 <tmb> yep
21:19:06 <marja> fine here....... I suppose e-poll is available, if a team wants to use it?
21:19:24 <ennael> sure
21:19:31 <marja> good
21:19:43 <ennael> can we agree on some deadlines for it?
21:21:06 <marja> ennael: personally, I prefer to have the team elections after the board elections
21:21:46 <ennael> ok let say board election will be done on 5th of march
21:22:09 <marja> OK
21:22:24 <tmb> ok
21:23:19 <ennael> #info board elections will happen on 5th of march
21:23:51 <ennael> so teams vote before 16th of march?
21:24:01 <marja> ennael: fine
21:24:12 <MrsB> that is ample time
21:24:40 <ennael> #info vote for team leaders and representatives will have to be finalized before 16th of march
21:28:46 * tmb thinks everyone is sleeping ... me included ...
21:29:14 <MrsB> that was the final topic i think
21:29:17 <marja> tmb: :)
21:29:19 <leuhmanu> -_-
21:29:24 <ennael> ok let's end meeting..
21:29:26 <ennael> #endmeeting