#mageia-meeting Meeting

Meeting started by ennael at 20:10:09 UTC (full logs).

Meeting summary

  1. blog post for 2013 (ennael, 20:11:36)
    1. http://bn.parinux.org/p/2013_wishes (ennael, 20:13:20)

  2. Mageia 3 development planning and review (ennael, 20:19:38)
    1. https://wiki.mageia.org/en/Mageia_3_development#Development_Planning (ennael, 20:28:19)
    2. https://bugs.mageia.org/buglist.cgi?status_whiteboard_type=regexp&status_whiteboard=^3&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED (MrsB, 20:46:39)

  3. Mageia 3 Artwork (ennael, 20:47:44)
    1. http://kde-look.org/CONTENT/content-files/156093-mageia.png (ennael, 20:51:12)

  4. FOSDEM organization and general assembly (ennael, 20:56:10)
    1. ACTION: coincoin and obgr_seneca will get some estimation for goodies by the end of this week then we will decide which one to be chosen (ennael, 21:10:37)
    2. ACTION: atelier will work on flyer content for FOSDEM (ennael, 21:11:11)
    3. https://wiki.mageia.org/en/Fosdem_2013 (obgr_seneca, 21:20:42)

  5. bug #2317 (ennael, 21:26:50)


Meeting ended at 21:36:23 UTC (full logs).

Action items

  1. coincoin and obgr_seneca will get some estimation for goodies by the end of this week then we will decide which one to be chosen
  2. atelier will work on flyer content for FOSDEM


Action items, by person

  1. coincoin
    1. coincoin and obgr_seneca will get some estimation for goodies by the end of this week then we will decide which one to be chosen
  2. obgr_seneca
    1. coincoin and obgr_seneca will get some estimation for goodies by the end of this week then we will decide which one to be chosen


People present (lines said)

  1. ennael (159)
  2. MrsB (46)
  3. obgr_seneca (41)
  4. sebsebseb (30)
  5. trishf42 (29)
  6. marja (27)
  7. leuhmanu (19)
  8. tmb (16)
  9. Max__ (9)
  10. coincoin (5)
  11. [mbot (4)
  12. Inigo_Montoya (3)
  13. rindolf (1)
  14. maat (1)


Generated by MeetBot 0.1.4.