20:10:09 <ennael> #startmeeting
20:10:09 <Inigo_Montoya> Meeting started Mon Jan  7 20:10:09 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:09 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:10:28 <ennael> #chair tmb trishf42
20:10:28 <Inigo_Montoya> Current chairs: ennael tmb trishf42
20:10:43 <ennael> hi all and again happy new year
20:10:58 <marja> again thx :)
20:11:08 <MrsB> morning, thankyou, you too :)
20:11:13 <trishf42> thanks and happy new year to all 8-)
20:11:20 <leuhmanu> happy new year all
20:11:28 <obgr_seneca> hi and happy new year to all of you
20:11:36 <ennael> #topic blog post for 2013
20:11:39 <marja> happy newyear all that I missed
20:11:45 <ennael> so let's be naughty now
20:11:56 * MrsB doesn't know how
20:11:59 <ennael> we are still waiting for blog post about new year wishes
20:12:16 <ennael> either atelier can do it or we propose ourself a post to be proofread
20:12:37 <trishf42> Did anyone add anything to my headings? Haven't been over there in 2 weeks
20:13:04 <Max__> Could you re-link it?
20:13:09 * marja thinks trishf42 writes great posts
20:13:20 <ennael> http://bn.parinux.org/p/2013_wishes
20:13:21 <[mbot> [ Etherpad Lite ]
20:13:51 <Max__> Well, that answers that question...
20:13:54 <trishf42> ah, okay
20:13:54 <ennael> I'd like to post new planning after this one
20:14:29 <ennael> not much :(
20:14:36 <trishf42> 8-)
20:14:51 <trishf42> Can someone put up the dates for FOSDEM on the post?
20:15:24 <obgr_seneca> Feb 02nd - 3rd
20:16:27 <ennael> we have a booth there
20:16:36 <trishf42> ok
20:16:37 <coincoin> hello all
20:16:43 <trishf42> hi coincoin
20:16:47 <MrsB> morning coincoin
20:16:50 <marja> hi coincoin
20:17:19 <ennael> trishf42: when can you write this blog post (as it seems you have been chosen for it...)
20:17:38 <leuhmanu> it was not already done ?
20:17:40 <trishf42> I'll get it done while we're meeting
20:17:54 <leuhmanu> I saw some thread on the atelier ml for 2 weeks
20:18:17 <ennael> trishf42: thanks for that
20:18:30 <ennael> leuhmanu: not very successfull
20:18:52 <leuhmanu> oh ok sorry
20:19:34 <ennael> ok next topic then
20:19:38 <ennael> #topic Mageia 3 development planning and review
20:20:19 <ennael> so as freeze dates were approaching I've mailed council for a new planning
20:20:32 <ennael> it has been announced on i18n and dev
20:20:47 <ennael> MrsB dit it for QA
20:20:48 <sebsebseb> hi
20:20:55 <ennael> did
20:21:11 <ennael> still we need a blog post byt the end of this week
20:21:25 <ennael> we need now team leaders to manage this planning
20:21:36 <ennael> freeze deadlines and releases
20:21:53 <obgr_seneca> will do!
20:21:57 <leuhmanu> quick question, no need to debate about that again, but I guess we will stay on gnome3.6 ?
20:21:59 <obgr_seneca> Am back aboard
20:21:59 <ennael> maybe explain again what does it mean
20:22:08 <ennael> obgr_seneca: welcome back :)
20:22:14 <obgr_seneca> ennael: thx
20:22:15 <leuhmanu> (so I can close a bug)
20:22:24 <ennael> leuhmanu: ?
20:22:50 <leuhmanu> will have gnome3.8 or gnome3.6 on mga3
20:23:39 <marja> it is about https://bugs.mageia.org/show_bug.cgi?id=8334
20:23:41 <[mbot> [ Bug 8334 Gnome update 3.8 ? ]
20:23:54 <rindolf> Hi all.
20:24:01 <ennael> we have already answered about it
20:24:12 <ennael> we will provide rc version and update after release is out
20:24:13 <MrsB> hi rindolf
20:24:28 <sebsebseb> ennael: Mageia 3 will get updated to GNOME 3.8 after release?
20:24:34 <leuhmanu> hum, I never saw that ok
20:24:38 <leuhmanu> thanks
20:24:55 <ennael> this is what we always did in mdv as there are not many changes at this stage
20:25:06 <leuhmanu> (strange but ok no need to debate again an agin)
20:25:13 <leuhmanu> ok
20:25:25 <sebsebseb> just to be clear :)  Mageia 3 will be released with GNOME 3.6, but then after release get updated to GNOME 3.8?
20:25:39 <ennael> please read again backlog
20:25:45 <ennael> we should have 3.8 rc x
20:26:05 <leuhmanu> I'm fine with that, thanks
20:26:07 <sebsebseb> oh ok nice :)  the dev version  and then updated to final
20:26:40 <tmb> hm, I guess we need to give ovitters version freeze submission powers then
20:26:45 <ennael> so team leaders we need to explain again what is release process until final release
20:26:48 <ennael> tmb: yep
20:26:57 <ennael> especially for ,new comers
20:27:16 <ennael> should be part of your coming meetings
20:27:39 <ennael> MrsB: we will need also to speak about isos tests for coming releases
20:27:52 <MrsB> yes, we need to start soon
20:27:56 <ennael> it's becoming crucial now to follow it carefully
20:28:05 <trishf42> speaking of coming releases - is there an updated set of dates anywhere?
20:28:11 <ennael> on wiki
20:28:19 <ennael> https://wiki.mageia.org/en/Mageia_3_development#Development_Planning
20:29:05 <trishf42> I saw mention on the ml, but the wiki doesn't have dates for anything past Beta 1
20:29:20 <trishf42> Use the dates from the email?
20:29:28 <ennael> ?
20:29:52 <ennael> trishf42: wiki is up to date
20:30:04 <trishf42> gaah, sorry, looking at wrong side
20:30:14 <ennael> :)
20:30:23 <ennael> some more champagne for trishf42 please
20:30:39 <MrsB> We planned for a VM image after final release IINM which isn't planned on the wiki
20:30:44 <trishf42> nonono! it's early morning! I need tea.
20:30:55 <ennael> MrsB: yep you are right
20:31:08 <ennael> how much time do you need for tests ?
20:31:48 <MrsB> We'll be about dead after release so leave it a month, same as between releases
20:32:22 <MrsB> it'll give us a chance to try and get caught up with updates again
20:32:23 <ennael> so 2d of may ?
20:32:33 <MrsB> yep sure
20:32:51 <ennael> ok adding it
20:34:20 <ennael> added
20:34:52 <ennael> about beta2 release, it's planned for 18th of january
20:34:58 <ennael> I will start isos on friday
20:35:07 <ennael> tmb ?
20:35:15 <MrsB> I'll start revving the team up then
20:35:34 <ennael> well first isos should be available for this we
20:36:19 <tmb> ennael: sounds good. I'll drop rabbit from BS then so we get the host free for iso builds
20:36:30 <ennael> ok
20:37:35 <MrsB> fingers x'd it's smoother then beta1
20:37:38 <ennael> I will send an email tonight about version freeze
20:38:00 <tmb> I'm not sure yet if I'll push 3.8-rc kernel yet for beta2, but I'll decide that before we start iso builds
20:38:09 <ennael> ok
20:38:24 <ennael> I've heard there was some big trouble with network in 3.7
20:39:22 <ennael> obgr_seneca: can you also send a reminder about version freeze on i18n ?
20:39:29 <obgr_seneca> yep
20:39:39 <obgr_seneca> will do right now
20:39:40 <tmb> yep, but they seem to have nailed it down now, so either I'll do a new 3.7 for beta2 or 3.8-rc wich does not show the problem
20:39:54 <ennael> ok
20:39:55 <MrsB> obgr_seneca: can I put you down for some iso testing again?
20:40:07 <leuhmanu> I guess you will have some issue for iso since LibO is not great working
20:40:13 <obgr_seneca> MrsB: beginning the weekend?
20:40:20 <obgr_seneca> I think so
20:40:21 <MrsB> at some stage most likely yes
20:40:47 <MrsB> I won't have much time at the weekend, get more time during the week
20:41:06 <obgr_seneca> Since I'm switching my job on February 1st, I don't think I will work too many long hours the next weeks
20:41:23 <marja> obgr_seneca: congrats :)
20:41:32 <tmb> leuhmanu: well meta-task does nop pull LO right now, but maybe we will get it fixed for isos...
20:41:32 <MrsB> yeah nice
20:41:40 <tmb> not*
20:42:16 <ennael> ok anything else to add on that topic ?
20:42:50 <MrsB> nothing here
20:42:55 <marja> ennael: will for docteam things be the same as fro mageia 2?
20:43:12 <ennael> marja: meaning ?
20:43:46 <marja> ennael: being able to commit documentation and have it packaged after freeze
20:43:59 <ennael> yep this does not hurt
20:44:05 <marja> ennael: great :)
20:44:10 <ennael> and we still have a huge work on it
20:44:18 <marja> exactly
20:44:37 <ennael> but we will think about a final deadline
20:44:43 <marja> OK
20:45:21 <ennael> ok next topic then
20:45:27 <ennael> oh I forgot
20:45:45 <ennael> we will focus in coming weeks on release_critical bugs
20:46:00 <marja> OK
20:46:03 <obgr_seneca> ok
20:46:20 <ennael> I'd like tmb and guillomovitch to help me slapping packagers and testers so that we can fix as many as possible not waiting the week before final release
20:46:30 <ennael> free matches for them :)
20:46:36 <marja> grinz
20:46:39 <MrsB> https://bugs.mageia.org/buglist.cgi?status_whiteboard_type=regexp&status_whiteboard=^3&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED
20:46:45 * obgr_seneca is hiding behind a large water bottle
20:47:09 <ennael> leuhmanu: we will have a look on list also to try to check wether it's really release critical or not
20:47:31 <leuhmanu> sure
20:47:41 <ennael> ok next topic
20:47:44 <ennael> #topic Mageia 3 Artwork
20:48:03 <ennael> let's try to solve that issue...
20:48:13 <Max__> Oh yes, let's. :)
20:48:16 <ennael> :)
20:48:29 <ennael> so Max__ mailed council about background
20:48:57 <ennael> while we have some nice pictures for additional backgrounds we have a real pb about official background
20:49:32 <MrsB> I played with blender this afternoon https://dl.dropbox.com/u/4147101/mageia-artwork-3d.png
20:49:38 <ennael> even if it's quite a subjective question, I really think the one that have been proposed are not good enough for official background
20:50:25 <obgr_seneca> yep
20:50:46 <ennael> boklm proposed one from KDE-look web site
20:50:46 <obgr_seneca> none can copete against mga 2 background
20:50:49 <sebsebseb> yep seems those of us in Atelier in general, aren't that keen on the proposed backgrounds either
20:51:07 <sebsebseb> the one boklm  showed is liked though it seems
20:51:12 <ennael> http://kde-look.org/CONTENT/content-files/156093-mageia.png
20:51:45 <ennael> so either we try to reach this guy or we can also try to ask the guy who made the one for Mageia 2
20:52:03 <ennael> wdyt ?
20:52:10 <MrsB> can't help thinking it's a bit dull, the kde-look one. Nice but not very exciting.
20:52:23 <obgr_seneca> I'd contact the guy from mga2 one first, I like that better still
20:52:28 <trishf42> MrsB: have to agree. Professinal, but boring
20:52:33 <ennael> :)
20:52:44 * tmb agrees wit obgr_seneca
20:52:45 <trishf42> Our designer seems to have melted away...
20:52:47 <Max__> DOnald said he would try and reach the guy from KDE-look.
20:52:50 <ennael> are you all ok to contact the guy for mageia 2 background ?
20:52:56 <MrsB> yep
20:52:57 <trishf42> yes
20:52:58 <sebsebseb> yep the one boklm showed looks more pro
20:52:59 <marja> yep
20:53:01 <Max__> Yes.
20:53:19 <ennael> ok I will mail him then and try to see if he can help on this
20:53:41 <Max__> Just to clarify: the guy who made the original artwork, not the stolen one, right?
20:53:54 <obgr_seneca> yep
20:54:02 <ennael> of course
20:54:20 <trishf42> Hey, I've put text in that blog post - what do people think? http://bn.parinux.org/p/2013_wishes if you´ re not on there already
20:54:22 <[mbot> [ Etherpad Lite ]
20:54:32 <Max__> Wow, I've never commissioned artwork from a pro before...
20:55:15 <marja> trishf42: nice :)
20:55:41 <trishf42> Max__: maybe he'll join the team!
20:55:46 <ennael> ok I'll you keep you informed on council
20:55:52 <Max__> One could only hope...
20:56:02 <Max__> trishf42: re blog post: maybe link to some of the positive review?
20:56:10 <ennael> #topic FOSDEM organization and general assembly
20:56:16 <sebsebseb> trishf42: yep looks good, not sure if Mageia was in the top 10 all year, but I guess so
20:56:19 <trishf42> Max__: ok!
20:56:29 <trishf42> sebsebseb: check the links
20:56:34 <ennael> so FOSDEM is coming again
20:56:44 <ennael> people going there ?
20:56:46 <obgr_seneca> I can do the booth organization for FOSDEM again
20:56:48 <sebsebseb> yep  I am :)
20:56:50 <marja> yep
20:57:01 <ennael> obgr_seneca: great :)
20:57:13 <ennael> tmb: will we see you?
20:57:29 <obgr_seneca> for dinner, shall I ask eatdirt again, he lives in Bruxelles?
20:57:59 <ennael> I made a list of addresses and waiting for answers from a bruxelles guy also
20:58:20 <sebsebseb> obgr_seneca: I think Al3n  has been looking at resturants
20:58:22 <sebsebseb> again
20:58:36 <ennael> obgr_seneca: I will let you know I guess tomorrow
20:59:09 <obgr_seneca> ennael: ok
20:59:21 <ennael> so about FOSDEM
20:59:23 <marja> MrsB: I think you should be there, because you're a good board candidate
20:59:47 <ennael> marja: it will not happen during FOSDEM but after
20:59:58 <MrsB> I wish I could but there's no way we could afford it marja
21:00:25 <ennael> about FOSDEM I asked coincoin today to ask for some information about tee-shirts and stickers
21:00:32 <ennael> we should have some for FOSDEM
21:00:44 <tmb> ennael: cant confirm yet :/
21:01:04 <obgr_seneca> ennael: new t-shirts?
21:01:07 <ennael> yep
21:01:13 <sebsebseb> any of the old ones left?
21:01:15 <ennael> without any mention to FOSDEM or year :)
21:01:16 <obgr_seneca> shall I have a look in Germany as well?
21:01:43 <ennael> coincoin: can you send obgr_seneca the thing we would like to have for tee-shirts ?
21:02:20 <coincoin> ennael, obgr_seneca: sure!
21:02:36 <ennael> but we need an answer by the end of this week
21:02:41 <obgr_seneca> ok
21:02:43 <ennael> to avoid last minute stress :)
21:02:53 <coincoin> we do love stress!
21:02:55 <obgr_seneca> ennael: you sure that's possible?
21:03:07 * ennael slaps obgr_seneca
21:03:48 <obgr_seneca> and if everyone could manage to catch his or her train and plane this time :D
21:04:04 <ennael> ?
21:04:12 <tmb> at least one way :)
21:04:20 <obgr_seneca> coincoin missing his last year, you at Linuxtag,...
21:04:20 <marja> :)
21:04:32 <ennael> chuuuuuut
21:04:48 <ennael> going by car, it's safer :)
21:05:04 <ennael> so we wait for some price for goodies by the end of this week
21:05:12 * obgr_seneca too, I'm bringing along my private chauffeur
21:05:19 <marja> ennael: yes, when there is enough snow you'll go at 5 km/h
21:05:35 <ennael> I will have the kakemono
21:05:40 <ennael> still we need some flyers
21:05:49 <ennael> atelier ? can you work on this ?
21:06:03 <maat> (hi late & happy new year & best wishes for all)
21:06:21 <coincoin> /ignore obgr_seneca
21:06:22 <sebsebseb> trishf42: Can we work on flyers? :d
21:06:22 <coincoin> :�
21:06:26 <obgr_seneca> If you send me pdf files, I can look for stickers as well
21:06:37 <leuhmanu> (stormi had some flyers iirc)
21:06:38 <ennael> obgr_seneca: that was intended :)
21:06:39 <MrsB> hi maat, you too
21:06:56 <ennael> I will catch stormi flyer and send it to atelier
21:07:07 <marja> maat: hi
21:07:12 <ennael> please atelier this is a priority to have it in time for FOSDEM
21:08:20 * ennael thinks atelier is dead :)
21:08:28 <sebsebseb> ennael: send a email to the list, if you want us to do something,  but Ateleir doesn't seem that active in general at the moment
21:08:42 <MrsB> :\
21:08:50 <obgr_seneca> ennael: long live the zombies :-/
21:08:58 <ennael> or we can do it i council
21:09:08 <MrsB> what can be done to revive it?
21:09:08 <ennael> I don't mind provided we have something ready on time
21:09:31 <ennael> MrsB: have trishf42 as team leader to shake it :)
21:09:46 <MrsB> go trishf42 go trishf42
21:09:48 <trishf42> ack...
21:09:52 <ennael> ;)
21:09:55 <marja> :)
21:10:08 <trishf42> (is rda v. busy at the moment?)
21:10:37 <ennael> #action coincoin and obgr_seneca will get some estimation for goodies by the end of this week then we will decide which one to be chosen
21:10:42 <trishf42> obgr_seneca: I have some of the artwork from last year
21:10:50 <trishf42> I'll check and send to you
21:10:51 <ennael> trishf42: rather a lot yes
21:11:01 <obgr_seneca> trishf42: you do so
21:11:11 <trishf42> 8-) explains why atelier is kind of flat
21:11:11 <ennael> #action atelier will work on flyer content for FOSDEM
21:11:49 <ennael> then FOSDEM will be also the place for our general assembly
21:12:21 <ennael> still waiting to see if we have a room like last year
21:12:23 <ennael> not sure yet
21:12:28 <sebsebseb> yeah I guess we can do flyers on a pad :)
21:12:34 <sebsebseb> I remember last year was a flyer, but only in French hmm
21:12:57 <obgr_seneca> ennael: aren't the rooms available on short notice?
21:13:01 <obgr_seneca> They were last year
21:13:03 <ennael> for general assembly I will prepare a general report about past year
21:13:11 <ennael> and rda will work on financial review
21:13:27 <ennael> obgr_seneca: the thing is it seems they have less rooms this year
21:13:33 <marja> ouch
21:13:34 <ennael> so maybe no room for this kind of meeting
21:13:34 <obgr_seneca> ah
21:13:47 <obgr_seneca> then we will have to book it early enough
21:13:48 <ennael> waiting for mre information
21:14:01 <ennael> obgr_seneca: no I mean we may have no room at all
21:14:15 <obgr_seneca> ah...
21:14:49 <MrsB> is there a local hotel to use instead?
21:15:09 <MrsB> or pub
21:15:11 <obgr_seneca> Not near the University, I think
21:15:19 <ennael> yep
21:15:24 <sebsebseb> obgr_seneca: not in Villa Royal a place either?
21:15:40 <obgr_seneca> Too far from the campus
21:15:56 <sebsebseb> actualy this guy who was going to come to FOSDEM, butg won't be coming now, and was going to be in another hotel,  that was one seems to be nearer and seems to have a conference room even
21:16:13 <MrsB> it'd have to be on the doorstep
21:16:23 <ennael> let see if we have this room. If not we can manage it on booth after all
21:16:31 <ennael> it's open for open source project :)
21:16:38 <sebsebseb> yep I was thinking could do it at booth if  can't get a room
21:16:52 <MrsB> if all else fails, occupy the toilet :)
21:16:58 <ennael> nice :)
21:17:06 <ennael> MrsB: will you be there for FOSDEM ?
21:17:13 <MrsB> no :(
21:17:17 <sebsebseb> ennael: she can't afford it
21:17:35 <MrsB> plus passport is out of date
21:17:55 <ennael> can't you have it in time ?
21:18:09 <sebsebseb> MrsB: you can get a passport on the day by the way if you go to passport place
21:18:27 <sebsebseb> I did one year
21:18:46 <trishf42> Folks: blog post is ready for your comments: http://blog.mageia.org/en/?p=2029
21:18:57 <ennael> thanks trishf42
21:18:59 <trishf42> If you like it I'll publish
21:19:10 <ennael> can we wait end of this meeting to comment ?
21:20:06 <ennael> obgr_seneca: can we start asking for attendees for diner right now ?
21:20:08 <trishf42> yes
21:20:20 <obgr_seneca> ennael: on ml?
21:20:34 <ennael> yep first create a wiki page if not already page
21:20:39 <ennael> so that people can register
21:20:42 <obgr_seneca> https://wiki.mageia.org/en/Fosdem_2013
21:21:09 <sebsebseb> yeah that wiki page been around for quite a while
21:21:23 <obgr_seneca> I know, I created it
21:21:34 <sebsebseb> still lacking certan people on it though :d
21:21:39 <ennael> so mail all ML to announce it
21:21:59 <obgr_seneca> I'll do
21:22:02 <ennael> thanks
21:22:58 <ennael> I will ask you for some information by mail for general report for general assembly
21:23:40 <ennael> we will keep all the vote part after FOSDEM so that everybody can participate
21:24:10 <sebsebseb> we should take a photo of everyone there this time I Think :)
21:24:31 <ennael> ok anything else to add on this topipc ?
21:24:36 <ennael> topic
21:24:48 <sebsebseb> nope
21:25:04 <tmb> no
21:25:32 <ennael> other topic ?
21:25:56 <leuhmanu> MrsB: !
21:26:09 <marja> ah, yes, THE bug
21:26:14 <sebsebseb> yep the bug
21:26:22 <MrsB> Sorry, yes
21:26:26 <MrsB> TBWNWDNM
21:26:36 <MrsB> bug 2317
21:26:42 <ennael> wait
21:26:50 <ennael> #topic bug #2317
21:27:15 <leuhmanu> ,bug 2317
21:27:17 <[mbot> 04Bug https://bugs.mageia.org/show_bug.cgi?id=2317 critical, High, thierry.vignaud, thierry.vignaud, NEW, --update option should behave like  --search-media <list of the update media>, rpmdrake-5.26.10-1.mga1.src.rpm
21:27:24 <MrsB> A while ago now we had some impetus to fix this but for several reasons it slipped away
21:27:43 <MrsB> It would be really good to fix it before magea 3
21:27:57 <tmb> it will be fixed for mga3
21:28:04 <MrsB> promise?
21:28:09 <sebsebseb> hmm bot URL title etc same colour as my IRC cilent high lights,  interesting
21:28:50 * obgr_seneca has to leave, sorry...
21:28:59 <marja> obgr_seneca: good night
21:29:04 <sebsebseb> already gone
21:29:06 <marja> :/
21:29:25 * trishf42 is getting tea, back shortly
21:29:25 <tmb> tv has agreed to drop the "add updates only" stuff, so we will have make it work :)
21:29:40 <MrsB> \o/
21:29:47 <marja> :)
21:29:59 <MrsB> I'll add it to qa minutes for next meeting, it's official then
21:30:03 <ennael> would be even nicer to have ready before rc to test it properly
21:30:25 <MrsB> yes, upgrade process is affected by it
21:30:33 <leuhmanu> it was removed in drakx-installer but not yet in edit-urpm-media
21:30:53 <MrsB> or updates after upgrade/install maybe, can't remember now
21:30:59 <tmb> we are also looking on some recompressing of metadata that will make for smaller downloads too..
21:32:28 <MrsB> shall I tell the team? it'll really be fixed? Sorry to be skeptical D
21:33:14 <ennael> tmb: raise your hand and say, I swear :)
21:33:33 <ennael> (on the GPL of course)
21:34:12 <tmb> well I can swear at a lot of things :) but it's not before tv commits the changes it happends :)
21:34:22 <ennael> :)
21:34:28 <tmb> (or curse... ) :)
21:34:31 <MrsB> Thats good enough for me :)
21:34:33 <ennael> ok I will ping him about this
21:34:40 <MrsB> great \o/
21:34:43 <MrsB> thankyou!
21:34:51 <ennael> anything else for tonight ?
21:34:59 <sebsebseb> nope
21:35:04 <MrsB> not here
21:35:39 <tmb> nope
21:35:48 <marja> no
21:36:00 <leuhmanu> nope
21:36:10 <ennael> ok then
21:36:14 <ennael> thanks for attending
21:36:19 <ennael> pizza time \o/
21:36:23 <ennael> #endmeeting