#mageia-meeting Meeting

Meeting started by ennael at 20:36:39 UTC (full logs).

Meeting summary

  1. postmortem alpha2 / coming alpha3 (ennael, 20:37:01)
    1. http://translate.google.fr/ (ennael, 20:42:32)
    2. http://bn.parinux.org/p/howto_qa_iso (ennael, 20:42:41)
    3. ACTION: finalize isos test process so that new comers can learn for next alpha iso (ennael, 20:56:27)
    4. ACTION: mass rebuild to be done before first beta (tmb) (ennael, 20:56:44)
    5. http://www.mageia.org/en/support/ (leuhmanu, 20:57:51)
    6. http://releases.mageia.org/api/a/i586 (leuhmanu, 21:00:19)
    7. ACTION: EOL Mageia 1: 2 blog posts on 1rst and 16th of november (ennael, 21:06:13)
    8. ACTION: EOL Mageia 1: post EOL warning message on update ml (ennael, 21:06:41)

  2. Teams review (ennael, 21:08:57)
    1. https://sites.google.com/site/ffmulticonverter/download (Max__, 21:20:57)
    2. ACTION: see with luigi12 how to formalize secteam and maybe organize a meeting (ennael, 21:48:53)


Meeting ended at 22:06:52 UTC (full logs).

Action items

  1. finalize isos test process so that new comers can learn for next alpha iso
  2. mass rebuild to be done before first beta (tmb)
  3. EOL Mageia 1: 2 blog posts on 1rst and 16th of november
  4. EOL Mageia 1: post EOL warning message on update ml
  5. see with luigi12 how to formalize secteam and maybe organize a meeting


Action items, by person

  1. tmb
    1. mass rebuild to be done before first beta (tmb)
  2. UNASSIGNED
    1. finalize isos test process so that new comers can learn for next alpha iso
    2. EOL Mageia 1: 2 blog posts on 1rst and 16th of november
    3. EOL Mageia 1: post EOL warning message on update ml
    4. see with luigi12 how to formalize secteam and maybe organize a meeting


People present (lines said)

  1. ennael (113)
  2. MrsB (61)
  3. tmb (31)
  4. leuhmanu (20)
  5. Max__ (18)
  6. maat (11)
  7. [mbot (3)
  8. Inigo_Montoya` (2)
  9. trishf42 (2)


Generated by MeetBot 0.1.4.