20:36:39 <ennael> #startmeeting
20:36:39 <Inigo_Montoya`> Meeting started Mon Oct 29 20:36:39 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:36:39 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:37:01 <ennael> #topic postmortem alpha2 / coming alpha3
20:37:58 <ennael> ok anybody wants to speak about alpha2 ?
20:38:06 <ennael> MrsB: ?
20:38:20 <MrsB> Hi, yes sorry
20:38:27 <MrsB> well, there were a few bugs :\
20:38:29 <ennael> no pb :)
20:38:39 <MrsB> it took longer than expected
20:39:16 <MrsB> we had alot of new interest in QA but sadly not many actually took part in testing, we've discussed that previously.
20:39:49 <MrsB> also the new list of ISOs were released
20:40:09 <MrsB> you all saw the emails?
20:40:23 <ennael> ?
20:40:28 <MrsB> your emails :P
20:40:40 <MrsB> which ISOs we now produce
20:40:45 <ennael> oups ok :)
20:41:20 <MrsB> have I missed anything out?
20:41:51 <ennael> nope
20:42:16 <ennael> we spoke about it and it seems people need to be helped for these tests
20:42:31 <ennael> we started a pad on this purpose
20:42:32 <ennael> http://translate.google.fr/
20:42:33 <[mbot> [ Google Traduction ]
20:42:35 <ennael> oups
20:42:41 <ennael> http://bn.parinux.org/p/howto_qa_iso
20:42:42 <[mbot> [ Etherpad Lite ]
20:42:58 <ennael> we do have some documentation already for this but it seems it's not enough
20:43:14 <ennael> I guess we should try to finalize this this week
20:43:16 <ennael> wdyt ?
20:43:43 <MrsB> I have to prioritise security updates at the moment but yes it's a good idea
20:45:01 <MrsB> we tend to find once ISO testing is finished we have a long list of updates waiting for us.
20:45:48 <MrsB> ideally we'd be able to divide manpower and do both at once but we just don't have that manpower yet
20:46:33 <tmb> so getting the "interested" parts actually to do something would help then...
20:47:00 <tmb> of course it also takes some "mentoring" time
20:47:04 <ennael> I guess some new comers just don't know where to start and how to make a report
20:47:07 <ennael> yep
20:47:22 <MrsB> yes, indeed. It all takes time. QA is time intensive.
20:47:44 <ennael> mmm I can try to give a hand during alpha3 release
20:47:57 <ennael> alpha releases are not as critical as beta or RC
20:48:03 <ennael> it's now or never
20:48:55 <tmb> that's why alpha releases also would be good time to learn how to test
20:49:11 <MrsB> I'll do what I can. Personally I've just returned from a couple of weeks mainly away with guests staying with us, so still catching up.
20:49:30 <ennael> same thing here except my guest was a flu ;)
20:49:36 <ennael> but still we can try now
20:49:39 <tmb> so when we hit beta/rc people can manage more "on they own" :)
20:50:03 <MrsB> yep ok. We do still need to clear the security updates first though.
20:50:29 <tmb> yep
20:50:38 <ennael> alpha3 is planned for 12th of november
20:50:58 <MrsB> so first iso's should land 2nd or 3rd at a guess?
20:51:15 <ennael> yep
20:51:17 <MrsB> it doesn't leave long
20:52:56 <tmb> we also need to mail -dev to not do big changes/updates during "alpha freeze" to make it easier to rebuild fixed packages ...
20:53:30 <leuhmanu> any news about the "mass rebuild" ?
20:54:34 <ennael> tmb: yep we still have some guys who push big updates during release
20:55:43 <tmb> leuhmanu: hm, I completely forgot about that one... I will look into starting/doing it after alpha3 is done but before beta stage
20:56:27 <ennael> #action finalize isos test process so that new comers can learn for next alpha iso
20:56:37 <MrsB> We will also need to discuss when we plan to drop support for mga1, to give people time to prepare. From a QA perspective it would make our lives alot easier to drop it in November,
20:56:43 <leuhmanu> oki
20:56:44 <ennael> #action mass rebuild to be done before first beta (tmb)
20:56:50 <MrsB> December I mean
20:57:03 <ennael> well date is fixed
20:57:13 <MrsB> I wasn't aware
20:57:16 <ennael> what we need is just communicate on this
20:57:25 <ennael> I mean it's 18 months
20:57:29 <leuhmanu> and update the support page for mga2
20:57:39 <leuhmanu> Mageia 2 may have a longer lifecycle, this will be decided once released in May.
20:57:43 <leuhmanu> Mageia 2 may have a longer lifecycle, this will be decided once released in May.
20:57:49 <leuhmanu> rh
20:57:50 <MrsB> ok thats good then. There was debate whether it would be supported until mga3 is released.
20:57:51 <leuhmanu> http://www.mageia.org/en/support/
20:57:52 <[mbot> [ Support for Mageia distribution ]
20:57:52 <ennael> indeed
20:58:13 <ennael> MrsB: no way we can't delay it there is no real reason
20:58:40 <ennael> there will be always people waiting last minute or after to upgrade their distro
20:58:40 <MrsB> no I agree. It would make qa impossible too when we start getting into detail for beta/rc
20:58:41 * leuhmanu is still in mga1
20:59:48 * ennael looking for the release date of mga1
20:59:55 <leuhmanu> 1 june !
20:59:56 <leuhmanu> :)
21:00:19 <leuhmanu> http://releases.mageia.org/api/a/i586
21:01:03 <ennael> so what about communicating on 1rst of dec ?
21:01:22 <tmb> yep
21:01:29 <ennael> it means blog post about it
21:01:37 <ennael> and wome work for sysadmins
21:01:37 <leuhmanu> no more update the first december ?
21:01:43 <ennael> leuhmanu: yep
21:01:52 <leuhmanu> so announce it a little before then
21:02:00 <ennael> 2 weeks before ?
21:02:07 <tmb> atleast
21:02:11 <leuhmanu> yes
21:02:12 <trishf42> ping me if you want an assist with the post
21:02:17 <ennael> what about 10th of dec ?
21:02:22 <ennael> oups
21:02:23 <ennael> nov
21:02:28 <ennael> 10th of nov
21:02:28 <leuhmanu> ok
21:02:39 <MrsB> Sounds good
21:02:53 <tmb> of 1 of nov, to state "there is only one month of support left" :)
21:02:53 <ennael> it's either 10 or 17 because we have alpha 3 in between
21:03:14 <ennael> can be
21:03:16 <MrsB> tmb also sounds good. Gives anybody using mga1 in business time to prepare
21:04:04 <leuhmanu> or for personnal
21:04:17 <MrsB> you could have one 1st November and another with 2 weeks to go
21:04:42 <ennael> mmm
21:04:45 <leuhmanu> send the announce on -discuss + -announce maybe too
21:04:47 <ennael> after alpha3 then
21:05:30 <ennael> 1rst and 16th of nov ?
21:05:38 <tmb> I can post EOL warning message on update ml too
21:05:49 <ennael> yep
21:06:09 <MrsB> 1st and 16/17th yeah, thats 2 weeks then
21:06:13 <ennael> #action EOL Mageia 1:  2 blog posts on 1rst and 16th of november
21:06:41 <ennael> #action EOL Mageia 1: post EOL warning message on update ml
21:07:19 <MrsB> poor mga1 :(
21:07:35 <MrsB> she was a good ship
21:07:43 <ennael> mageia is dead long live to mageia !
21:07:44 <ennael> oups
21:07:51 <MrsB> :D
21:08:00 <leuhmanu> great mdv 2010.1
21:08:06 <ennael> ok anything else on that topic ?
21:08:22 <tmb> nope
21:08:27 <MrsB> i can't think of anything
21:08:46 <ennael> ok
21:08:57 <ennael> #topic Teams review
21:09:18 <ennael> I think mail about avoiding conflicts has been sent to some ML
21:09:25 <ennael> packagers, i18n, QA
21:09:42 <MrsB> Max__ sent to atelier too
21:09:51 <ennael> great
21:10:03 <ennael> so we still need to send it to sysadmin and docteam
21:10:06 <ennael> is that it ?
21:10:24 * leuhmanu send it to his sleepy team
21:10:39 <ennael> so bug triage team
21:10:48 <ennael> I will send it to docteam
21:10:52 <ennael> just now
21:11:13 <MrsB> we can move on then
21:11:30 <maat> i'll send it to forums team
21:11:30 <MrsB> forums team too
21:11:35 <MrsB> beta me to it
21:11:38 <MrsB> beat*
21:11:41 <maat> :)
21:12:30 <ennael> ok
21:12:49 <ennael> can you all make a brief review of the pending status of your team ?
21:13:00 <tmb> and sysadm ml sent
21:13:12 <MrsB> There were some fighty posts on the forum, would it be best to remove them?
21:13:28 <ennael> I guess no
21:13:34 <ennael> these threads were closed
21:13:43 <ennael> as discussion on docteam
21:13:45 <maat> MrsB: from experience it's more likely to put oil on the fire
21:13:58 <MrsB> Ok, thought it worth asking
21:14:00 <ennael> so discussion is over that's all
21:14:04 <maat> the thread has been locked by isadora
21:14:20 <tmb> We could paste the mail at the end of the thread
21:14:20 <maat> which was the best action to take imho
21:14:28 <MrsB> will it slowly disappear or is it stuck to the top of the forum maat?
21:14:46 <ennael> it will disappear
21:14:49 <MrsB> \o/
21:14:52 <ennael> it's not sticky or announcement
21:15:03 <maat> MrsB: it will drown in the depths of the forum (slowly)
21:15:08 <tmb> just start new threads :)
21:15:16 <maat> tmb++ :)
21:15:29 <MrsB> mga1 eol..
21:17:19 * trishf42 is going for more tea, back shortly
21:17:33 <ennael> so
21:17:41 <ennael> team review ? who wants to start ?
21:18:00 <Max__> I'll start because I need to go soon.
21:18:05 <ennael> ok
21:18:32 <Max__> I've been pretty busy recently and haven't been keeping upas much as I should with what's going on.
21:18:58 <Max__> obgr_seneca I think met with a designer, but there were no reported results.
21:19:12 <ennael> rda
21:19:20 <Max__> Right, thanks.
21:19:24 <ennael> he is waiting for first proposals
21:19:37 <ennael> it should come in coming days if I understood well
21:20:06 <Max__> We got some new members and new enthusiasm and new discussions about cleaning up the artwork for Mageia.
21:20:28 <Max__> The age-old complaint of no server space came up, and it looks like that for the Mga3 artwork we will be using Flickr.
21:20:31 <Max__> Again.
21:20:50 <Max__> Finally, something I noticed today.
21:20:57 <Max__> https://sites.google.com/site/ffmulticonverter/download
21:21:08 <Max__> Notice the fuzzy Mageia logo?
21:21:28 <Max__> There is no telling how many sites like this there are around the Internet. But this makes us look bad.
21:21:48 <MrsB> it's not just my eyes then
21:21:48 <Max__> I sent the admin of that page an email with a better, cleaner lgo, and hopefully it will be fixe.
21:22:06 <ennael> thanks
21:22:20 <tmb> dont we have a "press page"
21:22:31 <Max__> I would like to ask that the packagers team, who are in contact with people developing and distrbuting software, point those people to us, Atelier, so we can make them a tailor-made logo that will fit their site.
21:23:02 <Max__> tmb, yes. But but that specific image size cannot be found there.
21:23:26 <Max__> It's simple to use the SVG to make it (I did in 5 minutes today) but most people don't know how, and will thus use the PNG and lose quality.
21:23:31 <ennael> or propose a svg
21:23:32 <ennael> arf
21:23:34 <ennael> :)
21:24:24 <Max__> So, if everybody on the packagers team is aware of this, they can point people to us and we can improve our image without much effort.
21:24:46 <ennael> yep
21:26:06 <tmb> yep
21:26:15 <ennael> Max__: anything else ?
21:26:31 <Max__> Nope. I'm done.
21:26:39 <Max__> But somebody should email -dev about this.
21:26:45 <ennael> ok
21:26:50 <ennael> QA team ?
21:26:58 <ennael> MrsB: ?
21:27:00 <MrsB> sure
21:27:25 <MrsB> Our list has grown due to taking two weeks out for ISO testing this time around
21:27:59 <MrsB> We're working on clearing it as much as possible in time for the upcoming alpha3 testing
21:28:27 <MrsB> There is also a Gnome update I'd like to propose is removed and reworked
21:29:13 <tmb> or atleast completely reviewed...
21:29:26 <tmb> (by maintainer I mean)
21:29:33 <MrsB> Olav isn't sure which srpm's he built for it, some rpms seem to be at different versions and it could end up a bit of a mess.
21:29:49 <MrsB> it isn't really ready for QA in it's current state
21:30:23 <ennael> ok so postponed ?
21:30:41 <MrsB> well, alot of srpm's were built but it was all done a long time ago.
21:30:59 <MrsB> It's not sure exactly what is part of the update now
21:31:29 <MrsB> Luigi12 used madb to find things Gnome-ish which appeared in updates testing around the same time
21:32:18 <tmb> I guess checking every srpm submitted by ovitters can confirm the list
21:33:11 <MrsB> leuhmanu spotted some are different versions too, which seems odd. IMHO it would be best removed and rebuilt so he and we know what we're doing.
21:42:49 <tmb> yeah, I guess we need to ping ovitters to sort it out
21:44:31 <MrsB> Can I also suggest we begin to formalise the security team, such as it is, and invite luigi12 onto the council as it's leader?
21:46:06 <tmb> Is he interested in being teamleader ?
21:46:19 <ennael> (and get mad :) )
21:46:32 <MrsB> It was suggested when there were discussions previously
21:46:52 <MrsB> he pretty much *is* the sec team at the moment
21:46:58 <ennael> indeed
21:47:24 <ennael> so maybe we can fix a date for a quick meeting on irc and mail -dev about it
21:47:34 <ennael> meaning looking for regular contributers
21:47:37 <ennael> including oden
21:48:13 <MrsB> Discuss with him first. I'm not sure his intentions are to take on responsibility for every update :)
21:48:52 <MrsB> he knows more how it's working though
21:48:53 <ennael> #action see with luigi12 how to formalize secteam and maybe organize a meeting
21:49:33 <ennael> tmb: want to speak about sysadmin ?
21:50:05 <tmb> want and want...
21:50:13 <tmb> :)
21:50:22 <ennael> indeed:)
21:51:34 <tmb> well, I'm as stepping up as teamleader of sysadm team, and will try to get things moving one way or another...
21:53:04 <MrsB> good luck :)
21:53:30 <MrsB> is there anything you need from other teams?
21:53:38 <tmb> I'm currently reviewing what resources we really have and will look into prioritizing stuff along with other "active" members, and also in how to make it possible for new contributors...
21:55:16 <maat> tmb: just in case i think kharec volunteered / sysadmin soem times ago
21:55:33 <tmb> MrsB: not right now, I'm still reviewing stuff, but I expect to get some more to say in ~1 week...
21:55:34 <maat> dunno if he's still interrested
21:55:51 <maat> but i'd bet on yes
21:56:11 <ennael> just check his availibility
21:56:12 <tmb> yeah, Luigi12 also suggested he could help out on some parts...
21:56:25 <ennael> kharec used to start lots of things before ;)
21:56:48 <MrsB> maybe he just hasn't found the right thing yet
21:57:00 <ennael> tmb: do you plan to list all things and priorities ?
21:57:15 <ennael> so that people know when to expect things to be done ?
21:58:19 <tmb> yep, thats the idea... amongst the most critical ones is forum, bugzilla update., ml migration to name a few...
21:58:50 <ennael> ok
21:59:07 <ennael> people from i18n and doc ?
22:03:04 * tmb thinks people fell asleap
22:03:18 <ennael> :)
22:03:22 <maat> ^^
22:03:40 <ennael> maybe we can stop now and ask through council ML
22:03:56 <MrsB> we've covered alot :)
22:04:32 <ennael> yep
22:04:42 <ennael> so let's close meeting now if you are ok
22:05:21 <MrsB> ok here
22:05:28 <tmb> ok
22:05:45 * leuhmanu already send his mini 'team review' last week
22:06:16 <ennael> yep thanks for that
22:06:23 <ennael> we will ask
22:06:28 <ennael> for other teams on council ML
22:06:39 <ennael> thanks for attending tonight
22:06:45 <ennael> 'night all
22:06:52 <ennael> #endmeeting