#mageia-meeting Meeting

Meeting started by ennael at 19:08:02 UTC (full logs).

Meeting summary

  1. Mageia 3 Alpha 2 release (ennael, 19:10:12)
    1. tests are in progress for alpha2 still some issued on live cds (ennael, 19:18:54)

  2. Final set of isos for Mageia 3 (ennael, 19:21:04)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-September/018750.html (ennael, 19:22:45)
    2. ACTION: send an email about final set of isos after proposals on -dev ML (ennael, 19:34:25)
    3. ACTION: we will release virtual machine after final release, we still need to decide what to add inside (ennael, 19:46:29)

  3. solve pending forum situation (ennael, 19:51:27)
    1. ACTION: obgr_seneca will have a look on how to keep password not accessible and then find a way to manage forums (ennael, 20:24:44)

  4. Mageia artwork (ennael, 20:26:23)


Meeting ended at 20:31:18 UTC (full logs).

Action items

  1. send an email about final set of isos after proposals on -dev ML
  2. we will release virtual machine after final release, we still need to decide what to add inside
  3. obgr_seneca will have a look on how to keep password not accessible and then find a way to manage forums


Action items, by person

  1. obgr_seneca
    1. obgr_seneca will have a look on how to keep password not accessible and then find a way to manage forums
  2. UNASSIGNED
    1. send an email about final set of isos after proposals on -dev ML
    2. we will release virtual machine after final release, we still need to decide what to add inside


People present (lines said)

  1. ennael (122)
  2. MrsB (57)
  3. obgr_seneca (34)
  4. tmb (19)
  5. boklm (19)
  6. leuhmanu (11)
  7. Inigo_Montoya (3)
  8. [mbot (3)
  9. DavidWHodgins (2)
  10. sebsebseb (1)


Generated by MeetBot 0.1.4.