#mageia-meeting Meeting

Meeting started by ennael at 19:08:25 UTC (full logs).

Meeting summary

  1. teams review (ennael, 19:10:33)
    1. http://mageia.madb.org/tools/updates (MrsB, 19:15:29)
    2. 70 updates have been pushed in august (ennael, 19:22:33)
    3. thanks to Stormi qa team is working with new tool to follow updates process http://mageia.madb.org/tools/updates (ennael, 19:23:06)
    4. http://docteam.mageia.nl/installer/content/setupBootloaderAddEntry.html (marja, 19:25:35)
    5. http://docteam.mageia.nl/en/MCC/content/ (marja, 19:26:24)
    6. ACTION: marja will mail -dev to get more information for doc on bootloader and later on mcc (ennael, 19:28:03)
    7. https://wiki.mageia.org/en/Marseille_3 (boklm, 19:30:32)
    8. ACTION: sysadmins are planning a trip to datacenter next week to bring new servers (ennael, 19:36:14)

  2. Mageia 3 alpha 1 release (ennael, 19:46:31)
    1. ACTION: isos to be tested for alpha1: free DVDs, dual and one live KDE + 1 one live GNOME (ennael, 19:57:20)
    2. http://www.ethercalc.org/qa we made this some time ago. It needs populating still but we haven't been bale to without knowing which ISO's would be built (MrsB, 20:00:27)

  3. users community (ennael, 20:11:39)
    1. ACTION: start brainstorm to add users group in Mageia project and organize it to help Mageia users (ennael, 20:21:59)

  4. maintainance of kernel (ennael, 20:29:42)
    1. ACTION: Mageia 2 will use 3.4 kernel for coming updates as it has been announced as a longterm kernel (ennael, 20:33:42)


Meeting ended at 20:41:33 UTC (full logs).

Action items

  1. marja will mail -dev to get more information for doc on bootloader and later on mcc
  2. sysadmins are planning a trip to datacenter next week to bring new servers
  3. isos to be tested for alpha1: free DVDs, dual and one live KDE + 1 one live GNOME
  4. start brainstorm to add users group in Mageia project and organize it to help Mageia users
  5. Mageia 2 will use 3.4 kernel for coming updates as it has been announced as a longterm kernel


Action items, by person

  1. marja
    1. marja will mail -dev to get more information for doc on bootloader and later on mcc
  2. UNASSIGNED
    1. sysadmins are planning a trip to datacenter next week to bring new servers
    2. isos to be tested for alpha1: free DVDs, dual and one live KDE + 1 one live GNOME
    3. start brainstorm to add users group in Mageia project and organize it to help Mageia users
    4. Mageia 2 will use 3.4 kernel for coming updates as it has been announced as a longterm kernel


People present (lines said)

  1. ennael (127)
  2. MrsB (62)
  3. marja (50)
  4. sebsebseb (34)
  5. tmb (24)
  6. boklm (11)
  7. coincoin (8)
  8. Inigo_Montoya (3)
  9. DavidWHodgins (2)


Generated by MeetBot 0.1.4.