#mageia-meeting Meeting

Meeting started by obgr_seneca at 18:37:05 UTC (full logs).

Meeting summary

  1. team review, report of last weeks, immediate planing (obgr_seneca, 18:37:53)
    1. https://wiki.mageia.org/en/Blog_articles_planning (Max__, 18:39:58)
    2. one blog post planned for Mga3 features (obgr_seneca, 18:41:44)
    3. one for events feedback (obgr_seneca, 18:41:55)
    4. http://bn.parinux.org/p/mageia_on_the_road (obgr_seneca, 18:43:33)
    5. ACTION: everybody who was at an event, write some lines about it in the pad (obgr_seneca, 18:43:56)
    6. https://bugs.mageia.org/show_bug.cgi?id=5213 (Max__, 18:46:53)
    7. HELP: need a place for atelier to upload stuff (especially artwork) (obgr_seneca, 18:47:01)
    8. https://bugs.mageia.org/show_bug.cgi?id=5229 (Max__, 18:47:14)
    9. rda will meet with a designer next week (obgr_seneca, 18:47:21)
    10. http://doc.mageia.org/ (obgr_seneca, 18:49:42)
    11. ACTION: ennael tmb get down with doc team on that testing stuff (obgr_seneca, 18:52:26)
    12. HELP: need complete list of *drak* tools that can be started from cli (obgr_seneca, 18:54:11)
    13. work started on translate extension for the wiki (obgr_seneca, 18:58:42)
    14. HELP: need people to help on mediawiki package (current version) (obgr_seneca, 18:59:24)
    15. there is a not quite working mediawiki package in cauldron/core/updates_testing (obgr_seneca, 18:59:47)
    16. i18n will discuss tx replacement this week (obgr_seneca, 19:01:43)
    17. maat is forums team leader with three assistants (obgr_seneca, 19:05:10)
    18. two forums team meetings took place last week: http://meetbot.mageia.org/mageia-forums/2012/ (obgr_seneca, 19:06:07)
    19. https://wiki.mageia.org/en/Forums_todo_and_open_points_list (marja, 19:06:25)
    20. sysadmin team is planning a trip to Marseille for numerous tasks (obgr_seneca, 19:11:17)
    21. sysadmin plans a documentation page on the wiki (obgr_seneca, 19:13:57)
    22. dmorgan asked sysadmin for a vm for testing bugzilla upgrade (obgr_seneca, 19:17:42)
    23. not much from bugsquad aside from needing more people (obgr_seneca, 19:18:12)

  2. review backports/updates policy about packages in Mdv2010 (obgr_seneca, 19:24:40)
    1. https://wiki.mageia.org/en/Updates_policy is our updates policy (MrsB, 19:26:23)
    2. qa needs clarification about that policy (obgr_seneca, 19:29:47)
    3. to state more clearly if and when it does apply to packages only in 2010.2 backports (obgr_seneca, 19:30:09)
    4. https://bugs.mageia.org/show_bug.cgi?id=6591 chocolate-doom (MrsB, 19:30:37)
    5. https://bugs.mageia.org/show_bug.cgi?id=6586 inxi (possible special case anyway) (MrsB, 19:31:03)
    6. HELP: need agrrement on that topic asap, to be discussed on ml (obgr_seneca, 19:32:23)
    7. ACTION: ennael guillomovitch: give packaging team input on it (obgr_seneca, 19:33:46)

  3. Bug #2317 (obgr_seneca, 19:39:38)
    1. ACTION: obgr_seneca ask rindolf, boklm, andre999 and al13n about bug #2317 (obgr_seneca, 19:43:28)
    2. MrsB has found and fixed some bugs in depcheck (obgr_seneca, 19:47:10)


Meeting ended at 19:50:40 UTC (full logs).

Action items

  1. everybody who was at an event, write some lines about it in the pad
  2. ennael tmb get down with doc team on that testing stuff
  3. ennael guillomovitch: give packaging team input on it
  4. obgr_seneca ask rindolf, boklm, andre999 and al13n about bug #2317


Action items, by person

  1. obgr_seneca
    1. obgr_seneca ask rindolf, boklm, andre999 and al13n about bug #2317
  2. UNASSIGNED
    1. everybody who was at an event, write some lines about it in the pad
    2. ennael tmb get down with doc team on that testing stuff
    3. ennael guillomovitch: give packaging team input on it


People present (lines said)

  1. obgr_seneca (124)
  2. MrsB (83)
  3. marja (66)
  4. coincoin (54)
  5. Max__ (24)
  6. sebsebseb (13)
  7. [mbot (7)
  8. led43_Mag1 (6)
  9. maat|lin (4)
  10. Inigo_Montoya (3)
  11. doktor5000 (2)
  12. Stormi_ (1)


Generated by MeetBot 0.1.4.