18:37:05 <obgr_seneca> #startmeeting
18:37:05 <Inigo_Montoya> Meeting started Mon Jul 16 18:37:05 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:37:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:37:28 <obgr_seneca> #chair MrsB
18:37:28 <Inigo_Montoya> Current chairs: MrsB obgr_seneca
18:37:53 <obgr_seneca> #topic team review, report of last weeks, immediate planing
18:38:19 <obgr_seneca> Who is here for atelier?
18:38:34 <marja> Max__: ?
18:38:58 <Max__> Oh! Me! I'm here from Atelier.
18:39:14 <obgr_seneca> Could you give us a short report?
18:39:20 <Max__> Um...
18:39:26 <Max__> Let's see.
18:39:28 <obgr_seneca> not that short :D
18:39:39 <coincoin> :)
18:39:41 <Max__> Last week it was decided that we should have some kind of blog post planning.
18:39:57 <sebsebseb> yep :)
18:39:58 <Max__> https://wiki.mageia.org/en/Blog_articles_planning
18:40:14 <Max__> So far the EUgini post went out.
18:40:25 <Max__> I'm not sure where we stand on the next blog post...
18:40:39 <sebsebseb> yeah next one is MrsB 's  I THINK
18:40:43 <Max__> There were a few ideas thrown about the mailing list for future posts, but nothing concrete yet.
18:40:48 <MrsB> I spoke to anne this morning
18:41:01 <MrsB> i think theres going to be one on mga3 features next
18:41:15 <sebsebseb> ah right yeah that makes sense
18:41:26 <obgr_seneca> yep and for events we went the last weeks
18:41:44 <obgr_seneca> #info one blog post planned for Mga3 features
18:41:55 <obgr_seneca> #info one for events feedback
18:42:21 <Max__> Next, atelier feedback: https://wiki.mageia.org/en/Atelier_feedback
18:42:22 <MrsB> there is now a proposals section on that wiki page though for suggestions
18:42:48 <Max__> So far we have collected a small amount of feedback, mostly not from the "plain users".
18:42:49 <obgr_seneca> MrsB: for blog post suggestions?
18:42:55 <MrsB> yes
18:42:59 <sebsebseb> obgr_seneca: yeah for the events post, I should probably have something in there about the one I went to in May as well realy.
18:43:16 <obgr_seneca> Ann started a pad about it:
18:43:33 <obgr_seneca> http://bn.parinux.org/p/mageia_on_the_road
18:43:34 <[mbot> [ Etherpad Lite ]
18:43:34 <sebsebseb> thing is I also only got a few days left of Internet access, going away on Saturday for a week, probably won't be online at all then, then a few days back, and away again
18:43:56 <obgr_seneca> #action everybody who was at an event, write some lines about it in the pad
18:44:07 <sebsebseb> a pad ok yeah that works :)
18:44:32 <marja> OK
18:44:49 <obgr_seneca> Max__: anything you need from council in the next few weeks?
18:45:21 <Max__> Not really. We still have the ongoing problem of where to upload artwork and stuff, but that's old news.
18:45:31 <obgr_seneca> yep :-/
18:45:52 <sebsebseb> yep I'll add to that pad soon, thanks for lnk :).
18:45:55 <obgr_seneca> Wasn't there some discussion about that with sysadmin team in the past?
18:46:01 <Max__> Romain will be meeting with a deisgner next week, so it would be neat to have where to upload stuff by then.
18:46:15 <sebsebseb> Max__: indeed
18:46:25 <Max__> There's an open bug somewhere....
18:46:53 <Max__> https://bugs.mageia.org/show_bug.cgi?id=5213
18:46:55 <[mbot> [ Bug 5213 Require server space for marcom and artwork teams to store work ]
18:47:01 <obgr_seneca> #help need a place for atelier to upload stuff (especially artwork)
18:47:14 <Max__> https://bugs.mageia.org/show_bug.cgi?id=5229
18:47:16 <[mbot> [ Bug 5229 doc.mageia.org + doc-test.mageia.org (with ftp upload) ]
18:47:19 <Max__> Apparently two bugs :|
18:47:21 <obgr_seneca> #info rda will meet with a designer next week
18:47:54 <obgr_seneca> Max__: the second one is doc team specific iirc
18:48:05 <marja> it is
18:48:05 <Max__> Yeah, but it's the same issue. Look at the first message.
18:48:22 <marja> and half of it is done for doc team
18:48:27 <obgr_seneca> Max__: ok
18:48:29 <Max__> And that's where discussion with sysadmin team happened.
18:48:58 <obgr_seneca> marja: you want to go on next for doc team?
18:49:05 <marja> yep
18:49:09 <marja> Our English wiki is growing and work is being done on our German wiki, which is expected to be officially opened soon.
18:49:10 <marja> Mageia 2 was released with help texts for the traditional installer in eight languages, this help is also available with illustrations on doc.mageia.org. Future official documentation will go there, too.
18:49:12 <marja> Several new contributors have joined Documentation team over the past months
18:49:26 <Max__> Damn, you came prepare :P
18:49:30 <coincoin> :)
18:49:35 <marja> we would like to start working on the help for MCC
18:49:42 <obgr_seneca> http://doc.mageia.org/
18:49:43 <[mbot> [ Mageia Documentation ]
18:49:49 <marja> but we don't manage to contact tv
18:50:03 <obgr_seneca> marja: is there anyone else to contact?
18:50:11 <marja> and we would also like to test our test-drakx-installer-help
18:50:24 <marja> blino couldn't really say anything
18:50:28 <obgr_seneca> test it?
18:50:47 <marja> oh, I only asked blino about mcc
18:51:09 <obgr_seneca> marja: no I meant how to test the installer help
18:51:17 <marja> the test help is for the missing help in installer..... some helpbuttons don't give the correct page
18:51:22 <obgr_seneca> hi doktor5000, nice to see you
18:51:51 <obgr_seneca> marja: ah yes, what would you need for testing it?
18:51:55 <marja> obgr_seneca: if it is agreed that it can be tested, it needs to be packaged and installer needs to be rebuild against it
18:52:26 <obgr_seneca> #action ennael tmb get down with doc team on that testing stuff
18:52:34 <MrsB> lol
18:52:44 <marja> thx obgr_seneca :)
18:52:59 <obgr_seneca> Not my fault they are not here to defend themselves :D
18:53:03 <coincoin> :)
18:53:27 <obgr_seneca> marja: anything else on the calenco side of doc team?
18:53:39 <marja> I would like to have a complete list of any *drak*  tool you can start from the cli
18:53:52 <doktor5000> obgr_seneca and everybody else: hi there
18:54:10 <MrsB> marja try ls /usr/sbin/drak*
18:54:11 <obgr_seneca> #help need complete list of *drak* tools that can be started from cli
18:54:25 <obgr_seneca> MrsB: not all cam be started in text mode
18:54:38 <marja> because if tv doesn't reply, I think it is better to work on online help  for everyone of those tools first
18:54:43 <MrsB> no, they all begin with drak<something> though I think
18:54:59 <Max__> Like rpmdrake.
18:55:01 <marja> MrsB: diskdrake
18:55:03 <MrsB> hmm
18:55:04 <doktor5000> FWIW drakrpm-edit-media can't be started in CLI mode
18:55:10 <coincoin> MrsB, marja: all drakx* tools don't have a name starting with drakx*
18:55:11 <MrsB> ok drak fail :D
18:55:47 <marja> coincoin: indeed, some start with something else, like "diskdrake"
18:55:48 <MrsB> i see what you mean, cli mode, not just started from cli
18:55:52 <Max__> That would be a cool easter egg :)
18:56:28 <Max__> (drakfail)
18:56:35 <obgr_seneca> ok, shall I say a few words about the wiki?
18:56:40 <marja> coincoin: I was talking about all drak tools....... that is more than drakxtools
18:56:50 <marja> obgr_seneca: please :)
18:57:18 <obgr_seneca> we are working on the translate extension for the wiki
18:57:41 <obgr_seneca> We are getting some help there from upstream and kde wiki admins
18:58:01 <obgr_seneca> But the major problem right now is, we do need mediawiki updated to current version
18:58:07 <coincoin> marja: and some have name without *drak*
18:58:15 <obgr_seneca> And I still have some problems with the package
18:58:18 <marja> coincoin: ouch :(
18:58:27 <coincoin> marja: too easy ;)
18:58:42 <obgr_seneca> #info work started on translate extension for the wiki
18:59:24 <obgr_seneca> #help need people to help on mediawiki package (current version)
18:59:40 <MrsB> what kind of help do you need oliver?
18:59:47 <obgr_seneca> #info there is a not quite working mediawiki package in cauldron/core/updates_testing
19:00:08 <obgr_seneca> MrsB: Someone to help me hunt down why math extension is not working
19:00:29 <obgr_seneca> and someone help me hunt down why file upload is not working
19:00:36 <MrsB> i'll try it tomorrow if I get time
19:00:40 <obgr_seneca> Thx
19:01:09 <obgr_seneca> marja: anything else from doc team?
19:01:22 <marja> no, thanks obgr_seneca :)
19:01:31 <obgr_seneca> ok, then I'll go next for i18n
19:01:43 <obgr_seneca> #info i18n will discuss tx replacement this week
19:01:58 <obgr_seneca> most likely we will go for pootle or weblate since
19:02:05 <obgr_seneca> 1.) tx is broken
19:02:12 <obgr_seneca> 2.) we are a bit fed up with tx
19:02:27 <obgr_seneca> 3.) since misc left, we don't have anyone working on it
19:02:48 <obgr_seneca> that's about all from i18n at the moment
19:03:11 <obgr_seneca> there are some questions about the website that I have to discuss with rda
19:03:26 <obgr_seneca> so, who's next?
19:03:39 <MrsB> I'll go if you like
19:04:06 <obgr_seneca> MrsB: I wanted to have qa last, since we have extra topics about it
19:04:15 <obgr_seneca> doktor5000: marja: forums?
19:04:18 <MrsB> :)
19:04:40 <marja> I think it was already said that Maat has been chosen as leader
19:04:47 <marja> and we have 3 assistants
19:04:49 <obgr_seneca> yep
19:05:00 <marja> we had a meeting last week, in fact 2 meetings
19:05:10 <obgr_seneca> #info maat is forums team leader with three assistants
19:05:12 <marja> in which a lot was discussed and decided
19:05:31 <marja> doktor5000: are you fast at giving the link to the todo list?
19:06:07 <obgr_seneca> #info two forums team meetings took place last week: http://meetbot.mageia.org/mageia-forums/2012/
19:06:08 <[mbot> [ Index of /mageia-forums/2012 ]
19:06:25 <marja> https://wiki.mageia.org/en/Forums_todo_and_open_points_list
19:07:25 <marja> That's it for now :)
19:07:29 <obgr_seneca> naything special forums team needs from council?
19:07:37 <obgr_seneca> s/nay/any/
19:07:46 <marja> yes, we need help finding a php hacker
19:07:54 * obgr_seneca hides
19:07:59 <obgr_seneca> stormi: ?
19:08:00 <marja> lol
19:08:02 <MrsB> marja you could try lee8oi
19:08:16 <marja> MrsB: is he in your team?
19:08:29 <MrsB> no, he's usually in -social he's a php hacker.
19:08:31 * Stormi_ hides too
19:08:43 <marja> MrsB: OK, I'll try and be social then ;)
19:08:43 <obgr_seneca> :D
19:08:48 <MrsB> :)
19:08:58 <obgr_seneca> marja: I know you can do it :D
19:09:09 <sebsebseb> ah yes Leeboi
19:09:12 <MrsB> yeah
19:09:22 <marja> obgr_seneca: I'm now learning to spell social ;)
19:09:25 <sebsebseb> yeah was chatting to him last night, about something he was making in fact
19:09:36 <obgr_seneca> ok, then sysadmin...
19:09:39 <MrsB> i think he idles quite a bit so I should send him a PM about it
19:09:47 <sebsebseb> or chat to him in the channel about it :)
19:09:47 <obgr_seneca> boklm: coincoin: ?
19:09:49 <sebsebseb> #mageia-social
19:09:53 <coincoin> obgr_seneca: I can do it as boklm is on holiday
19:10:02 <obgr_seneca> ok, didn't know
19:10:07 <coincoin> so for now, we are planning a trip to Marseille
19:10:07 <sebsebseb> about PHP something, I started doing something else :d
19:10:08 <marja> boklm: have a nice holiday :)
19:10:10 <coincoin> the idea is to
19:10:14 <coincoin> 1) fix ARM BS
19:10:20 <coincoin> 2) upgrade servers to 2
19:10:29 <coincoin> 3) repair sucuk
19:10:41 <coincoin> 4) add a new server to replace rabbit
19:10:48 <coincoin> 5) add a new server to replace ecosse
19:11:01 <coincoin> we plan to go to Marseille in the middle of August
19:11:17 <obgr_seneca> #info sysadmin team is planning a trip to Marseille for numerous tasks
19:11:23 <MrsB> is there somewhere which says what each of those do, just out of interest ?
19:11:44 <coincoin> next week, we will also upgrade champagne and krampouezh (VM hosting) from 2010.1 to 2
19:12:02 <coincoin> MrsB: each server?
19:12:14 <coincoin> MrsB: on the wiki IIRC
19:12:23 <MrsB> I've seen lots of the names but no idea what they do :)
19:13:01 <coincoin> rabbit => build ISO, ecosse => node of BS, sucuk => VM for packagers/QA, champagne => www/blog/planet/nav, kramouezh => meetbot/mysql
19:13:20 <MrsB> thanks, it was off topic really
19:13:26 <obgr_seneca> :)
19:13:34 <coincoin> we also plan to make a real page on wiki for documentation... :)
19:13:50 <coincoin> that's all for now I think
19:13:57 <obgr_seneca> #info sysadmin plans a documentation page on the wiki
19:14:07 <coincoin> we decided of the server to replace rabbit
19:14:18 <coincoin> but I still have to send my proposal for ecosse on ML
19:14:25 <obgr_seneca> ok
19:14:47 <marja> maat|lin: welcome
19:14:53 <obgr_seneca> ok, bugsquad next?
19:14:56 <obgr_seneca> hi maat|lin
19:15:12 <marja> leuhmanu: ?
19:15:28 <MrsB> afk i think
19:15:51 <marja> sorry, I can't really say a lot about bug squad....... we could really use new bugzilla
19:16:09 <marja> and more people in the team
19:16:09 <obgr_seneca> who is bugzilla maintainer?
19:16:14 <marja> dmorgan
19:16:30 <marja> in January he was working on the upgrade
19:16:39 <coincoin> he is working on it as he asked us (sysadmin) a VM to test upgrade
19:16:56 <marja> coincoin: do you have more news?
19:17:00 <obgr_seneca> he has too much on his hands, I'm afraid
19:17:18 <coincoin> marja: not for now but he asked the VM 1 week ago, so, he must work on it
19:17:24 <marja> yesterday 1296 packages maintained by him
19:17:34 <marja> coincoin: thx :)
19:17:42 <obgr_seneca> #info dmorgan asked sysadmin for a vm for testing bugzilla upgrade
19:18:12 <obgr_seneca> #info not much from bugsquad aside from needing more people
19:18:27 <obgr_seneca> so, which team is left?
19:18:32 <MrsB> packagers?
19:18:40 <marja> guillomovitch: ?
19:19:58 <obgr_seneca> seems not to be here
19:20:03 <obgr_seneca> So, qa...
19:20:22 <MrsB> well, part of what I hoped to discuss really involved packaging team
19:20:34 <MrsB> i'll give a brief update tho..
19:20:36 <obgr_seneca> (MrsB aside from those things we have extra topics about)
19:21:15 <MrsB> we've started to ask luigi12 to give us a list of priority updates in our meetings, which we have started having weekly now
19:21:27 <MrsB> our meeting slot is thursday @ 19utc
19:22:01 <MrsB> he's been sending email to qa-discuss instead for the last couple and it seems to be working well for keeping on top of high priority updates which otherwise can get lost in the list
19:22:05 <led43_Mag1> marja: sorry i have only read the first chapter of php for idiots
19:22:17 <marja> led43_Mag1: np
19:22:34 <led43_Mag1> marja: will chat after the meet though!
19:22:38 <MrsB> other than that not alot to report. We need people though.
19:22:51 <MrsB> we had some join and slowly melt away
19:23:14 <obgr_seneca> :-/
19:23:17 <marja> :(
19:23:29 <obgr_seneca> ok, next topic then?
19:23:33 <MrsB> led43_Mag1 said he would begin with some mentoring though ;)
19:24:15 <MrsB> yep when you're ready
19:24:17 <led43_Mag1> MrsB: yes will give it a try from Wednesday onwards
19:24:28 <MrsB> thanks \o/
19:24:36 <marja> :)
19:24:40 <obgr_seneca> #topic review backports/updates policy about packages in Mdv2010
19:24:46 <MrsB> very little response from the email to discuss ML and forum btw
19:24:54 * coincoin makes popcorn
19:25:03 <MrsB> ahh
19:25:05 <MrsB> so
19:25:11 <coincoin> it's my fault! :(
19:25:13 <obgr_seneca> Since we are not as many tonight, I'd like MrsB to give us a short report tonight for further discussion on the ml, ok?
19:25:29 <MrsB> yes, thats a good plan
19:25:43 <coincoin> k
19:25:45 <MrsB> It really needs packager and sysadmin input
19:25:53 <obgr_seneca> yep
19:26:02 <MrsB> so...
19:26:23 <MrsB> #link https://wiki.mageia.org/en/Updates_policy is our updates policy
19:26:31 <coincoin> MrsB: when you need a packager, try to ping me. If I'm available, I will do
19:26:45 <MrsB> tnx
19:27:27 <MrsB> we have an exception to the policy which allows packages to be brought in through normal updates instead of backports if they were included in mdv 2010
19:27:35 <MrsB> new packages i mean
19:27:44 <obgr_seneca> yep
19:27:56 <MrsB> a question has arisen over some packages recently sent for QA
19:28:11 <MrsB> they are included in mdv 2010 only as backports
19:28:23 <MrsB> not in release or update media
19:28:45 <MrsB> We just need some clarification and agreement on the policy on these
19:28:47 <obgr_seneca> iirc it was said the exception is only for packages being in release or update, but it's not written like that
19:28:57 <MrsB> no the actual policy is quite open
19:29:13 <marja> there is another page
19:29:18 <marja> can't find it now
19:29:47 <obgr_seneca> #info qa needs clarification about that policy
19:29:47 <MrsB> we don't actually propose to support ugrading with backports from mga1 to 2 or mga2 to 3 so do we support upgrading from mdv 2010 to mga 1 with backported packages
19:30:00 <MrsB> the ones in question right now are..
19:30:09 <obgr_seneca> #info to state more clearly if and when it does apply to packages only in 2010.2 backports
19:30:37 <MrsB> #link https://bugs.mageia.org/show_bug.cgi?id=6591 chocolate-doom
19:30:39 <coincoin> I think that if packages are important or asked by people, they should be pushed as updates if available in backports in MDV (my 2cts)
19:30:40 <[mbot> [ Bug 6591 [Update Request] - Package Request chocolate-doom [mga1, mga2] ]
19:30:46 <coincoin> (not because packages are mine :))
19:31:03 <MrsB> #link https://bugs.mageia.org/show_bug.cgi?id=6586 inxi (possible special case anyway)
19:31:05 <[mbot> [ Bug 6586 [Update Request] - inxi: tool to gather system information [mga1, mga2] ]
19:31:19 <obgr_seneca> the chocolate one sounds mighty important :D
19:31:33 <coincoin> :)
19:31:42 <coincoin> "or" :)
19:31:46 <MrsB> I have no strong opinion either way but the question has been asked and we don't want to act unilaterally so ask for some agreement on it
19:31:59 <obgr_seneca> MrsB: ok
19:32:02 * marja found the page https://wiki.mageia.org/en/Mgarepo#The_package_doesn.27t_exist_yet_in_Mageia_1
19:32:23 <obgr_seneca> #help need agrrement on that topic asap, to be discussed on ml
19:32:25 <MrsB> inxi was requested by isadora from forum team
19:32:27 <obgr_seneca> marja: thx
19:32:37 <MrsB> it's a system info utility which would be useful for them
19:32:45 <MrsB> imho we should allow it regardless
19:32:47 <coincoin> marja: thx, so it's not writen "release only"
19:33:06 <marja> no
19:33:24 <MrsB> Stormi_: anything to add?
19:33:24 <coincoin> I think, for better "friendly", it could be good to push them to "encourage" ppl to post request on bugzilla
19:33:46 <obgr_seneca> #action ennael guillomovitch: give packaging team input on it
19:33:51 <MrsB> It just needs some agreement, one way or the other.
19:33:54 <marja> I think the idea was, that it would be in next release, without upgrading being tested
19:34:45 <coincoin> marja: yes but hard to say to Jane Doe "please, come to see next year on next release" :(
19:35:21 * coincoin would love not to have made this work for nothing in fact :p
19:35:22 <obgr_seneca> coincoin: yes
19:35:36 <marja> coincoin: what I meant to say, that is that if mdv 2010.x had been Mageia 1.x, that then the backports would have been in our cauldron
19:35:44 <marja> so in our stable after that
19:35:53 <MrsB> I tend to agree we shouldn't be too strict, if people want it then there is a need and if somebody is willing to package it then fine. There is an argument against that though.
19:36:04 <coincoin> marja: yep, right
19:36:20 <coincoin> MrsB: +1
19:36:32 <MrsB> if we don't support our own backports should we really support mdv backports
19:36:33 <coincoin> and +2 when it's my work :p
19:36:43 <marja> MrsB: agree :)
19:36:46 <marja> coincoin: lol
19:36:52 <MrsB> yeah but you're biased coincoin :P
19:36:57 <coincoin> :D
19:37:00 <obgr_seneca> Could we wait for ennael and guillomovitch input on the ml?
19:37:12 <marja> yes
19:37:13 <MrsB> yes, we need all input really, to reach a concensus
19:37:18 <coincoin> sure, I will hibernate until this input so :)
19:37:27 <obgr_seneca> coincoin: lol
19:38:10 <MrsB> I'll send another email to the ML if you like
19:38:19 <MrsB> give both sides of the argument
19:38:22 <obgr_seneca> MrsB: thx
19:38:40 <MrsB> int he morning
19:38:41 <coincoin> great
19:38:45 <obgr_seneca> next?
19:39:38 <obgr_seneca> #topic Bug #2317
19:39:42 <obgr_seneca> so
19:39:55 <obgr_seneca> as I understood Anne the problem here is manpower
19:40:04 <MrsB> it has been so far
19:40:12 <obgr_seneca> MrsB: You wrote something about andre999 wanting to work on it?
19:40:53 <obgr_seneca> could you ask him to get down with tv and alien? And with shlomif as well?
19:41:12 <MrsB> AL13N began to look at it and rindolf assisted. Andre999 says he is currently looking at it but is not a perl coder. Rindolf has offered several times to help. I think it just needs somebody to act as a hub.
19:41:32 <MrsB> afaik tv is not interested in it
19:41:53 <obgr_seneca> Perhaps we should ask rindolf (aka shlomif) to lead there
19:42:08 <obgr_seneca> with Andre999 assisting
19:42:11 <MrsB> he is a perl guru but not so much urpmi etc
19:42:39 <obgr_seneca> Any other ideas?
19:42:58 <MrsB> it needs somebody to take charge and pull the volunteers together
19:42:58 <coincoin> if I'm not wrong, boklm was working on it too
19:43:09 <MrsB> ahh yes you're right coincoin
19:43:28 <obgr_seneca> #action obgr_seneca ask rindolf, boklm, andre999 and al13n about bug #2317
19:43:45 <MrsB> maybe boklm would be willing to act as the hub
19:43:45 <coincoin> I think boklm will be the good one to lead it in fact :)
19:43:50 <MrsB> yeah
19:43:53 <coincoin> (he is away so... :p)
19:43:54 <obgr_seneca> yep
19:43:58 <MrsB> lol
19:44:09 <obgr_seneca> coincoin: do you know, when he'll be back?
19:44:17 <coincoin> obgr_seneca: let me check my mails
19:44:47 <coincoin> obgr_seneca: back on Friday
19:44:51 <obgr_seneca> ok
19:44:53 <marja> he forgot to fill this out https://wiki.mageia.org/en/Absent
19:45:05 <obgr_seneca> I will ping all those...
19:45:12 <MrsB> thankyou :)
19:45:18 <obgr_seneca> anything to add for now?
19:45:33 <coincoin> not on my side
19:45:57 <MrsB> i ofund a couple of bugs in depcheck recently and fixed it so it is finding fewer links required but it needs completely rewriting to find th minumum and that is self defeaing really
19:46:10 <MrsB> defeating*
19:46:20 <MrsB> tmb agrees
19:46:33 <obgr_seneca> (me has a young woman sitting a cross the table who wants some attention from me, so I hope not :D )
19:46:43 <marja> lol
19:46:56 <marja> nothing here
19:47:00 <MrsB> none here
19:47:03 <coincoin> :)
19:47:10 <obgr_seneca> #info MrsB has found and fixed some bugs in depcheck
19:47:48 <obgr_seneca> ok, then let's end the meeting for now?
19:47:52 <marja> yep
19:47:57 <MrsB> yes, thankyou
19:47:57 <maat|lin> hi marja obgr_seneca & all
19:48:03 * led43_Mag1 has an off topic question
19:48:05 <obgr_seneca> maat|lin: hi
19:48:12 <coincoin> hi maat|lin
19:48:17 <MrsB> hi maat|lin
19:48:21 <obgr_seneca> maat|lin: marja and doktor5000 gave some feedback on the forums
19:48:29 <MrsB> ask it led43_Mag1
19:48:34 <obgr_seneca> anything special you want to add?
19:48:58 <maat|lin> nope
19:49:03 <led43_Mag1> there was talk of a box to take to the various shows, with a pc and stickers and such, what's the status of the project
19:49:10 <maat|lin> well
19:49:29 <maat|lin> if you find phpbb coder somewhere tie him and bring him to us ;)
19:49:31 <obgr_seneca> led43_Mag1: not sure right now, iirc it was rda "working on it"
19:49:39 <coincoin> led43_Mag1: it's still in progress (you can follow the thread on atelier@ ML)
19:49:48 <marja> maat|lin: there is one in #mageia-social
19:49:51 <obgr_seneca> maat|lin: was already said
19:49:56 <Max__> maat|lin: https://wiki.mageia.org/en/Events_HowTo
19:49:57 <coincoin> yes and rda is of since 1 week and will be back in 1 week :)
19:50:08 <obgr_seneca> I will end the meeting now, ok?
19:50:11 <Max__> No wait, this one: https://wiki.mageia.org/en/Events_Box
19:50:11 <marja> maat|lin: lee8oi
19:50:14 <led43_Mag1> ah one of the few ml I'm not signed up to :(
19:50:21 <coincoin> led43_Mag1: join atelier@ if you wanna give your opinion on the Event Box!
19:50:40 <obgr_seneca> #endmeeting